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Getting Started With SnagIt 

Welcome to SnagIt! 
Thank you for choosing SnagIt! SnagIt is the premier application to use for all of your screen capturing needs. 
Whatever you can see on your screen, SnagIt easily captures for your immediate use.  

The following topics will help you to quickly get started using SnagIt and become comfortable with the 
interface: 

• Taking Your First Capture 
• SnagIt Tutorial Videos 
• Interface Overview 
• SnagIt’s Most Popular Captures 
• Information for Previous SnagIt Users 
• Command Line Options 

What's New in this Version
 

System Requirements 
To run SnagIt, your system must meet these specifications: 

• Microsoft Windows 98, Me, 2000, or XP installed and configured on your system.   
• Windows Me, 2000, and XP users require Internet Explorer 5.0 or later. 
• Windows 98, Me, 2000 users require Windows Installer 2.0.  
• Windows 98 users require Internet Explorer 5.5 or later.  
• 90 MHz processor (400 MHz recommended.) 
• 16 MB RAM (64 MB recommended.) 
• 20 MB of free hard disk space (30 MB for CD-ROM installations due to video tutorials.) 
• Web Capture mode requires Internet Explorer 5.5 or later.  
• SnagIt Instant Messenger output requires either Windows Messenger 4.7 or later, or MSN Messenger 

6.0 - 6.2. 
• For mail output, a 32-bit MAPI mail client.  
• For audio recording and playback, a Windows-supported sound card and microphone. 
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• To use the Keep Links option, you must have Internet Explorer 5.0 or later, or Firefox 1.0 or later. 
(Most current versions recommended.) 

• To use the Keep Links option, you must have Active Accessibility 2.0. 
• SnagIt add-ins for Microsoft Word, Excel, PowerPoint, and Outlook work with Office 2000, Office 

XP, or later.  
• SnagIt add-in for Microsoft Internet Explorer works with Internet Explorer 5.0 or later.  
• SnagIt plug-in for Adobe FrameMaker works with FrameMaker version 5.5 or later.  

Getting Additional Help 
If you cannot find what you are looking for in this help system, please see the Help Menu topic for more 
ways to get help with SnagIt. 

Enterprise Installation 
For information on enterprise installation of SnagIt, please go to the SnagIt Documentation Web site and 
find the section titled “SnagIt Enterprise Installation Guide”.  This section provides links to the Enterprise 
Installation documents for specific versions of SnagIt. 
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Taking Your First Capture 
Taking a capture with SnagIt is simple.  Follow these steps to complete and view your capture: 

1. 
2. 

Make sure what you want to capture is open on your computer desktop. 
Without minimizing what you want to capture, open SnagIt. 

 
Select a capture profile from Basic Capture Profiles.  

 

3. 
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Click Capture. 

 
The SnagIt window disappears, and you see a box with an explanation of how to complete the 
capture. Follow the instructions to complete the capture. 

 

4. 

When complete, the capture appears in the Capture Preview window. 
Click an output on the Output Options toolbar.  

 
See Selecting an Output in the Capture Preview Window for more information on choosing an 
output. 

5. 

Click Done to close the Capture Preview window.  

 
If you do not choose an output before clicking Done, you are prompted to save the capture as a file. 

6. 

This is a very simple capture procedure. As you become more comfortable with SnagIt, you will find that 
there are many other ways to take, edit, and share captures.  

SnagIt Tutorial Videos 
We invite you to view the SnagIt tutorial videos. By watching just a few short videos, you'll quickly get an 
overview of all of SnagIt’s capabilities.  

There are two ways to access the tutorial videos: 

• From the CD-ROM 
Access these videos by selecting Help > Tour in the main menu. 

• From the Web 
Click the link below to go to the SnagIt Learning Center. In the SnagIt Learning Center, find and 
click the link to the tutorial videos to play all of the videos.  
SnagIt Learning Center 
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Interface Overview 
SnagIt is comprised of capture profiles in the Profiles pane and the selected profile’s attributes in the Profile 
settings pane.  

The following information will help you become familiar with the SnagIt interface: 

• Getting Familiar with the Main Screen – Part 1 
• Getting Familiar with the Main Screen – Part 2 

Getting Familiar with the Main Screen – Part 1 

 
 

 
Profiles are a fast and powerful way to configure what you want to capture. All of the settings 
you see in the Profile settings pane make up one profile. See Preconfigured Profiles for 
information on using the profiles that are located in this pane. 

 
Quick Launch gives access to the SnagIt Editor and SnagIt Catalog companion applications. 

 
Related Tasks provides easy access to the following tasks: Convert images, Turn on 
OneClick, Setup SnagIt printer, and Organize profiles. 

 
Profile settings are updated when a profile is selected in the Profiles pane. You can customize 
a capture by making changes to the settings before taking a capture. See Using the Profile 
Settings Pane for information on how to use this pane. 

 
The Capture button performs the capture. You can also use the default global hotkey, 
<PRINT SCREEN>. 
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Getting Familiar with the Main Screen – Part 2 

 

 
Capture Profile Properties display in the form of a tooltip. Properties include the input, output, 
mode, and hotkey and effects, if applicable.  

 
Input allows you to select what you want to capture. To access the input options, select Input in the 
Profile settings pane and the desired option from the dropdown menu. Options differ according to the 
capture mode selected.  

 
Output allows you to select what happens to the capture once it is taken. To access the output 
options, click Output in the Profile settings pane and the desired option from the dropdown menu. 
Options differ according to the capture mode selected. 

 
Effects apply special effects during the actual capture process. To access the effects options, click 
Effects in the Profile settings pane and the desired option from the dropdown menu. Options differ 
according to the capture mode selected. 

 
Options are preferences that further define how the capture looks or if you preview your capture 
before sending it to output. Options differ according to the mode and input selected may include: 
ability to capture cursor, set timer or delayed capture, capture multiple areas, etc. 

 
Capture Mode controls the way that SnagIt captures information. This includes image, text, video, 
and Web captures. To change the mode, use the dropdown menu attached to the Capture button. 

 
New Profile allows you to save the current settings within the Profile settings pane as a new capture 
profile. New capture profiles display within My Profiles in the Profiles pane. 

 
New Profile Wizard allows you to create a new profile from “scratch” by walking you through all 
profile settings. New capture profiles display within My Profiles in the Profiles pane. 
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Save Profile allows you to overwrite a selected profile with the current settings selected in the 
Profile settings pane. 

 
List View displays the profiles in a list. This is the default view for SnagIt 7. 

 
Thumbnail View displays the profiles as icons. This is the default view for SnagIt 8. 

 
Organize Profiles displays the Organize Profiles dialog box.  

 

SnagIt’s Most Popular Captures 
The following graphics show you several of the different ways you can capture with SnagIt.  

With SnagIt’s more than 40 ways to capture, the creative possibilities for creating screen captures are endless.  

Screen Capture 

 
Capture everything that shows on your computer desktop, including the cursor if 
desired. 
For more information, see Capturing the Entire Screen. 
Rectangular Region 

 
Capture a rectangular shape anywhere on your desktop.  
For more information, see Capturing a Region, and Capturing a Fixed Region. 

 www.techsmith.com   Getting Started With SnagIt • 7 



SnagIt Online Help Guide 

Window 

 
Capture an application window, dialog box, window frame, etc.  
For more information, see Capturing a Selected Window and Capturing the 
Active Window. 
 
 
Scrolling Window 

 
Capture the contents of a window, including the part not seen. 
For more information, see Auto Scroll Window Capture, Scrolling Region 
Capture, Scroll Active Window Capture, and Custom Scroll Capture. 
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Game (DirectX)  

 
Capture scenes from DirectX games or DirectX media players.  
For more information, see DirectX. 
Text 

 
Capture text in tab-delimited format to import into spreadsheets or database 
applications. 
For more information, see Text Output to a Text File. 
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Object 

 
Capture a specific item on your computer desktop such as a button, icon, toolbar, etc.  
For more information, see Capturing an Object and Capturing a Shape. 
Menu 

 
Capture dropdown and cascading menus from Windows programs.  
For more information, see Capturing a Menu. 
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Information for Previous SnagIt Users 
If you have used the previous version of SnagIt, you will notice several important changes to the Version 8 
interface. 

• The most noticeable change is the look of the main interface. You will find the new interface easy to 
use with its improved workflow design.  

If you would rather work with a look similar to SnagIt 7, click the List View button  on the 
Profiles pane toolbar. 

• All Basic Capture Profiles are configured to have no output set and the Preview Window option 
turned on. Once your capture is in the Capture Preview window, you can select your output. 
Note: You must always have an output selected or have the Preview Window option turned on. 

• You are now given the option to save files to PDF. For more information, see PDF Page Setup 
Options. 

• You can now keep links when capturing a Web page. You can e-mail or save your capture as a Web 
page with image (an MHTML file), Adobe PDF, or Macromedia Flash file (SWF) and still have 
clickable links. You can also copy and paste your capture into Microsoft PowerPoint and the image 
retains all links and hotspots. For more information, see Links/Hotspots Task Page. 

• All of SnagIt Studio’s editing features are now contained in SnagIt Editor and the Capture Preview 
window.  If you still have a need for SnagIt Studio, select Tools > SnagIt Studio to download and 
use SnagIt Studio. 

Command Line Options 
Click the items below to see the command line arguments that SnagIt accepts on the Windows Run command 
line. 

SnagIt Program Command Line Options 
The following table summarizes the description and use of each SnagIt Program Command Line option.  

Option Description 

/h Hides the SnagIt window at startup. 
/n Disables keyboard input to SnagIt (For use with DDE programs.) 
/i Starts SnagIt as a minimized icon. 
/S Causes SnagIt to do a capture using current settings and close when finished or canceled. This 

option runs SnagIt hidden with hotkeys disabled. 
/SC Causes SnagIt to do a capture using current settings and continue to operate after the capture 

(not close). This option runs SnagIt hidden with hotkeys disabled. 
/OC  Opens the Catalog Browser directly. 
/OE  Opens the Editor directly. 
<filename>  Opens the image file specified directly in the Editor. This can also be used with /OC which 

then sets the initial folder displayed in the Catalog Browser. 
/t Starts SnagIt with the system tray icon disabled. 
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Install Program Command Line Options 
The following is the description and use of the Install Program Command Line option.   

Option Description 

/S Performs the installation silently - no prompting the user.  
See the readme.txt file included in the installation directory.  
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The SnagIt Main Interface 

The SnagIt Main Interface Overview 
The menus available in the main SnagIt interface depend on which View you are using. There are three views 
to choose from: Normal View, Classic View, and Compact View. Each view provides the same functionality 
for taking captures and working with the companion applications but the functionalities are accessed in 
different ways.  

For more information on each of the views, see the following topics: 

• Normal View  
• Classic View  
• Compact View 

Users that are experienced with using SnagIt may want to use hotkeys or keyboard shortcuts to help save time 
as they work. See Main Interface Hotkeys for information on the hotkeys available in the main interface. 

Normal View 
Normal View is the default view of SnagIt. When you first install SnagIt and start it up, you are in Normal 
View. There are many benefits to working within Normal View. For instance, you can take your captures 
faster, create and save profiles easier, and access the companion applications and wizards quickly from the 
tabbed screens.  

If you have changed to another view, to see the Normal View again, select View > Normal View. 

For information on the tools and menus available in Normal View, see the following topics: 

• Quick Launch 
• Related Tasks 
• Normal View Menus 
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See also: 

• Interface Overview 
• SnagIt Tutorial Videos 
• Taking Your First Capture 

Quick Launch 
The Quick Launch pane gives you easy access to the SnagIt Editor and SnagIt Catalog companion 
applications. 

 
For more information on these companion applications, see SnagIt’s Companion Applications. 
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Related Tasks 
The Related Tasks pane provides easy access to the following tasks: Convert images, Turn on OneClick, 
Setup SnagIt printer, and Organize profiles. 

 
For more information on these items, see the following topics: 

• Batch Conversion 
• SnagIt OneClick 
• SnagIt Printer Capture 
• Organizing Your Profiles 

Normal View Menus 
There are five menus available in the Normal View. 

• File Menu 
• Capture Menu 
• View Menu 
• Tools Menu  
• Help Menu 

Classic View 
For those who are familiar with older versions of SnagIt, Classic View is a previous view of SnagIt that 
existed before saved profiles were available.  

Overall, Classic View gives access to a single profile which is the current capture settings. In this view, you 
need to change your input, output, etc. settings whenever you perform a different capture. 

• The Input, Output, and Filters options are located in the menus on the menu bar.  
• The Mode menu contains the same capture modes found in the side toolbar.  

To use SnagIt in the Classic View, select View > Classic View. 

For information on the tools and menus available in Classic View, see Classic View Tools and Menus. 

To capture in Classic View: 

1. 
2. 

Using the menus, select your mode, input, output, and other options or filters. 
Click the Capture button. 
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Classic View Tools and Menus 
Tools are available in both Classic and Compact Views, although they appear differently in the two views. For 
more information, see Classic View and Compact View Tools. 

The following seven menus are available in Classic View: 

• Input Menu 
• Output Menu 
• Filters Menu 
• Mode Menu 
• View Menu 
• Tools Menu  
• Help Menu 

Compact View 
The Compact View of SnagIt takes up minimal screen space allowing you to keep SnagIt out of the way on 
your screen but open and available when needed. Within this view, the large side toolbar buttons and 
summary area are hidden.  

To use SnagIt in the Compact View, select View > Compact View. 

For information on the tools and menus available in Compact View, see Compact View Tools and Menus. 

To capture in Compact View: 

1. 
2. 

Using the menus, select your mode, input, output, and other options or filters. 
Click the Capture button. 
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Compact View Tools and Menus 
Tools are available in both Classic and Compact Views, although they appear differently in the two views. 
For more information, see Classic View and Compact View Tools. 

There are seven menus available in Compact View: 

• Input Menu 
• Output Menu 
• Filters Menu 
• Mode Menu 
• View Menu 
• Tools Menu  
• Help Menu 

File Menu 
Note:  The File menu is only accessible in Normal View. 

The File menu allows you to open a previous capture, to organize, import, and export profiles, and to 
minimize and exit the SnagIt application.   

The following table describes the File menu options. 

Option Description & Use 

Open Select this option to open an image in the SnagIt Editor.  
Organize 
Profiles 

Select this option to access the Organize Profiles dialog box, which allows you to 
organize, add, delete, rename, and set hotkeys for your capture profiles.  
For more information, see Organizing Your Profiles. 

Import Profiles Select this option to import a single SnagIt profile or a group of profiles.  
You are also able to import a file containing profiles that were saved using SnagIt’s 
Export All Profiles option.  
For more information, see Importing a Single Profile, Importing a Group of Profiles,  
Import Group Dialog Box, and Include the Following Items to Import / Export.  

Export All 
Profiles 

Select this option to export all SnagIt profiles.  
For more information, see Exporting All Profiles and Include the Following Items to 
Import / Export. 
To export a single profile or a group of profiles, see Exporting a Profile or Group of 
Profiles. 

Minimize to 
Tray 

Select this option to minimize SnagIt to the System Tray. 

Exit Select this option to exit the SnagIt application. 
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Capture Menu 
Note:  The Capture menu is only accessible from Normal View. 

The Capture menu allows you to set profile settings through a menu, instead of using the Profile settings 
pane. Any changes made in the Capture menu are reflected in the Profile settings pane and vice versa.  

The following table describes the Capture menu options. 

Option Description & Use 

Input Use the Input submenu to set the input for your capture.  
For more information, see Capture Input. 

Output Use the Output submenu to set the output for your capture.  
For more information, see Overview of Capture Outputs. 

Filters Use the Filters submenu to set effects for your capture.  
For more information, see Capture Effects. 

Mode Use the Mode submenu to set the mode for your capture.  
For more information, see Capture Modes. 

Preview Window Select this option to review the captures before output. 
For more information, see Capture Preview Window Introduction. 

Include Cursor Select this option to include the screen cursor in the capture. 
Keep Links Select this option to keep links active when you capture a Web page. Only certain output 

formats are able to retain links.  
For more information, see Keeping Links in the Capture. 

Multiple Area Select this option to select and capture multiple areas of the screen. As you select areas, 
colors are inverted to show what is selected.  
To unselect an area, hold <ALT> and left-click. 

Include Audio Select this option to record audio as you are completing a Video Capture. Available only 
in Video Capture mode. 
For more information, see Record Audio. 

Timer Setup Select this option to set up the capture timer. The timer can be set up to perform captures 
on a timed delay, at a specific date and time, or at defined intervals. 
For more information, see Timer Setup. 
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Classic View and Compact View Tools 
The following table describes each of the tools that can be found in the SnagIt Classic or Compact Views. The 
selection of available tools depends on the capture mode. 

Tool  Name Capture 
Mode 

Available In

Description 

 
 

Capture All Once you are ready to capture, click this button to take a 
capture.  

 
 

Catalog Browser All Opens the Catalog Browser, which allows you to view, 
edit, and organize your capture.  

 
 

Image Capture All Enables Image Capture mode. Use this option to capture 
graphic images.  

 
 
 

Text Capture All Enables Text Capture mode. Use this option to capture 
text to use in another application.  

 
 

Video Capture All Enables Video Capture mode. Use this option to create a 
video.  

 
 

Web Capture All Enables Web Capture mode. Use this option to capture 
images from a Web site.  

 
  

Printer Capture All Displays the tooltip for this feature and allows you to set 
up the SnagIt printer.  
Note: The Printer Capture function is used from within 
the host application that contains the data you would like 
to print.  

 
 

Include Cursor Image 
Capture 
Video 
Capture 

When selected, the screen cursor is included in the 
capture. 

 
 

Auto Scroll Image 
Capture 
Text 
Capture 

Allows you to capture the extended text or image 
contents of a window containing vertical or horizontal 
scroll bars.  

 
 

Record Audio Video 
Capture 

When in Video Capture mode, selecting this tool begins 
the audio recording process. 
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Tool  Name Capture Description 
Mode 

Available In

 
 

Preview 
Window 

All Enables the Capture Preview window.  

 
  

Toggle View All Toggles the view of the main SnagIt interface.  

 
 

Help All Select Help to access the help system. 

 

Input Menu 
The Input menu allows you to select exactly what you want to capture on the screen.  

To access the input options, select Input on the menu bar. The exact options found on the Input dropdown 
menu differ according to the capture mode selected. 

To select an Input option, select the option from the dropdown menu. Once selected, a bullet is placed next to 
that option and the option is updated in the Input Summary area. 

The following table describes each Input option, the modes that can use that option, and quick tips on how to 
use it. 

Option Capture Mode 
Available In 

Description 

Screen Image  
Text  
Video  

Captures the full Windows desktop (everything showing on your 
computer screen: all menus, active windows, and toolbars.) 
For more information, see Capturing the Entire Screen. 

Window Image  
Text  
Video  

Captures all or part of any window you specify. 
For more information, see Capturing a Selected Window. 

Active Window Image  
Text  
Video  

Captures the window that is being used on the desktop when you 
start the capture. 
For more information, see Capturing the Active Window. 

Region Image  
Text  
Video  

Captures any user-defined rectangular region. This is good option for 
capturing areas that are not outlined by borders or edges that SnagIt 
can find. (Holding <SHIFT> during capture creates a square.) 
For more information, see Capturing a Region. 

Fixed Region Image  
Text  
Video  

Captures a preset rectangular area that you specify.  Click the 
Properties button to configure the region settings. 
For more information, see Capturing a Fixed Region. 
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Option Capture Mode Description 
Available In 

Object Image  
Text  

Captures small items on your computer screen, such as a toolbar 
button, icon, etc. from the screen.  
For more information, see Capturing an Object. 

Menu Image  Captures the currently open menu on your screen. It can capture 
dropdown menus or cascading menus. 
For more information, see Capturing a Menu. 

Shapes Image  Captures a specific area of the screen in the form of a desired shape.  
During capture process, click and drag cursor across screen to 
capture desired shape and area. 
For more information, see Capturing a Shape. 

Advanced Image  
Text  

Select this option to see a dropdown menu of Advanced Input 
options.  
For more information, see Custom Scroll, Capturing Whatever is 
on the Clipboard, Inputting an Image from a Graphic File, 
Capture from Program File, Full-screen DOS, DirectX, 
Extended Window, Wallpaper, and Scanners & Cameras.  

Multiple Area Image  Allows you to select and capture multiple areas of the screen.  
As you select areas, colors are inverted to show what is selected.  
For more information, see Capturing Multiple Areas. 

Include Cursor 
 

Image  
Video  

Allows you to include your cursor in the capture 
For more information, see Including the Cursor in the Capture. 

Keep Links Image  Allows you to keep links active when you capture a Web page. For 
more information, see Keeping Links in the Capture. 

Auto Scroll Image  
Text  

Captures the contents of a window while it automatically scrolls. 
Click the Properties button to configure the scrolling settings. 
For more information, see Auto Scroll Window. 

Record Audio Video  Allows you to record audio in real time from an audio device such as 
a microphone, line-in, etc.  
For more information, see Record Audio. 

Fixed Address Web  Allows you to access a saved URL address. The URL is saved in the 
Properties box.  
For more information, see Fixed Address. 

Prompt for 
Address 

Web  Displays a dialog box that allows you to enter the URL of the Web 
site that you want to capture.  
For more information, see Prompt for Address.  

Properties All Allows you to configure the Input properties. 
For more information, see Input Properties. 
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Output Menu 
The Output menu allows you to select what happens to the capture once it is taken.  

To access the output options, select Output from the menu bar. The exact options found on the dropdown 
menu differ according to the capture mode selected. 

To select an Output option, select the option from the dropdown menu. Once selected, a bullet is placed next 
to that option and the option is updated in the Output Summary area. 

The following table describes each of the Output options, the modes that can use that option, and quick tips 
on how to use it.  

Option Capture Mode 
Available In 

Description 

None Image  
Text  
Video 

No output selected - you choose what to do with your capture in the 
Capture Preview window. 
For more information, see No Output. 

Printer Image  
Text  
Printer  

Prints your capture to any printer device. 
For more information, see Output to a Printer. 

Clipboard Image  
Text  

Sends your capture to the clipboard for use in other Windows 
applications. 
For more information, see Output to the Clipboard. 

File All Saves captures in a file. Use the Output Properties to define the 
format of the saved capture.  
For more information, see Output to a File. 

E-Mail Image  
Text  
Video  
Printer  

Sends captured image files and optional short messages to e-mail 
recipients.  
For more information, see Send Capture by E-Mail. 

Catalog All Sends captured image files to the Catalog folder. This is a preset 
folder that the Catalog Browser can view.  
For more information, see Output to the SnagIt Catalog and 
Catalog Browser. 

FTP Image  
Text  
Video  
Printer  

Sends your capture to any server on the Internet via FTP. 
For more information, see Send Capture by FTP. 

Instant 
Messenger 

Image  
Printer  

Sends your capture to a person or multiple people on your IM contact 
list. 
For more information, see Send Capture by Instant Messenger. 

Program Image  
Text  
Video  
Printer  

Sends captures to other programs, such as MS Paint, Adobe 
Photoshop, Adobe ImageReady, and Microsoft Outlook. 
For more information, see Output to a Program. 
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Option Capture Mode Description 
Available In 

Preview 
Window 

Image  Opens your capture in the Capture Preview window before creating 
output.  
Once your capture is in the Capture Preview window, you can send 
the capture to any other Output, make edits, or discard the capture. 
For more information, see Output to the Capture Preview 
Window. 

Multiple 
Outputs 

Image  
Text  
Video  
Printer  

Allows you to captures to more than one output (for example, a file 
and the printer.) 
Select the Multiple Outputs option and then you can select multiple 
Outputs from the menu. 
For more information, see Output to Multiple Outputs. 

Properties All Allows you to configure the Output properties. 
For more information, see Output Properties. 

 

Filters Menu 
The Filters menu options give you versatile control over the appearance of your capture by allowing you to 
apply effects to your captures.  

Because they are selected prior to capture, filters are applied automatically during the capture process, before 
the preview and output processes. Different options are offered on the Filters dropdown menu depending on 
which capture mode is selected.   

The following table describes the different Filters menu options. 

Option Available in 
Capture Mode 

Description & Use 

Color Depth Image  
Printer  

Use this option to create a customized Color Depth color conversion 
filter, including the ability to change the capture to halftone, 
monochrome, or grayscale.  
For more information, see Color Depth Effect. 

Color 
Substitution 

Image  
Printer  

Use this option to create a customized Color Substitution conversion 
filter. 
For more information, see Color Substitution Effect. 

Color 
Correction 

Image  
Printer  

Use this option to create a customized Color Correction filter that 
allows you to change the capture’s brightness, contrast, hue, saturation, 
and gamma properties. 
For more information, see Color Correction Effect. 
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Option Available in Description & Use 
Capture Mode 

Image 
Resolution 

Image  
Printer  

Use this option to either select an image resolution in dots per inch or 
allow SnagIt to configure it automatically.  
This option can be used to control how other applications display and 
print SnagIt captured images. Adjusting the image resolution does not 
affect the way SnagIt displays or prints the image. 
For more information, see Image Resolution Effect. 

Image 
Scaling 

Image  
Printer  

This option is only available if Printer output is not selected. 
Use this option to create a customized scaling or resizing filter. These 
options allow you to scale your capture to the desired size using a 
preset size or for a custom size, select the Resize Image option. 
For more information, see Image Scaling Effect. 

Caption Image  
Text  
Video  
Printer  

Use this option to include a time/date stamp or other system-related 
data in the capture, and to create and customize the appearance of a text 
annotation, such as a title or caption.  
For more information, see Caption Effect, Text Caption Effect, and 
Video Caption Effect. 

Border Image  
Printer  

Use this option to add a border around your capture and then customize 
the border’s width, shadow, location, and color.  
For more information, see Border Effect. 

Edge Effects Image  Use this option to create a customized Edge Effects capture filter. Edge 
Effects are special effects that you place around the outside edges of 
your capture.  
These include a drop shadow, torn, wave, faded, saw, sharktooth, and 
beveled edge.  
For more information, see Edge Effects. 

Watermark Image  
Printer  

Use this option to add a watermark and place titles, captions, and 
banner ads into the capture.  
For more information, see Watermark Effect. 

Trim Image  
Printer  

Use this option to cut down the outside borders of images you capture 
by a specific number of pixels.  
For more information, see Trim Effect. 

Layout Text  Use this feature to change how the output from text captures is 
formatted. 
For more information, see Text Layout Effect. 

Set Font Text  Use this option to designate the fonts, font styles and sizes to be used 
for the Capture Preview window and for printing captured text. Set 
Font options are limited by the fonts available on your system. 
For more information, see Set Font Effect. 
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Option Available in Description & Use 
Capture Mode 

Word Wrap Text  Use this feature to specify that you want long text lines to “wrap” from 
line to line rather than to continue off screen. When selected, Word 
Wrap will apply for the Capture Preview window and for printing 
captured text. 
For more information, see Word Wrap Effect. 

Properties Web  Use this option, available only in the Web capture mode, to set filters 
for the scan when capturing Web images. 
For more information, see Web Capture Effect. 

 

Mode Menu 
The Mode menu allows you to select your desired capture mode.  

Mode Name Overview 

Image Capture 
  

Capture an image of your screen or any portion of it. You can capture images of 
anything you see on your computer screen. Once captured, you can send the image 
to many outputs including a graphic file, the printer, e-mail, or even a Web server.  
See Image Capture. 

Text Capture 
 

Capture the text you see on the screen as editable, ASCII text. SnagIt can even save 
the text in tab delimited format so that it can be easily imported into spreadsheets 
or database applications for sorting and other manipulation.  
See Text Capture. 

Video Capture 
 

Record on-screen activity on your Windows desktop. Capture mouse movements 
and application action, then save the video as an AVI file. You can also use SnagIt 
to create time-lapse video of desktop activity over a period of time. 
See Video Capture. 

Web Capture 
 

Capture all the images from a Web site. All you need to do is type in the Web site 
address and select the Web page link depth, which is the number of levels of 
directories from the root Web address to be included in the search.  
See Web Capture. 

Printer 
Capture 

Capture anything you would normally send to a printer and send it to an image file 
instead. You do this by printing to the SnagIt virtual printer from any Windows 
application.  
Printer Capture settings are accessed differently from the other modes. From the 
main SnagIt interface, select Tools > SnagIt Printer Capture Settings to set the 
Printer Capture settings.  
See SnagIt Printer Capture. 

 

 www.techsmith.com     The SnagIt Main Interface • 25 



SnagIt Online Help Guide 

View Menu  
The View menu lets you define how SnagIt looks on your desktop, and allows you to select whether you want 
to view the SnagIt OneClick and the toolbar.  

The following table describes the View menu options. 

Option Description & Use 

Normal View This is the default view of the SnagIt screen which shows the large buttons and the 
summary area.  
To see the Normal View, select View > Normal View.  
For more information on menus available in Normal View, see Normal View Menus.  

Classic View This view of SnagIt is called Classic because it was the way SnagIt looked prior to version 
7.0. It features the classic side toolbar with buttons to select the capture mode and to open 
the Catalog Browser. The Input, Output, and Filters options are located in the menus on 
the menu bar. There is also a Mode menu which contains the same modes as the side 
toolbar. 
To see the Classic View, select View > Classic View. See also Classic View.  
For more information on menus available in Classic View, see Classic View Tools and 
Menus. 

Compact View This view of SnagIt takes up minimal screen space allowing you to keep SnagIt out of the 
way on your screen but open and available for use when needed. With this view, the large 
side toolbar buttons and summary area are hidden.  
To see the Compact View, select View > Compact View. See also Compact View. 
For more information on menus available in Compact View, see Compact View Tools 
and Menus

SnagIt 
OneClick 

The SnagIt OneClick feature allows you to keep SnagIt hidden on your desktop for easy, 
one-click captures.  
To enable SnagIt OneClick, select SnagIt OneClick in the View Menu. SnagIt OneClick 
appears at its default location on the screen.  
For more information, see SnagIt OneClick. 

Toolbar This option hides or displays the toolbar.  
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Tools Menu  
The Tools menu gives you access to SnagIt’s companion applications and other tools to configure the timer, 
Printer Capture mode, and program preferences. 

The following table describes the Tools menu options. 

Option Description & Use 

SnagIt Editor SnagIt Editor is a great way to edit a capture after it is saved to a file. Editor allows you 
to apply professional-quality finishing touches to your images. Editing options include 
flip, reverse, shear, rotate, crop, and cut. Adjust the color depth, add text, or view the 
frames of a video capture. Add custom edge effects such as drop shadow, torn or faded 
edges, and enhancements such as arrows, cursors, lines, text, and much more.  
Editor also includes an expansive catalogue with useful vector-based annotation objects 
and shapes such as arrows, logos, callouts, text boxes, stamps, captions, sticky notes and 
frames to help explain your images. You can easily add and reposition the objects. 
Images can be quickly overlapped to create a collage effect, or multiple images can be 
printed on a single page. 
For more information, see SnagIt Editor. 

Catalog Browser The Catalog Browser allows you to locate, view, and manage captures and multimedia 
files in thumbnail view. The Catalog Browser can view images, text, and .avi files. You 
can select multiple files to save, convert file formats, print, and e-mail in batches.  
For more information, see Catalog Browser. 

SnagIt Studio SnagIt Studio no longer comes with SnagIt, as SnagIt Editor and the Capture Preview 
window now contain vector-based objects for editing your captures. 
If you would still like to use SnagIt Studio, select SnagIt Studio from the Tools menu, 
and you will be directed to a TechSmith link to download it.  

Timer Setup Select this option to set up the capture timer. The timer can be set up to perform captures 
on a timed delay, at a specific date and time, or at defined intervals. 
Timer Setup enables SnagIt to perform captures on a timed delay, at a specific date and 
time, or at defined intervals.  
For more information, see Timer Setup. 

SnagIt Printer 
Capture Settings 

SnagIt captures anything you would normally send to a printer and creates an image file 
instead. You do this by printing to the SnagIt virtual printer from a Windows 
application.  
For more information, see SnagIt Printer Capture. 

Program 
Preferences 

The Program Preferences options allow you to set and change your preferences for 
general SnagIt hotkeys, program options, notifications, and update options.  
For more information, see Program Preferences. 
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Program Preferences 
The Program Preferences options allow you to set and change your preferences for general SnagIt hotkeys, 
program options, notifications, and update options.  

Access the Program Preferences tabbed dialog box by choosing Tools > Program Preferences.  

Click the following topics to view information on each of the options found in the Program Preferences tabs: 

• Hotkeys Tab 
• Program Options Tab 
• Notifications Tab 
• Updater Tab 

Hotkeys Tab 
The Hotkeys tab options allow you to set and change general SnagIt hotkeys.  

To access the Hotkeys tab 

Select Tools > Program Preferences.  
The Program Preferences dialog box opens.  

1. 

2. Select the Hotkeys tab. 
See also Main Interface Hotkeys. 

The following table summarizes the description and use of each option on the Hotkeys tab. 

Option Description & Use 

Global 
Capture 
hotkey 

Allows you to select the keys you push to start a capture.  
Select a combination of boxes for <CTRL>, <SHIFT>, and/or <ALT>, and a keyboard 
character. Using the global capture hotkey captures using the profile selected in the SnagIt 
main interface. 

Hide/Unhide 
hotkey 

Allows you to select the keys you push to hide or show SnagIt on your desktop.  
Select a combination of boxes for <CTRL>, <SHIFT>, and/or <ALT>, and a keyboard 
character. 

Repeat Last 
Capture 
hotkey 

Allows you to select the keys you push to have SnagIt capture the last area again.  
Select a combination of boxes for <CTRL>, <SHIFT>, and/or <ALT>, and a keyboard 
character. 

Default Click Default to restore the options back to their original settings.  
 

Program Options Tab 
See File Associations in the table below for information on the File Associations dialog box. 

The Program Options tab allows you to select general program options.  

To access the Program Options tab: 

Select Tools > Program Preferences.  
The Program Preferences dialog box opens.  

1. 

2. Select the Program Options tab. 
The following table summarizes the description and use of each option on the Program Options tab. 
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Option Description & Use 

Run SnagIt when 
Windows starts 

Causes SnagIt to load each time Windows is started. It is selected by default. 

Hide SnagIt before 
capturing 

Causes SnagIt to close SnagIt temporarily before capturing and reopen it after 
the capture is done. It is selected by default. 

Show magnifier window Causes SnagIt to display a zoom magnifier window when performing capture 
that requires selecting a region. It is selected by default. 

Show help text window Causes SnagIt to display a help window during capture that gives additional 
instructions about completing that capture. It is selected by default. 

Use tray icon Causes SnagIt to place a small SnagIt icon in the System Tray. Double-click 
this icon to open SnagIt. It is selected by default. 

Close to tray Causes SnagIt to minimize the SnagIt application icon to the tray when closed. 
This option is only available if you have also selected Use tray icon. It is 
selected by default. 

Minimize to tray Causes SnagIt to minimize the SnagIt application icon to the tray when closed. 
This option is only available if you have also selected Use tray icon. 

Foreground the Preview 
window 

Causes SnagIt to force the SnagIt Capture Preview window into the 
foreground (with focus) after a capture. It is selected by default.  
Note: When capturing images from DirectX programs, deselect this option. 

Paste Images as HTML for 
Outlook Express 

Causes SnagIt to paste images into Outlook Express using HTML. This allows 
the image to display correctly.  
Note: Each time you copy or paste, this option leaves files on your computer. 

Embed images when 
sending e-mail 
(Outlook/Outlook Express 
only) 

Causes SnagIt to insert images directly into an e-mail message. If you would 
rather have images attached to e-mail as files, turn this option off. It is selected 
by default. 
Note: Embedding images requires that the client is configured to use the 
HTML e-mail format and the Send Pictures with E-Mail option to be enabled. 

File Associations Click this button to open the File Associations dialog box to set up the types of 
file formats to open within SnagIt Editor. The following options are available: 
• File types to associate with SnagIt Editor: Use to select individual file 

types, one at a time. 
• Select All: Use to select all of the file types at once. 
• Clear All: Use to select all of the file types at once. 

Reset Configuration Click this button to return all settings for the current profile to the program 
defaults. All other profiles remain unaffected by this change. 

Clear History Click this button to clear all of the entries from the recent lists or dropdown 
menus within SnagIt.  
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Notifications Tab  
The Notifications tab allows you to set how SnagIt notifies you of problems and errors, and to designate 
whether these notices are to be saved in a log.  

To access the Notifications tab: 

Select Tools > Program Preferences.  
The Program Preferences dialog box opens. 

1. 

2. Select the Notifications tab. 

Note:  When using timer-activated capture, disable all popup messages and select the Log Events to a File 
option. This allows SnagIt to operate unattended, since communications errors can occur for a 
number of reasons. SnagIt logs the errors, and then continues running. 

The following table summarizes the description and use of each option on the Notifications tab. 

Option Description & Use 

Popup messages • Select the applicable boxes if you want SnagIt to Notify on errors and/or Show 
warnings when it encounters errors.  

• Select Show all tips to enable general SnagIt program tips. Deselect it to 
disable the tips. 

• Select Show all balloon tips to enable SnagIt balloon tips. Deselect it to disable 
the tips. 

These options are all selected by default. 
Log events to a file Use this option to start logging events to a designated file. Also, use the radio 

buttons to select the type of event to write: Errors only or Information and 
errors. 

Log file Use this option to type the name of the log file or use the Browse button to locate 
the desired log file.  

Max lines Use this option to indicate the maximum number of lines to save. 
Audible alert  • Select the Hotkey is pressed option to set SnagIt to make a sound when a 

hotkey is pressed. 
• Select the Capture is finished option to set SnagIt to make a sound when a 

capture is finished. 
 

Updater Tab 
The Updater tab allows you to set up SnagIt to automatically check for SnagIt program updates.  

To access the Updater tab: 

Select Tools > Program Preferences. 
The Program Preferences dialog box opens. 

1. 

2. Select the Updater tab. 

Note:  When using timer-activated capture, disable all popup messages and select the Log Events to a File 
option. This allows SnagIt to operate unattended, since communications errors can occur for a 
number of reasons. SnagIt logs the errors, and then continues running. 
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The following table summarizes the description and use of each option on the Notifications tab. 

Option Description & Use 

Enabled automated 
update checking 

Enable this option if you would like SnagIt to automatically check for program 
updates on the SnagIt Web site. 
This option is enabled by default.  

Days between 
checks 

Select the number of days between checking for updates. The default entry is 14 
days.  

Prompt before 
update check 

Enable this option if you would like SnagIt to prompt you for your Internet access 
information before checking for an update. Typically, if you are on a dial-up 
connection, you will need to sign on to your Internet provider in order to access the 
Web. 

Help Menu 
The Help options give you several different ways to get help on using the SnagIt application.  

The following table gives a brief description of each option. 

Option Description & Use 

SnagIt Help Select this option to open the help system.  
• Contents Tab 

Displays high-level topic areas. Click closed-book icons to see a list of more 
topics. 

• Index Tab 
Shows all topics in alphabetical order. Look through the topics by typing the 
first letters of the word you are looking for. 

• Search Tab 
If you do not know the topic name, use the Search tab to search for topics. This 
finds topics containing the terms you type. 

SnagIt Add-Ins 
Help 

Select this option to access the help system for the SnagIt Add-Ins. 

Tip of the Day This selection displays the Tip of the Day.  
• Put a check mark in Show tips at startup to show tips each time SnagIt starts. 
• Remove the check mark in Show tips at startup to turn the tips off.  

Tour This option provides access to the SnagIt tutorials videos.  
Knowledge Base Launches your Internet Browser and goes to the Knowledge Base page on the 

TechSmith Web site.  
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Option Description & Use 

Support This option displays a screen which contains setup and diagnostic data about SnagIt 
and your system. 
This data can help SnagIt support staff troubleshoot problems. You could be asked 
to e-mail or fax the diagnostics if the problem is not fixed quickly and easily.  
If you are asked for diagnostics select Help > Support on the SnagIt normal 
screen. Click Copy to Clipboard or Save to File. 
To send an e-mail description of the problem to SnagIt support, write a containing 
this data:  
• Your name, e-mail address, fax and phone numbers.  
• A description of the problem and what you were trying to do. 
• Paste the text from the SnagIt Diagnostic Information box into the e-mail 

message or attach the file to your e-mail, or print the data and fax it to SnagIt 
support, along with the other requested data. 

Check for 
Upgrade 

Launches your Internet Browser and goes to the upgrade page on the TechSmith 
Web site. 
This page allows you to download program upgrades. 
Note: No information is collected by TechSmith. 

TechSmith on the 
Web 

Launches your Internet Browser and displays www.techsmith.com to learn about 
other TechSmith products or to get additional help.  
• TechSmith Home 

From here, you can find links to information about TechSmith products, news, 
and support. 

• SnagIt Home 
This page features information about evaluating and purchasing SnagIt, 
downloading updates and upgrades, and support issues. 

• TechSmith Products 
This page takes you to a page on the TechSmith Web site where you can learn 
about other TechSmith products, such as Camtasia Studio and Morae. 

• Send Feedback 
This link allows you to send us feedback about the SnagIt program, help system, 
or support. 

• Tell a Friend 
Launches the TechSmith Web site where you can send an E-mail to a friend 
giving them information about TechSmith products.  

Register SnagIt 
Online 

Opens a dialog box that displays links to do the following:  
• Register my product through the TechSmith Web site. 
• Sign up for a TechSmith Newsletter. 

Reset Balloon Tips The first couple of times that you capture using SnagIt, balloon tips appear to give 
you directional guidance on which steps to take. After a few times, these tips do not 
show up.  
Select this option to restart the balloon tips.  

About SnagIt Opens a dialog box that lists the version number for SnagIt. It also contains the 
copyright information. 
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Main Interface Hotkeys  
A hotkey is a key press combination that sends a command to SnagIt to activate a capture or application 
command. Using a hotkey provides a short-cut method to taking your captures. Using a hotkey also allows 
you to quickly take your captures without having to interact with the SnagIt interface.  

Application hotkeys invoke a command for the SnagIt application itself. These include repeating the last 
capture, hiding/unhiding SnagIt, and the Global Capture hotkey. The Global Capture hotkey is used to 
invoke a capture using the profile that is currently loaded into the Capture Setting pane. This is used when no 
profile-specific hotkey has been set up.  

The following default hotkeys are used in all view of the main interface of SnagIt. To customize these 
hotkeys, select Tools > Program Preferences > Hotkeys. 

To Do This: Press this Key Combination: 

Global capture Print Screen  
Hide/Unhide SnagIt CTRL + SHIFT + X  
Repeat Last Capture CTRL + SHIFT + R  

To customize the hotkeys for a specific profile, right-click the profile in the Profiles pane and select Set 
Hotkey. 
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Working with Profiles 

Overview of Profiles 
SnagIt Profiles are a very important part of SnagIt and understanding how to use, create, and edit profiles 
allows you to seamlessly fit the screen capture process into your typical work routine.  

Overall, profiles allow you to quickly take a capture using a set of predefined capture instructions which 
include the capture mode, input and output settings, filters, and more. The profiles can be found within the 
Profiles pane on SnagIt’s main interface. 

 
Move the cursor over and pause on a profile to see what settings are included in that profile. The settings 
display in a tip. 

Overall, there are two types of profiles: those that are preconfigured that are built-in to SnagIt and those that 
you create on your own, or custom profiles.  

All profiles can be edited, used as a base to create another profile, imported, or exported. 

Note:  All modifications to any existing profiles as well as all new profiles and groups are automatically 
updated to the SnagIt OneClick screen. See also SnagIt OneClick. 

Other topics in this section include: 

• The Profiles Context Sensitive Menu 
• Preconfigured Profiles 
• Using the Profile Settings Pane  
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• Using the Add New Profile Wizard 
• Setting Profile Hotkeys 
• Organizing Your Profiles 

The Profiles Context Sensitive Menu 
You can right-click on any profile or group of profiles to bring up the context sensitive or pop-up menu. 

When using the popup menu, the options shown are available for the profile or profile group that you right-
clicked on – not the profile or profile group that is currently selected within the Profiles pane. 

 
 

Context Menu 
Option 

Description & Use 

Organize 
Profiles 

Opens the Organize Profiles dialog box, allowing you to Import and Export 
profiles and more.  
For more information, see Organizing Your Profiles. 

Rename Allows you to quickly rename a profile.  
1. Right-click the profile to rename.  
2. Select Rename from the menu. 
3. Enter the new name into the Rename Profile dialog box.  
4. Select OK. 
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Context Menu Description & Use 
Option 

Import Allows you to quickly import a profile.  
1. Right-click a profile or profile group.  
2. Select Import from the menu. 
3. In the Import dialog box, browse for and then select the desired profile file. 
4. Select the items to include in the import.  
5. Select Import.  

Export Allows you to quickly export a profile.  
1. Right-click the profile to be exported.  
2. Select Export from the menu. 
3. In the Export Profile As dialog box, browse for and then select the desired 

location to export the profile file to.  
4. Give this profile a new name or keep the default name.  
5. Select Export.  

Delete Allows you to quickly delete a profile.  
1. Right-click the profile to delete.  
2. Select Delete from the menu. 
3. Select Yes to confirm deletion.  

Set Hotkey Allows you to quickly assign a hotkey to a profile or to change a hotkey already 
assigned to a profile. 

1. Right-select the profile to be given a hotkey.  
2. Select Set Hotkey from the menu. 
3. Within the Change Profile Hotkey dialog box, set the new hotkey options. 
4. Select OK.  

Show Tooltips Allows you to view the attributes assigned to the profiles in tooltip fashion when 
the cursor pauses over a profile.  
Once you have turned the tooltips off, select this menu option again to view the 
tooltips. 
To turn tooltips on: 

1. Right-click any profile. 
2. Select Show Tooltips from the menu. 
3. The tooltips will display when the cursor pauses over a profile.  

 

Preconfigured Profiles 
Many of the most common types of captures have been preconfigured for you and are ready to use as soon as 
SnagIt is installed. There are two categories of preconfigured capture profiles: Basic and Other. These are 
located in the Profiles pane on the main SnagIt interface.  
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See the following topics for more information: 

• Basic Capture Profiles 
• Other Capture Profiles 

Note: If you had a previous version of SnagIt installed on your computer, any profiles defined in that 
version are automatically imported into this version of SnagIt during installation. This includes the 
Basic and Other capture profiles along with any user-defined profiles.  

Basic Capture Profiles 
The Basic Capture Profiles allow you to perform very common or the most-used captures. All Basic Captures 
have no output set and the Capture Preview window option turned on. Once your capture is in the Capture 
Preview window, you can select your output. 

Note: You must always have an output selected or have the Capture Preview window option turned on.  

Basic Capture Profiles include the following captures: 

Capture Profile Description 

Region Use this profile to: 
• Capture a rectangular selected region of the screen.  
• View the image in the Capture Preview window. 

See also Capturing a Region. 
Window Use this profile to: 

• Capture a window on the desktop.  
• View the image in the Capture Preview window. 

See also Capturing a Selected Window. 
Full screen Use this profile to: 

• Capture the entire desktop.  
• View the image in the Capture Preview window. 

See also Capturing the Entire Screen. 
Scrolling window 
(Web page) 

Use this profile to: 
• Capture a scrolling window (such as a Web Page) on the desktop.  
• Enable Auto Scroll. 
• View the image in the Capture Preview window. 

See also Auto Scroll Window. 
Web page (keep 
links) 

Use this profile to: 
• Capture a scrolling window (such as a Web Page) on the desktop.  
• Enable Auto Scroll. 
• Enable the Keep Links option. 
• View the image in the Capture Preview window. 

See also Auto Scroll Window and Keeping Links in the Capture. 
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Other Capture Profiles 
The other Capture Profiles allow you to perform captures that are more specific in their use. These are 
somewhat less common than the basic captures.  

Other Capture Profiles include the following captures: 

Capture Profile Description 

Scrolling window 
to PDF 

Use this profile to: 
• Capture a scrolling window on the desktop.  
• Enable Auto Scroll. 
• View the image in the Capture Preview window. 
• Use as a PDF file when an output is selected in the Capture Preview 

window. For example, selecting the Send E-Mail button attaches the 
capture as a PDF to a new e-mail message. 

See also Auto Scroll Window, Output to a File, Image File Tab, and PDF 
Page Setup Options. 

Menu with Time 
Delay 

Use this profile to: 
• Capture a cascading menu.  
• A five-second Time Delay is on to allow capture setup. 
• Include the cursor in the capture.  
• View the image in the Capture Preview window. 

See also Capturing a Menu. 
Object  Use this profile to: 

• Capture an object on the desktop.  
• View the image in the Capture Preview window. 

See also Capturing an Object. 
Images from web 
page 

Use this profile to: 
• Capture all images from a Web site. 
• Prompt for the desired URL. 
• Output to the Catalog Browser for easy viewing.  

See also Web Capture and Web Capture Preferences Properties. 
Text from 
Window 

Use this profile to: 
• Capture text from a window. 
• View the text in the Capture Preview window. 

See also Text Capture and Capturing a Selected Window. 
Record Screen 
Video 

Use this profile to: 
• Make a recording of a rectangular region on the screen.  
• Include the cursor in the capture.  
• Have SnagIt auto configure the video capture settings. 
• View the image in the Capture Preview window. 

See also Video Capture and Video Capture Preferences Properties. 
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Using the Profile Settings Pane 
There will be times when you want to take a capture and there is not a preconfigured capture profile to suit 
your exact needs. Creating a new capture on-the-fly by modifying an existing profile is simple and easy to do. 
You can save your new settings as an updated profile or as a new profile, or you can use the profile settings 
once and not save them.  

 
See the following topics for more information: 

• How to Change the Capture Settings 
• About the Unsaved Profile 
• Save Settings as an Updated Profile 
• Save Settings as a New Profile 

How to Change the Capture Settings 
Before you begin, please note that the following instruction on modifying a profile gives a general method for 
changing your settings followed in parenthesis by a specific example. For your own needs, you may substitute 
any profile and select your desired profile settings.  
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Select a Profile that is close to what you need.  
(In the Profiles pane, click the Window profile.) 

 
If necessary, change the Output.  
(In the Profile settings pane, select Output > E-Mail from the dropdown list.) 

 
Include an effect to add a special effect, specific size, color, or resolution requirement.  
(In the Profile settings, select Effects > Edge Effect > Drop Shadow Edge from the dropdown 
menu.) 

 
Customize the Edge Effect in the Edge Effect task page.  
(In the Drop Shadow Edge task page, set the Shadow Depth to 40.) 

 
Take the capture by clicking the Capture button.  
(Move the rectangle around the screen to highlight a window. Click with the mouse to capture. 
The capture displays within the Capture Preview window.) 
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About the Unsaved Profile 
Once you change any of the settings for a capture profile, the profile selected in the Profiles pane has an 
orange box around it and an asterisk next to the profile name. This alerts you to the fact that you have 
modified a profile. 

  
At this time, you can save these new setting as a new profile or you can save them by overwriting the 
currently selected profile. Continue with one of the following topics: 

• Save Settings as an Updated Profile 
• Save Settings as a New Profile 

These modified profile settings remain “loaded” in the Profile settings pane until you do one of the following:  

• Click a new profile 
The next time you click the profile, the box around it is blue and it has the saved profile settings and 
has lost the modified settings. 

• Click the modified profile 
The orange and asterisk go away and the profile appears with a blue box again. 

Save Settings as an Updated Profile 
To save an existing profile with any updated settings, click the Save Profile button. This option overwrites the 
saved profile settings, and the box around the profile turns blue and loses the asterisk after the profile name. 
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Save Settings as a New Profile 
To save any new settings as a new profile: 

Click the New Profile button. 

 
The Save Profile As dialog box displays.  

1. 

2. 

3. 
4. 

In this dialog box, select the group in which to save your new profile.  
By default, the My Profiles group is selected. However, you can select a different group, add a new 
group, or overwrite an existing profile.  
Enter a name and select a hotkey, if desired.  
Click Save. 

The following table describes each of the options contained within the Save Profile As dialog box. 

Option Description & Use 

Selection Pane Within the selection pane, browse and select a group to add this profile to. My Profiles 
is selected by default. 

Add Group To add a new group to the Profiles pane:  
1. Click the Add Group button. The Add New Group dialog box displays. 
2. Enter the desired name and then click OK. The new group is added to the list 

and is selected.  
Unless you change the selection in the Profiles pane, the new profile is added to this 
new group.  

Name In the Name field, enter a name for this profile. By default, the Name field is populated 
with the capture’s Input and Output settings. 

Hotkey A hotkey is a key press combination that sends a command to SnagIt to start a capture 
using the corresponding profile.  
Select any combination of boxes for <CTRL + SHIFT + ALT> and a keyboard 
character.  
Note: Having a hotkey assigned to a profile is optional. See also Setting Profile 
Hotkeys. 

Save Select Save to save your new profile. The profile is added to the Profiles pane.  
Cancel Select Cancel to exit this dialog box without making any changes.  
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Using the Add New Profile Wizard 
The Add New Profile Wizard allows you to create a new profile from “scratch” rather than modifying and 
saving an existing capture profile.   

Note:  All new profiles and groups are automatically updated to the SnagIt OneClick screen.  
See also SnagIt OneClick. 

To access the Add New Profile Wizard, click the Add New Profile Wizard button located in the upper right-
hand corner the Profiles pane on the SnagIt main interface.  

  
The Add Profile Wizard dialog box displays. Each screen of the wizard also contains instructions for use. 
Additionally, each step within the wizard is described in the following topics:    

• Step 1. Selecting the Capture Mode 
• Step 2. Selecting the Input 
• Step 3. Selecting the Output 
• Step 4. Selecting Options 
• Step 5. Selecting the  
• Step 6. Saving the New Profile 

Step 1. Selecting the Capture Mode 
Using the buttons on the left, select the capture mode you wish to use. Click Next.  

For more information on Capture Modes, see Capture Modes. 
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Step 2. Selecting the Input 
Click Input and a dropdown menu is displayed.  1. 

2. 
3. 
4. 

Select an input option from the menu.  
Click the Properties button to further define the capture input properties.  
Click Next.  

For more information on input options and properties, see Capture Input and Input Properties. 

 

Step 3. Selecting the Output 
Click Output and a dropdown menu is displayed.  1. 

2. 
3. 
4. 

Select an output option from the menu. 
Click the Properties button to further define capture output properties.  
Click Next.  

For more information on output options and properties, see Share Your Captures. 
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Step 4. Selecting Options 
Use the buttons on the left to select one or more of the desired additional options. Some of these options may 
be disabled, depending on the Mode and Input chosen. When you are done choosing options, click Next. 

For more information on capture options, see Capture Options. 
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Step 5. Selecting the Effects 
Effects are special effects or color or resolution options that are applied during the capture.  

Use the buttons or the Filters dropdown menu to select one or more of the desired effects. Some of these 
options may be disabled, depending on the Mode and Input chosen. When you are done choosing effects, 
click Next.  

For more information on effects, see Capture Effects. 

 

Step 6. Saving the New Profile 
1. 

2. 
3. 

4. 

From the capture groups listed, select the group in which to save the new profile. 
Alternatively, you can select the Add Group button to create a new group. 
Type a name for the new profile in the Name field. 
If desired, assign a Hotkey to the new profile by selecting any combination of CTRL, SHIFT, and 
ALT, and then choosing a character from the dropdown list. 
Click Finish. The new profile is added to the Profiles pane. 
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Setting Profile Hotkeys  
A hotkey is a key press combination that sends a command to SnagIt to invoke a capture or application 
command (such as hiding SnagIt). Using a hotkey provides a short-cut method to taking your captures. Using 
a hotkey also allows you to quickly take your captures without having to interact with the SnagIt interface.  

Within SnagIt, the hotkey(s) that you use are fully customizable and can be set up for the behavior of the 
SnagIt application or on a per capture profile basis.  

Profile hotkeys are those that are set up to invoke a specific set of capture commands. These commands are 
called profiles. Each profile can have its own hotkey. Profile hotkeys are also available when using OneClick 
and can be customized from the OneClick screen. 

For more on setting hotkeys for profiles, see the following topics: 

• Remembering your Hotkeys 
• Setting Hotkeys for Existing Profiles 
• Setting Hotkeys for New Profiles 
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Remembering your Hotkeys 
When a profile hotkey is set, the SnagIt interface gives you several visual clues to help your hotkey settings. 
This way, as you work with SnagIt, after a short period of time, you will begin to remember the hotkeys that 
are set for your different captures and you will no longer need to refer to the SnagIt interface to take your 
captures. This makes capturing much easier and faster for you.  

Keep this in mind: 

• The Global Hotkey is displayed within the Profile settings pane. By default, the Global Hotkey is set 
to <PRINT SCREEN>.  

• If there is a hotkey that has been set up for the loaded profile, that hotkey will display in place of the 
Global Hotkey. This same hotkey displays within SnagIt OneClick. 

• The hotkey will display next to the profile within the Profiles pane. 
• Within the Profiles pane, right-click on a profile to add or change a hotkey. 
• Within SnagIt OneClick, the hotkey will display within the Profiles pane as it does in the main SnagIt 

interface.  

Setting Hotkeys for Existing Profiles 
Setting up your profile-specific hotkeys within SnagIt is quick and easy to do. These are the hotkeys that 
invoke captures defined within profiles.  

To assign a hotkey to an existing profile: 

Right-click the profile within the Profiles pane.  1. 
2. From the menu, select Set Hotkey. 

The Change Profile Hotkey dialog box displays.  

 
Select your hotkey preferences and then click OK.  3. 

Note: Once a hotkey is created for a profile, the hotkey is updated to SnagIt OneClick as well. 
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Setting Hotkeys for New Profiles 
When saving a new profile that you have set up, you are given the opportunity to assign a hotkey to that new 
profile.  

To create a new profile from an existing profile and set a hotkey:  

Select a profile within the Profiles pane that closely resembles the profile you wish to create. 1. 
2. 
3. 

Using the options found within the Profile settings pane, assign any new settings to this profile. 
Click the New Profile button. 

  
The Save Profile As dialog box displays.  4. 

5. 
6. 
7. 

Within the Name field, enter a name.  
Within the Hotkey fields, select the desired options to create a hotkey for this profile.  
Click Save.  
The new profile displays in the Profiles pane. 

Note:  This new profile is also added to SnagIt OneClick .  

Organizing Your Profiles 
At some point, you may want to rearrange the profiles within the Profiles pane, share a profile with a co-
worker, or back up your profiles.  

The Organize Profiles options allow you to: 

• Change the order of your capture profiles within the Profiles pane. 
• Import a single profile. 
• Import a group of profiles. 
• Export a single profile. 
• Export all profiles within the Profiles pane. 

To access the Organize Profiles options, do one of the following: 

• From the main SnagIt interface, select File > Organize Profiles. 
• Right-click on any profile and select Organize Profiles from the popup menu. 
• Click Organize profiles in the Related Tasks area of the main interface.  

See the following topics for more on organizing your profiles: 
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• Organize Profiles Dialog Box Tools 
• Importing a Single Profile 
• Importing a Single Profile via the Windows Explorer 
• Importing a Group of Profiles 
• Importing a Group of Profiles via the Windows Explorer 
• Import Group Dialog Box 
• Exporting a Profile or Group of Profiles 
• Exporting All Profiles 
• Include the Following Items to Import / Export 

Organize Profiles Dialog Box Tools 
The following table describes the options contained within the Organize Profiles dialog box. 

Tool Option Description & Use 

 
Move Up Highlight a profile and then select Move Up until the profile 

is in the desired position.  
Note: Profiles can be moved up into new groups using this 
option.  

 
Move 
Down 

Highlight a profile and then select Move Down until the 
profile is in the desired position. 
Note: Profiles can be moved down into new groups using 
this option.  

 
Move to 
Group 

Select the profile that you want moved and then select the 
Move to Group button. A popup list of groups displays.  
From the list, select the group you want to move these 
profiles into. Select OK.  

 
Delete Highlight a profile and then select Delete. A confirmation 

dialog box will display.  
Select Yes to delete. Select No to cancel the deletion.  

 
Rename Highlight a profile and then select Rename.  

Enter the new name and select OK.  

 
Set 
Hotkey 

Highlight a profile and then select Set Hotkey. Enter the 
new hotkey and select OK.  
See also Setting Profile Hotkeys. 

 
Add 
Group 

The Add New Group dialog box displays. Enter a group 
name and select OK. The group will be added to My Profiles 
in the Profiles pane.  
Select Cancel to exit without adding a new group. 
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Tool Option Description & Use 

 Import  Select this option to import a single SnagIt profile or a group 
of profiles.  
You will also be able to import a file containing several 
groups that were saved using SnagIt’s Export All Profiles 
option.  
When a profile is imported into the Profiles pane, if there is 
an existing profile that has the same name, the existing 
profile is not overwritten. Instead, the imported profile is 
simply added to the profile group. 
Note: Single profiles, one group of profiles, or several 
groups of profiles are contained in one single.snagprof file. 
See also Importing a Single Profile and Importing a 
Group of Profiles. 

 
Export Select this option to export a single SnagIt profile or a group 

of profiles. You will also be able to merge a file containing 
several groups that were saved using the Export All Profiles 
option.  
Note: Single profiles, one group of profiles, or several 
groups of profiles are contained in one single.snagprof file. 
See also Exporting a Profile or Group of Profiles. 

 Export 
All 
Profiles 

Select this option to export, at one time, all of the profiles 
contained within the Profiles pane. This is a fast and easy 
way to backup your profiles.  
Note: Single profiles, one group of profiles, or several 
groups of profiles are contained in one single.snagprof file. 
See also Exporting All Profiles. 

 

Selected 
profile 
settings 

This read-only file shows you the profile settings for the 
selected profile.  
These fields are blank when a group is selected.  

 

Importing a Single Profile 
To display the Import dialog box, do one of the following: 

• Click the Import button in the Organize Profiles dialog box to import a single SnagIt profile.  
• From the main SnagIt Interface, you can select File > Import Profiles. 

Note:  Single profiles, one group of profiles, or several groups of profiles are contained in one single 
.snagprof file. 
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Note:  When a profile is imported into the Profiles pane, if there is an existing profile that has the same 
name, the existing profile is not overwritten. Instead, the imported profile is simply added to the 
profile group thus creating duplicate named profiles.  

To import a single profile, use the following procedure: 

In the Import dialog box, browse and select the desired file to import using the Look In field. 1. 
2. 
3. 

4. 

1. 
2. 
3. 

4. 

Highlight the desired file in the list. The file name is updated to the File name field. 
At the bottom of the dialog box, check, if desired, any of the items to include in the import. 
See also Include the Following Items to Import / Export. 
Click Import. The profile is added to the Profiles pane.  

Importing a Single Profile via the Windows Explorer 
You can double-click on a profile file (.snagprof) that contains just one profile and import it directly into 
SnagIt.  

Double-click the file, the Import Profile dialog box displays.  
From the available list, select the group that you would like to import the profile into.  
Select the desired import options, if any.  
See also Include the Following Items to Import / Export. 
Click OK. The profile is added to the Profiles pane. 

Importing a Group of Profiles 
To display the Import dialog box, do one of the following: 

• Click the Import button in the Organize Profiles dialog box to import a single SnagIt profile.  
• From the main SnagIt Interface, you can select File > Import Profiles. 

Note:  Single profiles, one group of profiles, or several groups of profiles are contained in one single 
.snagprof file. 

 

Note: When a profile is imported into the Profiles pane, if there is an existing profile that has the same 
name, the existing profile is not overwritten. Instead, the imported profile is simply added to the 
profile group thus creating duplicate named profiles.  

To import a group of profiles, use the following procedure: 

In the Import dialog box, browse and select the desired files to import using the Look In field. 1. 
2. 
3. 

4. 

5. 

Highlight the desired files in the list. The file names are updated to the File name field. 
At the bottom of the dialog box, check, if desired, any of the items to include in the import. 
See also Include the Following Items to Import / Export. 
Click Import. The group is added to the Profiles pane.  
If the profile group(s) already exist with the exact same name, you see the Import Group dialog box.  
Use the options found in the dialog box to make decisions on how you will import your duplicate 
group(s).  

See also Import Group Dialog Box. 
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Importing a Group of Profiles via the Windows Explorer 
You can double-click on a profile file (.snagprof) that contains a group of profiles and import directly into 
SnagIt.  

Double-click the file, the Import Profile Options dialog box displays.  1. 
2. 

3. 

4. 

Select the desired import options, if any.  
See also Include the Following Items to Import / Export. 
If the group that you are importing already exists, the Import Group dialog box displays.  
See also Import Group Dialog Box.  
Continue to make your import selections until the profile groups are all imported into the Profiles 
pane. 

Note:  Any groups that do not have identical names are directly imported into the Profiles pane.  

Import Group Dialog Box 
When importing a group of profiles that already exist within the Profiles pane, you are prompted as to 
whether or not to merge the profiles with the existing group(s).  

Use the options found in the dialog box to make decisions on how you import your duplicate group(s).  

Note:  Any groups that do not have identical names are directly imported into the Profiles pane.  

Select from the following options: 

Option Description & Use 

Merge  This option is only used when importing a group or groups of profiles. 
When importing a file that has several groups, select this option to have control over 
each individual group that is being imported. Using this option, you can import the 
different groups one-at-a-time and decide on-the-fly if you want to import the displayed 
group, rename the group, or skip importing that group.  
Each time you select Merge, the next group in the file will display.  

Rename  This option is used to rename a group. 
To rename a group, select the Rename button. The Group Name dialog box displays. 
Enter a name and then select OK. 

Merge All  This option is used to merge all of the groups into the existing group(s) without you 
being prompted to merge, rename the group, or skip a group.  
To merge all of the groups at once, simply select the Merge All button.  

Skip  This option is used to skip over a group when you don’t want to import it. If you only 
have one group to import and you select Skip, the group will not be imported and the 
Import dialog box will close.  
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Exporting a Profile or Group of Profiles 
The Export Profiles options include the ability to export a single profile, a group of profiles or all of the 
profiles within the Profiles pane. When exporting, profiles will be saved as a SnagIt .snagprof file. 

There are several ancillary items that can be exported with a profile or group of profiles. These include 
hotkeys, password, machine specific items, and program output.  

To export a single profile or one profile group, use the following procedure: 

1. 

2. 
3. 

4. 
5. 

6. 

1. 

2. 

3. 
4. 

5. 

Within the Organize Profiles dialog box, select a profile name or profile group name to highlight it. 
Alternatively, you can select File > Export All Profiles. 
Select the Export button. The Export As dialog box displays.  
From within the Export As dialog box, browse and select the desired destination for this file in the 
Save In field. 
Keep the default file name or enter a new file name in the File Name field.  
Check, if desired, any of the items to include in the import.  
See also Include the Following Items to Import / Export. 
Select Export.  

Exporting All Profiles 
To export all of the profiles at once, use the following procedure: 

In the Organize Profiles dialog box, click the Export All Profiles button. Or, from the main SnagIt 
interface, select File > Export All Profiles. The Export All Profiles dialog box displays.  
From within the Export All Profiles As dialog box, browse and select the desired destination for this 
file in the Save In field. 
Keep the default file name or enter a new file name in the File Name field.  
Check, if desired, any of the items to include in the import.  
See also Include the Following Items to Import / Export. 
Click Export.  

Include the Following Items to Import / Export 
There are several ancillary items that can be imported or exported with a profile or group of profiles. These 
include hotkeys, password, machine specific items, and program output.  

The following table describes each of these options contained within the Organize Profiles dialog box. 

Option Description & Use 

Hotkeys Enable this option if you would like to import or export any hotkeys that are included in 
the profile or groups.  

Passwords Enable this option if you would like to import or export any passwords that are included 
in the profile or groups.  
Note: The ability to assign a password is only available in two locations. The first is in 
the Proxy Settings dialog box when configuring a capture using the Web capture mode. 
The second is found within the FTP tab of the Output Properties dialog box and is used 
for Server Authentication.  
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Option Description & Use 

Machine 
specific 

Enable this option if you would like to import or export information that is stored within 
the profile that is specific to a machine. This includes output directories, Web addresses, 
audio codecs, video codecs, font settings and more. 

Program 
output 

Enable this option if you would like to import or export any information relating to 
External Program Output included in the profile or groups.  
By default, this option is disabled.  
WARNING! This option is disabled by default strictly for security measures and 
prohibits the import of a profile using external program output that could potentially 
launch a destructive application or virus on your system.  
Keep this option disabled if you are not sure of the quality or source of the profiles being 
imported.  
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Set Up Your Capture 

Capture Setup Overview 
There are several ways to setup SnagIt for taking captures.  

• The quickest way is to choose a predefined Profile and use the Capture button or a hotkey to take the 
capture. See Preconfigured Profiles in the Working with Profiles section. 

• When you are more comfortable with SnagIt, you can use the Profile settings pane to create a one-
time use profile or modify, create, and save capture profiles. See Using the Profile Settings Pane in 
the Working with Profiles section.  

This section contains information the various capture modes, input, input options, effects, and capture options 
you can choose using profiles and profile settings. See the following: 

• Capture Modes 
• Capture Input  
• Capture Effects 
• Capture Options 

Note: Capture Output can be associated with profiles and set before you take a capture, but does not have to 
be. You can choose None for output before performing a capture and later choose an output in the 
Capture Preview window. See Share Your Captures for information on the various capture output 
options. 
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Capture Modes 
Capture Modes are general categories of the different types of captures that you can take using SnagIt. There 
are five different modes. Once you select a capture mode, you can select from a variety of different input and 
output types.   

For instance, if you select Image as your mode, then you can select to input the entire screen, a window on the 
screen, or just a piece of the screen. You can also select to output the image to a file, an e-mail, Instant 
Messenger, and more.  

To select a mode: 

Click the down arrow to open the Mode dropdown menu. 

 

1. 

2. Click the desired mode. 

 
The following table gives a brief overview of each of the five different capture modes.   

Icon Mode Name Overview 

 
 

Image 
Capture 
  

Capture an image of your screen or any portion of it. You can 
capture images of anything you see on your computer screen. 
Once captured, you can send the image to many outputs 
including a graphic file, the printer, e-mail, or even a Web 
server.  
See Image Capture. 

 

Text Capture 
 

Capture the text you see on the screen as editable, ASCII 
text. SnagIt can even save the text in tab delimited format so 
that it can be easily imported into spreadsheets or database 
applications for sorting and other manipulation. 
See Text Capture. 
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Icon Mode Name Overview 

 

Video 
Capture 
 

Record onscreen activity on your Windows desktop. Capture 
mouse movements and application action, then save the video 
as an AVI file. You can also use SnagIt to create time-lapse 
video of desktop activity over a period of time. 
See Video Capture.  

 

Web Capture 
 

Capture all the images from a Web site. All you need to do is 
type in the Web site address and select the Web page link 
depth, which is the number of levels of directories from the 
root Web address to be included in the search.  
See Web Capture. 

 
Printer 
Capture 

Capture anything you would normally send to a printer and 
send it to an image file instead. You do this by printing to the 
SnagIt virtual printer from any Windows application.  
Printer Capture settings are accessed differently from the 
other modes. From the main SnagIt interface, select Tools > 
SnagIt Printer Capture Settings to set the Printer Capture 
settings.  
See SnagIt Printer Capture. 

Image Capture 
The Image Mode allows you take a capture of your screen in graphic format.  

SnagIt Image Capture works by creating a "screenshot" of whatever you tell it to and allowing you to edit the 
screenshot in SnagIt Capture Preview window, SnagIt Editor, or by another compatible graphics program, 
and then save, file, print, or e-mail it.  

Text Capture 
Text Mode is a feature that brings an easier solution to Edit > Copy/Paste or for anyone who has found 
themselves writing down text from the screen or a dialog box. Text captures are created from only the text on 
the screen, and does not include any graphics on the screen. 

While most computer programs can make copies of text and paste it, SnagIt adds the following important 
features you do not get with copy and paste: 

• Capture text from screens that do not allow copy and paste in Windows. 
• Choose to keep the approximate vertical and horizontal placement of text or have SnagIt collapse 

these spaces. 
• Use SnagIt’s Auto Scroll so that scrolling and highlighting long screens or blocks of text is 

unnecessary. 
• Send output to a variety of destinations such as the Office Clipboard, a printer, the Capture Preview 

window, or a file with flexible naming and saving options. 
• Annotate and timestamp the captured text. 
• Collect captured text in one file to keep a running log of captured passages. This can be used for 

clipping notes from a Web browser or e-mail, or to capture a series of error messages from a program 
to send to technical support. 
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Text files are saved in ASCII format with a .txt filename extension. Most computer programs (word 
processors, spreadsheets, databases, presentations, or graphics programs) can import and operate with ASCII 
text. 

There are two ways to use SnagIt text capture: from screen images or from the clipboard. 

Capture Text from Screen Images 
Capture text on the screen in the same way that you use SnagIt to capture image files from the screen. Rather 
than capturing an image, you capture plain ASCII text. 

When capturing text from screen images, SnagIt "reads the screen" for you. Some programs and "Rich Text" 
windows cannot be captured from a screen image, but can probably be captured by using text from the 
clipboard. See Capturing Whatever is on the Clipboard for more information. 

Capture Text from the Clipboard 
In capturing text from the clipboard, SnagIt works as a Windows Clipboard enhancement tool. SnagIt can 
boost productivity by automatically capturing text from the Windows Clipboard and sending it to the 
configured SnagIt text Output. Your text captures can be annotated and text can be appended to files.  

With the Clipboard Chain option, you can automatically capture and output text copied to the Clipboard 
(without pressing a hotkey).See Clipboard Chain for more information. 

Video Capture 
Video Capture Mode allows you to create a movie of what is happening on your screen. Any movement on 
your computer screen can be captured with SnagIt.  

Some ways to use Video Capture 

• Create Windows program demonstrations that show the movement of the cursor, selection of menus, 
and interaction with programs, such as entering text or commands. Use these demonstrations to 
illustrate the high points of a program and how the program can be used. 

• Add audio to your videos. You can record sounds through a microphone in real-time while capturing 
video from the screen. 

• Add video captures to make a Web site more dynamic and dramatic by adding elements of 
multimedia. 

• Record program actions and reactions to remind yourself, or show colleagues, how to perform a task. 

Important Information 
When you make a video capture using SnagIt, you are actually saving a series of bitmap graphics, that, when 
replayed quickly in sequence, show movement. These captures are stored as AVI files.  

Note:  The maximum size of an AVI file produced by SnagIt is 2 Gb. If you pass this size limit, the entire 
capture will be lost. 

Video files can be placed in other Windows programs and in all Microsoft Office programs. The file shows 
the video viewer where you pasted the AVI file. The viewer is stopped on the first frame of the captured 
video. The user can view, pause, stop, replay, and close the video by clicking the controls on the viewer.  
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AVI file size tends to be quite large for long, complex videos. AVIs over one megabyte in size are not 
uncommon. Keep the size to a limit by:  

• Limiting the size of the program window being captured. Do not bother adding more content than is 
necessary (size or length).  
Hint: Use SnagIt’s Region input selection to select a smaller area to capture and then "pan" across the 
screen while capturing, thereby making a much smaller video file. 

• Limiting the speed at which video frames are captured. 
• Limiting the length of the video capture sequence. SnagIt captures video sequences in real-time 

seconds and minutes. The shorter your sequence, the smaller the AVI file. 
• Changing compression. By default, SnagIt selects the best compression to use for your capture and 

system. Experimenting with the settings is also possible. 

Tip: Rehearse your video capture sequences to get the best results. Practice the sequence slowly, and then 
speed up as you go. By viewing glitches and correcting them, you can make a professional-looking 
video sequence that can be saved and shown. 

 

Tip: A frequent complaint about videos that include cursor movement is that the program reacts before the 
viewer can see where the mouse is. To prevent this, practice precision movements of the cursor to the 
menu or button you must click, pausing for a fraction of a second over the element, then clicking. On 
the video capture, the cursor travels smoothly to the menu or button and stops there briefly before 
movement happens and a different screen or menu attracts the viewer’s eye. 

Web Capture 
Use Web Capture mode to scan and gather images published on a Web site.  

Some advantages of using Web Capture: 

• Specify any public Web site URL to capture all images used on the site. This is the easiest and best 
way to build a library of Web images.  

• GIF, JPG, and PNG files can be scanned and captured using Web Capture. 
• Preview the images to be captured from the Web site, then include or exclude them from the final 

scan. 
• After capturing the images, you can direct them to any folder on your PC or to a designated Catalog 

Folder so they can be browsed and viewed using SnagIt Catalog. 

Note:  This mode is not to capture Web pages. The easiest way to capture Web pages is to use the default 
Web page capture profile. For information on using the default Web Page capture profile, see Basic 
Capture Profiles. 

See also: 

• Fixed Address 
• Prompt for Address 
• Web Capture Preferences Properties 
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Capture Input  
The Capture Input simply tells SnagIt what it is that you want to capture on the screen. The Capture Mode 
and the Capture Input work side-by-side to help you define exactly what it is that you what to capture.  

Think of the Mode as the general capture category and the Input as the more specific category. Each mode has 
its own particular input options 

For example, if Image Capture is the Mode, you can select Screen as the Input. This means that SnagIt 
captures the entire PC screen as an image. Or, if you select Image Capture as the Mode and then Window as 
the Input, then you get to select the single window on your screen that you want to capture. 

Each capture mode has its own set of Input options and associated Properties. These Input options and 
Properties can be accessed from the main interface with the following procedure: 

In the Profile settings pane, select the desired Mode.  1. 
2. Click the Input button.  

 
3. Click the desired input on the dropdown menu.  

 
Each of the different capture Input options are described in Capture Mode & Input Combinations. 
Click the Input button again. 4. 

5. 

6. 

Click Properties… in the dropdown menu. 
For a description of each of the Input Properties, see Input Properties. 
Configure the Input Properties and click OK. 
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Capture Mode & Input Combinations 
The following tables on Capture Modes show many of the different types of captures available using the 
various modes and input option combinations. Also included are some general instructions for setting up and 
taking each kind of capture.  

Note:  While there are actually five capture modes, only Image, Text, Video, and Web Capture modes are 
covered. For Printer Capture, see SnagIt Printer Capture. 

The following table shows the Input options that are available for each of the capture modes. 

These Inputs are available in these modes: Image Text Video Web 

Capturing the Entire Screen     

Capturing a Selected Window     

Capturing the Active Window     

Capturing a Region     

Capturing a Fixed Region     

Capturing an Object     

Capturing a Menu     

Auto Scroll Window     

Scrolling Region      

Scroll Active Window     

Custom Scroll     

Capturing a Shape     

Capturing Whatever is on the Clipboard     

Clipboard Chain     

Inputting an Image from a Graphic File     

Capture from Program File     

Full-screen DOS     

DirectX     

Extended Window Capture Preview     

Extended Window     

Wallpaper     

Scanners & Cameras     

Capturing Multiple Areas     
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These Inputs are available in these modes: Image Text Video Web 

Including the Cursor in the Capture     

Keeping Links in the Capture     

Record Audio     

Fixed Address     

Prompt for Address     

Capturing the Entire Screen 

Set Input to: Use with these Mode(s): 

Screen Image  
Text 
Video 

To capture everything that shows on your computer screen (desktop), such as all menus, active windows, and 
toolbars, do the following: 

In the Profile settings pane, select the Capture mode.   1. 
2. 
3. 
4. 
5. 

6. 

7. 

8. 

On the Input dropdown menu, select Screen.  
On the Input dropdown menu, select Properties. 
Select the input properties for this capture, if applicable. See Input Properties for more information.  
On the Output dropdown menu, select the output and output properties. See Share Your Captures 
for more information.  
On the Effects dropdown menu, select effects, if applicable. See Capture Effects for more 
information.  
Under Options, select options for this capture, if applicable. See Capture Options for more 
information.  
Click the Capture button. 

Capturing a Selected Window 

Set Input to: Use with these Mode(s): 

Window Image  
Text 
Video 

To capture only a selected window and all elements on the window, such as: window frame, scroll bars, open 
menus, window control buttons, toolbars, and titles, do the following:  

In the Profile settings pane, select the Capture mode.   1. 
2. 
3. 
4. 
5. 

On the Input dropdown menu, select Window.  
On the Input dropdown menu, select Properties.  
Select the input properties for this capture, if applicable. See Input Properties for more information.  
On the Output dropdown menu, select the output and output properties. See Share Your Captures 
for more information.  
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On the Effects dropdown menu, select effects, if applicable. See Capture Effects for more 
information.  

6. 

7. 

8. 

9. 

Under Options, select options for this capture, if applicable. See Capture Options for more 
information.  
Click the Capture button and move the finger cursor over elements of the window and each becomes 
outlined.  
When you have found the desired area to be captured, click with the mouse.  

Capturing the Active Window 

Set Input to: Use with these Mode(s): 

Active Window Image  
Text 
Video 

To capture the active window, which is the window that has the focus on the desktop when you start the 
capture, do the following:  

In the Profile settings pane, select the Capture mode.   1. 
2. 
3. 
4. 
5. 

6. 

7. 

8. 

On the Input dropdown menu, select Active Window.  
On the Input dropdown menu, select Properties.  
Select the input properties for this capture, if applicable. See Input Properties for more information.  
On the Output dropdown menu, select the output and output properties. See Share Your Captures 
for more information.  
On the Effects dropdown menu, select effects, if applicable. See Capture Effects for more 
information.  
Under Options, select options for this capture, if applicable. See Capture Options for more 
information.  
Click the Capture button and the active window is automatically captured. 

Capturing a Region 

Set Input to: Use with these Mode(s): 

Region Image  
Text 
Video 

To capture a region of a window that is not outlined by borders or edges that SnagIt can find, do the 
following: 

In the Profile settings pane, select the Capture mode.   1. 
2. 
3. 
4. 
5. 

6. 

On the Input dropdown menu, select Region.  
On the Input dropdown menu, select Properties.  
Select the input properties for this capture, if applicable. See Input Properties for more information.  
On the Output dropdown menu, select the output and output properties. See Share Your Captures 
for more information.  
On the Effects dropdown menu, select effects, if applicable. See Capture Effects for more 
information.  
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Under Options, select options for this capture, if applicable. See Capture Options for more 
information.  

7. 

8. 

9. 

10. 

Click the Capture button. The mouse pointer changes to a crosshair pointer, which allows you to 
outline the region or area of the window to be captured.  
Drag the mouse around the area to be captured. Use the magnifier window to help in setting the edges 
of the region. 
Release the mouse to complete the capture.   

Capturing a Fixed Region 

Set Input to: Use with these Mode(s): 

Fixed Region Image  
Text 
Video 

To capture a rectangular fixed region of the screen, do the following:  

In the Profile settings pane, select the Capture mode.   1. 
2. 
3. 
4. 

5. 

6. 

7. 

8. 

9. 

On the Input dropdown menu, select Fixed Region.  
On the Input dropdown menu, select Properties.  
To set the size of the fixed region, select Properties… from the Input dropdown menu. The 
dimensions and location can be typed in screen pixel coordinates. See Input Properties for more 
information.  
On the Output dropdown menu, select the output and output properties. See Share Your Captures 
for more information.  
On the Effects dropdown menu, select effects, if applicable. See Capture Effects for more 
information.  
Under Options, select options for this capture, if applicable. See Capture Options for more 
information.  
Click the Capture button.  
A rectangle appears to allow you to define the region to be captured. This can be moved either with 
the mouse or using the arrow keys on your keyboard. 
When you have found the desired area, click with the mouse. 

Capturing an Object 

Set Input to: Use with these Mode(s): 

Object Image  
Text 

To capture small items on your computer screen such as a toolbar button, icon, etc., do the following: 
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In the Profile settings pane, select the Capture mode.   1. 
2. 
3. 
4. 
5. 

6. 

7. 

8. 

9. 

On the Input dropdown menu, select Object.  
On the Input dropdown menu, select Properties.  
Select the input properties for this capture, if applicable. See Input Properties for more information.  
On the Output dropdown menu, select the output and output properties. See Share Your Captures 
for more information.  
On the Effects dropdown menu, select effects, if applicable. See Capture Effects for more 
information.  
Under Options, select options for this capture, if applicable. See Capture Options for more 
information.  
Click the Capture button. As you move the finger cursor over elements of the window you are 
capturing each becomes outlined.  
When you find the desired object, click with the mouse.  

Capturing a Menu 

Set Input to: Use with these Mode(s): 

Menu Image  
To capture dropdown menus or cascading menus, do the following: 

In the Profile settings pane, select the Capture mode.   1. 
2. 
3. 
4. 
5. 

6. 

7. 

8. 
9. 
10. 

On the Input dropdown menu, select Menu.  
On the Input dropdown menu, select Properties.  
Select the input properties for this capture, if applicable. See Input Properties for more information.  
On the Output dropdown menu, select the output and output properties. See Share Your Captures 
for more information.  
On the Effects dropdown menu, select effects, if applicable. See Capture Effects for more 
information.  
Under Options, select options for this capture. It is best to use the timer option for menu captures. The 
timer delays the capture, allowing you the time necessary to set up your capture before it is taken. See 
Capture Options for more information.  
Click the Capture button.  
Open the menu that you want captured.  
Keep the mouse still and the menu exposed until the capture is taken.  

Auto Scroll Window 

Set Input to: Use with these Mode(s): 

Scrolling > Auto Scroll 
Window 

Image  
Text 

See Auto Scroll Window Capture for details on how to set up an Auto Scroll Window capture.  

Scrolling Region 

Set Input to: Use with these Mode(s): 

Scrolling > Scrolling Region Image  
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Set Input to: Use with these Mode(s): 

Text 
See Scrolling Region Capture for details on how to set up a Scrolling Region capture.  

Scroll Active Window 

Set Input to: Use with these Mode(s): 

Scrolling > Scroll Active Window Image  
Text 

See Scroll Active Window Capture for details on how to set up a Scroll Active Window capture. 

Custom Scroll 

Set Input to: Use with these Mode(s): 

Scrolling > Custom Scroll Image  
Text 

See Custom Scroll Capture for details on how to set up a Custom Scroll capture. 

Capturing a Shape 

Set Input to: Use with these Mode(s): 

Shape Image  
To create captures with different shapes, do the following:  
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In the Profile settings pane, select the Capture mode.   1. 
2. 
3. 

4. 
5. 
6. 

7. 

8. 

9. 
10. 

11. 

For the Input, select Shape. 
Select the desired shape. The Shape input menu allows you to select from one of five different 
shapes: 
Free Hand 
Free Hand input allows you to define and capture any closed loop you specify. The loop 
automatically closes when you release the mouse. 
Ellipse 
Ellipse input captures an elliptical or circular shaped area. (Holding <SHIFT> during capture creates 
a circle.) 
Rounded Rectangle 
Rounded Rectangle input captures a rectangular area with rounded corners. (Holding <SHIFT> 
during capture creates a square.) 
Triangle 
Triangle input captures a triangular-shaped area. The height and width are determined by the mouse 
movement. (Holding <SHIFT> during capture creates an equilateral triangle.) 
Polygon 
Polygon input allows you to define and capture any polygonal shaped area, the sides of which are all 
straight lines. The area must be a closed shape. Each time you left-click, a new line starts. Continue 
clicking to complete the shape.Double-click to finish the capture.  
On the Input dropdown menu, select Properties.  
Select the input properties for this capture, if applicable. See Input Properties for more information.  
On the Output dropdown menu, select the output and output properties. See Share Your Captures 
for more information.  
On the Effects dropdown menu, select effects, if applicable. See Capture Effects for more 
information.  
Under Options, select options for this capture, if applicable. See Capture Options for more 
information.  
Click the Capture button. A crosshair displays. 
Using the crosshair, click and drag to define the region that you want to capture. 
During capture, a small preview window shows the X and Y coordinates, the Height and Width, and 
the vicinity being captured.  
Release the mouse button to complete the capture. 

Capturing Whatever is on the Clipboard 

Set Input to: Use with these Mode(s): 

Advanced > Clipboard Image  
Text 

To automatically capture the clipboard contents when the Capture button is selected: 
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In the Profile settings pane, select the Capture mode.   1. 
2. 
3. 
4. 
5. 

6. 

7. 

8. 

On the Input dropdown menu, select Advanced > Clipboard.  
On the Input dropdown menu, select Properties.  
Select the input properties for this capture, if applicable. See Input Properties for more information.  
On the Output dropdown menu, select the output and output properties. See Share Your Captures 
for more information.  
On the Effects dropdown menu, select effects, if applicable. See Capture Effects for more 
information.  
Under Options, select options for this capture, if applicable. See Capture Options for more 
information.  
Click the Capture button. 

Note:  If you have text on the clipboard, and you select the image capture mode, SnagIt makes an image 
output file even if the captured item is text. If you select the text capture mode, SnagIt makes an 
ASCII text file from the text input. 

Clipboard Chain 

Set Input to: Use with these Mode(s): 

Advanced > Clipboard Chain Image  
Text 

The Clipboard Chain option is only available for use with Clipboard input. This option enables SnagIt to 
capture whenever anything is copied to the Windows Clipboard. 

To capture the contents of the Windows clipboard each time you send something new to the clipboard, do the 
following: 

In the Profile settings pane, select the Capture mode.   1. 
2. 
3. 
4. 
5. 
6. 

7. 

8. 

9. 

On the Input dropdown menu, select Advanced > Clipboard.  
On the Input menu, select Clipboard Chain. 
On the Input dropdown menu, select Properties.  
Select the input properties for this capture, if applicable. See Input Properties for more information.  
On the Output dropdown menu, select the output and output properties. See Share Your Captures 
for more information.  
On the Effects dropdown menu, select effects, if applicable. See Capture Effects for more 
information.  
Under Options, select options for this capture, if applicable. See Capture Options for more 
information.  
Click the Capture button. 
The clipboard contents are automatically captured each time something is copied to the clipboard.  

Inputting an Image from a Graphic File 

Set Input to: Use with these Mode(s): 

Advanced > Graphic File Image  
Graphic File input opens any graphic image file in the Capture Preview window. 

To capture an image from a graphic file, do the following:  
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In the Profile settings pane, select the Capture mode.   1. 
2. 
3. 
4. 
5. 

6. 

7. 

8. 
9. 

On the Input dropdown menu, select Advanced > Graphic File.  
On the Input dropdown menu, select Properties.  
Select the input properties for this capture, if applicable. See Input Properties for more information.  
On the Output dropdown menu, select the output and output properties. See Share Your Captures 
for more information.  
On the Effects dropdown menu, select effects, if applicable. See Capture Effects for more 
information.  
Under Options, select options for this capture, if applicable. See Capture Options for more 
information.  
Click the Capture button. 
In the Open dialog box, select a graphic file and click OK.  

Note:  A faster and easier way to input a graphic file is to use the SnagIt Catalog to open the file. See 
Catalog Browser for more information. 

Capture from Program File 

Set Input to: Use with these Mode(s): 

Advanced > Program File Image  
Program File input captures bitmap images, icons, or cursors contained in an .EXE or .DLL file. 

To capture cursor, icon, and bitmap images stored in other programs (.EXE or.DLL files) on your computer, 
do the following:  

In the Profile settings pane, select the Capture mode.   1. 
2. 
3. 
4. 
5. 

6. 

7. 

8. 
9. 

10. 
11. 

12. 

13. 

On the Input dropdown menu, select Advanced > Program File.  
On the Input dropdown menu, select Properties.  
Select the input properties for this capture, if applicable. See Input Properties for more information.  
On the Output dropdown menu, select the output and output properties. See Share Your Captures 
for more information.  
On the Effects dropdown menu, select effects, if applicable. See Capture Effects for more 
information.  
Under Options, select options for this capture, if applicable. See Capture Options for more 
information.  
Click the Capture button. 
In the Open dialog box, select a program to capture from. Select a program file with an .EXE or.DLL 
extension and click Open. 
Select a type of image to capture: Bitmaps, Icons, or Cursors. 
Click to select an image from the ones that appear in the Images area. Use the horizontal scroll bar if 
needed. 
The currently selected image is shown in the Preview area. If the image is larger than the preview 
pane, you can click over the preview and move the image within the pane using the hand cursor. 
When you locate the appropriate image, click OK to complete the capture. 
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Full-screen DOS 

Set Input to: Use with these Mode(s): 

Advanced > Full Screen DOS Image  
Text 

This is a special input option. You must press the hotkey (default is the PrintScreen key) to capture the DOS 
application 

Full-screen DOS input captures the contents of a full screen MS-DOS session window. Use <ALT + 
ENTER> to change between windowed MS-DOS and full-screen MS-DOS modes. 

There are plenty of opportunities to capture MS-DOS screen sessions. SnagIt automates the most tedious parts 
of the chore, such as repeating the capture and inverting the colors.  

To capture the contents of a full-screen MS-DOS Window, do the following: 

In the Profile settings pane, select the Capture mode.   1. 
2. 

3. 
4. 
5. 

6. 

7. 

8. 

9. 

On the Input dropdown menu, select Advanced > Full-screen DOS.  
Selecting this option actually automates two SnagIt parameters: 
• The Clipboard Chain option is on. This starts SnagIt when the <PRINT SCREEN> key is used 

during an MS-DOS session to do a full screen capture.  
• The SnagIt Input parameter is set to Clipboard to tell SnagIt to use the captured data. 
On the Input dropdown menu, select Properties.  
Select the input properties for this capture, if applicable. See Input Properties for more information.  
On the Output dropdown menu, select the output and output properties. See Share Your Captures 
for more information.  
On the Effects dropdown menu, select effects, if applicable. See Capture Effects for more 
information.  
Under Options, select options for this capture, if applicable. See Capture Options for more 
information.  
Put MS-DOS into full-screen mode. Use <ALT + ENTER> to change between windowed MS-DOS 
and full-screen MS-DOS modes. 
When the image or text to capture is on the screen, press the <PRINT SCREEN> key. 

DirectX 

Set Input to: Use with these Mode(s): 

Advanced > DirectX Image  
To capture images from DirectX programs, including computer games, do the following: 

In the Profile settings pane, select the Capture mode.   1. 
2. 
3. 
4. 
5. 

6. 
7. 

On the Input dropdown menu, select Advanced > DirectX.  
On the Input dropdown menu, select Properties.  
Select the input properties for this capture, if applicable. See Input Properties for more information.  
On the Output dropdown menu, select File or Catalog to store the captures. See Share Your 
Captures for more information.  
On the Output dropdown menu, select Properties and click the Image File tab. 
Set the desired capture image File Format and select Automatic File Name.  
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Click Options... to set the automatic file name options and click OK. See Working with the 
Automatic File Name Options for more information. 

8. 

9. 
10. 
11. 

12. 

Select an Output folder to store the captured files. 
Click OK to close the Output Properties dialog box. 
On the Effects dropdown menu, select effects, if applicable. See Capture Effects for more 
information.  
Under Options 

• Make sure that Capture Preview window  is not selected. 
Do not use Capture Preview window, if possible. If a preview is necessary, go to Tools > 
Program Preferences > Program Options in the main interface and remove the selection 
Foreground the Preview Window.  

• (Optional) Set up the timer to automatically take captures at defined intervals. 
Using the timer, you can create a slideshow from a sequence of shots from a computer game. You 
can also use a timed capture to create a slideshow using DubIt  (AVI) or Camtasia  Producer 
(AVI, animated GIF, RM, or WMV). See Timer Setup for more information on how to use the 
capture timer.  See Capture Options for more information.  

13. 
14. 

15. 

Bring up the DirectX program. 
Push the <SCROLL LOCK> key to take a capture or to start a timed capture.  
The capture is made, and the Scroll Lock indicator on the keyboard lights to indicate when SnagIt is 
ready for another capture. If you are not using a timed capture, continue taking shots with 
<SCROLL LOCK>. 
Push and hold <SCROLL LOCK> to take the last shot. 

To Touch Up DirectX Program Screens: 
Since many game scenes are dark, use these procedures to touch up the captures in SnagIt Editor. 

1. Open SnagIt Catalog Browser or the folder where your images are stored. 
2. Double-click a DirectX capture. The image opens in SnagIt Editor. 
3. Within the Tasks pane, select Color Editing > Color Correction. 
4. Move the slide control for Gamma to adjust the image to have a Gamma Value greater than 1.00. 

Experiment with this setting until the image in the sample looks correct. 
5. Save the file, or if it is not what you expected, click the Undo Task button and start again. 

Note:  If all images have the same dark background, once you know the amount of Gamma to apply, this 
can be factored into the capture. 
In the Profile settings pane on the SnagIt main screen, select Effects > Color Correction > Gamma 
and set the same value used in step 4. 

Extended Window 

Set Input to: Use with these Mode(s): 

Advanced > Extended Window Image  
See Extended Window Capture Preview for information on the Extended Window Capture Preview dialog 
box. 

Note:  Available on Windows XP only (not available on other operating systems). 
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Use Extended Window to capture windows that are potentially much bigger than the screen. You can also 
capture windows that are partially off screen. You can select the partially-shown window and still capture the 
full window.  

Like Auto Scroll, extended window capture permits capturing more than is visible on your screen, but this 
feature also captures the window frame, which Auto Scroll does not do. See also Extended Window 
Capture Preview below for more information on completing this capture. 

To capture an extended window, do the following: 

Make sure the window you want to capture is not maximized. If it is maximized, you will not be able 
to adjust the size of the window during capture. 

1. 

2. 
3. 
4. 
5. 
6. 

7. 

8. 
9. 
10. 

11. 

In the Profile settings pane, select the Capture mode.   
On the Input dropdown menu, select Advanced > Extended Window.  
On the Input dropdown menu, select Properties.  
Select the input properties for this capture, if applicable. See Input Properties for more information.  
On the Output dropdown menu, select the output and output properties. See Share Your Captures 
for more information.  
On the Effects dropdown menu, select effects, if applicable. See Capture Effects for more 
information.  
Under Options, select options for this capture. See Capture Options for more information.  
Click the Capture button.  
The Extended Window Capture Preview dialog box opens and allows you to adjust the size of the 
window. See Extended Window Capture Preview for more information on using this dialog box. 
Click OK to perform the capture or Cancel to quit without capturing. 

Extended Window Capture Preview 

Note:  Available on Windows XP only (not available on other operating systems). 

The Extended Window Capture Preview dialog box helps you select how to resize the window before 
capturing it. The selected window can be resized in both width and height so that it can be captured at a size 
much larger than the screen. 

This dialog opens if you have chosen to capture an extended window on a Windows XP computer and have 
left the check mark in the Show extended window capture preview box on the Input Properties > Extended 
Window tab. 

Note:  If the window you are capturing is not resizable with the mouse, you cannot enter new resize 
dimensions. The Width and Height boxes are grayed out and unavailable. For example, a maximized 
window is not resizable with the mouse, but often restoring the window to a non-maximized state 
allows it to be resized. 

1. The selected window size in pixels is shown at the top of the dialog. These dimensions are also pre-
populated in the Width and Height boxes.  

2. A preview image of the window to be captured appears on the bottom of the Extended Window 
Capture Preview dialog box. Use this as a guide to change dimensions. 

3. For resizable windows, to change the dimensions of the window to be captured before the capture is 
performed, enter the new dimensions in the Width and Height boxes. 

4. Click Update Preview to update the capture results preview image. Change the Width and Height to 
capture all of the window contents, if necessary. 
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5. Right-click over the preview image to see a menu with the following options:  
Autosize, Full Size, 1/2 Size, 1/4 Size, and 1/8 Size.  
If the image is larger than the preview frame, you can use the hand cursor to reposition the image. 

6. Click OK to perform the capture or Cancel to quit without capturing. 

Wallpaper   

Set Input to: Use with these Mode(s): 

Advanced > Wallpaper Image  
To automatically capture your desktop wallpaper image, do the following: 

In the Profile settings pane, select the Capture mode.   1. 
2. 
3. 
4. 
5. 

6. 

7. 

8. 

On the Input dropdown menu, select Advanced > Wallpaper.  
On the Input dropdown menu, select Properties.  
Select the input properties for this capture, if applicable. See Input Properties for more information.  
On the Output dropdown menu, select the output and output properties. See Share Your Captures 
for more information.  
On the Effects dropdown menu, select effects, if applicable. See Capture Effects for more 
information.  
Under Options, select options for this capture, if applicable. See Capture Options for more 
information.  
Click the Capture button. 

Scanners & Cameras 

Set Input to: Use with these Mode(s): 

Advanced > Scanner and Cameras Image  

Note:  A TWAIN-compliant optical scanner or digital camera must be connected and configured in your 
computer before selecting this input. 

TWAIN is a software interface that allows programs to communicate with digital imaging devices. SnagIt 
allows a selection of a TWAIN device as an image capture source.  

To capture images from a connected TWAIN-compliant device such as an optical scanner or digital camera, 
do the following: 

In the Profile settings pane, select the Capture mode.   1. 
2. 
3. 
4. 

5. 

6. 

On the Input dropdown menu, select Advanced > Scanner and Cameras.  
On the Input dropdown menu, select Properties.  
Select the input properties for this capture, if applicable. The TWAIN tab allows you to select the 
Current Source Device or a different one (if you have more than one TWAIN-compliant device 
connected to your computer). See Input Properties for more information.  
On the Output dropdown menu, select the output and output properties. See Share Your Captures 
for more information.  
On the Effects dropdown menu, select effects, if applicable. See Capture Effects for more 
information.  
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Under Options, select options for this capture, if applicable. See Capture Options for more 
information.  

7. 

8. 
9. 

Click the Capture button. 
The TWAIN driver for the selected device displays a user interface that allows selection or creation 
of the image(s) to acquire. Please see your device documentation for the use of this interface. 

Capturing Multiple Areas 

Set Input to: Use with these Mode(s):

Multiple Area 
(Use in conjunction with other Input options) 

Image  

This option lets you select and capture multiple areas of the screen. This option is also included in the 
Capture Options. The resulting capture includes only those areas you have selected. This can be handy for 
eliminating sections of a screen you do not want shown in your capture. Unselected areas of the screen show 
the color that you choose for the background (or white, the default) using Input > Properties > General. 

After you click the Capture button with Multiple Area selected: 

1. Choose an area to capture and click once to select it with the mouse.  
As you select areas, colors are inverted to show what is selected. If you are using a Region capture, 
left-click, drag, and release the crosshair pointer to select multiple areas. (To unselect an area, hold 
<ALT> and left-click.) 

2. Repeat to select as many areas as necessary. 
3. To finish, right-click and select Finish from the popup menu. 

The image that is captured shows only those areas you selected in their original locations.  

Multiple Area capture works with these input options: 

• Window 
Allows you to select more than one window on your screen with the finger cursor before capturing. 

• Region 
Allows you to select more than one region on your screen with the crosshair pointer before capturing. 

• Fixed Region 
Allows you to select more than one fixed-size region on your screen for capture with the finger cursor 
before capturing. Set the fixed region size with the Input > Properties > Fixed Region menu. 
Note: For Multiple Area to work with a Fixed Region input selection, the Use fixed starting point 
box must be unchecked in Input > Properties > Fixed Region. 

• Object 
Allows you to select more than one object (smaller than a region) on your screen with the finger 
cursor before capturing.  

Note:  Auto Scroll and Multiple Area Capture cannot be used together. Use only one of these features at a 
time. 

Including the Cursor in the Capture 

Set Input to: Use with these Mode(s):

Include Cursor 
(Use in conjunction with other Input options) 

Image  
Video 
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Select Include Cursor from the Input dropdown menu to include the cursor in image or video captures. This 
option is also included in the Capture Options. 

Take the capture as usual. The cursor is included. 

Keeping Links in the Capture 

Set Input to: Use with these Mode(s):

Keep Links 
(Use in conjunction with other Input options) 

Image  

The Keep Links option lets you keep links active when you capture a Web page. This option is also included 
in the Capture Options. You can e-mail or save your capture as a Web page with image (an MHTML file), 
Adobe PDF, or Macromedia Flash file (SWF) and still have clickable links. 

Once you take a capture with links, you can view or edit the links by selecting Links/Hotspots in the Task 
pane. You can also edit the tooltips associated with the links.  

For more information, see Links/Hotspots Task Page. 

Record Audio 

Set Input to: Use with these Mode(s): 

Record Audio Video 
Select Record Audio from the Input dropdown menu to include audio in a video capture. This option is also 
included in the Capture Options. 

Note:  Your computer must have a sound card and an attached microphone. 

To set audio properties, do the following: 

Click the Output dropdown menu and select Properties.  
Open the Video File tab and click the Audio Setup button.  
Set audio properties in the Audio Format dialog box. 

The Audio Format you select or change affects movie captures that you make using SnagIt while recording 
audio using an attached sound card and microphone. 

• Choosing a lower-quality format (for example, "8kHz, 8 Bit, Mono") makes your movie file size 
smaller. 

• Choosing a higher-quality format (for example, "44.1kHz, 16 Bit, Stereo") can make your movie 
sound better, but your movie file size is larger.  

Fixed Address  

Set Input to: Use with these Mode(s):

Fixed Address Web 
Select Fixed Address from the Input dropdown menu to capture Web images from an address specified on the 
Input Properties dialog box. You cannot use this option with Prompt for Address. You must choose one of 
these two options. 
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1. To capture images from a fixed Web address, select Input > Fixed Address. The option on the menu 
is checked to show it is selected. 

2. On the Input dropdown menu, select Properties. On the Fixed Address tab, type the root Web address 
from which to capture images or select it from the list. 

3. Click OK. 
See also: 

• Prompt for Address  
• Web Capture Preferences 

Prompt for Address 

Set Input to: Use with these Mode(s):

Prompt for Address Web 
Select Prompt for Address from the Input dropdown menu to capture Web images from an address to be 
specified after the capture starts. You cannot use this option with Fixed Address.  

1. To capture images from a Web address you enter each time you capture, select Input > Prompt for 
Address. The option on the menu is checked to show it is selected. 

2. Click Capture. You are prompted for the Web address. 
See also: 

• Fixed Address  
• Web Capture Preferences 

Input Properties 
The Input Properties options give you even more control over defining your capture. Once you select your 
mode of capture and the desired capture Input, you are ready to set Input Properties that are needed.  

To access the input properties, on the Input dropdown menu, select Properties. The Input Properties tabbed 
dialog box displays. 

Note:  The exact property tabs found in the Input Properties dialog box differ according to which capture 
mode is selected. 

The following table gives a general description of each of the tabs found in the Input Properties dialog box 
along with the capture mode(s) where each tab is available for use. Additionally, you will find a link to more 
specific information on the options found in that tab. 

Input Tab Available in 
Capture Mode 

Description and Use 

General  Image  Use the General tab to change the background color to be used outside the 
capture area. This is useful when capturing irregular shapes using an Input 
> Shapes selection.  
See also General Properties. 
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Input Tab Available in Description and Use 
Capture Mode 

Fixed Region  Image  
Text  
Video  

The Fixed Region is the rectangle that appears that allows you to capture a 
particular space on the screen. 
The fixed region size can be changed within this tab. To change the default 
value, select the Select button and draw a rectangle on the screen the size 
that you would like to use. Select Apply.  
See also Fixed Region Properties. 

Menu  Image  The Menu tab contains the option to include the menu bar during a menu 
capture. You can also select to capture cascaded menus.  
See also Menu Properties. 

Scrolling  Image  
Text  

Allows you to set up options for Auto Scrolling.  
The Foreground the Scrolling Window box is enabled by default. This 
option forces a scrolling window that is selected for capture to be brought 
to the foreground to be seen while scrolling. 
Note: The Foreground option applies to all Input options that permit the 
use of Auto Scroll (Window, Active Window, Region and Fixed Region 
for use with Image or Text captures).  
Disabling this option can be a solution to problems that can occur when 
putting a scrolling window in the foreground (e.g., putting the window to 
the foreground causes 3D animation to become active). 
Try specifying a Scroll Delay if scrolling capture fails. Experiment with 
increasing the Scroll Delay, starting with 300 milliseconds, for example. 
In the Window Auto Scroll options box, set the Scroll Direction to 
Vertical, Horizontal, or Both. 

1. If you select Vertical, also select Scroll from Top of Document. 
2. If you select Horizontal, also select Scroll from Left of 

Document. 
3. If you select Both, scroll is from the top and left. 

See also Scrolling Properties and Working with the Scroll Features. 
Scanners & 
Cameras 

Image  Use the Scanners & Cameras tab to select the scanner or camera source 
device; otherwise the system default device is used.  
Select the Select button to select the desired device from the available list. 
Note: TWAIN is a standard software interface that allows applications to 
communicate with a digital imaging device. SnagIt allows selection of a 
TWAIN device such as a scanner or camera as the capture source for 
images. This Input option allows users to automatically specify the size, 
shape, direction, shade, and other processing options of images as they are 
transferred from the devices to the PC.  
See also Scanners & Cameras Properties. 
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Input Tab Available in Description and Use 
Capture Mode 

Extended 
Window 
(only available 
on Windows 
XP) 

Image  Note: This feature is only available in SnagIt installed on Windows XP. 
Extended Window Capture allows you to capture windows that are 
potentially much bigger than the screen. Like Auto Scroll, Extended 
Window Capture permits capturing more than is visible on your screen. 
For example, an Internet Web site that is quite long and scrolls off screen 
would be much easier to capture in one step using extended window 
capture. This feature is quicker and easier than Auto Scroll and also 
captures the window frame, which Auto Scroll does not do. 
See also Extended Window Properties. 

Links / 
Hotspots  

Image Use this tab to select what kinds of links and hotspots are kept. 
See also Links / Hotspots Properties. 

Object  Text  Use the Object tab to select what data to capture for Object input while 
using the Text Capture button. 
Put a check mark adjacent to those items to include in the capture. 
See also Object Properties.  

Video 
Capture 
Preferences 

Video  Allows you to control SnagIt preferences related to video capture. See also 
Video Capture Preferences Properties. 

Fixed 
Address 
 

Web  Use the Fixed Address tab to enter a default URL that will be used during 
a Web Capture. See also Fixed Address Properties. 

Web Capture 
Preferences 

Web  Allows you to control SnagIt preferences related to Web capture. See also 
Web Capture Preferences Properties and Proxy Settings Dialog Box.  

Printer 
Capture 
Preferences 
Options 

Printer  Allows you to set the directory where temporary printer capture files are 
stored. You can also set SnagIt to close after the Printer Capture if you do 
not want it to continue running. See also Printer Capture Preferences 
Tab. 

General Properties 

Note:  Available only in Image capture mode.   

The General tab options allow you to select options for your capture such as background color and clipboard 
text width.  

 The following table summarizes the description and use of each option in the General tab. 

Option Description & Use 

Background Color The background color option is used to fill in the canvas when taking 
captures with the different shapes.  
Select the Background Color button to select the color from the available 
palette. White is the default. 
Select OK to save your selection.  
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Option Description & Use 

Clipboard text width (in 
pixels) 

For use with Input > Clipboard only. 
Allows you to set the width of the resulting capture when capturing text 
from the clipboard during a Clipboard capture.  
Overall, this option controls the image width when text clipboard data is 
converted into an image. Full screen DOS and Clipboard Input are 
affected by this setting. 
The default width is 640 pixels. Setting this value to zero (0) tells SnagIt 
to use the Windows desktop width and height for the image dimensions. 
Enter the desired number of pixels or select a preset width from the 
dropdown menu.  

Fixed Region Properties 

Note:  For use with Image, Text, and Video capture modes. 

The Fixed Region is the rectangle that appears that allows you to capture a particular space on the screen. The 
fixed region size can be changed within the Fixed Region tab. To change the default values, select the Select 
button and draw a rectangle on the screen the size that you would like to use. Select Apply. 

The following table summarizes the description and use of each option in the Fixed Region tab. 

Option Description & Use 

Width Allows you to set the width of the fixed region in pixels. Type the desired width in 
the adjacent box. 

Height Allows you to set the height of the fixed region in pixels. Type the desired height in 
the adjacent box. 

Use fixed starting 
point 

Allows you to specify the coordinates of a fixed starting point for the fixed region. 
Use the Select button to set the Starting X and Starting Y coordinates, or type them 
in the adjacent boxes. 

Starting X Allows you to specify the starting x-coordinate for the fixed region. Select the Select 
button to use the magnifier window to select the coordinates, or type the x-coordinate 
in the adjacent box. 

Starting Y Allows you to specify the starting y-coordinate for the fixed region. Select the Select 
button to use the magnifier window to select the coordinates, or type the y-coordinate 
in the adjacent box. 

Select Select Select to open a magnifier window, which allows you to select the coordinates 
of the desired fixed region by clicking and dragging over the region with your mouse. 

 

Menu Properties 

Note:  Available in Image capture mode only.   

The Menu tab options allow you to specify whether you want menu captures to include the menu bar and/or 
cascading menus.  

The following table summarizes the description and use of each option in the tab. 
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Option Description & Use 

Include menu bar Allows you to include the menu bar in menu captures. Select Include 
menu bar to enable this option. 

Capture cascaded 
menus 

Allows you to include cascading menus in menu captures. Select 
Capture cascaded menus to enable this option. 

 

Scrolling Properties 

Note:  Available in Image and Text capture modes.   

The options on the Scrolling tab allow you to customize AutoScroll preferences. The following table 
summarizes the description and use of each option on the Scrolling tab. 

Note:  The scrolling options available will depend on the capture mode you are using. 

Option Available in this 
Capture Mode 

Description & Use 

Foreground the 
scrolling window 

Image 
Text 

Select this option to have SnagIt place the scrolling 
window being captured in the foreground during 
capture.  

Scroll delay Image 
Text 

This option allows you to specify the speed of the 
scrolling capture. Increasing the scroll delay can 
improve captures when a scrolling window contains a 
high level of image or graphics content. Type the 
desired delay in the box provided, or select an 
appropriate number from the list box.  

Scroll from top of 
document 

Image 
Text 

For vertical captures, select this option to set SnagIt to 
automatically start the capture at the top of the 
document. 

Scroll from left of 
document 

Image For horizontal captures, select this option to set SnagIt 
to automatically start the capture at the left side of the 
document. 

Scroll direction Image Use the radio buttons to Select the desired direction for 
scrolling capture: Vertical, Horizontal, or Both. 

 

Scanners & Cameras Properties 

Note:  Available only in Image capture mode. 

Use the Scanners & Cameras tab to select the scanner or camera device; otherwise the system default device 
is used. Select the Select button to select the desired device from the available list.  
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Note:  TWAIN is a standard software interface that allows applications to communicate with a digital 
imaging device. SnagIt allows selection of a TWAIN device such as a scanner or camera as the 
capture source for images. This input option allows users to automatically specify the size, shape, 
direction, shade, and other processing options of images as they are transferred from the devices to 
the PC. 

Extended Window Properties 

Note:  This feature is only available in SnagIt installed on Windows XP. Available only in Image capture 
mode. 

The Extended Window tab helps you set the default capture size and turn the Capture Preview window on or 
off. Select how to resize the window before capturing it. The selected window can be resized in both width 
and height so that it can be captured at a size much larger than the screen. 

Note:  If the window you are capturing is not resizable with the mouse, you cannot enter new resize 
dimensions. The Width and Height boxes are grayed out and unavailable. For example, a maximized 
window is not resizable with the mouse, but often restoring the window to a non-maximized state 
allows it to be resized. 

1. To set a fixed resize amount when resizing windows before capture, place a check mark in the Use 
default capture size box. Leave the box empty if you do not want the window to resize. Use this 
feature if you know exactly how much to resize a window to capture the necessary contents. 

2. Enter the Width and Height in pixels.  
Note: You must change Width and Height, either in the default capture size or interactively during 
preview, to get all of the window contents. 

3. Place a check mark in the Show extended window capture preview to open the Capture Preview 
window before a capture. This can help you set the capture dimensions. 

4. Click OK to save the settings or Cancel to abandon them. 

Links / Hotspots Properties 
Use the Links / Hotspots tab to select what kinds of links and hotspots are kept. 

The following table summarizes the description and use of each option in the tab. 

Option Description & Use 

Links only Select this option to keep only links in the capture. 
All clickable objects Select this option to keep links and hotspots for all clickable objects 

(buttons, checkboxes, radio buttons, text fields, etc.) in the capture. 
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Object Properties 

Note:  For use with Text capture mode only.  

Use the Object tab to select what Object data to capture for Object input while using the Text Capture Mode. 

The following table summarizes the description and use of each option in the tab. 

Option Description & Use 

Object name Select this option to include the Windows Object Name in the capture. 
Object description Select this option to include the Windows Object Description in the capture. 
Object value Select this option to include the object value in the capture. 
Include object property 
names in capture 

Select this option to include the object property names in the capture. 

Video Capture Preferences Properties 

Note:  Available only in Video Capture mode.  

The Video Capture Preferences options allow you to control SnagIt preferences related to video capture.  

The following table summarizes the description and use of each option in the Video Capture Preferences tab. 

Option Description & Use 

Temporary capture file 
directory 

Type the desired directory to put temporary video captures or Select the 
Browse button to locate one.  
Note: Because the captured AVI video files can be large, use a TEMP 
directory on a drive that is uncompressed, with fast data transfer and 
plenty of space.  

Pause before starting capture Select this option to open a status screen before video capturing starts. The 
pause allows you to see video settings before you start recording. The 
SnagIt Video Capture dialog box opens after you push the hotkeys and 
before recording starts. 

Boost priority during capture Select this option to make SnagIt video recording higher priority to your 
computer CPU. We recommend you keep select this option unless the 
performance of the program you are capturing suffers noticeably. 

Hide capture rectangle Select this option to turn off the video capture focus rectangle during 
captures. 

Use fast internal compression 
during capture 

Select this option to automatically use fast real-time compression during 
video capture. 
Note: Depending on the codec compression speed, long AVI rendering 
times can occur after capture. 
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Option Description & Use 

Show tray icon during 
capture 

Select this option to show a blinking SnagIt icon in the Windows System 
Tray while recording. 

Capture layered windows Select this option to capture moving images from programs that use 
layered windows (for example, the animated assistant in Microsoft Word 
is shown in a layered window.)  
Note: Layered window capture applies to Microsoft Windows 2000 and 
XP or later. 

Fixed Address Properties 

Note:  Available only in Web capture mode.   

Select Fixed Address to capture Web images from an address specified on the Input Properties dialog. This 
option is mutually exclusive with Prompt for Address. 

The following table summarizes the description and use of each option in the Fixed Address tab. 

Option Description & Use 

Web page address Type the root Web address from which to capture images or select it from the list 
of most recently used addresses. 

Clear History Select the Clear History button to clear the entries from the recent Web page 
address list.  
Once you select this option, you will be prompted to delete all entries. Select Yes 
to clear the list. Select No to leave the list as it is.  

Web Capture Preferences Properties 

Note:  Available only in Web capture mode.   

The Web Capture Preferences options allow you to control SnagIt preferences related to Web capture.  

The following table summarizes the description and use of each option in the Web Capture Preferences tab. 

Option Description & Use 

Work offline Select this option in the Internet options area if you wish to work 
offline. This scans only files stored on your computer in the 
Internet cache (see Windows Control Panel > Internet Options 
>Temporary Internet Files). 

HTTP Request Timeout 
(seconds) 

Use this option to set the number of seconds SnagIt waits until the 
host you are scanning answers. You may need to increase this 
setting for some Web sites. The default setting is 60 seconds. 

Primary capture method 
(recommended: requires IE 
5.5 or later) 

If you are using Internet Explorer 5.5 or later, this option will be 
enabled by default.  
This option allows you to capture all Web content. 

Disable scripting (blocks 
pop-ups) 

Select this option to block popups on the Web pages from which 
you capture images. 
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Option Description & Use 

Secondary capture 
method 

If you do not have Internet Explorer 5.5 or later, this option will 
be enabled by default. Additionally, enabling this option enabled 
the Allow Web site cookies option and the Proxy Settings button.  
Note: When using this option, there may be some Web content 
that cannot be captured using this option. This is especially true 
when capturing from a site that is using frames. If you are having 
trouble capturing from a site that uses frames enable the Primary 
capture method option and redo your capture.  

Allow Web site cookies Select this option if you want to permit cookies to be stored on 
your computer. This option may be necessary to scan some Web 
sites. 

Proxy Settings The Proxy Settings button allows you to access the Proxy 
Settings dialog box. Continue with Proxy Settings Dialog Box. 

 

See also: 

• Fixed Address  
• Prompt for Address 

Proxy Settings Dialog Box  
The Proxy Settings options found within the Proxy Settings dialog box allow you to manually adjust your 
proxy settings. 

To access the Proxy Settings dialog box, select Web mode > Input Properties > Web Preferences tab > 
Secondary capture method > Proxy Settings button. The Proxy Settings dialog box displays.  

The following table summarizes the description and use of each option in the Proxy Settings dialog box. 

Option Description & Use 

Use Web Browser’s Proxy 
Settings 

This default option works in most cases because your Web 
browser has likely already been set up properly. This setting reads 
your Web browser's proxy settings and uses them for Web 
capture. It is designed to eliminate the need to configure your 
connection settings manually in SnagIt.  

Direct Connection (No 
Proxy) 

Select this option if you need to use a direct connection (No 
Proxy). You do not need to do anything else on this dialog. 

Manually Configure 
Proxy Settings 

Select this option if there is a proxy in your Web connection and 
you need to specify a different one.  
Note: You may also need to reconfigure proxy settings if your 
network proxy information has changed since your browser was 
installed. 

Host For manual configuration, type an IP address for your proxy host. 
If you do not have this information, contact your system 
administrator for help. 
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Option Description & Use 

Port For manual configuration, type a port number. The default proxy 
port is 80, but your system can use another. 

Enable Proxy 
Authentication 

Select this option if a username and password are needed to make 
outside connections. Type the Username and Password in the 
boxes that become enabled.  

 

Capture Effects 
Effects are selected prior to capture and applied automatically during the capture process, before the preview 
and output processes.  

The Effects dropdown menu options give you versatile control over the appearance of your capture by 
allowing you to: 

• Add Captions, Borders, Edge Effects, Watermarks, and more. 
• Convert and substitute colors 
• Change image scale and resolution 
• Trim images 

See the following topics for more information: 

• Accessing Effects 
• Effect Options Description Table 

Accessing Effects 
Use one of the following procedures to access Effects: 

• Image, Video, and Web Capture Effects 
You access the Image, Video, and Web effects options within SnagIt’s main interface. From within 
the Profile settings pane, choose the desired Mode button and then select the Effects button. Once 
you click the Effects button, the dropdown menu of available effects displays. 
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• Printer Capture Effects 
Use the options in the Printer Capture Settings dialog box to select the Effect options for your Printer 
capture. To access the Printer Capture Settings dialog box, from within SnagIt, select Tools > SnagIt 
Printer Capture Settings. Click the Filters button to display the dropdown menu of options.  
See also SnagIt Printer Capture and Printer Capture Filters. 

 

Effect Options Description Table 
The following table describes the different effects contained within the Effects dropdown menu along with the 
capture mode where available, and a brief description of their capabilities. 

Option Available in 
Capture Mode 

Description  

Color Depth Image  
Printer  

Use this option to create a customized Color Depth capture 
effect, which includes such options as monochrome, 
halftone, grayscale, and more. 
See also Custom Color Depth Effect. 

Color 
Substitution 

Image  
Printer  

Use this option to create a customized Color Substitution 
capture effect, which includes the ability to invert colors or 
substitute specific colors for other colors.  
See also Color Substitution Effect. 

Color 
Correction 

Image  
Printer  

Use this option to create a customized Color Correction 
capture effect, which includes the ability to adjust the 
brightness, hue, saturation, and more.  
See also Color Correction Effect. 
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Option Available in Description  
Capture Mode 

Image 
Resolution 

Image  
Printer  

Use this option to create a customized Image Resolution 
capture effect, which includes the ability to set an image 
resolution in dots per inch or to allow SnagIt to configure it 
automatically.  
This option can be used to control how other applications 
display and print SnagIt captured images. Adjusting the 
image resolution does not affect the way SnagIt displays or 
prints the image. 
See also Image Resolution Effect. 

Image 
Scaling 
This option 
is only 
available if 
Output > 
Printer is not 
selected. 

Image  
Printer  

Use this option to create a customized Image Scaling 
capture effect, which includes the ability to use a preset size 
or to set a custom size.  
See also Image Scaling Effect. 

Caption Image  
Text  
Video  
Printer  

Use this option to create a customized Caption capture 
effect, which includes the ability to include a time/date 
stamp, system-related data, a title or any free text within 
your capture. You can also customize the font, color, and 
placement of your captions.  
See also Caption Effect, Text Caption Effect, and Video 
Caption Effect. 

Border Image  
Printer  

Use this option to create a customized Border capture 
effect, which includes the ability to select a width for the 
border and its shadow, put the border outside or inside 
within the image, apply a 3D effect to make it look raised, 
select highlight and shadow colors, and more. 
See also Border Effect. 

Edge Effects Image  
Printer  

Use this option to create a customized Edge Effects capture 
effect. Edge Effects are special effects that you place 
around the outside edges of your capture.  
These include a drop shadow, torn, wave, faded, saw, 
Sharktooth, and beveled edge.  
See also Edge Effects. 

Watermark Image  
Printer  

Use this option to create a customized Watermark capture 
effect, which allows you to add a graphic file in a fixed 
location in the image capture. You can add logos, titles, 
signatures, banner ads and more. Graphic files in BMP, 
GIF, or, JPG format can be used as watermarks.  
See also Watermark Effect. 

 www.techsmith.com            Set Up Your Capture • 89 



SnagIt Online Help Guide 

Option Available in Description  
Capture Mode 

Trim Image  
Printer  

Use this option to create a customized Trim capture effect, 
which includes the ability to cut the outside borders of 
images you capture. You can trim the top, bottom, and 
sides of your capture, or any combination of these.  
See also Trim Effect. 

Layout Text  Use this option to create a customized Layout capture 
effect, which includes the ability to designate how the text 
in your text captures will be formatted, using the Layout 
option on the Effects menu. This is a quick way to set the 
exact formatting you need for your text captures. 
See also Text Layout Effect. 

Set Font Text  Use this option to create a customized Set Font capture 
effect, which includes the ability to designate how the font 
in your text captures will be formatted, using the Set Font 
option on the Effects menu. This is a quick way to set the 
exact font style and size you need for your text captures. 
See also Set Font Effect. 

Word Wrap Text  Use this option to create a customized Word Wrap capture 
effect, which includes the ability to automatically wrap 
long lines of text in your captures, using the Word Wrap 
option on the Effects menu. 
See also Word Wrap Effect. 

Properties Web  Use this option to create a customized Web capture effect, 
which includes the ability to preset the properties for Web 
captures to be applied during the capture process. These 
properties include the search depth, minimum and 
maximum file sizes, file types, and whether to include the 
Web page backgrounds in the capture. 
See also Web Capture Effect. 
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Color Depth Effect 
For information on how to access effects, see Accessing Effects. 

SnagIt gives you the option of creating a customized Color Depth color conversion effect including the ability 
to change the capture to halftone, monochrome, or grayscale.  

To set up a Color Depth effect: 

From the Mode toolbar, select the Image Capture mode button. 1. 
2. 
3. 
4. 
5. 

6. 
7. 
8. 
9. 

10. 

Select the Effects button within the Profile settings pane to see the dropdown menu of options.  
Select Color Depth. From the fly-out menu, select the desired option.  
That effect’s task page will display.  
Customize your effect using the available settings and then select OK. See also Color Depth 
Options and Custom Color Depth Effect. 
You will return to the main SnagIt view. Set your Input and Output capture options. 
Select the Preview Window button from the Options toolbar. 
Select the Capture button to invoke capture. 
Once the capture is taken, it will be displayed within the Capture Preview window with the effect 
applied to it. 
Select Finish to send your capture to the output source. Or select Cancel to delete the capture. 

Tip:  Once you have taken a capture and viewed it with the Capture Preview window to ensure that it is the 
exact effect that you desire, then you can always disable the Preview Window option so you no 
longer have to view the capture in the Capture Preview window each time you take a capture.  

Tip:  To disable a Color Depth effect, select the Effects button, and then select Color Depth. From the fly-
out menu, select None.  

See also Color Depth Options and Custom Color Depth Effect. 

Color Depth Options 
For information on how to access effects, see Accessing Effects. 

The individual Color Depth task pages allow you to change the attributes associated with a Color Depth 
effect. The preview in the task page shows the different effects as you change the options.  

Color Depth Options Description Table 
The following table describes each of the Color Depth options along with its use. 

Option Description & Use 

None Deselects the color conversion effects.  
When new captures are made, none of the effects in the group will be applied to the 
image. 

Monochrome Changes the captured color image to monochrome (black and white).  
Lighten or darken the image using the Intensity threshold for white slider, or by 
typing a new value in the % box located to the right of the slider. 
Use the preview image to see the effect of the effect. When the effect is set correctly, 
select OK.   
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Option Description & Use 

Halftone Changes the captured color image to a dithered monochrome (black and white) image.  
This conversion effect can be useful for printing to low-resolution printers or screens. 

Grayscale Changes the captured color image to grayscale.  
This conversion effect can give a “smooth” look to printed copies of the image, when 
used with some combinations of layout software and printer hardware  

Custom 
Color Depth 

The Color Depth options allow you to customize the color depth, dithering, and palette 
features of an image capture.  
You get the best possible image quality by using a unique, Optimized palette. To make 
sure a bitmap has a unique palette, open an image from a file that is 8 bits per pixel (256 
colors) or fewer. This file contains a unique palette for the image. By default, SnagIt 
loads the palette that is stored in the file and relates it to the bitmap in memory. Or let 
SnagIt make an optimized palette for the image by decreasing a 24-bit image (16 
million colors) to 8 bits per pixel (256 colors). Images with optimized palettes may 
exhibit some palette shift. 
Use the preview image to see the effect of the effect. When the effect is set correctly, 
select OK.  
Continue with Custom Color Depth Effect. 

Custom Color Depth Effect 
For information on how to access effects, see Accessing Effects. 

The Custom Color Depth options allow you to customize the color resolution, dithering and palette of an 
image during or after capture.  

Select Effects > Color Depth > Custom Color Depth and the Color Depth task page opens.  1. 
2. 
3. 

Select the desired options using the preview image to see the effect.  
When the effect is set correctly, select OK. 

Custom Color Depth Effect Options Description Table 

Note:  This task page can also accessed from the Capture Preview window or SnagIt Editor by choosing 
Colors > Color Depth.  

You get the best possible image quality by using a unique, Optimized palette. To make sure a bitmap has a 
unique palette, open an image from a file that is 8 bits per pixel (256 colors) or fewer. This file contains a 
unique palette for the image. By default, SnagIt loads the palette that is stored in the file and relates it to the 
bitmap in memory. Or let SnagIt make an optimized palette for the image by decreasing a 24-bit image (16 
million colors) to 8 bits per pixel (256 colors). Images with optimized palettes may exhibit some palette shift. 
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The following table describes each of the Custom Color Depth options along with its use.  

Option Description & Use 

Colors The options available range from Monochrome (1-bit) to True Color 
(32-bit). 
Select the desired image resolution from the Colors list box.  

Color Order 
(This option is only available with 
16-bit or higher color, and only from 
the Capture Preview window or 
Editor) 

This option allows you to specify the Color Order: Red-Green-Blue 
or Blue-Green-Red. 
Select the desired image resolution from the Color Order list box.  

Dither Method 
(This option will be available only if 
Colors is set to 256 or fewer colors.) 

Use the Dither Method list box options to make the image look 
smoother when an image’s color resolution is decreased.  
Select from the following options: None, Floyd Steinberg, Stucki, 
Burkes, Sierra, Stevenson Arch, Jarvis, Ordered, and Clustered. 
Select the desired image resolution from the Dither Method list box.  

Palette 
(This option will be available only if 
Colors is set to 256 or fewer colors.) 

Four Palette options are available: 
• Fixed 

Saves the image using a fixed palette. The advantage to using a 
fixed palette is that it prevents a decrease in the quality of 
image appearance when more than one image is open. 

• Optimized 
(Recommended) saves the image using a palette optimized for 
this image. In general, use an Optimized palette if the image is 
to be viewed by itself.  

• Identity 
Saves the image using the Windows system palette. Use this 
selection if the image contains Windows screen colors. 

• Netscape Fixed 
Saves the image using the palette used by Netscape Navigator 
and Microsoft Internet Explorer.  

Select the desired palette from the Palette list box.  
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Color Substitution Effect 
For information on how to access effects, see Accessing Effects. 

SnagIt gives you the option of creating a customized Color Substitution conversion effect.  

To set up a Color Substitution effect: 

From the Mode toolbar, select the Image Capture mode button. 1. 
2. 
3. 

4. 

5. 
6. 
7. 
8. 

9. 

Select the Effects button within the Profile settings pane to see the dropdown menu of options.  
Select Color Substitution. From the fly-out menu, select the desired option. If Color Substitution is 
selected, that effect’s task page will display.  
Customize your effect using the available settings and then select OK. See also Custom Color 
Substitution Effect Options. 
You will return to the main SnagIt view. Set your Input and Output capture options. 
Select the Preview Window button from the Options toolbar. 
Select the Capture button to invoke capture. 
Once the capture is taken, it will be displayed within the Capture Preview window with the effect 
applied to it. 
Select Finish to send your capture to the output source. Or, select Cancel to delete the capture. 

Tip:  Once you have taken a capture and viewed it with the Capture Preview window to ensure that it is the 
exact effect that you desire, then you can always disable the Preview Window option so you no 
longer have to view the capture in the Capture Preview window each time you take a capture.  

Tip:  To disable a Color Substitution effect, select the Effects button, and then select Color Substitution. 
From the fly-out menu, select None.  

 

Color Substitution Effect Options Description Table 
The following table describes each of the Color Substitution options along with its use. 

Option Description & Use 

None Deselects all of the color substitution effects. When new captures are made, none of 
the effects in the group will be applied to the image. 
From the fly-out menu, select None.  

Invert Colors Inverts the RGB color values of the screen you are capturing.  
From the fly-out menu, select Invert Colors.  
There are no options available for this effect. 

Color Substitution Replaces a color with one other color or multiple other colors. From the fly-out menu, 
select Color Substitution.  
For a complete description, see Custom Color Substitution Effect Options. 

94 • Set Up Your Capture          www.techsmith.com 



Online Help Guide SnagIt 

Custom Color Substitution Effect Options 
For information on how to access effects, see Accessing Effects. 

The Custom Color Substitution effect options allow you to select color substitutions to be applied during 
image capture.  

Select Effects > Color Substitution > Color Substitution and the Color Substitution task page 
opens.  

1. 

2. 

3. 

Select the desired color options using the Old color/New color options. Preview the sample image to 
see the effect of the effect.  
When the effect is set correctly, select OK. 

 

Custom Color Substitution Effect Options Description Table 

Note:  This task page can also be accessed from the Capture Preview window or SnagIt Editor by choosing 
Colors > Color Substitution.  

The following table summarizes the description and use of each option in the Color Substitution dialog box.  

Option Description & Use 

Color substitutions This field contains color rows in which your Old color > New color substitution 
selections will be displayed.  
One row will display for each color substitution you specify. 

Add Select Add if no color rows show in the Apply the following color substitutions 
page. A row of empty color chips will be displayed. Use the Old Color /New 
Color options to fill in this row. 

Delete Select Delete to clear the color options you have set in the Color Substitution field 
and begin again. This option resets the color rows and Old and New color chips to 
the default color (white) and returns the Color Accuracy option to the default 
value of 100%. 

Old color 
Use the Old Color tool  or the adjacent Color swatch  to select the color 
that will be replaced by the new color in the capture. 

New color 
Use the New Color tool  or the adjacent Color swatch  to select the color 
that will replace the old color in the capture. 

Color Accuracy This option allows you to specify the range of colors close to the Old color that are 
to be included in the substitution. Selecting the default value of 100% means that 
only the exact color identified can be used. Selecting a lower value increases the 
range of colors for which the color substitution is made. Color accuracy only 
works in one direction, that is, substituting the Old color with the New color.  
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Option Description & Use 

Swap colors  Enable this option to replace the New color with the Old color. In order to use the 
swap option, both the old and new colors must be selected from within the image.  
Overall, swapping takes two colors and swaps them with each other. In the 
following example, you see that the text is white and the background is aqua. 

 
To swap the colors, select aqua as the Old color and leave the New color white. 
Enable the Swap Color option. Notice the background becomes white and the text 
becomes aqua. 

 
 

Color Correction Effect 
For information on how to access effects, see Accessing Effects. 

SnagIt gives you the option of creating a customized Color Correction effect allowing you to change the 
capture’s brightness, contrast, hue, saturation, and gamma properties.  

To set up a Color Correction effect 

From the Mode toolbar, select the Image Capture mode button. 1. 
2. 
3. 
4. 
5. 
6. 
7. 
8. 

9. 

Select the Effects button within the Profile settings pane to see the dropdown menu of options.  
Select Color Correction. The Color Correction task page will display.  
Customize your effect using the available settings and then select OK. 
You will return to the main SnagIt view. Set your Input and Output capture options. 
Select the Preview Window button from the Options toolbar. 
Select the Capture button to invoke capture. 
Once the capture is taken, it will be displayed within the Capture Preview window with the effect 
applied to it. 
Select Finish to send your capture to the output source. Or, select Cancel to delete the capture. 

Tip:  Once you have taken a capture and viewed it with the Capture Preview window to ensure that it is the 
exact effect that you desire, then you can always disable the Preview Window option so you no 
longer have to view the capture in the Capture Preview window each time you take a capture.  

Tip:  To disable a Color Correction effect, select the Effects button, and then select Color Correction. 
Within the task page, set all options to zero (with the exception of the Gamma option which should be 
set to 1.0). Select OK.  
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Color Correction Effect Options Description Table 
The following table describes each of the Color Correction options along with its use. 

Option Description & Use 

Brightness This option changes the intensity (brightness) of the selected image. 
Lighten or darken the image using the Brightness percentage slider, or by typing a 
new value in the percentage box located to the right of the slider. 
Use the preview image to see the effect of the effect.  

Contrast This option changes the contrast between light and dark portions of the selected image. 
Increase or decrease the contrast using the Contrast percentage slider, or by typing a 
new value in the percentage box located to the right of the slider. 
Use the preview image to see the effect of the effect.  

Hue This option changes the hue of colors in the selected image. This is similar to rotating a 
color wheel to select a different mixture of colors. 
Change the hue of the image using the Hue percentage slider, or by typing a new value 
in the percentage box located to the right of the slider. 
Use the preview image to see the effect of the effect.  

Saturation This option increases or decreases the saturation of colors in a selected image. 
Saturation is the quantity of a color in pixels, from gray at the lowest saturation to rich 
color in the highest. 
Increase or decrease the saturation using the Saturation percentage slider, or by typing 
a new value in the percentage box located to the right of the slider. 
Use the preview image to see the effect of the effect.  

Gamma This option adjusts the intensity of colors in a selected graphic by changing the gamma 
constant that is used to map the intensity values.  
Gamma correction changes brightness using a logarithmic scale for visual perception. 
Gamma is a constant that is used to calculate the progression. For most CRTs, the 
gamma constant is in the range of 2.2 to 2.5. 
Increase or decrease the gamma correction using the Gamma slider, or by typing a 
new value in the percentage box located to the right of the slider. 
Use the preview image to see the effect of the effect.  
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Image Resolution Effect 
For information on how to access effects, see Accessing Effects. 

SnagIt gives you the option of creating a customized Image Resolution capture effect. You will be able to set 
an image resolution in dots per inch or you can allow SnagIt to configure the DPI automatically.  

This option can be used to control how other applications display and print SnagIt captured images. Adjusting 
the image resolution does not affect the way SnagIt displays or prints the image. 

To set up an Image Resolution Effect: 

From the Mode toolbar, select the Image Capture mode button. 1. 
2. 
3. 
4. 
5. 
6. 
7. 
8. 

9. 

Select the Effects button within the Profile settings pane to see the dropdown menu of options.  
Select Image Resolution. The Image Resolution dialog box will display.  
Select the desired settings then and select OK.  
You will return to the main SnagIt view. Set your Input and Output capture options. 
Select the Preview Window button from the Options toolbar. 
Select the Capture button to invoke capture. 
Once the capture is taken, it will be displayed within the Capture Preview window with the effect 
applied to it. 
Select Finish to send your capture to the output source. Or, select Cancel to delete the capture. 

Tip:  Once you have taken a capture and viewed it with the Capture Preview window to ensure that it is the 
exact effect that you desire, then you can always disable the Preview Window option so you no 
longer have to view the capture in the Capture Preview window each time you take a capture.  

Note:  With this effect, the setting is set to either Auto configure or Resolution. There is no off or “None” 
setting.  

Image Resolution Effect Options Description Table 
The following table describes each of the Image Resolution options along with its use. 

Note:  With this effect, the setting is set to either Auto configure or Resolution. There is no off or “None” 
setting.  

Option Description & Use 

Auto configure By default, the Auto configure option is enabled. To disable this setting, remove the 
check mark. The Resolution option then becomes enabled.  

Resolution (dots 
per inch) 

To enable the Resolution option, first disable the Auto configure option. Enter the 
desired DPI in the Resolution field.  

 

98 • Set Up Your Capture          www.techsmith.com 



Online Help Guide SnagIt 

Image Scaling Effect 
For information on how to access effects, see Accessing Effects. 

SnagIt gives you the option of creating a customized scaling or resizing effect. These options allow you to 
scale your capture to the desired size using a preset size or for a custom size, select the Resize Image option.  

To set up an Image Scaling effect: 

From the Mode toolbar, select the Image Capture mode button. 1. 
2. 
3. 
4. 

5. 
6. 
7. 
8. 

9. 

Select the Effects button within the Profile settings pane to see the dropdown menu of options.  
Select Image Scaling and the submenu displays.  
Select one of the preset options or select Resize Image to set a custom size. See also Resize Image 
Effect. Select OK (if selecting a custom size). 
You will return to the main SnagIt view. Set your Input and Output capture options. 
Select the Preview Window button from the Options toolbar. 
Select the Capture button to invoke capture. 
Once the capture is taken, it will be displayed within the Capture Preview window with the effect 
applied to it. 
Select Finish to send your capture to the output source. Or, select Cancel to delete the capture. 

Tip:  Once you have taken a capture and viewed it with the Capture Preview window to ensure that it is the 
exact effect that you desire, then you can always disable the Preview Window option so you no 
longer have to view the capture in the Capture Preview window each time you take a capture.  

Tip:  To disable an Image Scaling effect, select the Effects button, and then select Image Scaling. From 
the fly-out menu, select None.  

Image Scaling Effect Options Description Table 
The following table describes each of the Image Scaling options along with its use. 

Option Description & Use 

None Deselects the image scaling effects. When new captures are made, none of the effects 
in the group will be applied to the image. 
Select the Effects button. From the fly-out menu, select None. 

Image Scaling 
Percentages 

From the fly-out menu, select the desired percentage scaling factor. If the percentage 
you need is not listed, select the Resize Image option. 

Resize Image Changes the overall size of an image to custom specifications. For information on the 
options found in this task page, see Resize Image Effect. 

Smooth Scaling Decreases the dimensions (height and width) of screen capture images, while giving 
the edges of the capture a “smooth” appearance. The Smooth Scaling option improves 
the readability of the scaled down capture.  
The Smooth Scaling option does not apply when captures are sent directly to the 
printer (for example, when Output is set to Printer).  
From the fly-out menu, select Smooth Scaling. 
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Resize Image Effect 
For information on how to access effects, see Accessing Effects. 

The Resize Image effect allows you to scale your capture to the desired size using the custom size options. 

Select Effects > Image Scaling > Resize Image. The Resize Image task page opens.  1. 
2. 
3. 

Select the desired resize options. Preview the sample image to see the effect of the effect.  
When the effect is set correctly, select OK. 

Custom Resize Image Effect Options Description Table 
The following table describes each of the Resize Image options along with its use. 

Option Description & Use 

Scale by percentage  Enable this option to select the percentage Width and Height of the original 
image. Use the arrow buttons to enter the desired percentages.  
The Width and Height percentage change together to keep aspect ratio.  
To change the aspect ratio, disable the Keep aspect ratio option at the bottom of 
the task page.  

Scale to width 
(pixels) 

Enable this option to select a width for the scaled image. 
Use the arrow buttons to enter the desired percentage. 

Scale to height 
(pixels) 

Enable this option to select a height for the scaled image. 
Use the arrow buttons to enter the desired percentage. 

Specific size (pixels) Enable this option to set the absolute width and height in pixels. 
Use smooth scaling Decreases the dimensions (height and width) of screen capture images, while 

giving the edges of the capture a “smooth” appearance. The Smooth Scaling 
option improves the readability of the scaled down capture.  
The Smooth Scaling option does not apply when captures are sent directly to the 
printer (for example, when Output is set to Printer).  

Keep aspect ratio Enable this option to keep the image aspect ratio fixed while changing the width 
or height. When setting dimensions, the numbers for width and height change 
interactively to keep aspect. 

Caption Effect 
For information on how to access effects, see Accessing Effects. 

SnagIt gives you the option of creating a customized Caption capture effect. This effect adds a caption, 
formatted to your specifications, during the capture process.  

You can use captions to include a time/date stamp, system-related data, a title or any free text within your 
capture. You can customize the font, color, and placement of your captions.  

To set up a Caption effect: 

From the Mode toolbar, select the Image Capture mode button. 1. 
2. 
3. 
4. 
5. 

Select the Effects button within the Profile settings pane to see the dropdown menu of options.  
Select Caption, and the Caption task page will display.  
Customize your caption and select OK. See also Caption Options and Caption Settings. 
You will return to the main SnagIt view. Set your Input and Output capture options. 

100 • Set Up Your Capture          www.techsmith.com 



Online Help Guide SnagIt 

Select the Preview Window button from the Options toolbar. 6. 
7. 
8. 

9. 

Select the Capture button to invoke capture. 
Once the capture is taken, it will be displayed within the Capture Preview window with the 
customized Caption effect applied to it. 
Select Finish to send your capture to the output source. Or, select Cancel to delete the capture. 

Tip:  Once you have taken a capture and viewed it with the Capture Preview window to ensure that it is the 
exact effect that you desire, then you can always disable the Preview Window option so you no 
longer have to view the capture in the Capture Preview window each time you take a capture.  

Tip:  To disable a Caption effect, select the Effects button, and then select Caption. Within the Caption 
task page, remove the text from the Text field and select OK. 

See also: 

• Caption Options 
• Caption Settings 
• Time/Date Format Options 

 

Caption Options 
For information on how to access effects, see Accessing Effects. 

Caption Effect Options Description Table 
The following table summarizes the description and use of each option in the Caption dialog box. 

Option Description & Use 

Prompt for Caption To type or select the caption before each capture, put a check mark in the 
Prompt for a Caption box. 

Text Use this field to add a customized caption to your capture by typing your text 
into the list box field or selecting one you have used before from the list box. 

Place caption outside 
of image 

Once you enter some text for your caption, this option will become enabled. The 
image will be automatically enlarged to accommodate the caption. If you do not 
want your caption outside of the capture, disable this option.  
The default position is the top of the capture. To select a different position for 
the caption, select the Caption settings link. Select the desired option from the 
Position dropdown menu. See also Caption Settings. 

Caption Settings Once you enter some text for your caption or select the Prompt for caption 
option, this link will become enabled allowing you to set custom caption options 
such as alignment, shadows, font style, etc.  

Computer Name Select this option to include the name of the computer on your capture. 
User Name Select this option to include the name of the user in your capture. 
Time/Date Select this option to include a Time/Date stamp on your capture.  
Time/Date Format Once the Time/date option is selected, this button will become enabled. The 

Time/Date Format options allow you to select how the time/date are stamped in 
the capture. See also Time/Date Format Options. 
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Option Description & Use 

System Caption:  
Caption Settings 

Once a System Caption option is selected, this option will become enabled 
allowing you to set custom options such as alignment, shadows, font style, etc. 
See also Caption Settings. 

System Caption: 
Place caption outside 
of image. 

Once a System Caption option is selected, this option will become enabled. The 
image will be automatically enlarged to accommodate the caption. If you do not 
want your caption outside of the capture, disable this option.  
The default position is the top of the capture. To select a different position for 
the caption, select the System caption settings link. Select the desired option 
from the Position dropdown menu. See also Caption Settings. 

Printer Output 
Settings 

Available for Printer Capture output only. 
Enable this option to print the captions at the bottom of the page. If this option is 
not enabled, the caption will print at the top of the page.  

 

Caption Settings  
For information on how to access effects, see Accessing Effects. 

The Caption Settings task page allows you to change the positioning, alignment, and font for the caption. The 
preview in the task page shows the effects as you change options.  

Caption Effect Settings Description Table 
The following table summarizes the description and use of each option in the Caption Settings task page. 

Option Description & Use 

Position Using the dropdown list, select the desired placement of the caption. The options 
are: Above the Image, Below the Image, Left of Image, Right of Image. 

Column width (pixels) Use this option to specify the width of the caption area that is appended on the 
left or right of the image. This should be large enough to accommodate the text 
that will be entered into the caption. 
This option is only available if Left of Image or Right of Image is selected for the 
Position. 

Add border around 
caption 

Enable this option to add a border around the caption. 

Border Color 
Select the Color swatch  to select the border color for around the caption. 
This option becomes enabled when you select the Add border around caption 
option. 

Background Color 
Select the Color swatch  to select the color for the background of the 
caption. 

Horizontal  Use this option to specify the justification of the caption. Use the dropdown list 
to select Left, Center, or Right. 

Vertical  Use this option to specify the vertical position of the caption. Use the dropdown 
list to select Top, Center, or Bottom. 
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Option Description & Use 

Font Select this option to access a standard Windows Font dialog box which lets you 
specify the desired font type, style, and size for the caption.  
Select the font options and select OK.  

Text Color 
Select the Color swatch  to select the color for the text in the caption. 

Drop Shadow Enable this option to add a drop shadow to a caption’s text.  
Shadow Color 

Select the Color swatch  to select the color for the text’s drop shadow.  
Outline Text Enable this option to add an outline around the caption text.  
Outline Color 

Select the Color swatch  to select the color for the text’s outline. 
Return to Caption Select the Return to Caption link to accept the changes made in the Caption 

Settings task page and to return to the Capture task page.  

Time/Date Format Options 
For information on how to access effects, see Accessing Effects. 

The Time/Date Format dialog box allows you to select from a variety of preformatted time and date formats 
or allows you to select your own custom formatting.  

Time/Date Format Options Description Table 
The following table summarizes the description and use of each option in the Time/Date Options dialog box. 

Option Description & Use 

Display Select the combination of time and date to be shown and the sequence. The 
options are Time then date, Time only, Date then time, or Date only. 

Time Select a Time format option from the scrollable list. An example of how the 
current time looks using the selected format shows in the Preview box at the 
bottom. 

Date Select a Date format option from the scrollable list. An example of how the 
current date looks using the selected format shows in the Preview box at the 
bottom. 

Custom Time Format Select this option to create a custom time format. Type the desired format in the 
box. 

Custom Date Format Select this option to create a custom date format. Type the desired format in the 
box. 

Preview Use the Preview box to view the effects of your format changes. 
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Border Effect 
For information on how to access effects, see Accessing Effects. 

SnagIt gives you the option of creating a customized Border capture effect. This effect adds a border around 
the capture, formatted to your specifications, during the capture process.  

Using the border options, you can select a width for the border and its shadow, put the border outside or 
inside within the image, apply a 3D effect to make it look raised, select highlight and shadow colors, and 
more. 

To set up a Border effect: 

From the Mode toolbar, select the Image Capture mode button. 1. 
2. 
3. 
4. 
5. 
6. 
7. 
8. 

9. 

Select the Effects button within the Profile settings pane to see the dropdown menu of options.  
Select Border, and the Border task page will display.  
Customize your border and select OK.  
You will return to the main SnagIt view. Set your Input and Output capture options. 
Select the Preview Window button from the Options toolbar. 
Select the Capture button to invoke capture. 
Once the capture is taken, it will be displayed within the Capture Preview window with the 
customized Border effect applied to it. 
Select Finish to send your capture to the output source. Or, select Cancel to delete the capture. 

Tip:  Once you have taken a capture and viewed it with the Capture Preview window to ensure that it is the 
exact effect that you desire, then you can always disable the Preview Window option so you no 
longer have to view the capture in the Capture Preview window each time you take a capture.  

Tip:  To disable a Border effect, select the Effects button, and then select Border. Within the Border task 
page, disable the Enable Border option and select OK. 

Border Effect Options Description Table 
The following table summarizes the description and use of each option in the Border task page. 

Option Description & Use 

Enable border Enable this option to make the border formatting fields available.  
Place border outside 
of image 

Enable this option to put the border outside of the capture.  
If you want the frame to appear inside the image, disable this option. 

3D effect Enable this option to specify border a framed or raised (3D) look. 
Total Width (pixels) Use the arrow buttons to set the Total Width of the border in pixels.  
Shadow Width 
(pixels) 

To make a shadow on the border, set the Shadow Width in pixels. This number can 
be no higher than one-half of the amount given in the Total Width field. 

Main Color 
Select the Color swatch to select the color for the border’s main color.  

Highlight Color 
Select the Color swatch  to select the color for the border’s highlight.  

Shadow Color 
Select the Color swatch  to select the color for the border’s drop shadow.  
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Edge Effects 
For information on how to access effects, see Accessing Effects. 

SnagIt gives you the option of adding an Edge Effect effect to your captures. Edge Effects are special effects 
that you place around the outside edges of your capture.  

The Edge Effects include a drop shadow, torn, faded, wave, saw, sharktooth and beveled edge.  

The Edge Effects options allow you to customize the edges of your capture by: 

• Changing the size and location of the effect 
• Adding a shadow and defining its size, location and color 
• Adding an outline and defining its size and color 
• Changing the background color 

Note:  It is important to note that each specific Edge Effect has its own particular set of options. For a table 
listing each of the different Edge Effects options, see Edge Effects Options. 

To set up an Edge effect: 

From the Mode toolbar, select the Image Capture mode button. 1. 
2. 
3. 
4. 
5. 
6. 
7. 
8. 
9. 

10. 

Select the Effects button within the Profile settings pane to see the dropdown menu of options.  
Select Edge Effects. From the dropdown menu, select the desired Edge Effect.  
The Edge Effect task page will display.  
Customize your Edge Effect and select OK. See also Edge Effects Options. 
You will return to the main SnagIt view. Set your Input and Output capture options. 
Select the Preview Window button from the Options toolbar. 
Select the Capture button to invoke capture. 
Once the capture is taken, it will be displayed within the Capture Preview window with the 
customized Edge Effect effect applied to it. 
Select Finish to send your capture to the output source. Or, select Cancel to delete the capture. 

Tip:  Once you have taken a capture and viewed it with the Capture Preview window to ensure that it is the 
exact effect that you desire, you can always disable the Preview Window option so you no longer 
have to view the capture in the Capture Preview window each time you take a capture.  

Tip:  To disable an Edge Effects effect, select the Effects button, and then select Edge Effects. From the 
fly-out menu, select None. 
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Edge Effects Options 
For information on how to access effects, see Accessing Effects. 

Edge Effects Effect Options Description Table 
The following table summarizes the description and use of each option in the Edge Effects’ task pages. 

Option Edge Effect 
where Available 

Description & Use 

Effect size Fade 
Torn 
Saw 
Sharktooth 
Beveled 
Wave 

Use the slider bar to increase or decrease the size of the Edge Effect. 

Apply to Fade 
Torn 
Saw 
Sharktooth 
Beveled 
Wave 

Select which sides to apply the Edge Effect to.  
Note: In the case of the Beveled edge, select the desired corner. 

Background 
Color 

All 
Select the Background Color swatch  to select a color for the 
background of the image.  
This is the space that was removed when the Edge Effect was applied. 
The default is white. 

Shadow Depth Drop Shadow 
Torn 
Saw 
Sharktooth 
Beveled 
Wave 

Use the slider bar to increase or decrease the width of the shadow. 

Shadow Color Drop Shadow 
Torn 
Saw 
Sharktooth 
Beveled 
Wave 

Select the Shadow Color swatch  to select a color for the 
shadow.  
The default is gray. 

Shadow 
Position 

Drop Shadow 
Torn 
Saw 
Sharktooth 
Beveled 
Wave 

Use the arrow buttons to select the position of the shadow. 
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Option Edge Effect Description & Use 
where Available 

Outline width All Use the slider bar to increase or decrease the width of the outline. 
Outline Color All 

Select the Outline Color swatch  to select a color for the outline. 
The default is black. 

Save as default 
settings 

All Select the Save as default settings option to save your changes as the 
default setting. Then, each time you use this Edge Effect, the default 
settings will automatically be applied. 

 

Watermark Effect 
For information on how to access effects, see Accessing Effects. 

SnagIt gives you the option of adding a Watermark effect to your captures. Use the Watermark effect to add a 
graphic file in a fixed location in the image capture. You can add logos, titles, signatures, banner ads and 
more. Graphic files in BMP, GIF, or, JPG format can be used as watermarks.  

The image or text file you use as a watermark can be overlain, underlain, embossed, etc. The watermark can 
also be made transparent as an overlay. Experiment to discover the variety of creative ways you can use the 
Watermark effect.  

To set up a Watermark effect: 

From the Mode toolbar, select the Image Capture mode button. 1. 
2. 
3. 
4. 
5. 
6. 
7. 
8. 

9. 

Select the Effects button within the Profile settings pane to see the dropdown menu of options.  
Select Watermark. The Watermark task page will display.  
Customize your Watermark and select OK. 
You will return to the main SnagIt view. Set your Input and Output capture options. 
Select the Preview Window button from the Options toolbar. 
Select the Capture button to invoke capture. 
Once the capture is taken, it will be displayed within the Capture Preview window with the 
customized Watermark effect applied to it. 
Select Finish to send your capture to the output source. Or, select Cancel to delete the capture. 

Tip:  Once you have taken a capture and viewed it with the Capture Preview window to ensure that it is the 
exact effect that you desire, you can always disable the Preview Window option so you no longer 
have to view the capture in the Capture Preview window each time you take a capture.  

Tip:  To disable a Watermark effect, select the Effects button, and then select Watermark. From within 
the Watermark task page, disable the Enable Watermark option. Select OK.  

See also Watermark Advanced Settings. 
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Watermark Effect Options Description Table 
The following table summarizes the description and use of each option in the Watermark task page. 

Option Description & Use 

Enable 
Watermark 

Enable this option to include a watermark in the capture.  

Image Path This option allows you to select the image you will use as your watermark.  
To select the desired image, select the Browse button. Select the desired image and 
then select Open. The image will be updated to the Image Path field. Additionally, the 
image will be displayed in the Watermark preview window. 

Underlay Use this option if you want to show the watermark underneath the image. Full color 
images take on the color of the capture when using this option. 

Overlay Use this option if you want to show the watermark on top of the image. Full color 
images retain their own color when using this option. 

Advanced 
Settings 

Select the Advanced Settings link to set up the options for sizing, embossing, 
positioning, etc. See also Watermark Advanced Settings. 

  

Watermark Advanced Settings 
For information on how to access effects, see Accessing Effects. 

Watermark Advanced Settings Description Table 
The following table summarizes the description and use of each option in the Watermark Advanced Settings 
task page. 

Option Description & Use 

Use Transparent 
Color 

Note: Only available when using the Overlay option. 
Enable this option to allow a Transparent Color to be used.  
Use this option to make part of the watermark image transparent. With this 
option, those areas of the watermark image that match the transparent color 
are hidden so that the captured image shows through the transparent part of 
the watermark.  

Transparent 
Color 

Note: Only available using the Overlay option. 

Select the Transparent Color swatch  to select a color for the 
transparency.  
The default is white. 
The transparent color you select should match the area that you want to be 
transparent in the watermark image. Use the Preview area to verify that the 
transparent effect works and is what you desire. The preview will not show 
it as being transparent until the right color is selected. 
In order to make the background transparent, despite the color of the 

background, white must be selected in the Color swatch . 
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Option Description & Use 

Emboss Image Note: Only available using the Underlay option. 
Use this option to create an underlay watermark effect that appears 
translucent and slightly raised. 

Direction The emboss Direction refers to a shadow effect on the embossed image 
and a rough indication of the direction of a light source. Use the Preview 
area to see how the direction changes the embossing effect. 

Depth This option changes how pronounced the embossing effect appears.  
Use the slider bar to increase or decrease the depth of the embossing. 

Horizontal offset Use this option to adjust the horizontal offset of the watermark image from 
side-to-side.  
Use the preview area to see the horizontal offset effect. 

Vertical offset Use this option to adjust the vertical offset of the watermark image from 
top-to-bottom.  
Use the preview area to see the horizontal offset effect. 

Keep aspect ratio Use this option to maintain horizontal and vertical size aspect ratio when 
scaling the watermark image.  
When selected, the watermark will always appear normal, not stretched or 
distorted. Default setting is on. 

Use smooth 
scaling 

This option applies a smooth scaling algorithm to the watermark image for 
less jaggedness. Default setting is on. Turn this option off if it interferes 
with the transparency of your watermark. 

Image Scale Use this option to change how big the watermark image appears relative to 
the captured image size. 100% means the watermark image completely 
covers the captured image. 

Return to Select 
Watermark 

Select this link to exit back to the previous Watermark task page.  

 

Trim Effect 
For information on how to access effects, see Accessing Effects. 

Use the Trim effect options to cut the outside borders of images you capture. You can trim the top, bottom, 
and sides of your capture in any combination. When the Trim effect is enabled, the number of pixels you 
specify will be automatically trimmed. You can also select Automatic trimming which allows SnagIt to 
determine the best trim based on the amount solid color around the edges of your capture. 

SnagIt gives you the option of creating a customized Trim capture effect. Using the Trim effect, you can set 
SnagIt to trim the specified number of pixels from any or all sides of your captures.  

To set up a Trim effect: 

From the Mode toolbar, select the Image Capture mode button. 1. 
2. 
3. 
4. 

Select the Effects button within the Profile settings pane to see the dropdown menu of options.  
Select Trim. The Trim task page will display.  
Set the desired trim options and select OK.  
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You will return to the main SnagIt view. Set your Input and Output capture options. 5. 
6. 
7. 
8. 

9. 

Select the Preview Window button from the Options toolbar. 
Select the Capture button to invoke capture. 
Once the capture is taken, it will be displayed within the Capture Preview window with the 
customized Trim effect applied to it. 
Select Finish to send your capture to the output source. Or, select Cancel to delete the capture. 

Tip:  Once you have taken a capture and viewed it with the Capture Preview window to ensure that it is the 
exact effect that you desire, you can always disable the Preview Window option so you no longer 
have to view the capture in the Capture Preview window each time you take a capture.  

Tip:  To disable the Trim effect, select the Effects button, and then select Trim. From within the Trim task 
page, enable the None option. Select OK.  

 

Trim Effect Settings Description Table 
The following table summarizes the description and use of each option in the Trim task page. 

Option Description & Use 

None Enable this option to turn off the Trim effect option.  
Automatic trimming Enable this option to automatically cut all unchanging solid color from the edges 

of a captured image. 
Custom Enable this option to customize the amount of pixels to cut from each edge of a 

captured image. 
Specify the number of 
pixels to trim off the 
edges of the image 

Use the arrow buttons to set the number of pixels to be trimmed from the Top, 
Left, Right, and/or Bottom edges. 
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Text Layout Effect 
For information on how to access effects, see Accessing Effects. 

SnagIt allows you to designate how the text in your text captures will be formatted, using the Layout option 
on the Effects menu. This is a quick way to set the exact formatting you need for your text captures.  

To set up a Layout effect: 

From the Mode toolbar, select the Text button.  1. 
2. 
3. 
4. 

5. 
6. 
7. 
8. 
9. 

10. 

Select the Effects button within the Profile settings pane to see the dropdown menu of options. 
Select Layout. 
The Text Layout Options dialog box will display. Use the options in the dialog box to set your text 
formatting. Your choices are Space Formatted or Column Delimited.  
Select OK when you are finished. 
You will return to the main SnagIt view. Set your Input and Output capture options. 
Select the Capture Preview window option from the Options toolbar. 
Select the Capture button to invoke capture. 
Once the capture is taken, it will be displayed within the Capture Preview window with the 
customized Text Layout effect applied to it. 
Select Finish to send your capture to the output source. Select Cancel to delete the capture. 

Tip:  Once you have taken a capture and viewed it with the Capture Preview window to ensure that it is the 
exact effect that you desire, you can always disable the Preview Window option so you no longer 
have to view the capture in the Capture Preview window each time you take a capture.  

Text Layout Options Description Table 

The following table summarizes the description and use of each option in the Text Layout Options dialog box. 

Option Description & Use 

Space formatted Select this option to capture text that is formatted just as it is on the screen. 
To eliminate extra blank lines between horizontal lines of text, select 
Remove blank lines box.  
To remove extra space between vertical columns, select Collapse blank 
columns box. 

Column delimited Select this option to make the options in the Delimiter pane available.  
Select the radio button next to the delimiter character (Comma, Tab, 
Semicolon, or Other) that you wish to use between columns of captured 
text.  
When you select Other, type another delimiting character of your choice 
in the text box. 
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Set Font Effect 
For information on how to access effects, see Accessing Effects. 

SnagIt allows you to designate how the font in your text captures will be formatted, using the Set Font option 
on the Effects menu. This is a quick way to set the exact font style and size you need for your text captures.  

To set up a Set Font effect: 

From the Mode toolbar, select the Text Capture mode button. 1. 
2. 
3. 

4. 
5. 
6. 
7. 
8. 

9. 

Select the Effects button within the Profile settings pane to see the dropdown menu of options.  
Select Set Font, and a standard Windows Font dialog box will display. Use the options in the dialog 
box to select the desired font, font style, and size.  
Select OK when you are finished.You return to the main SnagIt view.  
Set the Input and Output capture options. 
Select Preview Window option from the Options toolbar. 
Select the Capture button to invoke capture. 
Once the capture is taken, it will be displayed within the Capture Preview window with the 
customized Set Font effect applied to it. 
Select Finish to send your capture to the output source. Select Cancel to delete the capture. 

Tip:  Once you have taken a capture and viewed it with the Capture Preview window to ensure that it is the 
exact effect that you desire, you can always disable the Preview Window option so you no longer 
have to view the capture in the Capture Preview window each time you take a capture.  

Word Wrap Effect 
For information on how to access effects, see Accessing Effects. 

You can have SnagIt automatically wrap long lines of text in your captures, using the Word Wrap option on 
the Effects menu.  

To set up a Word Wrap effect: 

From the Mode toolbar, select the Text Capture mode button. 1. 
2. 
3. 

4. 
5. 
6. 
7. 

8. 

Select the Effects button within the Profile settings pane to see the dropdown menu of options. 
Select the Word Wrap option. A check mark will appear next to Word Wrap in the Effects 
dropdown menu, indicating that the effect is selected.  
Set your Input and Output capture options. 
Within the Profile settings pane, select the Preview Window option from the Options toolbar. 
Select the Capture button to invoke capture. 
Once the capture is taken, it will be displayed within the Capture Preview window with the 
customized Word Wrap effect applied to it. 
Select Finish to send your capture to the output source. Or, select Cancel to delete the capture. 

Tip:  Once you have taken a capture and viewed it with the Capture Preview window to ensure that it is the 
exact effect that you desire, you can always disable the Preview Window option so you no longer 
have to view the capture in the Capture Preview window each time you take a capture.  

Note:  To disable the Word Wrap effect, select the Effects button, and then select Word Wrap. This will 
remove the check mark next to the Word Wrap option, indicating that is disabled.  
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Text Caption Effect 
For information on how to access effects, see Accessing Effects. 

SnagIt gives you the option of creating a customized Text Caption capture effect. This effect adds a caption, 
formatted to your specifications, during the capture process.  

You can use captions to include a time/date stamp, system-related data, a title or any free text within your 
capture. You can customize the font, color, and placement of your captions.  

To set up a Caption effect: 

From the Mode toolbar, select the Text Capture mode button. 1. 
2. 
3. 
4. 

5. 
6. 
7. 
8. 

9. 

Select the Effects button within the Profile settings pane to see the dropdown menu of options.  
Select Caption, and the Text Caption dialog box will display.  
Place a check mark next to Enable Caption, then customize your caption and select OK. See also 
Text Caption Dialog Box Options. 
You will return to the main SnagIt view. Set your Input and Output capture options. 
Within the Profile settings pane, select the Preview Window option from the Options toolbar. 
Select the Capture button to invoke capture. 
Once the capture is taken, it will be displayed within the Capture Preview window with the 
customized caption effect applied to it. 
Select Finish to send your capture to the output source. Or, select Cancel to delete the capture. 

Tip:  Once you have taken a capture and viewed it with the Capture Preview window to ensure that it is the 
exact effect that you desire, and then you can always disable the Preview Window option so you no 
longer have to view the capture in the Capture Preview window each time you take a capture.  

Tip:  To disable a text Caption effect, select the Effects button within the Profile settings pane, and then 
select Caption. Within the Text Caption dialog box, remove the check mark from the Enable 
Caption option. Select OK. You will return to the main SnagIt view. 

See also: 

• Text Caption Dialog Box Options 
• Time/Date Format Options 

Text Caption Dialog Box Options 
For information on how to access effects, see Accessing Effects. 

Note:  The length of the text string in a caption is limited to the width of the image or to the width of the 
printed page. The text is truncated if it is too long. 

The following table summarizes the description and use of each option in the Text Caption dialog box. 

Option Description & Use 

Enable Caption To turn captions on, put a check mark in the Enable Caption box. 
Caption Use this field to add a customized caption to your capture by typing your caption 

in the list box or selecting one you have used before from the list box.  
Prompt for Caption To type or select the caption before each capture, put a check mark in the 

Prompt for a Caption box. 
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Option Description & Use 

System Caption Use the boxes in this field to include system-related data such as the Computer 
Name, User Name, and Time/Date.  

Computer Name Select this option to include the name of the computer on your capture. 
User Name Select this option to include the name of the user in your capture. 
Time/Date Select this option to include a Time/Date stamp on your capture.  
Time/Date Format Once a System Caption option is selected, this option will become enabled. 

Select the Time/Date Format button to select how the Time/Date data are 
stamped in the capture. See also Time/Date Format Options. 

Video Caption Effect 
For information on how to access effects, see Accessing Effects. 

SnagIt gives you the option of creating a customized Caption capture effect. This effect adds a caption, 
formatted to your specifications, during the capture process.  

You can use captions to include a time/date stamp, system-related data, a title or any free text within your 
capture. You can customize the font, color, and placement of your captions.  

To set up a Caption effect: 

From the Mode toolbar, select the Video Capture mode button. 1. 
2. 
3. 
4. 
5. 
6. 
7. 
8. 

9. 

Select the Effects button within the Profile settings pane to see the dropdown menu of options.  
Select Caption, and the Video Caption dialog box will display.  
Customize your caption and select OK. See also Video Caption Dialog Box Options. 
You will return to the main SnagIt view. Set your Input and Output capture options. 
Select the Preview Window button from the Options toolbar. 
Select the Capture button to invoke capture. 
Once the capture is taken, it will be displayed within the Capture Preview window with the 
customized Caption effect applied to it. 
Select Finish to send your capture to the output source. Or, select Cancel to delete the capture. 

Tip:  Once you have taken a capture and viewed it with the Capture Preview window to ensure that it is the 
exact effect that you desire, then you can always disable the Preview Window option so you no 
longer have to view the capture in the Capture Preview window each time you take a capture.  

Tip:  To disable a video Caption effect, select the Effects button within the Profile settings pane, and then 
select Caption. Within the Video Caption dialog box, remove the check mark from the Enable 
Caption option. Select OK. You will return to the main SnagIt view. 

See also: 

• Video Caption Dialog Box Options 
• Video Caption Options 
• Time/Date Format Options 
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Video Caption Dialog Box Options 
For information on how to access effects, see Accessing Effects. 

Note:  The length of the text string in a caption is limited to the width of the image or to the width of the 
printed page. The text is truncated if it is too long. 

The following table summarizes the description and use of each option in the Video Caption dialog box. 

Option Description & Use 

Enable Caption To turn captions on, put a check mark in the Enable Caption box. 
Caption Use this field to add a customized caption to your capture by typing your caption 

in the list box or selecting one you have used before from the list box.  
Prompt for Caption To type or select the caption before each capture, put a check mark in the 

Prompt for a Caption box. 
Options  Select the Options button in the Caption pane to set caption text properties for 

captions entered in the caption list box. Use the Options button in the System 
Caption frame to set caption text properties for system-related captions.  

System Caption Use the boxes in this field to include system-related data such as the Computer 
Name, User Name, and Time/Date.  

Computer Name Select this option to include the name of the computer on your capture. 
User Name Select this option to include the name of the user in your capture. 
Time/Date Select this option to include a Time/Date stamp on your capture.  
Time/Date Format Once the Time/date option is selected, this button will become enabled. The 

Time/Date Format options allow you to select how the time/date are stamped in 
the capture. See also Time/Date Format Options. 

Video Caption Options 
For information on how to access effects, see Accessing Effects. 

The Caption Options dialog box allows you to set how a caption looks and its placement. The preview in the 
dialog box shows the effects as you change options.  

The following table summarizes the description and use of each option in the Caption Options dialog box. 

Option Description & Use 

Normal Select this option if you want a caption with plain text.  
Select the radio button to enable. 

Drop shadow Select this option to add a drop shadow to a caption. Select the radio button to 
enable the option. 

Outlined shadow Select this option to add an outlined shadow to a caption.  
Select the radio button to enable the option. 

Transparent 
background 

If you select this option, text will be rendered on the video with a transparent 
background. That is, the video shows through where the text is rendered. 
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Option Description & Use 

Word wrap 
 

Select this option to specify that caption text should be wrapped at the end of a 
line.  
Note: Text can only be wrapped if Transparent Background is selected. 
Otherwise, text is written on one line and is truncated when the length exceeds 
the available space. 

Add border around 
caption 

Select this option to add a border around a caption. 

Border Color Select this option to select the border color for a caption. This option becomes 
enabled when you select the Add border around caption option. 

Caption placement Using the dropdown list, select the desired placement of the caption. The options 
are: Above the Image, Below the Image, Left of Image, Right of Image. 

Horizontal 
justification 

Use this option to specify the justification of the caption. Use the dropdown list 
to select Left, Center, or Right. 

Vertical position Use this option to specify the vertical position of the caption. Use the dropdown 
list to select Top, Center, or Bottom. 

Font Select this option to access the Font dialog box, which lets you specify the 
desired font type, style, and size for the caption. 

Text Color Select this option to select a color for the text of the caption. 
Background Color Select this option to select a color for the background behind the caption. 
Shadow Color Select this option to select a color for the drop shadow or outlined shadow. 
Outline Color Select this option to select a color for an outlined shadow. 
Default Select Default to restore all options to their default settings.  
 

Time/Date Format Options 
For information on how to access effects, see Accessing Effects. 

The Time/Date Format dialog box allows you to select from a variety of preformatted time and date formats 
or allows you to select your own custom formatting.  

The following table summarizes the description and use of each option in the Time/Date Format dialog box. 

Option Description & Use 

Display Select the combination of time and date to be shown and the sequence. The 
options are Time then date, Time only, Date then time, or Date only. 

Time Select a Time format option from the scrollable list. An example of how the 
current time looks using the selected format shows in the Preview box at the 
bottom. 

Date Select a Date format option from the scrollable list. An example of how the 
current date looks using the selected format shows in the Preview box at the 
bottom. 

Custom Time Format Select this option to create a custom time format. Type the desired format in the 
box. 
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Option Description & Use 

Custom Date Format Select this option to create a custom date format. Type the desired format in the 
box. 

Preview Use the Preview box to view the effects of your format changes. 

Web Capture Effect 
For information on how to access effects, see Accessing Effects. 

By customizing a Web Capture Effect, you can preset the properties for Web captures to be applied during the 
capture process. These properties include the search depth, minimum and maximum file sizes, file types, and 
whether to include the Web page backgrounds in the capture. 

To set up a Web effect: 

1. 
2. 
3. 
4. 

5. 
6. 
7. 
8. 

9. 

From the Mode toolbar, select the Web Capture mode button. 
Select the Effects button to see the dropdown menu of options.  
Select Properties, and the Web Capture Effects dialog box will display.  
Select the desired options and then select OK. See also: 
Web Capture Options General Tab 
Web Capture Options Images Tab 
Web Capture Filters Audio Tab 
Web Capture Filters Video Tab 
Web Capture Filters Custom Tab 
You will be back at the main SnagIt view. Set your Input and Output capture options. 
Select the Preview Window button from the Options toolbar. 
Select the Capture button to invoke capture. 
Once the capture is taken, it will be displayed within the Capture Preview window with the 
customized Web Capture effect applied to it. 
Select Finish to send your capture to the output source. Or, select Cancel to delete the capture. 

Tip:  Once you have taken a capture and viewed it with the Capture Preview window to ensure that it is the 
exact effect that you desire, then you can always disable the Preview Window option so you no 
longer have to view the capture in the Capture Preview window each time you take a capture.  

Web Capture Options General Tab 
For information on how to access effects, see Accessing Effects. 

The following table summarizes the description and use of each option in the Web Capture Effects dialog 
box’s General tab. 

Option Description & Use 

Link search depth Use this option to select the number of links from the home page to be included 
in the search. 
Enter the number in the field provided or use the arrow buttons.  

Only follow links 
within domain (e.g. 
‘techsmith.com’) 

Enable this option to limit the search to pages directly connected to the root Web 
address.  
If selected, all external links are ignored. 

 www.techsmith.com            Set Up Your Capture • 117 



SnagIt Online Help Guide 

Option Description & Use 

Domains to ignore Enter the domain names that you would like to ignore in your search. You do not 
need to enter “www”.  

To enter a domain name, select the Add Domain button . A field will appear 
allowing you to enter the domain name.  
To remove a domain name, select the domain name you want to remove. Next, 
select the Remove Domain button . The domain name will be removed from 
the list.  

Maximum amount of 
disk space to use (MB) 

Type in the Maximum amount of disk space SnagIt should use for Web 
capture. Enter zero if there is no limit. 

Web Capture Options Images Tab 
For information on how to access effects, see Accessing Effects. 

The following table summarizes the description and use of each option in the Web Capture Effects dialog 
box’s Images tab. 

Option Description & Use 

Types of files Select the file formats to include in the capture. The three types of Web graphics 
available are listed. Use this option to limit the search and capture. 

Minimum (KB) Type the Minimum file size in kilobytes to be captured.  
To specify no limit, put zero in the box. 

Maximum (KB) Type the Maximum file size in kilobytes to be captured.  
To specify no limit, put zero in the box. 

Get background if 
possible 

Enable Get background if possible to include the Web page background image. 
Note: Since some Web sites do not permit this, it is possible to fail with this 
operation. 

Ignore background 
type 

Enable Ignore background type to ignore the background type in the search. 
When enabled, SnagIt will download the background image whether it’s a JPEG, 
GIF, or PNG file, even if those types are not selected in the Types of files list.  

Dimensions These options allow you to capture certain images based upon the size of the 
image.  
Use the Minimum and Maximum fields for height and width to set the desired 
size in pixels.  
To specify no limit, put zero in the box. 

Remove ad banners by 
discarding images with 
width/height ratios 
greater than the 
following 

Enable this option to discard banner ad images from the capture based upon the 
size of the ad. This size is determined in ratio format. 
Once this option is enabled, enter the desired ratio in the field that has been 
provided.  

118 • Set Up Your Capture          www.techsmith.com 



Online Help Guide SnagIt 

Web Capture Filters Audio Tab 
For information on how to access effects, see Accessing Effects. 

The following table summarizes the description and use of each option in the Web Capture Filters dialog 
box’s Audio tab. 

Option Description & Use 

Types of files Select the audio file formats to include in the capture. Use this option to limit or 
expand the search and capture. 

Minimum (KB) Type the Minimum file size in kilobytes to be captured. To specify no limit, put 
zero in the box. 

Maximum (KB) Type the Maximum file size in kilobytes to be captured. To specify no limit, put 
zero in the box. 

Web Capture Filters Video Tab 
For information on how to access effects, see Accessing Effects. 

The following table summarizes the description and use of each option in the Web Capture Filters dialog 
box’s Video tab. 

Option Description & Use 

Types of files Select the video file formats to include in the capture. Use this option to limit or 
expand the search and capture. 

Minimum (KB) Type the Minimum file size in kilobytes to be captured. To specify no limit, put 
zero in the box. 

Maximum (KB) Type the Maximum file size in kilobytes to be captured. To specify no limit, put 
zero in the box. 

Web Capture Filters Custom Tab 
For information on how to access effects, see Accessing Effects. 

The following table summarizes the description and use of each option in the Web Capture Filters dialog 
box’s Custom tab. 

Option Description & Use 

Custom file type 
extensions 

Enter the file extensions of file types that you would like to download in your 
search. You do not need to enter a period.  

To enter a file extension, select the Add Extension button . A field will 
appear allowing you to enter the file extension.  
To remove a file extension, select the file extension you want to remove. Next, 
select the Remove File Extension button . The domain name will be 
removed from the list.  

Minimum (KB) Type the Minimum file size in kilobytes to be captured. To specify no limit, put 
zero in the box. 

Maximum (KB) Type the Maximum file size in kilobytes to be captured. To specify no limit, put 
zero in the box. 
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Capture Options 
Depending on which mode and input options are selected, you have different options available that you can 
apply to your captures. For more information, see the following topics: 

• Include Cursor 
• Preview Window 
• Timer Setup 
• Keep Links 
• Multiple Area 
• Record Audio 

Include Cursor 
Select the Include Cursor option to capture the mouse pointer in the image or video. 

 

Tip:  To make sure that your cursor is in the correct position for your capture, try using the capture timer or 
using the hotkey combination to take your capture. See Timer Setup and Setting Profile Hotkeys for 
more information. 

Preview Window 
The Preview Window option opens your captures in the Capture Preview window before creating output. 

 
Once your capture is in the Capture Preview window, you can send the capture to any other output, make 
edits, or discard the capture. See Capture Preview Window Introduction for more information on using the 
Capture Preview window. 

Timer Setup 
Select the Timer Setup option to set up the capture timer. The timer can be set up to perform unattended 
captures at defined intervals, a timed delay, or at a specific date and time. 

 
Some examples of its use include following stock market tickers, monitoring factory floor equipment, and 
monitoring remote computer operations. The timer-activated capture feature can be used in conjunction with 
SnagIt's Web output (FTP) to automatically update a Web site with screen captures, or even to automatically 
send e-mail with the screen capture as an attachment.  
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Note:  When using timer-activated capture, disable all popup messages and select the Log Events to a File 
option. This allows SnagIt to operate unattended, since communications errors can occur for a 
number of reasons. SnagIt logs the errors, and then continues running. 

The SnagIt Capture Timer enables SnagIt to perform unattended captures at intervals that you define. Some 
examples of its use include following stock market tickers, monitoring factory floor equipment, and 
monitoring remote computer operations. The timer-activated capture feature can be used in conjunction with 
SnagIt's Web output (FTP) to automatically update a Web site with screen captures, or even to automatically 
send e-mail with the screen capture as an attachment.  

But that is not all. SnagIt offers another handy option for timed captures. Delayed/Scheduled Capture allows 
you to take screenshots at either a timed delay or at a specific date and time. While you concentrate on the 
hard-to-handle application that you are trying to capture, SnagIt will take the screenshot without you having 
to press the hotkey or move the mouse. The Capture Preview window, if turned on, offers you all usual 
editing options. 

Both options can be used in conjunction so that SnagIt can be configured to begin interval capture at some 
user-defined future date/time. But keep in mind that SnagIt is not accessible in the meantime and can not be 
used for any additional screen shots when a delayed/scheduled capture is set. 

To access the Timer Setup Options, within the main SnagIt interface, select the Timer Setup button , or 
in the Classic and Compact Views go to View > Timer Setup from the menu bar. 

Note:  SnagIt's interface changes when timed capture is activated: you will get a Stop Timer Capture 

button  both in the SnagIt toolbar and the Capture Preview window. This button will suspend 
the timed capture sequence you have started.  

See also: 

• Delayed/Scheduled Capture Options 
• Capture Timer Options 

Delayed/Scheduled Capture Options 
The Delay/Schedule options allow you to set up a delayed capture (after a number of seconds) or a scheduled 
capture (at a certain time or date). These timer settings can be preserved for capture profiles. Select Tools > 
Timer Setup and the Timer Setup dialog box opens. Select the Delay/Schedule tab to access the 
Delay/Schedule options. 

Note:  The Input and Output options for Scheduled Captures must be set so that the captures operate 
unattended. If SnagIt detects a combination of capture options that cannot be used, the display will 
read "Schedule unavailable," and the timer will not start. 

Delay/Schedule Tab Options 
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The following table summarizes the description and use of each option on the Delay/Schedule tab. 

Option Description & Use 

Enable 
Delayed/Scheduled 
Capture 

Select this option to enable a delayed or scheduled capture. 

Delayed Capture Select this option to make the Delay and Display a countdown options 
available for setup. 

Delay Select this option to delay the capture for up to 60 seconds. Set the 
delay either by using the list box arrows or by typing the desired 
number of seconds in the box. 

Display a 
countdown 

Select this option to display a timer countdown in the lower right corner 
of your screen.  

Scheduled Capture Select this option to make the Date and Time list boxes available for 
setup. 

Date Type a future Date for the capture in the format shown adjacent to the 
selection box. Or use the arrows to select the date. 

Time Type a future Time for the capture in the format adjacent to the 
selection box. Or use the arrows to select the time. 

 

To Set up a Delayed Capture 

To access the Timer Setup Options, select the Timer Setup button  in SnagIt’s Normal View, or 
in the Classic and Compact views go to View > Timer Setup from the menu bar. 

1. 

The Timer Setup dialog box will open. Select the Delay/Schedule tab, and select Enable 
Delayed/Scheduled Capture. 

2. 

3. 

4. 

5. 

6. 
7. 

Select the Delayed Capture radio button. The Delay and Display a countdown items are now 
available. 
Type a Delay of between 1 and 60 seconds, or use the arrows to select the number of seconds of 
delay. 
Put a check mark in the Display a countdown box to see a box with timer countdown. The 
countdown will be displayed in the lower right corner of your screen prior to capture. 
Click OK to apply the setup and close the dialog. 
To start the capture sequence, select the Capture button or push the hotkeys to start the capture 
sequence. 

Note: To stop a delayed capture you have started, select the Stop button on the SnagIt toolbar or push the 
hotkeys. 
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To Set up a Scheduled Capture 
To access the Timer Setup Options, select Tools > Timer Setup from the menu bar. The Timer 
Setup dialog box will open. Select the Delay/Schedule tab and select Enable Delayed/Scheduled 
Capture. 

1. 

2. 
3. 

4. 
5. 

Select the Scheduled Capture radio button. The Date and Time items are now available. 
Type a future Date and Time using the format shown next to the selection boxes. Or, use the arrows 
to select the date and time. 
Click OK to apply the setup and close the dialog. 
Select the Capture button or push the hotkeys to start the capture sequence. 

Note:  To stop a scheduled capture you have started, select the Stop button on the SnagIt toolbar or push the 
hotkeys. 

Capture Timer Options 
The Capture Timer options allow you to set the program to capture screens at predefined times. This is useful, 
for example, for batch processes that operate on a regular basis and for which screen shots are necessary. 
Select Tools > Timer Setup and the Timer Setup dialog box opens. To access the Capture Timer options, 
select the Capture Timer tab. 

Note:  In timed capture mode, the hide and repeat hotkeys operate. Input and Output options for Capture 
Timer captures must be set so that the captures can occur unattended. If SnagIt detects a combination 
of capture options that cannot be used, the status display will indicate "Timer unavailable" and the 
timer will not start.  

Capture Timer Tab Options 
The following table summarizes the description and use of each option on the Capture Timer tab. 

Option Description & Use 

Enable Timer-
Activated 
Capture 

Select this option to enable timer-activated captures to begin after the next capture 
you perform. 

Discard identical 
captures 

Select this option to remove redundant captures (for example, when the screen does 
not change during some periods). 

Frequency Set the timed capture frequency in Hours, Minutes or Seconds (whole numbers only; 
no decimals). Hours, minutes and seconds cannot be combined (select one only). 

OK Select OK to save changes and exit this dialog box.  
Cancel Select Cancel to exit this dialog box without saving changes.  
Apply Select Apply to save changes without exiting the dialog box. 
Help Select Help to access help for these options. 

 

Setting up the Capture Timer 
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The following step-by-step directions will lead you through the processes of setting up the capture timer.  

Select Tools > Timer Setup. The Timer Setup tabbed dialog box opens. Select the Capture Timer tab. 

Select Enable Timer-Activated Capture. 1. 
2. 

3. 
4. 

5. 

To remove redundant captures (for example, when the screen does not change for a period of time), 
select Discard identical captures. 
Specify the frequency of captures in Hours, Minutes, or Seconds (select only one).  
After performing the first capture, SnagIt automatically captures at the timed intervals you specify 
using the options currently set. 
To stop the timed capture sequence you have started, select Stop on the SnagIt toolbar or use the 
hotkeys. 

Shutting Down the Capture Timer 
To shut down an active timed capture, do one of the following: 

• Press the Capture button. 
• Push the hotkey sequence. A dialog asks "Do you wish to stop timed captures?" Answer Yes to stop 

timing, or close SnagIt without saving setup. 

Keep Links 
The Keep Links option lets you keep links active when you capture a Web page. This means that every 
hotspot and link that is on the Web page is included in your capture. You can e-mail or save your capture as a 
Web page with image (an MHTML file), Adobe PDF, or Macromedia Flash file (SWF) and still have 
clickable links. You can also copy and paste your capture into Microsoft PowerPoint and the image retains all 
links and hotspots.  

  
For more information, see Links/Hotspots Task Page. 

Multiple Area 
The Multiple Area option lets you select and capture multiple areas of the screen. As you select areas, colors 
are inverted to show what is selected.  

 
When completing a capture, you can hold <ALT> and left-click to unselect an area.  

Note:  This option is not available with some input types. 
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Record Audio 
The Record Audio option allows you to record audio as you are completing a Video Capture. This option is 
only available when you select Video Capture mode. 

 

Working with the Scroll Features 
SnagIt can capture images, text, spreadsheets, browser windows and more which are too long or too wide to 
be seen on one PC screen without scrolling. You can use the Scroll options with both Image and Text modes. 
Within these two Modes, there are several different Capture Input options. 

• Auto Scroll Window Capture 
Select Auto Scroll Window to capture the extended contents of a window containing vertical or 
horizontal scroll bars.  

• Scrolling Region Capture 
Select Scrolling Region to capture the desired portion of a window containing a vertical scroll bar.  

• Scroll Active Window Capture 
Select Scroll Active Window to capture the entire active window, which is the window that has the 
focus on the desktop when the capture is started. 

• Custom Scroll Capture 
Use Custom Scroll to capture any region that scrolls vertically. 

Auto Scroll Window Capture 
Use the Auto Scroll Window option to capture the extended contents of a window containing vertical or 
horizontal scroll bars.  

When taking an Auto Scroll Window capture, keep this in mind: 

• The scrolling window that will be captured becomes outlined with a rectangular highlighted border. 
Make sure you are selecting the correct window by looking for the highlighted rectangular border 
around the perimeter of the window. 

• Most program windows are actually composed of many smaller, data and control windows, some of 
which are scrollable.  

• As you move the cursor around the screen, areas containing a scrolling window that SnagIt can 
capture as one image cause the cursor to show a finger pointer with a page icon attached to it.  

   
• Areas that SnagIt determines are not scrollable cause the cursor to show a finger pointer. These 

unscrollable areas can be captured, but the Auto Scroll option is ignored. For those cases, try Input > 
Scrolling > Custom Scroll. See Custom Scroll Capture for more information. 
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• This option is program dependent and does not operate with all Windows programs.  
• This option does not operate correctly with windows that contain moving elements. 

See also: 

• Taking an Auto Scroll Window Capture 
• Auto Scroll Input Properties 

Taking an Auto Scroll Window Capture 
From SnagIt’s main interface, do the following to set up an Auto Scroll Image capture:  

In the Profile settings pane, select either Image or Text Capture mode.   1. 
2. 
3. 
4. 
5. 

6. 

7. 

8. 
9. 
10. 

11. 

On the Input dropdown menu, select Scrolling >Auto Scroll Window.  
On the Input dropdown menu, select Properties.  
Select the input properties for this capture. See Auto Scroll Input Properties.  
On the Output dropdown menu, select the output and output properties. See Share Your Captures 
for more information.  
On the Effects dropdown menu, select effects, if applicable. See Capture Effects for more 
information.  
Under Options, select options for this capture, if applicable. See Capture Options for more 
information.  
Click the Capture button. 
Left-click once in the middle of the window to start the capture. 
Wait while the window scrolls automatically. (To cancel, right-click or press <ESC>.) 
Note: Clicking the left mouse button stops the capture prematurely and sends the capture to the 
selected output. 
The capture goes to your selected output. 

Auto Scroll Input Properties 
• Enabling Foreground the scrolling window causes scrolling windows that are selected for capture to 

be brought to the foreground.  
• Select the amount of the Scroll delay, if any.  
• Enabling Scroll from top of document configures Auto Scroll to always capture scrolling windows 

from the very top no matter where the cursor is on the scrolling area.  
• Enabling Scroll from left of document configures Auto Scroll to always capture scrolling windows 

from the left of the document no matter where the cursor is on the scrolling area. 
• Scroll vertically, horizontally, or both, by selecting the Scroll direction options. 
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Scrolling Region Capture 
Use the Scrolling Region option to capture the desired portion of a window containing a vertical scroll bar. 

When taking a Scrolling Region capture, keep this in mind: 

• Most program windows are actually composed of many smaller, data and control windows, some of 
which are scrollable.  

• As you move the cursor around the screen, areas containing a scrolling window that SnagIt can 
capture as one image cause the cursor to show a hand pointer with a crosshair and a page icon 
attached to it.  

   
• Areas that SnagIt determines are not scrollable cause the cursor to show a show a hand pointer with a 

crosshair. These unscrollable areas can be captured, but the Scrolling Region option is ignored. For 
those cases, try Input > Scrolling > Custom Scroll. 

 
• This option is program dependent and does not operate with all Windows programs.  
• This option does not operate correctly with windows that contain moving elements. F 

See also: 

• Taking a Scrolling Region Capture 
• Scrolling Region Input Properties 

Taking a Scrolling Region Capture 
From SnagIt’s main interface, do the following to set up a Scrolling Region capture:  

In the Profile settings pane, select either Image or Text Capture mode. 1. 
2. 
3. 
4. 
5. 

6. 

7. 

8. 
9. 
10. 
11. 
12. 

On the Input dropdown menu, select Scrolling >Scrolling Region.  
On the Input dropdown menu, select Properties.  
Select the input properties for this capture. See Auto Scroll Input Properties.  
On the Output dropdown menu, select the output and output properties. See Share Your Captures 
for more information.  
On the Effects dropdown menu, select effects, if applicable. See Capture Effects for more 
information.  
Under Options, select options for this capture, if applicable. See Capture Options for more 
information.  
Click the Capture button. 
Click and hold the left mouse button as you drag to select a region. 
When you reach the bottom of the visible area, continue to drag outside the window to scroll.  
Release the button to capture. (To cancel, right-click or press <ESC>.) 
The capture goes to your selected output. 
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Scrolling Region Input Properties 
• Enabling Foreground the scrolling window causes scrolling windows that are selected for capture to 

be brought to the foreground.  
• Select the amount of the Scroll delay, if any.  
• Select Vertical in the Scroll direction options. This is the only option that works for this type of 

capture. 

Scroll Active Window Capture 
Use the Scroll Active Window option to capture the active window, which is the window that has the focus on 
the desktop when the capture is started. When the Capture button is clicked, the entire window is 
automatically scrolled and captured.  

When taking an Auto Scroll Window capture, keep this in mind: 

• This option is program dependent and does not operate with all Windows programs. If you try using 
this option and end up with a capture of the active window that does not scroll, try using another 
scrolling input option. 

• This option does not operate correctly with windows that contain moving elements.  
See the following for complete instructions on using this option: 

• Taking a Scroll Active Window Capture 
• Scroll Active Window Input Properties 

Taking a Scroll Active Window Capture 
From SnagIt’s main interface, do the following to set up the Scroll Active Window capture:  

In the Profile settings pane, select either Image or Text Capture mode.   1. 
2. 
3. 
4. 
5. 

6. 

7. 

8. 
9. 
10. 

On the Input dropdown menu, select Scrolling >Scroll Active Window.  
On the Input dropdown menu, select Properties.  
Select the input properties for this capture. See Scroll Active Window Input Properties.  
On the Output dropdown menu, select the output and output properties. See Share Your Captures 
for more information.  
On the Effects dropdown menu, select effects, if applicable. See Capture Effects for more 
information.  
Under Options, select options for this capture, if applicable. See Capture Options for more 
information.  
Click the Capture button.  
The window that has focus is scrolled and captured. (To cancel, right-click or press <ESC>.) 
The capture goes to your selected output. 
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Scroll Active Window Input Properties 
• Enabling Foreground the scrolling window causes scrolling windows that are selected for capture to 

be brought to the foreground.  
• Select the amount of the Scroll delay, if any.  
• Enabling Scroll from top of document configures Auto Scroll to always capture scrolling windows 

from the very top no matter where the cursor is on the scrolling area.  
• Enabling Scroll from left of document configures Auto Scroll to always capture scrolling windows 

from the left of the document no matter where the cursor is on the scrolling area. 
• Scroll vertically, horizontally, or both, by selecting the Scroll direction options. 

Custom Scroll Capture 
Use the Custom Scroll option to capture any region that will scroll. When using this option, you will define 
the area to be captured with the mouse.   

When taking a Custom Scroll capture, keep this in mind: 

• Most program windows are actually composed of many smaller, data and control windows, some of 
which are scrollable.  

• As you move the cursor around the screen, areas containing a scrolling window that SnagIt can 
capture as one image cause the cursor to show a show a hand pointer with a crosshair.  

 
• This option is program dependent and does not operate with all Windows programs.  
• This option does not operate correctly with windows that contain moving elements. 

See the following for complete instructions on using this option: 

• Taking a Custom Scroll Capture 
• Custom Scroll Input Properties 

Taking a Custom Scroll Capture 
From SnagIt’s main interface, do the following to set up the Custom Scroll:  

In the Profile settings pane, select either Image or Text Capture mode. 1. 
2. 
3. 
4. 
5. 

6. 

7. 

8. 
9. 

On the Input dropdown menu, select Scrolling >Custom Scroll.  
On the Input dropdown menu, select Properties.  
Select the input properties for this capture. See Custom Scroll Input Properties.  
On the Output dropdown menu, select the output and output properties. See Share Your Captures 
for more information.  
On the Effects dropdown menu, select effects, if applicable. See Capture Effects for more 
information.  
Under Options, select options for this capture, if applicable. See Capture Options for more 
information.  
Click the Capture button. 
Click and hold the left mouse button as you drag to select an area. 
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10. When you release the left mouse button, the cursor changes to a finger pointer with a down arrow. 

 
11. 
12. 

13. 

Left-click once on the down arrow on the scroll bar.  
The area automatically scrolls to the end of the window. (To cancel, right-click or press <ESC>.) 
Note: Clicking the left mouse button stops the capture prematurely and sends the capture to the 
selected output. 
The capture goes to your selected output. 

Custom Scroll Input Properties 
• Enabling Foreground the scrolling window causes scrolling windows that are selected for capture to 

be brought to the foreground.  
• Select the amount of the Scroll delay, if any.  
• Select Vertical in the Scroll direction options. This is the only option that works for this type of 

capture. 
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Edit Your Captures 

Editing Overview 
There are several ways that you can edit your captures. You can edit your captures in the Capture Preview 
window before sending your capture to an output or you can save your capture as a file and later open it for 
editing in SnagIt Editor. 

This section discusses the Capture Preview window. See SnagIt Editor in the SnagIt’s Companion 
Applications section for information on using SnagIt Editor. 

See the following topics in this section: 

• Capture Preview Window Introduction 
• SnagIt Capture Preview Window Menu Options 
• Working with the Paint Tools Pane 
• Working with the Tasks Pane 
• Capture Preview Window Keyboard Shortcuts 

For information on output options from the Capture Preview window, see Selecting an Output in the 
Capture Preview Window in the Share Your Captures section. 

Capture Preview Window Introduction  
The Capture Preview window is an easy way to preview a capture before it is saved to a file or inserted into 
your document or e-mail. But, the Capture Preview window is also much more than just a simple viewer; it is 
a very advanced capture editor that allows you to apply finishing touches before completing the output. 

A few of the editing options include flip, mirror, shear, rotate, crop, and cut. You can also adjust the color 
depth, edit your text, or view the frames of a video capture. Add custom edge effects such as drop shadow, 
torn or faded edges, and enhancements such as arrows, cursors, lines, text, and much more.  

Within the Capture Preview window, you can constantly view your work as you make an unlimited number 
of changes. Once the preview has been viewed and any desired edits have been made, you can then redirect 
the capture to the desired output. 
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See the following topics for more information about working in the Capture Preview window: 

• Enhancement Samples 
• Viewing a Capture in the Capture Preview Window 
• Turning Off the Capture Preview Window 
• Getting Familiar with the Preview Window Screen 
• Looking at the Preview Window Toolbars 
• Capture Preview Window Keyboard Shortcuts 
• Selecting an Output in the Capture Preview Window 

Enhancement Samples 
Use the Capture Preview window or SnagIt Editor to enhance your captures with professional-quality editing 
tools, special effects, stamps, and color adjustments. 

The Tasks pane options are accessed by clicking on the active links. Once a link is clicked, if there are no 
settings to configure, the effect is applied to the capture right away.  

If the option has various settings to select or configure, a related task page displays. Once you have made your 
selections in the task page, click anywhere on the canvas to close the task page and exit back to the Tasks 
pane.  
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Viewing a Capture in the Capture Preview Window  
Note:  While the Capture Preview window is available for all types of captures, in this topic, you will be 

instructed on the use of the Capture Preview window while you are in Image capture mode.  

To view a capture in the Capture Preview window, do the following: 

In SnagIt, make sure Image mode is selected. 1. 
2. 
3. 
4. 

5. 

6. 

Select Preview Window from the Options area in the Profile settings pane. 
Perform the SnagIt capture by selecting the Capture button or pressing the hotkey.  
Your capture displays in the Capture Preview window. 
Note: You will only see the Paint Tools and Tasks panes if you are in Image or Printer capture 
mode. You will not have access to the Paint Tools if you are in Text, Web, or Video mode.  
Once your captured image is displayed, use the options on the Capture Preview window menus, Paint 
Tools pane, and Tasks pane to edit or apply special effects to your captures. The selection of available 
options is determined by the selected capture mode.  
Once the capture is reviewed and changed if needed, continue processing the capture to output by 
choosing an output from the Output Options toolbar and then clicking Done. 

Continue with the following topics about working the Capture Preview window: 

• Getting Familiar with the Preview Window Screen 
• Looking at the Preview Window Toolbars 
• SnagIt Capture Preview Window Menu Options 
• Working with the Paint Tools Pane 
• Working with the Tasks Pane 
• Selecting an Output in the Capture Preview Window 

Turning Off the Capture Preview Window 
To turn off the Capture Preview window option so that your captures go straight to your pre-selected output 
without opening in the Capture Preview window, do one of the following: 

• In the Profile settings pane, deselect Preview Window on the Output dropdown menu. 

• In the Profile settings pane, deselect the Capture Preview window icon  in the Options area. 
• When creating a new profile in the Add New Profile Wizard, deselect Preview Window on the 

Output dropdown menu in Step 3. Selecting the Output. 
• When creating a new profile in the Add New Profile Wizard, deselect the Capture Preview window 

icon  in the list of options in Step 4. Selecting Options. 
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Getting Familiar with the Preview Window Screen 
The Capture Preview window allows you to preview, edit, and customize a screen capture before it is saved 
to a file, inserted into your document, attached to an e-mail, or sent to a variety of other Output options. 

Select from an array of professional quality effects to get just the right look. The following table highlights 
just a few of the ways that you can customize your capture. For a complete description of each of these 
options along with directions for use, see Working with the Paint Tools Pane and Working with the Tasks 
Pane. 

 

 
Done. Click Done to close the Capture Preview window.  
If you have not chosen an output, you will be prompted to save the file. 

 
File Format. If desired, use the File Format dropdown menu on the toolbar to quickly change 
the file format of the capture. This is especially handy when choosing to send the capture on-the-
fly to other outputs such as IM or Program.  

 
Paint Tools. This is the Paint Tools pane. The paint tools allow you to paint, draw, highlight, 
and more right on top of your capture. Within the Properties pane, enable antialias to give a 
smooth look to your drawing lines or enable drop shadow to give your drawing a 3D, 
professional look. Select the color block to change the drawing tool’s color. 
These tools are available in both the Capture Preview window and SnagIt Editor. 
For more information on the Paint Tools pane, see Working with the Paint Tools Pane. 

 
Effects. Use the options found in the Effects Tasks pane to enhance your captures with special 
edge effects. Or, add a watermark, border, caption and more. 
These enhancements are available in both the Capture Preview window and SnagIt Editor. 
For more information on the Tasks pane, see Working with the Tasks Pane. 
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Size. Use the options found in the Size Tasks pane to resize the canvas, resize the capture, trim 
excess canvas away, rotate the capture, and more. 
These enhancements are available in both the Capture Preview window and SnagIt Editor. 
For more information on the Tasks pane, see Working with the Tasks Pane. 

 
Color. Use the options found in the Color Tasks pane to enhance your captures with special 
color effects and editing options. Change the brightness, apply transparency, change to 
grayscale, and much more. 
These enhancements are available in both the Capture Preview window and SnagIt Editor. 
For more information on the Tasks pane, see Working with the Tasks Pane. 

 
Action. Use the Links/Hotspots options to create or modify links and hotspots in a capture. 
For more information on Links/Hotspots, see Links/Hotspots Task Page. 

 
Output Options. On the Outputs toolbar, select any tool to perform that output operation. 
Tooltips let you know what each tool is. Beneath the Outputs toolbar you will find another 
toolbar containing basic editing options such as Crop, Cut, Copy, and Paste. 

Looking at the Preview Window Toolbars 
Several of the most often used options have been added to the Capture Preview window’s toolbar. Placing 
these commonly used options on the toolbar allows you to access them more quickly.  

Note:  The tools that are present in the toolbar will differ according to which capture mode is in use.  

To aid in your navigation around the Capture Preview window, each time your cursor touches a button, a 
tooltip will appear bearing the name of the tool.  

The following table describes each of the SnagIt tools that can be found in the Capture Preview window’s 
toolbar. The selection of available tools will be determined by the capture mode that is enabled. 

Button Tool Name Available in 
Capture Mode

Description 

 

Done Image 
Text 
Video 
Web 

Select this tool to close your capture. 
Note: This option only shows up if None is selected for 
Output prior to capture. 

 
 

Finish (Output) Image 
Text 
Video 
Web 

Select this tool to finish your capture and send it to the 
pre-selected output format.  
Note: This option only shows up if an output is selected 
for Output prior to capture. 

 
 

Cancel Capture Image 
Text 
Video 
Web 

Select this tool to cancel the capture output process. 
This will delete the capture and close the Capture 
Preview window.  
Note: This option only shows up if an output is selected 
for Output prior to capture. 

 

Save As Image 
Text 
Web 

Select this tool to save this capture as a file. 
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Button Tool Name Available in Description 
Capture Mode

 

Save As  Video Select this tool to save this video capture as a file. 

 

Save Frame As Video Allows you to save the current frame as an image file.   

 

Print Image 
Text 

Select this tool to print this capture.  

 

Copy entire 
capture to the 
clipboard 

Image Select this tool to copy the entire image to the 
clipboard.  

 

Send capture via 
E-mail 

Image 
Video 

Select this option to attach the capture into an e-mail 
message.  

 

Save capture in 
Catalog 

Image 
Video 

Select this option to save the capture as a file and store 
it in a special folder called the Catalog. You can 
then quickly access these files using the Catalog 
Browser tool. 

 

Send using FTP 
to a Web server 

Image 
Video 

Select this option to save the capture as a file and 
transfer the file via FTP (File Transfer Protocol) to any 
Web server on the Internet. You will need to specify the 
address of the server and provide the necessary login 
information. 

 

Send capture via 
Instant 
Messenger 

Image Select this option to insert the capture into either the 
MSN or Windows Messenger.  
Note: This option is only available with these two 
instant messaging applications.  
In order to use IM output, you must already be signed 
into your IM application. If you are not, you will see an 
error message.  
If you get this error, select Cancel and sign in to either 
MSN or Windows Messenger and select the IM button 
within the Capture Preview window once again to send 
the capture. 

• From the Select Contacts screen, select the 
desired contact(s).  

• Within the Save As screen, enter a name for this 
image as well as a file format. Select Save. 

• Immediately, a request to the contact(s) will be 
made for them to receive the capture.  

See also Instant Messenger. 
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Button Tool Name Available in Description 
Capture Mode

 

Open capture in 
another program 

Image 
Text 
Video 

The Program output type allows you to take a capture, 
save it as a file, and then open that file within another 
application. Once you select the Program button the 
Program screen will display. From the list of available 
programs, select the one you want this capture to open 
in.  
See also Program. 

 
Zoom In Image 

Video 
Select this tool to zoom in and show better detail of the 
capture. 

 
Zoom Out Image 

Video 
Select this tool to zoom out and move further away 
from the capture. 

 
Crop Image Select this tool to decrease the size of the capture to a 

size selected by the mouse. To crop a capture: 
Select an area in the viewer to crop to by drawing a 
frame around the area that you want to keep.  
Move the selection rectangle with the mouse if 
necessary or change the size of the selection rectangle 
using one of the grab tabs around the edge. To de-select 
the selected area, click outside the selection rectangle.  
Select the Crop Region tool or select Edit > Crop. The 
selected area is preserved in the viewer; the area outside 
the drawn rectangle is cropped or discarded. The 
cropped image file is not actually changed until you 
save it or send it to the desired output. 

 
Cut Image 

Text 
Select this tool to cut out a part of a text file. To cut part 
of the text file: 
Highlight or select the text to be cut. (To de-select, click 
outside the selected area.) 
Select the Cut tool or select Edit > Cut. The selected 
area is cut from the text file and stored in the Windows 
clipboard.  

 
Copy  Image 

Text 
Select this tool to copy the entire capture or a portion of 
the capture to the Windows clipboard for use in other 
applications.  
Use Edit > Select All to select the entire capture and 
then select the Copy tool to copy to the clipboard.  
Drag the cursor on the capture to select just a portion of 
the capture to copy and then select the Copy tool to 
copy to the clipboard. 

 
Paste Image 

Text 
Select this tool to paste the contents of the clipboard 
onto your captured image.  

 
Undo Image 

Text 
Select this tool to undo your actions.  
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Button Tool Name Available in Description 
Capture Mode

 
Redo Image 

Text 
Select this tool to redo your actions.  

 
Help Image 

Text 
Video 
Web 

Select this tool to access the help system. 

 Output As  Image This toolbar option allows you to quickly change your 
output option when sending an image capture to the 
following outputs: 

• Send Mail 
• Catalog 
• Web 
• IM  
• Program 

 
File Type 
Options 

Image Select this tool to access the file format options for the 
file type selected in the Output As dropdown menu. 

 
Play Video Plays the video in your designated media player. 

 
First Frame Video Returns you to the beginning (the first frame) of the 

video. 

 
Previous Frame Video Moves the video back one frame. 

 
Next Frame Video Moves the video forward one frame. 

 
Last Frame Video Takes you to the end (the last frame) of the video. 

 Video Frame 
Seek Bar 

Video Moves along as the video plays.  

 
Modify Web 
Filters 

Web Select this tool to access the Web Capture Filters 
tabbed dialog box to set filter options for the scan when 
capturing Web images. 
See also: 
Web Capture Effect 
Web Capture Options General Tab 
Web Capture Options Images Tab 
Web Capture Filters Audio Tab 
Web Capture Filters Video Tab 
Web Capture Filters Custom Tab

 
Rescan Website Web Select this tool to rescan the Web site. You might want 

to do this after changing the filter settings or removing 
Web pages and images from the list of captured pages. 
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SnagIt Capture Preview Window Menu Options 
The following chapter describes each of the Capture Preview window’s menus.  

See the following topics: 

• Capture Preview Window File Menu 
• Capture Preview Window Edit Menu 
• Capture Preview Window View Menu 
• Capture Preview Window Image Menu 
• Capture Preview Window Colors Menu 
• Capture Preview Window Effects Menu 

Capture Preview Window File Menu 
The File menu allows you to access various options. To select a File option, simply select the desired option 
from the dropdown menu.  

Note that each capture mode will have its own unique set of File menu options as seen in the following 
graphic. Each of these options is described in the following table.  

The following table lists each of the Capture Preview window File menu options along with their description 
and use.  

Corresponding 
Toolbar Button 

Menu Option 
Name 

Capture Mode 
where Available

Description & Use 

 

Save As Image  
Text 

Select this option to save this capture as a file. 

 

Save As  Video Select this tool to save this video capture as a file. 

 

Save Frame 
As 

Video Allows you to save the current frame as an image 
file.  
Use the playback options to move to the desired 
frame. Select File > Save Frame As or select the 
Save As button on the toolbar. The Save As dialog 
box displays. Browse and select a location to save 
the file, select a file format, and then enter a name. 
Select Save.  

 Save Selection 
As 

Image  Select this option to save a selected portion of this 
capture as a file. 

 Insert Image Image  Select this option to select and import an image into 
the current capture. 
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Corresponding Menu Option Capture Mode Description & Use 
Toolbar Button Name where Available

 Page Setup Image  This option accesses the Printer dialog box which 
allows you to select the default or a different printer, 
move the printed file on the page, and scale the 
printed file to better fit the page. 
• To select printer settings, select File > Page 

Setup. The Printer dialog box displays.  
• To change the default printer, enable the Select 

Default Printer option. Select the desired 
default printer from the dropdown list. 

• To change to a different printer, enable the 
Specific Printer option. Select the desired 
printer from the dropdown list. 

• To save these settings for a future SnagIt session, 
enable Specific Printer and then enable Save 
Specific Printer Properties. 

• Select Page Layout to change settings on how 
printed images are placed on the printed pages. 
The Page Layout dialog box displays.  

 

Print Image 
Text 

Select this option to print this capture.  

 Print Preview Image 
Text 

Select this option to view the capture in print 
preview format.  

 

Copy to 
Clipboard 

Image 
Text 

Select this option to copy the selected region to the 
Windows clipboard.  

 

Send E-Mail Image 
Text 
Video  

Select this option to attach the capture to an e-mail 
message. 

 

Save in 
Catalog 

Image 
Text 
Video 

Save the capture as a file and store it in a special 
folder called the Catalog. You can then quickly 
access these files using the Catalog Browser tool. 

 

Send with FTP Image 
Text 
Video 

Select this option to save capture output to a 
location on the Web. 
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Corresponding Menu Option Capture Mode Description & Use 
Toolbar Button Name where Available

 

Send in Instant 
Message 

Image Select this option to insert the capture into either the 
MSN or Windows Messenger.  
Note: This option is only available with these two 
instant messaging applications.  
In order to use IM output, you must already be 
signed into your IM application. If you are not, you 
will see an error message.  
If you get this error, select Cancel and sign in to 
either MSN or Windows Messenger and select the 
IM button within the Capture Preview window once 
again to send the capture. 

• From the Select Contacts screen, select the 
desired contact(s).  

• Within the Save As screen, enter a name for 
this image as well as a file format. Select 
Save. 

• Immediately, a request to the contact(s) will 
be made for them to receive the capture.  

See also Instant Messenger. 

 

Send to 
Program 

Image 
Text 
Video 

The Program output type allows you to take a 
capture, save it as a file, and then open that file 
within another application. Once you select the 
Program button the Program screen will display. 
From the list of available programs, select the one 
you want this capture to open in.  
See also Program Tab. 

 
 

Finish Output Image 
Text 
Video 
Web 

Select this option to finish your capture and send it 
to the desired output format.  

 
 

Cancel 
Capture 

Image 
Text 
Video 
Web 

Select this option to cancel the capture output 
process. This will delete the capture and close the 
Capture Preview window.  

 

Done Image 
Text 
Video 
Web 

Select this option to close the capture. This will 
delete the capture and close the Capture Preview 
window. 
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Capture Preview Window Edit Menu 
The Edit menu allows you to access the Cut, Copy, Paste, and Crop options along with several other 
options. To select an Edit option, simply select the desired option from the dropdown menu.  

Note that each capture mode will have its own unique set of Edit menu options.  

The following table lists each of the Capture Preview window Edit menu options along with their description 
and use.  

Corresponding 
Toolbar Button 

Menu Option 
Name 

Capture Mode 
where Available

Description & Use 

 
Undo Image 

Text 
Select this option to undo your actions. This is an 
unlimited undo.  

 
Redo Image Select this option to redo your actions. 

 
Cut Image 

Text 
Select this option to cut out a part of an image or 
text capture and place that part onto the Windows 
Clipboard. To cut part of the capture: 

1. Select the Selection tool . 
2. Highlight or select the portion to be cut. 

(To deselect, click outside the selected 
area.) 

3. Select the Cut tool  or select Edit > 
Cut.  

The selected area is cut from the capture and stored 
in the Windows clipboard.  

 
Copy  Image 

Text 
Select this option to copy the entire capture or a 
portion of the capture to the Windows clipboard 
for use in other applications.  

1. Use Edit > Select all to select the entire 
capture. 

2. Select the Copy tool  to copy to the 
clipboard.  

3. Drag the cursor on the capture to select 
just a portion of the capture to copy and 

then select the Copy tool  to copy to 
the clipboard. 

 
Paste Image 

Text 
Paste the contents of the Clipboard into the 

capture. Select the Paste tool . 

 www.techsmith.com            Edit Your Captures • 143 



SnagIt Online Help Guide 

Corresponding Menu Option Capture Mode Description & Use 
Toolbar Button Name where Available

 Clear Image Select this option to delete the selected area of an 
image or text capture. To cut part of the capture: 

1. Select the Selection  tool. 
2. Highlight or select the portion to be cut. 

(To deselect, click outside the selected 
area.) 

3. Select Edit > Clear.  
 Delete Page Image Select this item to delete the current page in a 

multipage capture. 
 Select All Image 

Text 
Select this option to select the full image or text 
file. Once chosen, the area selected is outlined to 
show it is selected.  

Copy , Crop , or Cut  the 
selection if desired. 
To deselect, click outside the selected area. 

 
Crop to 
Selection 

Image Select this option to decrease the size of the 
capture to a size selected by the mouse. To crop a 
capture: 

1. Select an area  in the viewer to crop 
to by drawing a frame around the area that 
you want to keep.  

2. Move the selection rectangle with the 
mouse if necessary or change the size of 
the selection rectangle using one of the 
grab tabs around the edge.  
To deselect the selected area, click outside 
the selection rectangle.  

3. Select the Crop Region tool  or 
select Edit > Crop. The selected area is 
preserved in the viewer; the area outside 
the drawn rectangle is cropped or 
discarded. The cropped image file is not 
actually changed until you save it or send 
it to the desired output. 

 Join Image Select this option to delete a vertical or horizontal 
section of the capture and join the two pieces 
together.  
To join, you must select a section from side to side 
or top to bottom.  
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Corresponding Menu Option Capture Mode Description & Use 
Toolbar Button Name where Available

 Restore Image 
Text 

Select this option to quickly restore the capture to 
its original condition just as it existed when you 
entered the Capture Preview window. 

 Object Image Use the items on the Object submenu to perform 
actions on selected vector objects in the capture. 
The Object submenu includes Group, Ungroup, 
Flatten, Order, Align, and Add to My Stamps. 

 

Capture Preview Window View Menu 
The View menu allows you to access the Paint Tools, zoom options, icon toggles, text tools, and video 
playback options, along with several other options. To select a View option, simply select the desired option 
from the dropdown menu.  

Note that each capture mode will have its own unique set of Edit menu options as seen in the following 
graphic. Each of these options is described in the following table.  

The following table lists each of the Capture Preview window View menu options along with their 
description and use.  

Corresponding 
Toolbar Button 

Menu Option 
Name 

Capture Mode 
where 

Available 

Description & Use 

 Large Icons Image 
Text 
Video 
Web 

Select this option to toggle between large or small 
toolbar icons.  

 Show Paint 
Tools 

Image Select this option to hide or display the Paint Tools 
pane. 

 Show Task 
Pane 

Image Select this option to hide or display the Task pane. 

 Autosize 
Window to 
Image 

Image 
Video 

Select this option to decrease the size of the 
window to match the actual size of the capture.  

 
Zoom In Image 

Video 
Select this option to zoom in and show better detail 
of the capture. 

 
Zoom Out Image 

Video 
Select this option to zoom out and move further 
away from the capture. 

 Actual Size Image Select this option to return a zoomed image to its 
original size. 

 Show Grid Image Select this option to show a pixel grid on the 
captured image when zoomed in 600% or more. 
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Corresponding Menu Option Capture Mode Description & Use 
Toolbar Button Name where 

Available 

 Show 
Links/Hotspots 

Image Select this option to show the hotspots in a capture 
and open the Links/Hotspots Task Page. 

 Set Font Text Select this option to set the font characteristics of 
the captured text. These options are limited by the 
fonts and capabilities of your system. Overall, this 
can be handy for pre-formatting the text that is 
captured before placing it into a word processor. 

 Word Wrap Text Select this option to wrap text lines from line to 
line, rather than in one continuous long line. This 
can be handy for formatting long text screens or 
text that was originally in an e-mail message that 
exceeds screen width. 

 Play Video Select this option to open and to play the selected 
video clip. The video will play in whatever media 
player is associated with the AVI file type.  

 Open Video Select this option to automatically open the current 
AVI in whatever media player is associated with the 
AVI file type. 

 First Frame Video Select this option to move to the first frame in the 
video. 

 
Previous Frame Video Select this option to move back one frame.  

 Next Frame Video Select this option to advance forward one frame.  

 
Last Frame Video Select this option to advance the video to the last 

frame.  

 
Modify Web 
Filters 

Web Select this tool to access the Web Capture Filters 
dialog box to set filter options for the scan when 
capturing Web images.  

 Rescan 
Website 

Web Select this tool to rescan the Web site. You might 
want to do this after changing the filter settings or 
removing Web pages and images from the list of 
captured pages. 
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Capture Preview Window Image Menu 
Note:  This menu is only available with Image capture.  

The Image menu allows you to access the Flip, Mirror, Rotate, and Scale options along with several others. 
To select an Image option, simply select the desired option from the dropdown menu.  

The following table describes each of the Capture Preview window Image menu options along with their 
description and use.  

Corresponding 
Tasks Pane 

Button 

Menu Item Name Description & Use 

 
Flip Select this option to flip the image from top to bottom. 

This effect can be applied to a region of the image. Use the cursor to 
select a region of the image, and then apply the effect. 

 
Mirror Select this option to mirror the image from top to bottom. 

 Resolution Use image resolution to either select an image resolution in dots per 
inch or allow SnagIt to configure it automatically. This option can be 
used to control how other applications display and print SnagIt 
captured images. Adjusting the image resolution does not affect the 
way SnagIt displays or prints the image.  
See also Image Resolution Effect. 

 
Canvas Size Select this option to access the Change Canvas Size task page, which 

allows you to specify the width and height of the canvas, and to 
change the placement of the image on the canvas. 
See also Resize Canvas Task Page. 

 
 

 

Rotate Select this option to rotate the image by the number of degrees 
specified. Select 90, 180, or 270 degrees clockwise. 
Or, select the Custom Angle option to turn the image in custom 
increments from zero to 360 degrees. From within the Rotate dialog 
box: 

1. Use slider to define the desired rotation. 
2. Select Resize Canvas to Fit to resize image to fit all of the 

capture once it is rotated.  
3. Select a background color for the area behind the image. 

Select a color from the palette and see the change in the 
preview thumbnail. 

4. Select OK to update your selection to the Capture Preview 
window. 

5. Select Cancel to exit without making changes.  
See also Rotate & Flip Task Page and Custom Angle Task Page. 
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Corresponding Menu Item Name Description & Use 
Tasks Pane 

Button 

 
Scale Select this option to scale the image to percentage sizes or to select a 

custom scale. Select 200%, 300%, 400%, 75%, 50%, or 33%. Select 
also Custom Scale or Smooth Scaling. 
Custom Scale 
Select your own scaling options. 
Smooth Scaling 
Use this option on scaled images to make them look better by 
applying a small "smoothing" effect to the edges. This works with 
images that are scaled smaller than the original (50-90 percent, for 
example) and are destined for an online program. 
See also Resize Image Task Page. 

Capture Preview Window Colors Menu 
Note:  This menu is only available with Image capture.  

The Colors menu allows you to access the Grayscale, Invert, Color Resolution, and Color Substitution options 
along with several others. To select a Colors option, simply select the desired option from the dropdown 
menu.  

Preview Window Colors Menu Description Table 
The following table describes each of the Capture Preview window Colors menu options along with their 
description.  

Corresponding 
Tasks Pane 

Button 

Menu Item Name Description 

 
Halftone This option changes the selected image to a dithered black and white 

image.  
See also Halftone Task Page.  

 
GrayScale This option changes the selected image to 256 shades of gray. This 

improves printing on some printers. It can also decrease files size in 
some circumstances.  
The effect will immediately be applied. There are no other options 
for this effect.  

 
Color Depth This option is used to set an image’s color resolution during or after 

capture. 
The Color Depth task page is the same as the task page available 
from the SnagIt Filters menu. However, the task page within Capture 
Preview window and SnagIt Editor shows a preview thumbnail, 
whereas this is not possible in SnagIt before the capture is taken.  
See also Custom Color Depth Effect. 
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Corresponding Menu Item Name Description 
Tasks Pane 

Button 

 
Invert This option inverts the colors of a selected image, similar to a 

photographic negative. 
The effect will immediately be applied. There are no other options 
for this effect.  

 
Transparent 
Color 

Use transparent color to set a color in an image to transparent. This 
can be helpful for graphics destined for the Internet or other online 
systems. On the Internet, most recent Web browsers support 
transparent GIF. This allows you to import graphics that have areas 
to be the same color as the background color you are using on Web 
pages.  
See also Transparent Color Task Page. 

 
Color 
Substitution 

This option is used to substitute colors in a captured image. Select 
this option to access the Color Substitution task page, which allows 
you to select the Old and New colors for substitution.  
See also Color Substitution Task Page. 

 
Color Correction Brightness 

This option changes the intensity (brightness) of the selected image. 
See also  
Contrast 
This option changes the contrast between light and dark portions of 
the selected image. See also  
Hue 
This option changes the hue of colors in the selected image (similar 
to rotating a color wheel to select a different mixture of colors). See 
also  
Saturation 
This option increases or decreases the saturation of colors in a 
selected image. Saturation is the quantity of a color in pixels, from 
gray at the lowest saturation to rich color in the highest. See also  
Gamma 
This option adjusts the intensity of colors in a selected graphic by 
changing the gamma constant that is used to map the intensity values. 
Gamma correction changes brightness using a logarithmic scale for 
visual perception. Gamma is a constant that is used to calculate the 
progression. For most CRTs, the gamma constant is in the range of 
2.2 to 2.5.  
See also Color Correction Task Page. 
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Corresponding Menu Item Name Description 
Tasks Pane 

Button 

 

 

 

 

Advanced Histogram Equalize 
This option makes linear the number of pixels per gray level in the 
image. This can be used to show details in dark areas of an image. 
Once selected, the effect will immediately be applied. There are no 
other options for this effect.  
Histo-Contrast 
This option increases or decreases the contrast of the selected image, 
using a histogram to find the median brightness. Once selected, the 
effect will immediately be applied. There are no other options for this 
effect.  
Stretch Intensity 
This option increases the contrast in the selected image by centering, 
maximizing, and proportioning the range of intensity values. Once 
selected, the effect will immediately be applied. There are no other 
options for this effect.  
Intensity Detect 
This option filters the specified graphic to find colors in a specified 
intensity range. Use slide controls to set the low and high thresholds. 
Once selected, the effect will immediately be applied. There are no 
other options for this effect.  
See also Color Depth Effect. 

Capture Preview Window Effects Menu 
The Effects menu allows you to access a variety of special effect options. To select an Effects option, simply 
select the desired option from the dropdown menu.  

The following table gives a general description of each of the Capture Preview window Effects menu options 
along with their description and use.  

Menu Item Name Description 

 Caption 
Use this option to set caption options for image and video captures. These can include 
the time and date and other system-related data.  
See also Caption Task Page. 

 Border 
Use the border feature to add a border around images you capture. This allows you to 
select a width for the border and its shadow, put it outside or in the image, apply a 3D 
effect to make it look raised, and select colors for the border.  
See also Border Task Page. 
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Menu Item Name Description 

 Perspective 
& Shear 

Use this option to move the corners of a bitmap in the fashion of a parallelogram. To 
apply a perspective/shear effect to your capture: 
With the image in the Capture Preview window, select Effects >Perspective Shear. 
The Perspective & Shear task page displays. 
Use the slider bars to select percentages of Horizontal and Vertical difference and 
angles of Horizontal and Vertical shear.  
If desired, select a Background Color from the palette for the area behind the image.  
The preview window shows the changes as they are made. Select OK to accept the 
changes. 
See also Perspective & Shear Task Page. 

 Spotlight & 
Magnify 

The Spotlight & Magnify options allow you to select a portion of the capture and 
modify it using a magnification effect as well as darkening and blurring effects. See 
also Spotlight & Magnify Task Page. 

 Edge 
Effects 

SnagIt’s Edge Effects contain a wide variety of filter options for altering the edges of 
your screen capture.  

•  Drop Shadow Edge 

•  Fade Edge 

•  Torn Edge 

•  Wave Edge 

•  Saw Edge 

•  Sharktooth Edge 

•  Beveled Edge 
See also Edge Effects Task Page. 

 Watermark 
Select this option to add a watermark to the capture such as a company logo. Use 
watermarks to put other data into the graphic, like titles and banner ads. Graphic files 
in BMP, GIF, or, JPG format can be used as watermarks. 
See also Watermark Task Page. 

 Trim 
Select this option to trim or cut the outside borders of your capture. When enabled, the 
number of pixels you specify are automatically trimmed. 
See also Trim Task Page. 

Image Processing Select any of these effects to enhance your capture. These effects can be applied to just 
a region of the image. Use the cursor to select a region of the image, and then apply the 
effect. 
To access Image Processing effects, select Effects > Image Processing. A fly-out 
menu shows more choices. Select the desired effect.  

 Posterize 
Applies a poster effect on the image. See also Posterize. 
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Menu Item Name Description 

Image Processing 
(cont.)  Pixelate 

Imposes a mosaic effect on a image by dividing the bitmap into tiles of a specified size 
and changing the color of all pixels in each tile to the average color of pixels in the tile. 
See also Pixelate. 

 Average Blur 
Changes the color of each pixel in the image to the average color of pixels in its 
neighborhood. This causes a blur effect. See also Average Blur. 

 Median Blur 
Changes the color of each pixel in the image to the median color of pixels in its 
neighborhood. This is equivalent to the Average filter, but it is used to decrease noise, 
rather than add a blur effect. See also Median Blur. 

 Sharpen 
Increases or decreases the sharpness of the image. See also Sharpen. 

 Add Noise 
Adds pixels to an image at any location, letting you specify percentage of coverage and 
the color plane. See also Add Noise. 

 Emboss 
Applies an emboss effect to the image, letting you specify depth and direction of the 
effect. See also Emboss. 

 Oil Painting 
Applies an oil-painting effect to the image. See also Oil Painting. 
 

  Underlay 
Combines two images so that one looks to be an underlying texture for the other. This 
is good when the underlying image is a filtered one, such as an embossed image. See 
also Underlay. 

 Solarize 
Applies an effect that mimics the accidental exposure of photographic film to light. It 
does so by inverting all color data with an intensity value greater than or the same as 
the threshold that you give. See also Solarize. 

 Edge Detection 
Detects the edges within the image. See also Edge Detection. 

 Edge Enhance 
Enhance the edges in the image.  
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Working with the Paint Tools Pane 
The tools available in the Paint Tools pane on the left side of the canvas in the Capture Preview window 
allow you to edit and annotate your captures.   

The Paint Tools pane options are accessed by clicking the buttons in the pane. Once a button is clicked, you 
can configure the tool and use the tool in your capture.  

You can “undock” and move the Paint Tools pane anywhere you like in the Capture Preview window.  

• To undock the pane, left-click and drag the pane into a new location. Release the mouse button to 
release the pane. 

• To redock the pane, double-click the top of the pane where it says “Paint Tools.” 
The following table describes each of the Capture Preview window’s Paint Tools along with their description 
and use.  

Paint Tools 
Pane Button 

Tool Name Description & Use 

 
Pan  Navigate the entire image using the mouse rather than the scrollbars for 

quick viewing.  
For more information, see Pan Tool. 

 
Zoom  Zoom in and out using the left and right mouse button.  

For more information, see Zoom Tool. 

 
Selection  Select a portion of the image for copy, cutting, pasting, image effects, 

etc.  
For more information, see Selection Tool. 

 
Eyedropper  Select any color from the image by clicking the left and right mouse 

buttons.  
For more information, see Eyedropper Tool. 

 
Line  Draw a line on the image.  

For more information, see Line Tool and Working with Vector 
Objects. 

 
Arrow  Draw an arrow in the image.  

For more information, see Arrow Tool and Working with Vector 
Objects. 

 
Shape  Draw any rectangular, rounded rectangle, elliptical or polygon shape.  

For more information, see Shape Tool and Working with Vector 
Objects. 

 
Highlight Highlight any rectangular region of the image with any selected color. 

For more information, see Highlight Tool and Working with Vector 
Objects. 

 
Paintbrush  Draw freehand on the image.  

For more information, see Paintbrush Tool and Working with 
Vector Objects. 

 www.techsmith.com            Edit Your Captures • 153 



SnagIt Online Help Guide 

Tool Name Description & Use Paint Tools 
Pane Button 

 
Stamp  Apply the selected image as a stamp.  

For more information, see Stamp Tool and Working with Vector 
Objects. 

 
Callout Create shaped callouts with text.  

For more information, see Callout Tool and Working with Vector 
Objects. 

 
Text  Type text on the image.  

For more information, see Text Tool and Working with Vector 
Objects. 

 
Fill  Flood-fill an enclosed area using any color.  

For more information, see Fill Tool. 

 
Airbrush  Spray paint can. 

For more information, see Airbrush Tool. 

 
Eraser  Freehand erase.  

For more information, see Eraser Tool. 

Working with Vector Objects 
Some of the tools used in the Capture Preview window Paint Tools pane create vector-based objects. You can 
easily add, re-position, and resize these objects. Once an image has been modified, you can save the complete 
image as a SnagIt Capture File (.snag). You can reopen a .snag file in SnagIt Editor and still move and 
modify the vector objects in the image. This is helpful if you may need to update your image in the future.  

The following Paint Tools are vector-based: Line, Arrow, Shape, Highlight, Paintbrush, Stamp, Callout, and 
Text tools.  

The following tips are helpful when working with vector objects: 

• Once you create a vector object, you can later select it and modify it by changing its properties or by 
pulling the white dots (handles) around the object to resize or reshape the object. 

• Flattening a vector object permantly makes it part of the background of the image. After you flatten 
an object, you cannot select and move or modify the object. The only way to “unflatten” an object is 
by using the Undo button.  

• All vector objects must be flattened and the entire capture must be selected to apply perspective & 
shear, resize image, or rotate effects. If you try to apply one of these effects without flattening all 
vector objects, you will be prompted to flatten them. 

• If you need to start drawing a new vector object inside of an existing vector object, hold the <ALT> 
key while clicking to create the object or draw. This allows you to draw a new object and not select 
the existing object. 

• When creating new vector objects, the new objects are created over existing objects. 
• If you need to use the fill, airbrush, eraser, or non-vector paint tool behind an existing vector object, 

hold the <ALT> key while clicking to draw. This allows you to start drawing under the object and 
not select the existing object. 

• To use the eraser on a vector object, the object must first be flattened. To flatten a vector object, right-
click on the object and select Flatten. 
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• If you need to use the Paintbrush tool or the Airbrush tool over a vector object, you must first flatten 
the object. To flatten a vector object, right-click on the object and select Flatten. If you do not flatten 
the vector object, any drawing with these tools appears under the vector object. 

• If a printer capture has multiple pages, be aware that all vector objects are flattened when you move 
to another page. This means that once you switch pages within a capture, the vector object becomes 
part of the background and you can no longer move the object. 

Selecting More Than One Vector Object 
To select more than one vector object within an image, hold down <SHIFT> as you click each object.  To 
unselect one or more of the selected objects, click the object again. As you hold down <SHIFT> and pass the 
cursor over the objects, you will see either a plus sign (if the object is not already selected) or a minus sign (if 
the object is already selected.) 

Vector Object Context Sensitive Menu 
You can right-click on any vector object or group of vector objects to bring up the context sensitive or pop-up 
menu. 

Context Menu 
Option 

Description & Use 

Group Allows you to group multiple vector objects together. After objects are grouped 
together, they behave as one vector object.  
Note: This option is only available when more than one vector object is selected. 

Ungroup Allows you to ungroup previously grouped vector objects. After objects are 
ungrouped, they behave as individual vector objects.  
Note: This option is only available when a group of vector objects has been 
previously grouped together. 

Flatten Allows you to flatten one or multiple vector objects within an image. Once you 
flatten a vector object, the vector object becomes part of the background and you 
can no longer move the object. 
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Context Menu Description & Use 
Option 

Order Allows you to move a vector object through “layers” of vector objects. Each time 
you add a new vector object to an image, it is created on a new layer that is in 
front of the existing objects. Use the following options on the Order submenu to 
change the order of the objects: 
• Bring to Front 

Brings the selected object to the front most layer of objects. The object is 
in front of all other objects. 

• Send to Back 
Sends the selected object to the back most layer of objects. The object is 
behind of all other objects. 

• Bring Forward 
Brings the selected object forward one layer. For example, if you have 
three objects and move the backmost object forward one layer, it will then 
be in the middle of the two other objects. 

• Send Backward 
Sends the selected object backward one layer. For example, if you have 
three objects and move the frontmost object backward one layer, it will 
then be in the middle of the two other objects. 

Note: These options are only available when more than one vector object is 
selected. 

Align Allows you to align vector objects. Use the following options on the Align 
submenu to change the order of the objects: 
• Left 

Aligns the farthest left edge of all selected objects to the left edge of the 
object selected when you open the context sensitive menu.  

• Right 
Aligns the farthest right edge of all selected objects to the right edge of the 
object selected when you open the context sensitive menu. 

• Horz. Center 
Aligns the horizontal center of all selected objects to the horizontal center 
of the object selected when you open the context sensitive menu. 

• Top 
Aligns the top edge of all selected objects to the top edge of the object 
selected when you open the context sensitive menu. 

• Bottom 
Aligns the bottom edge of all selected objects to the bottom edge of the 
object selected when you open the context sensitive menu. 

• Vert. Center 
Aligns the vertical center of all selected objects to the vertical center of the 
object selected when you open the context sensitive menu. 

Note: These options are only available when more than one vector object is 
selected. 
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Context Menu Description & Use 
Option 

Cut Allows you to cut a selected object or objects from the image and place them 
onto the Windows clipboard. 

Copy Allows you to copy the selected object or objects to the Windows clipboard. 
Paste Allows you to paste the contents of the clipboard onto your captured image. 
Clear Allows you to delete the selected object or objects. 
Add to My 
Stamps 

Allows you to add the selected stamp to the My Stamps folder. 
Note: This option is only available when only one stamp is selected. 

Add to My 
Callouts 

Allows you to add the selected callout to the My Callouts folder. 
Note: This option is only available when only one callout is selected. 

 

Pan Tool 

Use the Pan Tool  to navigate the entire image using the mouse rather than the scrollbars for quick 
viewing. To pan throughout the image, grab the image and drag in any direction.  

Note: You can also use the mouse wheel to scroll vertically. Hold <SHIFT> and use the mouse wheel to 
scroll horizontally. 

Zoom Tool 

Use the Zoom Tool  to zoom in and out using the left and right mouse button. The mouse wheel also 
lets you zoom in and out. 

Note: You can also hold <CTRL> and use the mouse wheel to zoom in or out. 
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Selection Tool 

Use the Selection Tool  to select a portion of the image for copy, cutting, pasting, image effects, etc. 
Selections may be rectangular, elliptical, polygonal or freehand. You can use this tool for moving selected 
areas within an image.  

The Selection Tool Properties allow you to select from one of four different shapes: 

• Rectangle Selection 
Rectangle Selection selects a rectangular area. (Holding <SHIFT> creates a square. If you are 
selecting multiple areas of your image, this only works for the first selection.) 

• Ellipse Selection 
Ellipse Selection selects an elliptical or circular shaped area. (Holding <SHIFT> creates a circle.If 
you are selecting multiple areas of your image, this only works for the first selection.) 

• Free Hand Selection 
Free Hand Selection allows you to define any closed loop you specify. The loop automatically closes 
when you release the mouse. 

• Polygon Selection 
Polygon Selection allows you to define any polygonal shaped area, the sides of which are all straight 
lines. The area must be a closed shape. Each time you left-click, a new line starts. Continue clicking 
to complete the shape. Double-click to finish the selection.  

To select multiple areas of your image, hold down <SHIFT> as you select multiple areas of your capture.  
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You can set the Paste Mode of the Selection Tool to use either an opaque background or to set the 
background color as transparent, allowing you to move only the image portion of your selection without 
moving a solid color background with it. 

Eyedropper Tool 

Use the Eyedropper Tool  to select any color from the image by clicking the left and right mouse 
buttons.  

The left mouse button sets the foreground color; the right mouse button selects the background color. 

While using drawing tools, you can hold the <CTRL> key and click to use the eyedropper to choose a 
foreground color for this tool. When you release the <CTRL> key, you are able to use the drawing tool with 
the newly chosen color. 

Line Tool 

Use the Line Tool  to draw a line on the image. Control the line’s color, shape, width, opacity, 
antialiasing and drop shadow.  

Holding down <SHIFT> keeps the line straight and allows you to draw a vertical, horizontal, or diagonal 
line.  

You can also draw Bezier curved lines. To draw a curve: 

Click the Style button and select a curved line. 1. 
2. 
3. 
4. 
5. 

Click and drag the end points of the curve.  
Click again to set the point that the line will pass through.  
Click a second time to specify another point for the curve to follow.  
Use the object handles to modify the curves. 

The left mouse button draws with the foreground color; the right mouse button draws with the background 
(right-click) color. 

While using this tool, hold the <CTRL> key and click to use the eyedropper to choose a foreground color for 
this tool. When you release the <CTRL> key, you are able to use the tool with the newly chosen color. 

For more information, see Working with Vector Objects. 

Arrow Tool 

Use the Arrow Tool  to draw an arrow in the image. Same attributes as line including setting the 
arrowhead style and size. 

Holding down <SHIFT> keeps the arrow straight and allows you to draw a vertical, horizontal, or diagonal 
line.  

The left mouse button draws with the foreground color; the right mouse button draws with the background 
(right-click) color. 

While using this tool, hold the <CTRL> key and click to use the eyedropper to choose a foreground color for 
this tool. When you release the <CTRL> key, you are able to use the tool with the newly chosen color. 

For more information, see Working with Vector Objects. 
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Shape Tool 

Use the Shape Tool  to draw any rectangular, rounded rectangle, elliptical or polygon shape. 

• Hold <ESC> during capture to create a circle. 
• Hold <SHIFT> during capture to create a square. 
• Hold <SHIFT> during capture to create an equilateral triangle. 

The left mouse button draws with the foreground color; the right mouse button draws with the background 
(right-click) color. 

While using this tool, hold the <CTRL> key and click to use the eyedropper to choose a foreground color for 
this tool. When you release the <CTRL> key, you are able to use the tool with the newly chosen color. 

For more information, see Working with Vector Objects. 

Highlight Tool 

Use the Highlight Tool  to highlight any rectangular region of the image with any selected color. 

The left mouse button highlights with the foreground color; the right mouse button highlights with the 
background (right-click) color. 

While using this tool, hold the <CTRL> key and click to use the eyedropper to choose a foreground color for 
this tool. When you release the <CTRL> key, you are able to use the tool with the newly chosen color. 

For more information, see Working with Vector Objects. 

Paintbrush Tool 

Use the Paintbrush Tool  to draw freehand on the image. Control the brush’s color, shape, width, 
opacity, antialiasing and drop shadow. 

Paintbrush objects are created as vector objects by default. You can choose to create your freehand shapes as 
non-vector objects by removing the check mark from the Create as vector checkbox.  

The left mouse button draws with the foreground color; the right mouse button draws with the background 
(right-click) color. 

While using this tool, hold the <CTRL> key and click to use the eyedropper to choose a foreground color for 
this tool. When you release the <CTRL> key, you are able to use the tool with the newly chosen color. 

For more information, see Working with Vector Objects. 
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Stamp Tool  

Use the Stamp Tool  to apply the selected image as a stamp. Select the desired image in the image 
thumbnail list and select the image. Add or remove the drop shadow property.  

SnagIt comes with three categories of stamp images: Accents, Arrows, and Cursors.  

You can add more stamps in both of the following ways: 

• You can download additional stamp images for use from TechSmith by selecting Download more in 
the Category dropdown menu.  

• Add your own stamps by clicking the Organize Stamps button and specifying images in the 
following file formats: PNG, BMP, JPEG, GIF, and TIF.  
See Organize Stamps for information on importing and organizing your stamps. 

For more information, see Working with Vector Objects. 

Organize Stamps 
To open the Organize Stamps dialog box: 

Click the Organize Stamps button in the Stamp Tool Properties pane. 

 

1. 

If prompted, enter a Custom Stamp Folder location and click OK. 2. 
Use the following buttons to add and organize stamps: 

 Organize Stamps 
Buttons 

Button Name Description 

 
Add Category  To add a category, click the Add Category button, enter a name for 

the category, and click OK. The category now shows up in the 
Category dropdown menu in the Stamp Tool Properties pane. 

 
Delete 
Category 

To delete a category, select a category and click the Delete 
Category button. 
Note: You cannot delete the My Stamps category. 
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 Organize Stamps Button Name Description 
Buttons 

 
Rename 
Category  

To rename a category, select a category, click the Rename 
Category button, enter a new name, and click OK. 
Note: You cannot rename the My Stamps category. 

 
Add Stamp To add a stamp, click the Add Stamp button, browse to the folder 

containing the stamp to add, select a stamp, and click OK. 
To add multiple stamps at the same time, click the Add Stamp 
button, browse to the folder containing the stamps to add, hold Ctrl 
or Shift while you select stamps, and click OK. 

 
Delete Stamp To delete a stamp, select a stamp and click the Delete Stamp button.

 
Custom 
Stamp Folder 

To change stamp folders, click the Stamp Folder button and enter or 
browse to a new location. All compatible image files in the selected 
folder show up in the My Stamps category. Any subfolders show up 
as additional categories.  
The categories now show up in the Category dropdown menu in the 
Stamp Tool Properties pane.  
Note: Only the categories and images currently designated in the 
Organize Stamps dialog box show up in the Category dropdown 
menu. 

Note: You can drag and drop stamps from one category into another. To move a stamp, left-click the stamp 
and hold the mouse button down as you move the cursor to a new category. When the cursor is over 
the new category, let go of the mouse button. The stamp is moved to the new category. 
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Callout Tool 
Use the Callout Tool to create shaped callouts with text. Choose from a selection of arrows and balloons. 
Control callout shape, size, color, orientation, and drop shadow, and text font, size, style, layout, and color.  

After creating a callout, you can use the colored handles to control the following: 

• Yellow: Change the shape of the callout. 
• White: Control the height and width of the callout. 
• Green: Rotate the orientation of the callout. 

 
After customizing a callout, you can right-click and select Add to My Callouts from the menu to save the 
callout for future use. To use your custom callouts, select My Callouts in the Category dropdown menu and 
then choose which callout to use. 

 
For more information, see Working with Vector Objects. 

Text Tool 

Use the Text Tool  to type text on the image. Control text font, size, style, layout, drop shadow, 
antialiasing, color, frame, box style and fill color. 

For more information, see Working with Vector Objects. 
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Fill Tool 

Use the Fill Tool  to flood-fill an enclosed area using any color. Control the fill tolerance and opacity. 

The left mouse button fills with the foreground color; the right mouse button fills with the background (right-
click) color. 

While using this tool, hold the <CTRL> key and click to use the eyedropper to choose a foreground color for 
this tool. When you release the <CTRL> key, you are able to use the tool with the newly chosen color. 

Airbrush Tool 

Use the Airbrush Tool  to “spray” paint on the image. Control color, size, density, opacity, and drop 
shadow. 

The left mouse button draws with the foreground color; the right mouse button draws with the background 
(right-click) color. 

While using this tool, hold the <CTRL> key and click to use the eyedropper to choose a foreground color for 
this tool. When you release the <CTRL> key, you are able to use the tool with the newly chosen color. 

Eraser Tool 

Use the Eraser Tool  to freehand erase. Control the color, width, opacity and antialiasing. 

The left mouse button erases the image and leaves the foreground color; the right mouse button erases the 
image and leaves the background (right-click) color. 

While using this tool, hold the <CTRL> key and click to use the eyedropper to choose a foreground color for 
this tool. When you release the <CTRL> key, you are able to use the tool with the newly chosen color. 

Working with the Tasks Pane 
For added convenience, many of SnagIt’s most popular and useful enhancements and effects have been added 
to a Tasks pane located on the right side of the canvas in the Capture Preview window.  

The Tasks pane options are accessed by clicking on the active links. Once a link is clicked, if there are no 
settings to configure, the effect is applied to the capture right away.  

If the option has various settings to select or configure, a related task page displays. Once you have made 
your selections in the task page, you can click the Return to Tasks link at the bottom of the task page or the 

Home button  at the top of the task page to close the task page and exit back to the Tasks pane if you want 
to apply another effect. Otherwise, you can just go back to working with the capture. 

You can “undock” and move the Tasks pane anywhere you like in the Capture Preview window.  

• To undock the pane, left-click and drag the pane into a new location. Release the mouse button to 
release the pane. 

• To redock the pane, double-click the top of the pane where it says “Tasks” 
For more information, see Tasks Pane and Task Page Overview and Tasks Pane Options Description 
Table. 
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For more information on the Effects tasks, see the following topics: 

• Edge Effects Task Page 
• Spotlight & Magnify Task Page 
• Perspective & Shear Task Page 
• Watermark Task Page 
• Border Task Page 
• Caption Task Page 

For more information on the Size tasks, see the following topics: 

• Resize Image Task Page 
• Resize Canvas Task Page 
• Trim Task Page 
• Rotate & Flip Task Page 

For more information on the Color tasks, see the following topics: 

• Color Depth Task Page 
• Color Editing Task Page 
• Image Processing Task Page 

For more information on the Action task, see Links/Hotspots Task Page. 

Tasks Pane and Task Page Overview 
The following table gives an overview of the Tasks pane and Task Pages along with their use. 
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The Tasks Pane is open and available, by default, within the Capture Preview window. Use the 
Tasks pane to access most capture enhancement and special effects options. 
To access an option, simply click on the active link. If available, any further directions or options 
will display in a subsequent task page.  
• Click the X in the upper right hand corner of the Tasks pane to close it.  
• To see the Tasks pane, choose View > Show Task Pane. 

 
An Invalid Selection or a Flatten vector objects task page displays if the option that you 
selected within the Tasks pane requires that the entire image be selected or that vector objects be 
flattened in order to apply the effect/enhancement and your selection or image does not meet the 
requirements.  
At this time, choose the desired link to make the required adjustments and continue, or to leave 
the image as it is and cancel the task.  

 
Once you choose a task within the Tasks pane, if the task has various settings to select or 
configure, a related task page displays containing those options. As you make changes in the 
task page, your image automatically updates, allowing you to immediately see the result of your 
changes. 

 
Once you have made your selections in the task page, you can click the Return to Tasks link at 

the bottom of the task page or the Home button  at the top of the task page to close the task 
page and exit back to the Tasks pane if you want to apply another effect. Otherwise, you can just 
go back to working with the capture. 

 
To undo a task, select the Undo Task link located at the bottom of the task page. 

If you have already exited the task page, select the Undo button  on the main toolbar.  
 

Tasks Pane Options Description Table 
The following table describes each of the SnagIt options that can accessed from within the Tasks pane.  

Tasks 
Pane 

Button 

Effect Description 

 
Edge Effect SnagIt’s Edge Effects contain a wide variety of options for altering the 

edges of your screen capture along with the ability to add a custom 
outline and drop shadow.  
To access the Edge Effects options, select the Edge Effects link in the 
Tasks pane.  
For more information on using this effect, see Edge Effects Task 
Page. 

 
Spotlight & Magnify The Spotlight & Magnify options allow you to select a portion of the 

capture and modify it using a magnification effect as well as 
darkening and blurring effects.  
For more information on using this effect, see Spotlight & Magnify 
Task Page. 
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Tasks 
Pane 

Effect Description 

Button 

 
Perspective & Shear Use this option to change the perspective of the capture. This allows 

you to adjust the angle the image is presented. To apply a 
perspective/shear effect to your capture: 
For more information on using this effect, see Perspective & Shear 
Task Page. 

 
Watermark Select this option to add a watermark to the capture. Graphic files in 

BMP, GIF, or, JPG format can be used as watermarks. 
For more information on using this effect, see Watermark Task 
Page. 

 
Border Use this option to add a border around your capture and then 

customize the border’s width, shadow, location, and color.  
For more information on using this effect, see Border Task Page. 

 
Caption Use this option to include a time/date stamp or other system-related 

data in the capture, and to create and customize the appearance of a 
text annotation, such as a title or caption.  
For more information on using this effect, see Caption Task Page. 

 
Resize Image Use this option to resize the Image capture.  

For more information on using this effect, see Resize Image Task 
Page. 

 
Resize Canvas Use this option to resize the canvas. 

For more information on using this effect, see Resize Canvas Task 
Page. 

 
Trim Use this option to cut down the outside borders of images you capture 

by a specific number of pixels. 
For more information on using this effect, see Trim Task Page. 

 
Rotate & Flip Use this option to rotate or flip (vertical or horizontal) the capture. 

For more information on using this effect, see Rotate & Flip Task 
Page. 

 
Color Depth Use the Color Depth color conversion options to change the capture’s 

attributes that are associated with a color depth. 
For more information on using this effect, see Color Depth Task 
Page. 

 
Color Editing Use the Color Editing options to modify your captures in many 

different ways. Use one alone, or combine them to get exactly the 
right look.  
For more information on using this effect, see Color Editing Task 
Page. 

 
Image Processing  Use SnagIt's professional Image Processing options to modify your 

captures in many different ways. Use one alone, or combine them to 
get exactly the right look.  
For more information on using this effect, see Image Processing 
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Tasks 
Pane 

Effect Description 

Button 

Task Page. 

 
Links/Hotspots Use this option to create or modify links and hotspots in an image.  

For more information on using this effect, see Links/Hotspots Task 
Page. 

 

Edge Effects Task Page 

Edge Effects  are special effects that you place around the outside edge of your capture. You can add 
these effects either as a filter before capturing or within Capture Preview window or SnagIt Editor after 
capturing.  

The Edge Effects include the following: 

• Drop Shadow Edge 
• Fade Edge 
• Torn Edge 
• Wave Edge 
• Saw Edge 
• Sharktooth Edge 
• Beveled Edge 

To view examples of each of the edge effects, see Example Edge Effects. 

The Edge Effects options allow you to customize the edges of your capture by: 

• Changing the size and location of the effect 
• Adding a shadow and defining its size, location and color 
• Adding an outline and defining its size and color 
• Changing the background color 

Note:  It is important to note that each specific Edge Effect has its own particular set of options. For a table 
listing each of the different Edge Effects options, see Edge Effects Options. 

To apply an Edge effect: 

Use the Selection tool  to select the area of the capture to apply the Edge Effect to. Or, leave the 
entire capture unselected to apply the Edge Effect to the entire capture. 

1. 

From the Tasks pane, select the Edge Effects link. The Edge Effects task page displays.  2. 
3. 
4. 

Select the desired effect. The options task page will display.  
Customize your effect. See also Edge Effects Options. 
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Example Edge Effects 
The following table gives an example of how each of the different Edge Effects might look using the different 
options.  

Tasks Pane 
Button 

Edge Effect Example 

 
Drop Shadow Edge 

 

 
Fade Edge 

 

 
Torn Edge 

 

 
Wave Edge 

 

 
Saw Edge 

 

 
Sharktooth Edge 

 

 
Beveled Edge 
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Edge Effects Task Page Options 
The following table summarizes the description and use of each option in the Edge Effects’ task pages. 

For an example of each type of Edge Effect, see Example Edge Effects. 

Option Edge Effect where 
Available 

Description & Use 

Effect size Fade 
Torn 
Saw 
Sharktooth 
Beveled 
Wave 

Use the slider bar to increase or decrease the size of the 
Edge Effect. 
 

Apply to Fade 
Torn 
Saw 
Sharktooth 
Beveled 
Wave 

Select which sides to apply the Edge Effect to.  
Note: In the case of the Beveled edge, select the desired 
corner. 

Background 
Color 

All 
Select the Background Color swatch  to select a color 
for the background of the image.  
This is the space that was removed when the Edge Effect 
was applied.  
The default is white. 

Shadow Depth Drop Shadow 
Torn 
Saw 
Sharktooth 
Beveled 
Wave 

Use the slider bar to increase or decrease the width of the 
shadow. 

Shadow Color Drop Shadow 
Torn 
Saw 
Sharktooth 
Beveled 
Wave 

Select the Shadow Color swatch  to select a color for 
the shadow.  
The default is gray. 

Shadow Position Drop Shadow 
Torn 
Saw 
Sharktooth 
Beveled 
Wave 

Use the arrow buttons to select the position of the shadow. 
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Option Edge Effect where Description & Use 
Available 

Outline width All Use the slider bar to increase or decrease the width of the 
outline. 

Outline Color All 
Select the Outline Color swatch  to select a color for 
the outline.  
The default is black. 

Save as default 
settings 

All Select the Save as default settings option to save your 
changes as the default setting. Then, each time you use this 
Edge Effect, the default settings will automatically be 
applied. 

Undo Task All Select the Undo Task link  to undo the effect. 
You will return to the Edge Effect task page where you can 
select a different effect to apply.  

Return to Tasks All Select the Return to Tasks link  to save 
the effect. You will return to the Tasks pane.  

Help All 
Select Help  to access the help system. 

Spotlight & Magnify Task Page 

The Spotlight & Magnify  options allow you to select a portion of the capture and modify it using a 
magnification effect as well as darkening and blurring effects.  

To apply a Spotlight & Magnify effect: 

Use the Selection tool  to select the area of the capture to apply the effect to.  1. 
From the Tasks pane, select the Spotlight & Magnify link. The Spotlight & Magnify options task page 
displays.  

2. 

3. Customize your effect.  
The following table describes each of the Spotlight & Magnify options along with their description and use.  

Option Description & Use 

Magnify 
(percentage) 

Specify the percentage to increase the size of the selected region. 

Dim Background Specify the brightness level applied to the area outside the selected region. 
 

Blur Background Specify the blur intensity applied to the area outside the selected region. 
 

Drop Shadow Select this option if you want to add a drop shadow to the selected region. 
Resize canvas to fit Select this option if you want to automatically increase the size of the image to fit a 

magnified or offset selected region. 
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Option Description & Use 

Horizontal Offset Specify the horizontal offset position of the effect. This option moves the effect 
either to the left or right.  

Vertical Offset Specify the vertical offset position of the effect. This option moves the effect either 
toward the top or bottom.  

Undo Task Select the Undo Task link  to undo the effect. You will return to the 
Tasks pane. 

Return to Tasks Select the Return to Tasks link  to save the effect. You will 
return to the Tasks pane.  

Help 
Select Help  to access the help system. 

Perspective & Shear Task Page 

Use the Perspective & Shear Task options  to move the corners of a bitmap in the fashion of a 
parallelogram.  

Note:    All vector objects must be flattened and the entire capture must be selected to apply a perspective & 
shear effect. 

To apply a Perspective & Shear effect: 

1. 
2. 

3. 

Leave the entire capture unselected. 
From the Tasks pane, select the Perspective & Shear link. The Perspective & Shear options task page 
displays.  
Customize your effect.  

The following table describes each of the Perspective & Shear options along with their description and use.  

Option Description & Use 

Horizontal 
Perspective 

Specify the percentage to shrink the image horizontally. A positive value will 
shrink the right side of the image. A negative value will shrink the left side of the 
image. The resulting effect will give the image a 3D perspective. 

Vertical 
Perspective 

Specify the percentage to shrink the image vertically. A positive value will shrink 
the bottom of the image. A negative value will shrink the top of the image. The 
resulting effect will give the image a 3D perspective. 

Horizontal shear Specify the angle to tilt the image horizontally. The result will move the corners of 
the image in the fashion of a parallelogram. 

Vertical shear Specify the angle to tilt the image vertically. The result will move the corners of the 
image in the fashion of a parallelogram. 

Background Color 
Select the Background Color swatch  to select a color for the background of 
the image.  
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Option Description & Use 

Undo Task Select the Undo Task link  to undo the effect. You will return to the 
Tasks pane. 

Return to Tasks Select the Return to Tasks link  to save the effect. You will 
return to the Tasks pane.  

Help 
Select Help  to access the help system. 

Watermark Task Page 

Use the Watermark options  to add a graphic file in a fixed location in the image capture. You can add 
logos, titles, signatures, banner ads and more. Graphic files in BMP, GIF, or, JPG format can be used as 
watermarks.  

The image or text file you use as a watermark can be overlain, underlain, embossed, etc. The watermark can 
also be made transparent as an overlay, or not. Experiment to discover the variety of creative ways you can 
use the Watermark effect.  

To apply a Watermark effect: 

1. 
2. 
3. 

Leave the entire capture unselected. 
From the Tasks pane, select the Watermark link. The Watermark options task page displays.  
Customize your effect.  

The following table summarizes the description and use of each option in the Watermark task page. 

Option Description & Use 

Image Path This option allows you to select the image you will use as your watermark.  
To select the desired image, select the Browse button. Select the desired image and 
then select Open. The image will be updated to the Image Path field. Additionally, 
the image will be displayed in the Watermark preview window. 

Underlay Use this option if you want to show the watermark underneath the image. Full color 
images take on the color of the capture when using this option. 

Overlay Use this option if you want to show the watermark on top of the image. Full color 
images retain their own color when using this option. 

Advanced 
Settings 

Select the Advanced Settings link to set up the options for sizing, embossing, 
positioning, etc. See also Watermark Advanced Settings. 

Undo Task Select the Undo Task link  to undo the effect. You will return to the 
Tasks pane. 

Return to Tasks Select the Return to Tasks link  to save the effect. You will 
return to the Tasks pane.  

Help 
Select Help  to access the help system. 
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Border Task Page 

Use the Border options  to add a border around the capture. Using the border options, you can select a 
width for the border and its shadow, put the border outside or inside within the image, apply a 3D effect to 
make it look raised, select highlight and shadow colors, and more. 

To apply a Border effect: 

1. 
2. 
3. 

Leave the entire capture unselected. 
From the Tasks pane, select the Border link. The Border options task page displays.  
Customize your effect.  

The following table summarizes the description and use of each option in the Border task page. 

Option Description & Use 

Place border outside of 
image 

Enable this option to put the border outside of the capture.  
If you want the frame to appear inside the image, disable this option. 

3D effect Enable this option to give the border a framed or raised (3D) look. 
Total Width (pixels) Use the arrow buttons to set the Total Width of the border in pixels. 
Shadow Width (pixels) To make a shadow on the border, set the Shadow Width in pixels.  

This number can be no higher than one-half of the amount given in the Total 
Width field. 

Main Color 
Select the Color swatch  to select the color for the border’s main color.  

Highlight Color 
Select the Color swatch  to select the color for the border’s highlight.  

Shadow Color 
Select the Color swatch  to select the color for the border’s drop shadow.  

Undo Task Select the Undo Task link  to undo the effect. You will return to 
the Tasks pane. 

Return to Tasks Select the Return to Tasks link  to save the effect. You will 
return to the Tasks pane.  

Help 
Select Help  to access the help system. 
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Caption Task Page 

Use the Caption options  to add a caption, formatted to your specifications, during the capture process. 
You can use captions to include a time/date stamp, system-related data, a title or any free text within your 
capture. You can also customize the font, color, and placement of your captions.  

To apply a Caption effect: 

1. 
2. 
3. 

Leave the entire capture unselected. 
From the Tasks pane, select the Caption link. The Caption options task page displays.  
Customize your effect.  

The following table summarizes the description and use of each option in the Caption task page. 

Option Description & Use 

Text Use this field to add a customized caption to your capture by typing your text 
into the list box field or selecting one you have used before from the list box. 

Place caption outside 
of image. 

Once you enter some text for your caption, this option will become enabled. 
The image will be automatically enlarged to accommodate the caption. If you 
do not want your caption outside of the capture, disable this option.  
The default position is the top of the capture. To select a different position for 
the caption, select the Custom caption settings link. Select the desired option 
from the Position dropdown menu. See also Caption Settings. 

Custom Caption 
Settings 

Once you enter some text for your caption, this link will become enabled 
allowing you to set custom caption options such as alignment, shadows, font 
style, etc.  

System Caption Use the boxes in this field to include system-related data such as the Computer 
Name, User Name, and Time/Date.  

Computer Name Select this option to include the name of the computer on your capture. 
User Name Select this option to include the name of the user in your capture. 
Time/Date Select this option to include a Time/Date stamp on your capture.  
Time/Date Format Once the Time/date option is selected, this button will become enabled. The 

Time/Date Format options allow you to select how the time/date is stamped in 
the capture. See also Time/Date Format Options. 

System Caption 
Settings 

Once a System Caption option is selected, this option will become enabled, 
allowing you to set custom options such as alignment, shadows, font style, etc. 
See also Caption Settings. 

System Caption 
Place caption outside 
of image. 

Once a System Caption option is selected, this option will become enabled. The 
image will be automatically enlarged to accommodate the caption. If you do not 
want your caption outside of the capture, disable this option.  
The default position is the top of the capture. To select a different position for 
the caption, select the System caption settings link. Select the desired option 
from the Position dropdown menu. See also Caption Settings. 

Printer Output 
Settings 

For Printer Capture output only. 
Enable this option to print the captions at the bottom of the page. If this option 
is not enabled, the caption will print at the top of the page.  
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Option Description & Use 

Undo Task Select the Undo Task link  to undo the effect. You will return to 
the Tasks pane. 

Return to Tasks Select the Return to Tasks link  to save the effect. You will 
return to the Tasks pane.  

Help 
Select Help  to access the help system. 

 

See also: 

• Caption Options 
• Caption Settings 
• Time/Date Format Options 

Resize Image Task Page 

The Resize Image option  allows you to easily change the overall size of an image to any desired size.  

To resize a capture: 

1. 
2. 
3. 

Leave the entire capture unselected. 
From the Tasks pane, select the Resize Image link. The Resize Image options task page displays.  
Customize your effect.  

The following table summarizes the description and use of each option in the Caption task page. 

Option Description & Use 

Scale by percentage of 
original 

Enable this option to select the percentage Width and Height of the original 
image. Width and Height percentage change together to keep aspect ratio.  
To change the aspect ratio, disable the Keep aspect ratio option at the bottom 
of the dialog box.  

Scale to specific size Enable this option to set the absolute width and height in pixels. 
Width Use this option to select a width for the last scaled image. 
Height Use this option to select a height for the last scaled image. 
Smooth Scaling Gives the edges of the capture a “smooth” appearance. The Smooth Scaling 

option improves the readability of the scaled down capture. The Smooth Scaling 
option does not apply when captures are sent directly to the printer (for 
example, when Output is set to Printer).  

Keep aspect ratio Enable this option to keep the image aspect ratio fixed while changing the width 
or height. When setting dimensions, the numbers for width and height change 
interactively to keep aspect. 

Size Setting Summary These read-only fields let you know the original and final size of your image.  
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Option Description & Use 

Undo Task Select the Undo Task link  to undo the effect. You will return to 
the Tasks pane. 

Return to Tasks Select the Return to Tasks link  to save the effect. You will 
return to the Tasks pane.  

Help 
Select Help  to access the help system. 

Resize Canvas Task Page 

The Resize Canvas option  allows you to change the size of the canvas. This is the area surrounding the 
capture.  

To resize the canvas: 

1. 
2. 
3. 

Leave the entire capture unselected. 
From the Tasks pane, select the Resize Canvas link. The Resize Canvas options task page displays.  
Customize your effect.  

The following table summarizes the description and use of each option in the Resize Canvas task page. 

Option Description & Use 

New Width  Use the spinner controls to enter the new width.  
New height Use the spinner controls to enter the new height. 
Image Placement Select a button to place your capture in the desired location within the newly 

sized canvas.  
Background Color 

Select the Background Color swatch  to select a color for the canvas when 
making the canvas larger than the capture.  

Size Setting Summary These read-only fields let you know the original and final size of your image.  
Undo Task Select the Undo Task link  to undo the effect. You will return to 

the Tasks pane. 
Return to Tasks Select the Return to Tasks link  to save the effect. You will 

return to the Tasks pane.  
Help 

Select Help  to access the help system. 
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Trim Task Page 

Use the Trim options  to cut the outside borders of images you capture. You can trim the top, bottom, 
and sides of your capture, or any combination of these.  

To trim the capture: 

1. 
2. 
3. 

Leave the entire capture unselected. 
From the Tasks pane, select the Trim link. The Trim options task page displays.  
Customize your effect.  

The following table summarizes the description and use of each option in the Trim task page. 

Option Description & Use 

Automatic trimming Enable this option to automatically cut all unchanging solid color from the 
edges of a captured image. 

Custom Enable this option to customize the amount of pixels to cut from each edge of a 
captured image. 

Specify the number of 
pixels to trim off the 
edges of the image 

Use the arrow buttons to set the number of pixels to be trimmed from the Top, 
Left, Right, and/or Bottom edges. 

Size Setting Summary These read-only fields let you know the original and final size of your image.  
Undo Task Select the Undo Task link  to undo the effect. You will return to 

the Tasks pane. 
Return to Tasks Select the Return to Tasks link  to save the effect. You will 

return to the Tasks pane.  
Help 

Select Help  to access the help system. 

Rotate & Flip Task Page 

Use the Rotate & Flip options  to flip or mirror a selection of the capture or the entire capture and rotate 
the capture by the number of degrees specified.  

Select the Custom Angle option to turn the image in custom increments from zero to 360 degrees.  

See also Custom Angle Task Page. 

Note:    All vector objects must be flattened and the entire capture must be selected to apply a rotate effect. 
Flip and mirror effects work on a vector object or on the whole image without flattening the vector 
objects. 
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To apply a Rotate & Flip effect: 

Use the Selection tool  to select the area of the capture to apply the effect to. Or, leave the entire 
capture unselected to apply the effect to the entire capture. 

1. 

From the Tasks pane, select the Rotate & Flip link. The Rotate & Flip options task page displays.  2. 
3. Customize your effect.  

The following table summarizes the description and use of each option in the Trim task page. 

Option Description & Use 

Flip Select this option to flip the image from top to bottom. 
This effect can be applied to a region of the image. Use the cursor to select a 
region of the image, and then apply the effect. 

Mirror Select this option to mirror the image from top to bottom. 
Rotate Right Rotates the object counterclockwise in 90 degree increments. This action can be 

repeated as desired.  
Note: Rotate effect must be applied to the entire capture.  

Rotate Left Rotates the object clockwise in 90 degree increments. This action can be 
repeated as necessary.  
Note: Rotate effect must be applied to the entire capture.  

Custom Angle Select Custom Angle to rotate the image in custom increments from zero to 
360 degrees. See also Custom Angle Task Page. 

Undo Task Select the Undo Task link  to undo the effect. You will return to 
the Tasks pane. 

Return to Tasks Select the Return to Tasks link  to save the effect. You will 
return to the Tasks pane.  

Help 
Select Help  to access the help system. 

Custom Angle Task Page 

Use the Custom Angle option  to turn the image in custom increments from zero to 360 degrees.  

To apply a Custom Angle rotation: 

1. 
2. 
3. 
4. 

Leave the entire capture unselected. 
From the Tasks pane, select the Rotate & Flip link. The Rotate & Flip options task page displays. 
Select the Custom Angle link. The Custom Angle task page displays.  
Customize your effect.  

The following table summarizes the description and use of each option in the Trim task page. 

Option Description & Use 

Angle Use the slider to determine the angle of rotation in increments from zero to 360 
degrees.  

Resize Canvas to fit Select this option if you want to automatically increase the size of the capture 
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Option Description & Use 

when rotating the capture makes the canvas larger.  
Canvas Color 

Select the Canvas Color swatch  to select a color for the canvas when 
rotating the capture makes the canvas larger.  

Undo Task Select the Undo Task link  to undo the effect. You will return to 
the Tasks pane. 

Return to Tasks Select the Return to Tasks link  to save the effect. You will 
return to the Tasks pane.  

Help 
Select Help  to access the help system. 

Color Depth Task Page 

Use the Color Depth color conversion options  to change the capture’s attributes that are associated with 
a color depth.  

To apply a Color Depth effect: 

Leave the entire capture unselected. 
From the Tasks pane, select the Color Depth link. The Color Depth options task page displays. 
Select the desired options.  

The following table summarizes the description and use of each option in the Color Depth dialog box.  

Option Description & Use 

Colors Select the desired image resolution from the Colors list box. The options 
available range from Monochrome (1-bit) to True Color (32-bit). 

Color Order 
(This option is only available 
with 16-bit or higher color, and 
only from the Preview Window 
or Editor) 

This option allows you to specify the Color Order: Red-Green-Blue or 
Blue-Green-Red. 

Dither Method 
(This option is available only if 
Colors is set to 256 or fewer 
colors.) 

Use the Dither Method list box options to make the image look smoother 
when an image’s color resolution is decreased. The Dither Method list box 
offers the following options: None, Floyd Steinberg, Stucki, Burkes, 
Sierra, Stevenson, Arch, Jarvis, and Ordered. 
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Option Description & Use 

Palette 
(This option is available only if 
Colors is set to 256 or fewer 
colors.) 

Four Palette options are available: 
• Fixed 

Saves the image using a Fixed palette. The advantage to using a 
fixed palette is that it prevents a decrease in the quality of image 
appearance when more than one image is open. 

• Optimized 
(Recommended) saves the image using a palette optimized for this 
image. In general, use an Optimized palette if the image is to be 
viewed by itself.  

• Identity 
Saves the image using the Windows system palette. Use this 
selection if the image contains Windows screen colors. 

• Netscape Fixed 
Saves the image using the palette used by Netscape Navigator and 
Microsoft Internet Explorer.  

Undo Task Select the Undo Task link  to undo the effect. You will return 
to the Tasks pane. 

Return to Tasks Select the Return to Tasks link  to save the effect. You 
will return to the Tasks pane.  

Help 
Select Help  to access the help system. 

Color Editing Task Page 

The Color Editing options  found within the Tasks pane allows you to access several Color Editing tasks 
such as transparency, color correction, histo-contrast, and more.  

To apply a Color Editing effect: 

1. 
2. 
3. 
4. 

Leave the entire capture unselected. 
From the Tasks pane, select the Color Editing link. The Color Editing options task page displays. 
Select the desired task from the list. The task page for that task will display. 
Select the options.  
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Color Editing Options Description Table 
The following table describes each of the Color Editing task page options along with their description.  

Corresponding 
Tasks Pane 

Button 

Menu Item 
Name 

Description 

 
Transparent 
Color 

Use transparent color to set a color in an image to 
transparent. This can be helpful for graphics destined for the 
Internet or other online systems. On the Internet, most recent 
Web browsers support transparent GIF.  
This allows you to import and alter graphics that have areas 
in them that need to be the same color as the Web page 
background color you are using. 
See also Transparent Color Task Page. 

 
Color 
Correction 

See also Color Correction Task Page. 

 
Halftone This option changes the selected image to a dithered black 

and white image. 
See also Halftone Task Page. 

 
Color 
Substitution 

This option is used to substitute colors in a captured image. 
Select this option to access the Color Substitution dialog box, 
which allows you to select the Old and New colors for 
substitution. 
See also Color Substitution Task Page. 

 
Histo-Contrast This option increases or decreases the contrast of the selected 

image, using a histogram to find the median brightness. 
See also Histo-Contrast Task Page. 

 
Intensity 
Detect 

This option filters the specified graphic to find colors in a 
specified intensity range. Use slide controls to set the low 
and high thresholds. 
See also Intensity Detect Task Page. 

 
GrayScale This option changes the selected image to 256 shades of 

gray. This improves printing on some printers. It can also 
decrease files size in some circumstances. 
To change the capture to grayscale, from within the Color 
Editing task page, select Grayscale.  
The effect will immediately be applied. There are no other 
options for this effect.  

 
Invert Colors This option inverts the colors of a selected image, similar to a 

photographic negative. 
To invert the colors of the capture, from within the Color 
Editing task page, select Invert Colors.  
The effect will immediately be applied. There are no other 
options for this effect.  
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Corresponding Menu Item Description 
Tasks Pane Name 

Button 

 
Histogram 
Equalize 

This option makes linear the number of pixels per gray level 
in the image. This can be used to show details in dark areas 
of an image. To apply this effect, from within the Color 
Editing task page, select Histogram Equalize.  
The effect will immediately be applied. There are no other 
options for this effect.  

 
Stretch 
Intensity 

This option increases the contrast in the selected image by 
centering, maximizing, and proportioning the range of 
intensity values. 
To increase the intensity values, from within the Color 
Editing task page, select Stretch Intensity.  
The effect will immediately be applied. There are no other 
options for this effect.  

 Return to Tasks Select the Return to Tasks link to return to the Tasks pane.  

 
Help Select Help to access the help system. 

Transparent Color Task Page 

Note:  This effect works only with GIF, ICO, and CUR files. It has no effect on any other type of file and 
does not affect images copied to the clipboard 

Use Transparent Color options  to set a color in an image to transparent. This can be helpful for graphics 
destined for the Internet or other online systems. On the Internet, most recent Web browsers support 
transparent GIF. This allows you to import graphics that have areas to be the same color as the background 
color you are using on Web pages. 

The following table describes each of the Transparent Color options along with its use.  

Option Description & Use 

Use transparent 
color 

Enable this option in order to set a transparent color. 

Transparent 
Color Use the New Color tool  or the adjacent Color swatch  to select the color that 

will become transparent. 
Undo Task Select the Undo Task link  to undo the effect. You will return to the 

Tasks pane. 
Return to Tasks Select the Return to Tasks link  to save the effect. You will return 

to the Tasks pane.  
Help 

Select Help  to access the help system. 
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Color Correction Task Page 

The Color Correction options  allow you to change the capture’s brightness, contrast, hue, saturation, 
and gamma properties.  

The following table describes each of the Color Correction options along with its use. 

Option Description & Use 

Brightness This option changes the intensity (brightness) of the selected image. 
Lighten or darken the image using the Brightness percentage slider, or by typing a 
new value in the percentage box located to the right of the slider. 

Contrast This option changes the contrast between light and dark portions of the selected image. 
Increase or decrease the contrast using the Contrast percentage slider, or by typing a 
new value in the percentage box located to the right of the slider. 

Hue This option changes the hue of colors in the selected image. This is similar to rotating a 
color wheel to select a different mixture of colors. 
Change the hue of the image using the Hue percentage slider, or by typing a new value 
in the percentage box located to the right of the slider.  

Saturation This option increases or decreases the saturation of colors in a selected image. 
Saturation is the quantity of a color in pixels, from gray at the lowest saturation to rich 
color in the highest. 
Increase or decrease the saturation using the Saturation percentage slider, or by typing 
a new value in the percentage box located to the right of the slider. 

Gamma This option adjusts the intensity of colors in a selected graphic by changing the gamma 
constant that is used to map the intensity values.  
Gamma correction changes brightness using a logarithmic scale for visual perception. 
Gamma is a constant that is used to calculate the progression. For most CRTs, the 
gamma constant is in the range of 2.2 to 2.5. 
Increase or decrease the gamma correction using the Gamma slider, or by typing a 
new value in the percentage box located to the right of the slider. 

Undo Task Select the Undo Task link  to undo the effect. You will return to the 
Tasks pane. 

Return to Tasks Select the Return to Tasks link  to save the effect. You will return 
to the Tasks pane.  

Help 
Select Help  to access the help system. 

184 • Edit Your Captures          www.techsmith.com 



Online Help Guide SnagIt 

Halftone Task Page 

The Halftone option  changes the captured color image to a dithered monochrome (black and white) 
image. This conversion effect can be useful for printing to low-resolution printers or screens. 

The following table describes each of the Halftone options along with its use. 

Option Description & Use 

Angle Use the slider to achieve the desired effect.  
Undo Task Select the Undo Task link  to undo the effect. You will return to the 

Tasks pane. 
Return to Tasks Select the Return to Tasks link  to save the effect. You will return 

to the Tasks pane.  
Help 

Select Help  to access the help system. 

Color Substitution Task Page 

Use the Color Substitution options  to replace one color with another.  

The following table describes each of the Color Substitution options along with its use. 

Option Description & Use 

Old color 
Use the Old Color tool  or the adjacent Color swatch  to select the color 
that will be replaced by the new color in the capture. 

New color 
Use the New Color tool  or the adjacent Color swatch  to select the color 
that will replace the old color in the capture. 

Color Accuracy This option allows you to specify the range of colors close to the Old color that are 
to be included in the substitution. Selecting the default value of 100% means that 
only the exact color identified can be used. Selecting a lower value increases the 
range of colors for which the color substitution is made. Color accuracy only 
works in one direction, substituting the Old color with the New color.  
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Option Description & Use 

Swap colors  Enable this option to replace the New color with the Old color. In order to use the 
swap option, both the old and new colors must be selected from within the image.  
Overall, swapping takes two colors and swaps them with each other. In the 
following example, you see that the text is white and the background is aqua. 

 
To swap the colors, select aqua as the Old color and leave the New color white. 
Enable the Swap Color option. Notice the background becomes white and the text 
becomes aqua. 

 
Undo Task Select the Undo Task link  to undo the effect. You will return to the 

Tasks pane. 
Return to Tasks Select the Return to Tasks link  to save the effect. You will 

return to the Tasks pane.  
Help 

Select Help  to access the help system. 

Histo-Contrast Task Page 

This Histo-Contrast options  increases or decreases the contrast of the selected image, using a 
histogram to find the median brightness. 

The following table summarizes the description and use of each option in the task page.  

The following table describes each of the Histo-Contrast options along with its use. 

Option Description & Use 

Percentage Use the slider to achieve the desired effect.  
Undo Task Select the Undo Task link  to undo the effect. You will return to the 

Tasks pane. 
Return to Tasks Select the Return to Tasks link  to save the effect. You will return 

to the Tasks pane.  
Help 

Select Help  to access the help system. 
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Intensity Detect Task Page 

The Intensity Detect option  filters the specified graphic to find colors in a specified intensity range. Use 
slide controls to set the low and high thresholds. 

The following table describes each of the Intensity Detect options along with its use. 

Option Description & Use 

Percentage Use the slider to achieve the desired effect.  
Undo Task Select the Undo Task link  to undo the effect. You will return to the 

Tasks pane. 
Return to Tasks Select the Return to Tasks link  to save the effect. You will return 

to the Tasks pane.  
Help 

Select Help  to access the help system. 

Image Processing Task Page 

SnagIt's Image Processing options  can be used to modify your captures in many different ways. Use one 
alone, or combine them to get exactly the right look. Select the Image Processing link in the Tasks pane and a 
task page displays showing your choices. Click to select the one you wish to use.  

With most of the effects, upon selection an additional task page will appear. You can adjust the sliding bar in 
this task page to select the intensity level of the effect.  

These effects can also be applied to just a region of the image. Use the cursor to select a region of the image, 
and then apply the effect.  

To apply an Image Processing effect: 

Use the Selection tool  to select the area of the capture to apply the effect to. Or, leave the entire 
capture unselected to apply the effect to the entire capture. 

From the Tasks pane, select the Image Processing link. The Image Processing options task page displays. 
Select the desired task from the list. The task page for that task will display. 
Select the options.  

The following table describes each of the Capture Preview window Colors menu options along with their 
description.  
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Corresponding 
Tasks Pane 

Button 

Menu Item 
Name 

Description 

 
Average Blur Changes the color of each pixel in an image to the average color of 

pixels in its neighborhood. This causes a blur effect.  
See also Average Blur. 

 
Median Blur Changes the color of each pixel in an image to the median color of 

pixels in its neighborhood. This is equivalent to the Average option, 
but it is used to decrease noise, rather than add a blur effect.  
See also Median Blur. 

 
Sharpen Increases or decreases the sharpness of the image.  

See also Sharpen. 

 
Posterize Applies a poster effect on the image, reducing the number of bits per 

color channel. This decreases the number of colors and levels of 
lightness in the image or selection. The result is a flatter-looking 
image with bands of color rather than smooth gradients. 
See also Posterize. 

 
Pixelate Imposes a mosaic effect on the image by dividing the image into 

tiles of a specified size and changing the color of all pixels in each 
tile to the average color of pixels in the tile.  
See also Pixelate. 

 
Solarize Mimics the accidental exposure of photographic film to light, but 

lets you control the threshold level. It does so by inverting all color 
data with an intensity value greater than or the same as the threshold 
that you give. 
See also Solarize. 

 
Add Noise Adds pixels to the capture at any location, letting you specify 

percentage of coverage and the color plane. It reduces the detail of 
an image and adds a grainy texture. By adding a small percentage of 
noise to an image, you can reduce the appearance of scratches and 
other imperfections.  
See also Add Noise. 

 
Oil Painting Applies an oil-painting effect to the image. 

See also Oil Painting. 

 
Emboss Applies an emboss effect to the image, letting you specify depth and 

direction of the effect. Applying an emboss effect converts the 
image into a bas-relief. It highlights the areas of contrast with black 
or white pixels and colors the low contrast areas a medium grey. 
Bands of color appear when there is a large difference in the 
contrast. 
See also Emboss. 
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Corresponding Menu Item Description 
Tasks Pane Name 

Button 

 
Underlay Combines two images so that one looks to be an underlying texture 

for the other. This effects works best when the underlying image has 
been altered with an emboss effect or other type special effect that 
results in a texture.  
See also Underlay. 

 
Edge Detection This effect increases the contrast along the edges in the image. 

Includes a variety of options for gradient or Laplacian edge 
detection.  
See also Edge Detection. 

 
Edge Enhance Enhances the edges in the image.  

This effect is automatically applied. There are no other options for 
this effect.  

Average Blur 

The Average Blur option  changes the color of each pixel in an image to the average color of pixels in its 
neighborhood. This causes a blur effect. 

The following table describes each of the Average Blur options along with its use. 

Option Description & Use 

Sample Size Use the slider to achieve the desired effect.  
Undo Task Select the Undo Task link  to undo the effect. You will return to the 

Tasks pane. 
Return to Tasks Select the Return to Tasks link  to save the effect. You will return 

to the Tasks pane.  
Help 

Select Help  to access the help system. 
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Median Blur 

The Median Blur option  changes the color of each pixel in an image to the median color of pixels in its 
neighborhood. This is equivalent to the Average option, but it is used to decrease noise, rather than add a blur 
effect. 

The following table describes each of the Median Blur options along with its use. 

 Option Description & Use 

Sample Size Use the slider to achieve the desired effect.  
Undo Task Select the Undo Task link  to undo the effect. You will return to the 

Tasks pane. 
Return to Tasks Select the Return to Tasks link  to save the effect. You will return 

to the Tasks pane.  
Help 

Select Help  to access the help system. 

Sharpen 

The Sharpen option  changes the color of each pixel in an image to the median color of pixels in its 
neighborhood. This is equivalent to the Average option, but it is used to decrease noise, rather than add a blur 
effect. 

The following table describes each of the Sharpen options along with its use. 

Option Description & Use 

Percentage Use the slider to achieve the desired effect.  
Undo Task Select the Undo Task link  to undo the effect. You will return to the 

Tasks pane. 
Return to Tasks Select the Return to Tasks link  to save the effect. You will return 

to the Tasks pane.  
Help 

Select Help  to access the help system. 
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Posterize 

The Posterize option  applies a poster effect on the image, reducing the number of bits per color channel. 
This decreases the number of colors and levels of lightness in the image or selection. The result is a flatter-
looking image with bands of color rather than smooth gradients. 

The following table describes each of the Posterize options along with its use. 

Option Description & Use 

Levels per color 
plane 

Use the slider to achieve the desired effect.  

Undo Task Select the Undo Task link  to undo the effect. You will return to the 
Tasks pane. 

Return to Tasks Select the Return to Tasks link  to save the effect. You will 
return to the Tasks pane.  

Help 
Select Help  to access the help system. 

Pixelate 

The Pixelate option  imposes a mosaic effect on the image by dividing the image into tiles of a specified 
size and changing the color of all pixels in each tile to the average color of pixels in the tile.  

The following table describes each of the Pixelate options along with its use. 

Option Description & Use 

Tile Size Use the slider to achieve the desired effect.  
Undo Task Select the Undo Task link  to undo the effect. You will return to the 

Tasks pane. 
Return to Tasks Select the Return to Tasks link  to save the effect. You will return 

to the Tasks pane.  
Help 

Select Help  to access the help system. 

 www.techsmith.com            Edit Your Captures • 191 



SnagIt Online Help Guide 

Solarize 

The Solarize option  mimics the accidental exposure of photographic film to light, but lets you control 
the threshold level. It does so by inverting all color data with an intensity value greater than or the same as the 
threshold that you give. 

The threshold level is the lightness value above which all colors are inverted. You set the level, and all colors 
with a lightness value above that level are turned into their inverse (on the 255 scale). 

The following table describes each of the Solarize options along with its use. 

Option Description & Use 

Threshold Use the slider to achieve the desired effect.  
Undo Task Select the Undo Task link  to undo the effect. You will return to the 

Tasks pane. 
Return to Tasks Select the Return to Tasks link  to save the effect. You will return 

to the Tasks pane.  
Help 

Select Help  to access the help system. 

Add Noise 

The Add Noise option  adds pixels to the capture at any location, letting you specify percentage of 
coverage and the color plane. It reduces the detail of an image and adds a grainy texture. By adding a small 
percentage of noise to an image, you can reduce the appearance of scratches and other imperfections.  

The following table describes each of the Add Noise options along with its use. 

Option Description & Use 

Level Use the slider to achieve the desired effect.  
Channel The Channel option is used to increase or decrease a color channel. 

From the dropdown menu, select Master, Red, Green, or Blue. 
Undo Task Select the Undo Task link  to undo the effect. You will return to the 

Tasks pane. 
Return to Tasks Select the Return to Tasks link  to save the effect. You will return 

to the Tasks pane.  
Help 

Select Help  to access the help system. 
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Oil Painting 

The Oil Painting option  applies an oil-painting effect to the image. 

The following table describes each of the Oil Painting options along with its use. 

Option Description & Use 

Sample size Use the slider to achieve the desired effect.  
Undo Task Select the Undo Task link  to undo the effect. You will return to the 

Tasks pane. 
Return to Tasks Select the Return to Tasks link  to save the effect. You will return 

to the Tasks pane.  
Help 

Select Help  to access the help system. 

Emboss 

The Emboss option  applies an emboss effect to the image, letting you specify depth and direction of the 
effect. Applying an emboss effect converts the image into a bas-relief. It highlights the areas of contrast with 
black or white pixels and colors the low contrast areas a medium grey. Bands of color appear when there is a 
large difference in the contrast. 

The following table describes each of the Emboss options along with its use. 

Option Description & Use 

Depth Use the slider to achieve the desired effect.  
Direction From the Direction box, choose the desired direction for the effect.  
Undo Task Select the Undo Task link  to undo the effect. You will return to the 

Tasks pane. 
Return to Tasks Select the Return to Tasks link  to save the effect. You will return 

to the Tasks pane.  
Help 

Select Help  to access the help system. 
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Underlay 

The Underlay option  combines two images so that one looks to be an underlying texture for the other. 
This effects works best when the underlying image has been altered with an emboss effect or other type 
special effect that results in a texture.  

The following table describes each of the Underlay options along with its use. 

Option Description & Use 

File Selection Select the image for the underlay by choosing the Browse button and searching for the 
file.  

Undo Task Select the Undo Task link  to undo the effect. You will return to the 
Tasks pane. 

Return to Tasks Select the Return to Tasks link  to save the effect. You will return 
to the Tasks pane.  

Help 
Select Help  to access the help system. 

Edge Detection 

The Edge Detection effect  increases the contrast along the edges in the image and includes a variety of 
options for gradient or Laplacian edge detection. Use the list box to select the direction of the effect.  

The following table describes each of the Edge Detection options along with its use. 

Option Description & Use 

Gradient Detects edges, starting from one of eight specified directions. All pixels not on the 
detected edges are changed to black. 

Laplacian Detects lines. There are three omni-directional filters and three bi-directional ones. 
All pixels not on the detected lines are changed to black. 

Sobel Detects horizontal or vertical edges. All pixels not on the detected edges are changed 
to black. (The use is the same as Prewitt, but the algorithm is different.) 

Prewitt Detects horizontal or vertical edges. All pixels not on the detected edges are changed 
to black. 

Shift and 
Difference 

Detects horizontal, vertical, or diagonal edges. All pixels not on the detected edges 
are changed to black. 

Line Segment Detects line segments. Possible directions are horizontal, vertical, left-to-right 
diagonal, and right-to-left diagonal. Use this option to find line discontinuities in an 
image. All pixels not on the detected line segments are changed to black. 

Filter subtype From the Filter subtype box, choose the desired direction for the effect.  
Undo Task Select the Undo Task link  to undo the effect. You will return to the 

Tasks pane. 
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Option Description & Use 

Return to Tasks Select the Return to Tasks link  to save the effect. You will return 
to the Tasks pane.  

Help 
Select Help  to access the help system. 

Links/Hotspots Task Page 

Use the Links/Hotspots option  to create or modify links and hotspots in a capture. Once hotspots are 
created, you can click on one to view and modify the properties of that hotspot or to reposition and resize the 
hotspot. You can only see the hotspots when you are in the Link/Hotspots Tasks Page. 

Once you complete your image, you can email or save the image in a format that supports hotspots. For 
information on what file types support hotspots, see File Types that Support Hotspots.  

You can also copy the image to the clipboard and paste it into Microsoft PowerPoint. This retains all hotspots 
and Advanced Flash hotspots in the image. 

To add a link or hotspot: 

Choose the shape of the Selection tool. 1. 
2. 
3. 
4. 

Select an area of the image to place the hotspot. 
Add hotspot properties including tooltip and link address. 
If your output will be as a Flash file, you can add Advanced Flash hotspot properties. 

Note: If you flatten a hotspot, you lose the hotspot.  

The following table describes each of the Links/Hotspots options along with their description and use.  

Option Description & Use 

Hotspot Tasks • Select a shape for the hotspot: Choose the shape of the hotspot. 
• Select all hotspots: Click to select all hotspots in an image. 
• Remove all selected hotspots: Click to remove all hotspots in an image. 

Selected hotspot 
properties 

• Tooltip: Enter the text that appears when the hotspot is hovered over with the 
cursor. 

• Link address: Enter the address that the hotspot will link to. 

Advanced Flash 
hotspot 

Click to show or hide the Advanced Flash hotspot properties.  
Note: These options will only work in images that are output to a Flash file (.swf). 
They are retained if saved in a SnagIt Capture File (.snag). 

Mouse hover popup Choose from None, Text, or Graphic. The chosen option appears when the cursor 
hovers over the hotspot. 

Edit Popup Text Click this button to access the Edit Text dialog box. Input and format the text and 
click OK. 
This option is only available when the Mouse hover popup option is set to Text. 

Background color 
Use the color swatch  to select a background color for the text. 
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Option Description & Use 

This option is only available when the Mouse hover popup option is set to Text. 

Border color 
Use the color swatch  to select a color for the text popup border. 
This option is only available when the Mouse hover popup option is set to Text. 

Border width Use this option to select a width, in pixels, for the text popup border. 
This option is only available when the Mouse hover popup option is set to Text. 

Size Use this option to select a width, in pixels, for the text popup. 
This option is only available when the Mouse hover popup option is set to Text. 

Choose Popup 
Graphic 

Click this button to browse for a graphic. Find the graphic that you want to use and 
click OK. 
This option is only available when the Mouse hover popup option is set to 
Graphic. 

Mouse hover 
highlight  Color: Use the color swatch  to select the color that the hotspot turns when 

hovered over by the cursor. 
Opacity: Use the controls or type in a number to select the percentage of opacity of 
the mouse hover highlight color. 

Return to Tasks Select the Return to Tasks link  to save the effect. You will 
return to the Tasks pane.  

Help 
Select Help  to access the help system. 

File Types that Support Hotspots 
To use hotspots in your final image, you must e-mail or save your image as one of the following: 

• Web page with image (MHTML file) 
• Adobe PDF (PDF) 
• Macromedia Flash file (SWF) 

To use the hotspots with Advanced Flash hotspot properties, the file must be sent or saved as a 
Macromedia Flash file (SWF). 

• SnagIt Capture File (SNAG) 
To save your file so that you can later open it in SnagIt Editor, the file must be saved as a SnagIt 
Capture File (SNAG).  SNAG files support both hotspots and advanced Flash hotspots. 

To use hotspots in a capture embedded in an e-mail (only with Outlook or Outlook Express), your capture can 
also be one of the following file types:  

• Portable Network Graphics (PNG) 
• JPEG image (JPG) 
• CompuServe GIF (GIF) 
• Windows Bitmap (BMP) 

Hotspots Not Supported dialog box 
There are two versions of the Hotspots Not Supported dialog box: 
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• Hotspots Not Supported 
If your capture has hotspots and you try to save your capture as a file type that does not support 
hotspots, you will see the Hotspots Not Supported dialog box.  

• Flash Hotspots Not Supported 
If your capture has advanced Flash hotspots and you try to save your capture as a file type that does 
not support advanced Flash hotspots, you will see the Flash Hotspots Not Supported dialog box. 

In these dialog boxes, you can do one of the following: 

• Choose to discard any hotspots or advanced Flash hotspots and save the capture as the current file 
type. 

• Choose to keep the hotspots and select a new file type to save the file as. 
• Cancel the save and go back to your capture. 

Capture Preview Window Keyboard Shortcuts 
The following keyboard shortcuts are used in the Capture Preview window. You cannot modify these 
keyboard shortcuts. 

To Do This: Press this Key Combination: 

Open CTRL + O 
Save CTRL + S 
Cancel capture and close the 
Capture Preview window 

ESC 

Send capture to selected 
output 

CTRL + ENTER 

Undo CTRL + Z 
Redo CTRL + Y 
Cut CTRL + X 
Copy CTRL + C 
Paste CTRL + V 
Select All CTRL + A 
Remove Selection CTRL + D 
Previous CTRL + P 
Next CTRL + N 
Zoom In NumPad + 
Zoom Out NumPad - 
Actual Size NumPad / 
Show Grid CTRL + G 
Open Help F1 
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Share Your Captures 

Overview of Capture Outputs  
The Capture Output simply tells SnagIt what to do with your capture once it’s taken.  

There are two ways to choose a Capture Output: 

• Choose an output before taking a capture. 
Capture Output can be associated with profiles and set before you take a capture. Once you select the 
Mode, Input, and Input Properties for your capture, you can select the Output and Output Properties. 
See Capture Mode & Output Combinations and Output Properties for more information on 
selecting an output prior to capture. 

• Choose an output in the Capture Preview window or SnagIt Editor. 
You can choose None for output before performing a capture and later select an output in the Capture 
Preview window. See Selecting an Output in the Capture Preview Window for information on 
selecting an output after you take a capture. 

Accessing the Output Options in the Profile Settings Pane 
The Output options and their properties can be accessed from the SnagIt’s main interface Profile settings pane 
by the doing the following: 

1. Select the desired Mode. 
2. Select the Input and Input Properties. 
3. Click the Output menu button and select the desired Output from the dropdown menu that displays.  
4. Click the Output menu button again and click Properties. 

The Output Properties dialog box opens and displays tabs based on the chosen capture mode.  
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Capture Mode & Output Combinations 
The following information describes the different types of output you can select in combination with the 
various modes. Also included are some general instructions for setting up the output.  

Note:  While there are actually five capture modes, only Image, Text, Video, and Web modes are covered in 
this section. See also SnagIt Printer Capture. 

These Outputs are Available in 
these modes: 

Image Text Video Web 

No Output     
Output to a Printer     
Output to the Clipboard     
Output to a File     

Send Capture by E-Mail     
Output to the SnagIt Catalog      

Send Capture by FTP     
Send Capture by Instant 
Messenger

    

Output to a Program     
Output to Multiple Outputs     
Output to the Capture Preview 
Window

    

No Output 
Set Output to: Use with these Modes: 

None Image  
Text 
Video 

Select None to not choose an output before capture. You can choose what to do with your capture in the 
Capture Preview window after completing a capture. If you select None, Preview Window is automatically 
selected and must be turned on when no output is selected.

Output to a Printer 
Set Output to: Use with these Modes: 

Printer Image  
Text 

Select Printer to print a copy of the capture without saving it as a file. This is helpful in preparing 
specifications or for testing system features for which hard copy screen prints are necessary. 
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Output to the Clipboard 
Set Output to: Use with these Modes: 

Clipboard Image  
Text 

Select Clipboard to copy a capture to the clipboard for pasting into other Windows applications.  

If you select the Keep Links option prior to perfoming a capture, the image retains all links and hotspots when 
pasted into a Microsoft PowerPoint.  

See the following for more information on keeping links when using the Clipboard: 

• Keep Links 
• Links/Hotspots Task Page 

Output to a File 
Set Output to: Use with these Modes: 

File Image  
Text 
Video 
Web 

Select File to output a capture to a file.  

When you select to capture to a file, SnagIt asks you for a file name and location, as a default. To save time 
and remove repetitious steps, you can set options to automatically name and store files with the Output 
Properties dialog. 

See also: 

• Image File Tab 
• Working with the Automatic File Name Options 
• Catalog Browser 

Send Capture by E-Mail 
Set Output to: Use with these Modes: 

E-Mail Image  
Text 
Video 

Select Send Mail to send your capture to someone or a group using e-mail. Destinations supported are the 
same as those supported by the e-mail system. Your e-mail system must be MAPI compliant. 

See Send E-Mail Tab for options in sending a capture in an e-mail. 

Including Captures with Links or Hotspots in an E-Mail  
You can send captures that include links and hotspots. This works for both Web pages captured with the Keep 
Links option or hotspots created in the Capture Preview window or SnagIt Editor with the Links/Hotspots task 
pane. See Keeping Links in the Capture and Links/Hotspots Task Page for more information. 
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Captures can be included by either attaching a file to the e-mail or imbedding the capture directly into the 
body of the e-mail message. You must attach or imbed the capture as a file type that supports links or 
hotspots. See File Types that Support Hotspots for more information. 

Note: Embedding captures is only supported for Outlook and Outlook Express. 

Output to the SnagIt Catalog  
Set Output to: Use with these Modes: 

Catalog Image  
Text 
Video 
Web 

Select Catalog to send your capture to the Catalog folder. This is a preset folder that the SnagIt Catalog 
Browser can view. 

You can set the default image file type using the Output > Properties > Image File tab.  

See also: 

• Catalog Browser Tab 
• Catalog Browser 
• Creating a Gallery Web Page from Image Files 

Send Capture by FTP 
Set Output to: Use with these Modes: 

FTP Image  
Text 
Video 

Select FTP Output to send your capture to any server on the Internet via FTP.  

You can set up SnagIt for timed or regular capture and specify the necessary data on the Output Properties 
> FTP tab. This allows you to send anything you capture from your computer to a Web site for automatic 
loading using SnagIt’s FTP interface features. 

Using image capture, for example, SnagIt can send a still image to an FTP server every 20 seconds (using 
Timed Capture), overwriting the image each time it is sent. The Web page can be set to automatically refresh 
in the user’s browser when the image is renewed, always showing a new image.  

See FTP Tab for information on FTP output options. 

Send Capture by Instant Messenger 
Set Output to: Use with these Mode: 

Instant Messenger Image  
Select Instant Messenger to send captures to a person or multiple people on your Instant Messenger contact 
list.

See Instant Messenger Tab for information on Instant Messenger output options. 
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Output to a Program 
Set Output to: Use with these Modes: 

Program Image  
Text 
Video 

Select Program to send captures to other programs, such as MS Paint, Adobe Photoshop, Adobe ImageReady, 
and Microsoft Outlook. You can also add other programs to this default list. 

See also:  

• Program Tab 
• Add a Program 
• Edit Program 

Output to Multiple Outputs 
Set Output to: Use with these Modes: 

Multiple Outputs Image  
Text 
Video 

Select the Multiple Outputs option to send captures to more than one output (for example, a file and the 
printer.) 

To enable Multiple Outputs, select Output > Multiple Outputs. Select the Output menu again. You can now 
select one or more Output options. 

Output to the Capture Preview Window 
Set Output to: Use with these Modes: 

Preview Window Image  
Text 
Video  
Web 

Select the Preview Window option to preview captures in the Capture Preview window before creating 
output. The Capture Preview window also allows you to add a variety of special effects to your capture.  

After seeing the preview, you can continue finish creating the output, cancel the current capture, or redirect 
the capture to a different or additional output selection. 

See also: 

• Capture Preview Window Introduction 
• Viewing a Capture in the Capture Preview Window 
• Selecting an Output in the Capture Preview Window 
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Output Properties 
Output Properties options give you even more control over your capture output. Once you select your mode 
of capture and the desired capture Output, you are ready to set any Output Properties that may be needed.  

To access the input properties in the Profile settings pane, select Properties… in the Output dropdown menu. 
The Output Properties tabbed dialog box displays. 

Note:  The exact property options found in the Output Properties dialog box differ according to which 
capture mode, input, and output options are selected.  

The following table gives a general description of each of the tabs found in the Output Properties dialog box 
along with the capture mode(s) where each tab is available for use. You will find links to more specific 
information on the options found in that tab. 

Output Tab Capture Mode 
where Available 

Description 

Print Image Capture 
Text Capture 
Printer Capture 

Use this tab to select the Default Windows Printer or a Specific 
Printer. 
You can also save specific printer properties for future SnagIt 
sessions. 
See Print Tab and Page Setup Options. 

Image File  Image Capture 
Printer Capture 

Use this tab to define how you would like to save captured image 
files in the different graphic file formats.  
See Image File Tab and File Format Types. 

Send Mail Image Capture 
Text Capture 
Video Capture 
Printer Capture 

Use this tab to send the captured file to someone using e-mail. The 
Send Mail option is selected and a check mark is adjacent to the 
selection on the Output menu. 
See Send E-Mail Tab. 

Catalog 
Browser 

All Use this tab to send the captured file to the SnagIt Catalog Browser. 
The Catalog option is selected and a check mark is adjacent to the 
selection on the Output menu.  
See Catalog Browser Tab, Web Output to the Catalog Browser, 
Video Output to the Catalog Browser. 

Program Image Capture 
Text Capture 
Video Capture 
Printer Capture 

This tab allows you to set preferences for SnagIt output that will be 
sent directly to an external program or software application.  
See also Program Tab. 

Instant 
Messenger 

Image Capture 
Text Capture 
Video Capture 

Use this tab to setup the options for outputting to Instant Messenger: 
either the MSN or Windows Messenger.  
Note: This option is only available with these two instant messaging 
applications.  
See Instant Messenger Tab. 
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Output Tab Capture Mode Description 
where Available 

FTP Image Capture 
Text Capture 
Video Capture 
Printer Capture 

Use this tab to set up data for the Output to the Web option.  
If you select Output > FTP, you must configure the properties on the 
Output Properties > FTP tab. 
See FTP Tab and Video Output to the Web. 

Text File Text Capture Use this tab to save the captured text to a file. Text captures can only 
be saved as ASCII text files. 
See Text Output to a Text File. 

Video File Video Capture Use this tab to save the captured video to a file. Video captures can 
only be saved as AVI video files.  
See also Video Output to a File, Frame Rate (Time-Lapse) Setup, 
and Audio Format Setup. 

File Web Capture Use this tab to save the captured images from a Web Capture to files. 
See Web Output to a File. 

Print Tab 
The Print tab options allow you to set preferences regarding the printing of your captures. 

The Print tab is available in Image, Text, and Printer capture modes. Use the following procedures to access 
the Print tab:  

• To access the Print options for Image and Text modes: 
In the Profile settings pane, select Properties… in the Output dropdown menu.  a. 

b. 

a. 
b. 

c. 

In the Output Properties tabbed dialog box, select the Print tab.  
• To access the Print options for Printer Capture mode: 

In the SnagIt main interface, select Tools > SnagIt Printer Capture Settings… 
In the Printer Capture Settings dialog box, click the Output Properties button next to the Output 
field. 
In the Output Properties tabbed dialog box, select the Print tab. 
See also SnagIt Printer Capture. 

• To access the Print dialog box from the Capture Preview window or SnagIt Editor, select File > 
Print. The Print dialog box displays. 

The following table summarizes the description and use of each option in the Print tab.  

Option Description & Use 

Select printer Use the dropdown menu to select the desired printer.  
The default option is Default Windows Printer. This prints to the system default 
printer. 

Properties Select this option to change printer properties, such as paper size and orientation.  
The Printer Properties dialog box opens. See your printer documentation for a 
description of the options available in this dialog box. 
Note: Options that are set in this dialog box which are also found in the Page Setup 
options are automatically updated to reflect these settings and vice versa.  
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Option Description & Use 

Page Setup Page Setup options are available only in Image and Printer capture modes. They are 
not available in Text capture mode.  
Click the Page Setup button to set up page layout and paper options. See Page Setup 
Options for more information. 
Note: Options that are set in this dialog box which are also found in the Printer 
Properties dialog box options are automatically updated to reflect these settings and 
vice versa. 

Page Setup Options 

Note:  Page Setup options are available only in Image and Printer capture modes. They are not available in 
Text capture mode.  

 

Note:  Options that are set in this dialog box which are also found in the Printer Properties dialog box 
options are automatically updated to reflect these settings and vice versa. 

Use the tabbed Page Setup dialog box to set up how your printed prints on the page.  

Within the Page Setup dialog box, there are two tabs: the Layout tab and the Paper tab. The following tables 
describe the tab options and use.  

Layout Tab 

Option Description 

Fit on page (shrink) If the image it larger than one page, the image is scaled to fit on one page while 
preserving the correct aspect ratio of the original. 

Fill page (stretch) The image is made to fit on one page while preserving the correct aspect ratio 
of the original by either stretching or shrinking the image so it fills up the whole 
page. 

Fit to width (stretch) The image is scaled to fit the width of the page. The length is scaled in 
proportion and can end up being more than one page.  

Manual scale When this option is enabled, the user can apply a scaling percentage to the 
image to decrease or increase its size on the printed page. 100% is equal to the 
image filling up the whole page. From 100% you can scale the image up or 
down. 

Fixed size (inches) When this option is enabled, the width and height are set in the boxes. The 
printed image matches the dimensions, scaling or distorting the image if 
necessary. 

Keep aspect ratio When this option is enabled, it keeps the image aspect ratio fixed when 
changing the width or height. When setting dimensions, the numbers for width 
and height change interactively to keep aspect. 
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Option Description 

Image position Determines the placement of the image on the page.  
Select an Image Position by clicking one of the buttons in the positioning 
cluster to choose a location on the printed page. 

Sample image size Use these options to preview how your capture might look.  
Note: This option is only available before capturing, not afterwards in the 
Capture Preview window or SnagIt Editor.  

Paper Tab 

Option Description 

Portrait Sets the page orientation to portrait.  
Landscape Sets the page orientation to landscape.  
Margins Allows you to set the desired margins. Use the Top, Bottom, Left, and Right 

options to set the desired margins in inches. 
Sample image size Use these options to preview how your capture might look.  

Note: This option is only available before capturing, not afterwards within the 
Capture Preview window or SnagIt Editor.  

Image File Tab 
The Image File tab options allow you to set preferences regarding file format, file naming, and location for 
file storage. 

The Image File tab is available in Image and Printer capture modes. Use the following procedures to access 
the File tab:  

• To access the Image File options for Image mode: 
In the Profile settings pane, select Properties… in the Output dropdown menu.  a. 

b. 

a. 
b. 

c. 

In the Output Properties tabbed dialog box, select the Image File tab. 
• To access the Image File options for Printer Capture mode: 

In the SnagIt main interface, select Tools > SnagIt Printer Capture Settings… 
In the Printer Capture Settings dialog box, click the Output Properties button next to the Output 
field. 
In the Output Properties tabbed dialog box, select the Image File tab. 
See also SnagIt Printer Capture. 

The following table summarizes the description and use of each option in the Image File tab.  
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Option Description & Use 

File format This option allows you to specify the file format for image captures. There are 28 
different file formats to select from. Select a format by clicking on it in the scrolling 
list.  
See File Format Types for a list of the available file types. 

Options Select this option to access the File Format Options dialog box. This dialog box 
contains options that vary according to the file format chosen.  
See File Format Options. 

Show advanced 
types 

This option allows you to select to view the entire list of file format options, or just 
an abbreviated list of the most common types.  
• To see the entire list, enable the Show advanced types option.  
• To see an abbreviated list, enable the Show advanced types option. 

Ask for file name This is the default file name option for SnagIt. Select it to be prompted for a file 
name after capture. 

Fixed file name This option allows you to specify a fixed file name for all of your captures. This is 
useful if you want to continuously and automatically update a capture file. Simply 
type the desired file name in the Name box provided. 

Automatic file name This option sets SnagIt to automatically name a series of captures for you. This is 
helpful if you want to automate the capture process to run unattended, because you 
will not be prompted to enter a file name for each capture.  
Click the Options button to set the Automatic File Name Options. See Working 
with the Automatic File Name Options for more information on setting up 
automatic file names. 

Output folder Select an Output Folder for your captures by doing one of the following: 
• Typing the desired location into the box provided. 
• Selecting a recently used location from the list box. 
• Choosing the Browse button and searching for the location. 

File Format Types 
There are 28 different file formats to select from. Select a format by clicking on it in the scrolling list. File 
format types and options are available only for Image and Printer capture modes. See What File Format 
Should I Choose? below for help deciding which file format to use. 

Select the Show advanced types checkbox to view all 28 file types. Remove the check mark to view the list 
of file types without including the advanced file types. 
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There are two choices for setting File Format:  

• Remember last used format:  
Enabling this option sets the default file format to the last used format. Anytime this profile is used, 
the default file type shown when saving is the last format type that was used.  

• Always use this file format: 
Enabling this option sets the file format to always be the same for every capture completed with the 
profile. 

 

What File Format Should I Choose? 
The following table contains a list of all available file formats (including advanced types) and the options 
relating to each one.  

Note: Click the option in the Available Options column to see a description of that option. See File Format 
Options for information on all of the various options.  

File Types Available Options 

BMP - OS/2 Bitmap Colors
Subfile Type

BMP - Windows Bitmap Colors
Subfile Type

CAL - CALS Colors
Subfile Type

CMP - LEAD Colors
Quality
Subfile Type

CUR - Windows cursor Colors
Append if file exists
Transparency On
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File Types Available Options 

EMF - Windows Enhanced Metafile Format Colors

EPS - Encapsulated 
Postscript 

Colors

GIF - CompuServe GIF 
Note: GIF format is limited to 256 colors and is a lossless compression 
file format, which makes it a common choice for use on the Web. GIF is 
a good choice for storing line drawings, text, and iconic graphics at a 
small file size. 

Colors
Subfile Type
Transparency On 

ICA - IBM IOCA [Wrapped] Colors
Subfile Type

ICO - Windows Icon Colors
Append if file exists
Transparency On

IMG - GEM Image Colors
JPG - JPEG image 
Note: JPG format is a lossy compressed file format. This makes it 
useful for storing photographs at a smaller size than a BMP. JPG is a 
common choice for use on the Web because it is compressed.  For 
storing line drawings, text, and iconic graphics at a smaller file size, GIF 
or PNG are better choices because they are lossless.  

Colors
Quality
Subfile Type

MHT - Web Page with Image 
Note: MHTML is similar to an HTML Web page, except that the 
HTML and images are combined into a single file. MHT is useful for 
quickly sharing an image along with simple links/hotspots with just one 
file and is most useful in e-mail, where the Web page, complete with 
images, is inserted directly into the body of the e-mail in Outlook and 
Outlook Express. 

No options available. 
 

MSP - Microsoft Paint  Colors
PCT - Macintosh Picture Colors
PCX - PC Paintbrush Colors
PDF - Adobe PDF Title, Author, and 

Keywords
PDF Page Setup

PNG - Portable Network Graphics 
Note: PNG format is a lossless compression file format, which makes it 
a common choice for use on the Web. PNG is a good choice for storing 
line drawings, text, and iconic graphics at a small file size. 

Colors

PSD - Adobe PhotoShop 3.0 Colors
RAS - SUN Raster Colors
RAW - IBM IOCA [Raw] Colors

Subfile Type
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File Types Available Options 

SNAG - SnagIt Capture File 
Note: SNAG is a file type that allows you to save images so that you 
can later open and modify them in SnagIt Editor. If you have any vector 
objects in your image, the SNAG file type allows you to later modify 
and move those objects. 

No options available. 

SWF - Macromedia Flash 
Note: Flash is useful for images intended for Web sites where you need 
more sophisticated interaction, a more dynamic appearance, and more 
animation than is typically in HTML. 

No options available. 

TGA - Truevision Targa Colors
TIF - Tagged Image File Colors

Subfile Type
WFX - WinFax Colors

Subfile Type
WMF - Windows Metafile Format Colors
WPG - WordPerfect Colors

File Format Options 
Depending on the file format chosen, various options are available. The following lists all of the format 
options. See the table in File Format Types to find out which options are available for each file format. 

Colors  
Use the list box associated with this option to select the number of colors (color depth) to be saved in the 
image. The number of colors available depends on the selected file format.  

Quality 
JPG compression always loses some image quality. Quality specifies the quality of the compressed image, 
where 100 is the highest and 1 is the lowest. The higher the image quality adjustment, the longer it takes to 
convert and save the file. 

Subfile Type  
Select from available subfile types. Depending on the current Colors selection, various Subfile Types are 
available. 

Progressive JPG files are the same as regular JPG files, but the image displays at full size as quickly as 
possible, and then clarifies as it is loaded.  

TIFF is a tag-based file format designed to promote universal interchanges of digital image data. There are 
many versions of TIFF. SnagIt supports the standard TIFF formats. 

Append if file exists 
Select this option to add the new icon image to an existing Windows icon. 
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Transparency On 
Select this option to set a color in an image to become transparent. You can set one color to look transparent 
in a browser that supports transparency. Most Web browsers support transparent GIF. 

Use the Set Color button to access the Transparent Colors dialog box, which allows you to select the desired 
color.  

For example, use this for Cascaded Menu captures to set the background color to capture as the background, 
then make that color transparent in the GIF file when saved and imported into a Web page.   

Title, Author, and Keywords 
Enter the title and author to display in the Document Properties Description tab in the PDF reader.  

Add keywords for an Adobe PDF document. Keywords are used in Description of the document and in 
document metadata. See Adobe Help documentation for more information on how to use keywords. 

PDF Page Setup 
Click this button to open the PDF Page Setup dialog box, where you can preview and adjust page setup 
options, such as page size, margins, page orientation, and image layout. See PDF Page Setup Options for 
more information. 

PDF Page Setup Options 
Use the PDF Page Setup dialog box to set up how your PDF appears on the page.  

The following table describes the pages options and use.  

Layout Tab 

Option Description 

Page size This option allows you to choose the size of page for the PDF. Use the 
dropdown menu to choose a preset size or choose Custom and manually enter 
the height and width of the page. Dimensions are given in inches. 

Margins This option allows you to choose the size of the margins for the PDF. 
Dimensions are given in inches. 

Orientation This option allows you to set the page orientation to portrait or landscape. 
Image Layout This option allows you to set the capture to shrink to fit on one page or allow 

the capture to stay its original size and span multiple pages. 
Preview This image allows you to preview how your PDF page setup will look.  
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Working with the Automatic File Name Options 
The Automatic File Name dialog box allows you to automatically name your captures, eliminating the need to 
stop after each capture to name the file and select the location to save the file. You can also create a unique 
file naming scheme and save it with a profile, making capturing even more convenient and customized. 

To use automatic file naming:  

1. 
2. 
3. 

1. 
2. 
3. 
4. 
5. 
6. 

1. 

Select the format of the file name from an extensive list of components. 
Add any freestyle text to be included in the file name. 
Select the numbering options.  
The next time that your capture is taken, it is automatically saved for you using the file name that you 
set up. 

To access the Automatic File Name options, do either of the following: 

#1. From the Main SnagIt Interface: 

In the Profile settings pane, select Image, Text, or Video Mode. 
Select any of these Output types: File, Catalog, Program, or Instant Messenger. 
In the Output dropdown menu, select Properties…. 
Within the Output Properties tab that displays, select the Automatic file name option. 
Click the Options… button. The Automatic File Name Options dialog box displays. 
For information on each of the Automatic File Naming options found in this dialog box, see 
Automatic File Name Options. 

#2. From the Add New Profile Wizard: 

In the main SnagIt interface, click the Add New Profile Wizard button. 

 
In Step 1, select Image, Text, or Video Mode. Select Next.  2. 

3. 
4. 
5. 
6. 
7. 

8. 
9. 

Select the desired input options in Step 2. Select Next.  
In Step 3, select any of these Output types: File, Catalog, Program, or Instant Messenger. 
Click the Properties… button. 
Within the Output Properties tab that displays, you will see the Automatic file name button. 
Select Automatic file name and then click the Options button.  
The Automatic File Name Options dialog box displays. Enter your choice(s) for the auto file name.  
Select Apply and then OK.  
Select Next to continue on with the wizard.  

For information on each of the Automatic File Naming options found in this dialog box, click Automatic File 
Name Options below. 

Automatic File Name Options 
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The information contained within this topic describes each of the options found within the Automatic File 
Name Options screen along with its use.  

Option Description & Use 

Format The Format field displays the file name components as they are inserted into the file 
name.  
You are also able to type text into this field. Free text can be added before, after, or in-
between the file name components.  
Dashes (-) and spaces can also be used to separate the different components if you would 
like.  

Preview The Preview field is a read-only field that shows you how your file name will look using 
the different components that you have selected. Any free text that you add will also be 
reflected in this field.  
As you add components or text to the file name, this field will automatically update for 
you.  

Ask before 
overwriting 
existing file 
names 

The Ask before overwriting existing file names option, when enabled, prevents SnagIt 
from overwriting existing files when the files already exist with the name you have 
selected for auto naming or, if the numbering scheme that you pick rolls over and the 
renumbering begins again.  
If you do not want to have your files overwritten, enable this option. Then, if a naming 
conflict occurs, you will be prompted to enter a new name. 
Disable this option if you are not concerned with SnagIt overwriting any files.  

File name 
components 

The File name components are predefined ‘pieces’ of information that you can include in 
your file name. The file name components are plug and play, that is, you will select one 
and then select Insert to add it to the file name.  

Value The Value field, located underneath the File name components is a read-only field that 
allows you to see the value(s) of the component that is selected.  

Insert Once you find a File name component that you wish to include in the file name, select the 
Insert button. The component will be added to the Format field.  

Prefix text The Prefix field allows you to enter text into the Prefix file name component. To use this 
option, first select the Prefix file name component. Then, enter the desired text into the 
Prefix Text field.  
Select Insert. The Prefix file name component will be updated to the Format field. The 
text that you have entered will display within the Preview field.  

Number of 
digits 

Enter the number of digits you want to use for the Automatic Numbering. If you select 3 
digits, then once the number of files that has been saved reaches 999, the numbering will 
begin over again. Then, if you do not have the Ask before overwriting existing file names 
enabled, the files will begin to be overwritten.  

Starting 
number 

Select the number you want to begin saving your files with. The default is zero.  
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Send E-Mail Tab 
The Send Mail tab options allow you to customize SnagIt to send captures by e-mail using preset e-mail 
defaults.  

The Send E-Mail tab is available in Image, Text, and Printer capture modes. Use the following procedures to 
access the Send E-Mail tab: 

• To access the Send E-Mail options for Image and Text capture modes: 
In the Profile settings pane, select Properties… in the Output dropdown menu.  a. 

b. 

a. 
b. 

c. 

In the Output Properties tabbed dialog box, select the Send E-Mail tab. 
• To access the Send E-Mail  options for Printer Capture mode: 

In the SnagIt main interface, select Tools > SnagIt Printer Capture Settings… 
In the Printer Capture Settings dialog box, click the Output Properties button next to the Output 
field. 
In the Output Properties tabbed dialog box, select the Send E-Mail tab. 
See also SnagIt Printer Capture. 

The following table summarizes the description and use of each option in the Send Mail tab. 

Option Description & Use 

Prompt each time for 
e-mail settings 

Select this option if you want SnagIt to ask you for new e-mail settings each time 
you are ready to send capture output by e-mail. Enable this option by clicking on 
the radio button. 

Don’t prompt. Use 
preset e-mail defaults 

Select this option if you want to preset e-mail settings so that your capture output 
is always sent to a specific recipient or address. Enable this option by clicking on 
the radio button. 

Recipient name Type the name of the desired e-mail recipient in this field. 
Specific address Type the e-mail address of the desired recipient in this field. 
Subject Type the subject that should be included in the e-mail in this field. 
Message text Type any message text that should be included in the e-mail in this field. 

Catalog Browser Tab 
The Catalog Browser tab options allow you to customize your preferences for output that will be sent to the 
Catalog Browser. 

The Catalog Browser tab is available in Image, Text, and Printer capture modes. Use the following 
procedures to access the Catalog Browser tab: 

• To access the Catalog Browser options for Image and Text capture modes: 
a. In the Profile settings pane, select Properties… in the Output dropdown menu.  
b. In the Output Properties tabbed dialog box, select the Catalog Browser tab. 
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• To access the Catalog Browser options for Printer Capture mode: 
In the SnagIt main interface, select Tools > SnagIt Printer Capture Settings… a. 

b. 

c. 

In the Printer Capture Settings dialog box, click the Output Properties button next to the Output 
field. 
In the Output Properties tabbed dialog box, select the Catalog Browser tab. 
See also SnagIt Printer Capture. 

The following table summarizes the description and use of each option in the Catalog Browser tab. 

Option Description & Use 

Catalog folder This dialog allows you to specify the current SnagIt Catalog Folder. This is 
where SnagIt saves captures when Output is set to Catalog. All of the SnagIt 
capture tools (image, text, and video) output to the same current Catalog 
Folder (that is, one Catalog Folder cannot be set for image capture and a 
different Catalog Folder set for text capture). 

Catalog folder follows 
the browser 

Select the Catalog Folder follows the browser checkbox to automatically set 
your Catalog Folder to the same folder that you are currently browsing in with 
Catalog Browser. 
If you put a check mark in this box, the Catalog Folder changes each time you 
change folders in the Catalog Browser.  
Remove the check mark to set a fixed Catalog Folder. The default fixed 
Catalog Folder is SnagIt Catalog, which is found in the My Documents 
folder. 

Ask for file name Select this option if you want SnagIt to prompt you for a file name before 
sending the output to the Catalog Browser. 

Automatic file name Select this option to have SnagIt automatically name the files that are output to 
the Catalog Browser. 

Options The Automatic Naming options allow you to automatically name your 
captures, eliminating the need to stop after each capture and name the file and 
select the location for that file to be stored in.  
SnagIt makes it easy for you to automatically name your captures using 
different components built into SnagIt or, you can enter your own free form 
text to be used in the naming of the file. 

Start browser when 
capture is added to 
catalog 

Select this option if you want SnagIt to launch the Catalog Browser whenever 
you take a capture that is output to the browser. 

Show browser when 
capture is added to 
catalog 

Select this option if you want the Catalog Browser to launch and appear as the 
top window on your desktop when a capture is output to the Catalog. 
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Program Tab 
The Program tab options allow you to set preferences for SnagIt output that will be sent directly to an 
external program or software application.  

The Program tab is available in Image, Text, Video, and Printer capture modes. Use the following procedures 
to access the Program tab: 

• To access the Program options for Image, and Text  capture modes: 
In the Profile settings pane, select Properties… in the Output dropdown menu.  a. 

b. 

a. 
b. 

c. 

In the Output Properties tabbed dialog box, select the Program tab. 
• To access the Program options for Printer Capture mode: 

In the SnagIt main interface, select Tools > SnagIt Printer Capture Settings… 
In the Printer Capture Settings dialog box, click the Output Properties button next to the Output 
field. 
In the Output Properties tabbed dialog box, select the Program tab. 
See also SnagIt Printer Capture. 

The following table summarizes the description and use of each option on the Program tab.  

Option Description & Use 

Select the program to 
output to 

Within the list, choose the program that you wish to open this capture in.  
This list is populated from your system registry and contains the applications that 
SnagIt is able to use to display your capture. As you add other applications to your 
system, this list will automatically update with new options if they are able to be 
used in conjunction with SnagIt. 

Add This option allows you to add another application to the Program output list. Select 
Add to browse and select the desired application. The Add Program dialog box 
displays. Continue this instruction with Add a Program. 

Edit This option allows you to edit the parameters for an application that is currently 
listed within Program output list.  
Select the application within the list and then select Edit. The Edit Program dialog 
box displays. Continue this instruction with Edit Program. 

Remove Select the Remove button to remove the highlighted application from the list.  
Refresh Select the Refresh button to search the system registry for applications that are 

usable by SnagIt and update those to the list.  
Ask for file name Select this option if you want to manually give your capture a file name and select 

the location for it.  
If this option is selected, a standard Save As dialog box will display once you select 
OK.  
Within the Save As dialog box, give this capture a file name and select a location 
for it to be stored in. The default storage location is the Program folder located 
within the SnagIt Catalog directory.  
Select Save. The capture will now be saved to a file and then opened within the 
program that was selected. 
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Option Description & Use 

Automatic file name Select this option if you want to automatically give your capture a file name and 
location.  
This will allow you to move directly into the other application with your capture 
rather than going through the manual naming process via the Save As dialog box.  
To automatically name your file, select the Automatic File Name option. The 
default naming schema will display within the Auto File Name preview field. 
If you would like to change the default auto name, then select the Options button. 
See also Working with the Automatic File Name Options.  

Options Select the Options button to access the Automatic File Name Options dialog box. 
Continue with Working with the Automatic File Name Options.  

Store files in This option allows you to select the drive, directory, and folder in which to store 
the saved captures before they are opened in a program.  
Select the Browse button. The standard Browse for Folder dialog box displays. 
Select the desired location and then OK. The location will be updated within the 
Store files in field.  

Add a Program 
The Program tab’s Add option allows you to manually add another application to the Program output list.  

Option Description & Use 

Executable to run This option allows you to select another program’s executable file. This will place that 
application into the Program Output list.  
Select the Browse button to browse and select another application’s executable file. Once 
you select an executable, the path will be updated to the Executable to run field.  

Display name Once you select a program executable, the name of that application will display in this 
field. However, if desired, you can change the name of that application by tying the new 
name in this field.  

Parameters Parameters are the command line options for the selected program to run properly. 
You must have the "<CaptureFilename>" parameter since it tells the selected program 
what file to open when the program is executed. 
Example: 
“-min -a -ex “c:\temp\test.zip” “<CaptureFilename>”  
This is an example of the parameters for WinZip. This command will add any new capture 
to a zip file named test.zip. 
For other parameters, consult the selected program’s documentation.  
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Edit Program 
The Program tab’s Edit option allows you to edit the options set for an application that is currently listed 
within the Program Output list.  

Option Description & Use 

Executable to run This option allows you to select another program’s executable file. This will place that 
application into the Program Output list.  
Select the Browse button to browse and select another application’s executable file. Once 
you select an executable, the path will be updated to the Executable to run field.  

Display name The name of that application displays within this field. However, if desired, you can 
change the name of that application by tying the new name in this field.  

Parameters Parameters are the command line options for the selected program to run properly. 
You must have the "<CaptureFilename>" parameter since it tells the selected program 
what file to open when the program is executed. 
Example: 
“-min -a -ex “c:\temp\test.zip” “<CaptureFilename>”  
This is an example of the parameters for WinZip. This command will add any new capture 
to a zip file named test.zip. 
For other parameters, consult the selected program’s documentation.  

Instant Messenger Tab 
The Instant Messenger tab options allow you to set preferences for SnagIt output that will be sent directly to 
Instant Messenger. 

Select this option to insert the capture into either the MSN or Windows Messenger. This option is only 
available with these two instant messaging applications. 

In order to use IM output, you must already be signed into your IM application. If you are not, you will see an 
error message. If you get this error, select Cancel and sign in to either MSN or Windows Messenger and 
select the IM button within the Capture Preview window once again to send the capture. 

The Instant Messenger tab is available in Image, Text, Video, and Printer capture modes. Use the following 
procedures to access the Instant Messenger tab: 

• To access the Instant Messenger options for Image, Text, and Video capture modes: 
In the Profile settings pane, select Properties… in the Output dropdown menu.  a. 

b. 

a. 
b. 

c. 

In the Output Properties tabbed dialog box, select the Instant Messenger tab. 
• To access the Instant Messenger options for Printer Capture mode: 

In the SnagIt main interface, select Tools > SnagIt Printer Capture Settings. 
In the Printer Capture Settings dialog box, click the Output Properties button next to the Output 
field. 
In the Output Properties tabbed dialog box, select the Instant Messenger tab. 
See also SnagIt Printer Capture. 

 The following table summarizes the description and use of each option on the Instant Messenger tab.  
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Option Description & Use 

Prompt after capture Enable this option to have SnagIt prompt you for the contacts to send the capture to 
after the capture is taken.  
See Selecting Contacts for information on how to select contacts to send your 
capture to. 
Once your contacts are selected, select OK. Your capture will be sent.  

Preset list Enable this option to automatically send your capture to a preset list of contacts. 
Using this option, you will not be prompted for contact names. 

Select Once the Preset List option is enabled, the Select button becomes enabled. This 
option is used to create a preset list of contacts that will receive the capture after it 
is taken. 
To create a preset list, select the Select button. A contacts list will display. Select 
the desired contacts for this list and select OK. The contacts will be updated to the 
Preset List list. 
You will also use this option to edit the existing list. To remove or add a name to 
the Preset List, select the Select button. Unselect and/or select the names to be 
included in the list. Select OK.  

Ask for file name Select this option if you want to manually give your capture a file name and select 
the location for it.  
If this option is selected, a standard Save As dialog box will display once you select 
OK.  
Within the Save As dialog box, give this capture a file name and select a location 
for it to be stored in. The default storage location is the Program folder located 
within the SnagIt Catalog directory.  
Select Save. The capture will now be saved to a file and then opened within the 
program that was selected.  

Automatic file name Select this option if you want to automatically give your capture a file name and 
location.  
This will allow you to move directly into the other application with your capture 
rather than going through the manual naming process via the Save As dialog box.  
To automatically name your file, select the Automatic File Name option. The 
default naming schema will display within the Auto File Name preview field. 
 If you would like to change the default auto name, then select the Options button. 
See also Working with the Automatic File Name Options.  

Options Select the Options button to access the Automatic File Name Options dialog box. 
Continue with Working with the Automatic File Name Options.  

Store sent files in: This option allows you to select the drive, directory, and folder in which to store 
the saved captures before they are opened in a program.  
Select the Browse button. The standard Browse for Folder dialog box displays. 
Select the desired location and then OK. The location will be updated within the 
Store files in field.  
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Selecting Contacts 
You will select your contacts from the Select Contacts dialog box. The list in this dialog box displays an 
colored icon to show which of your contacts is online or offline: 

• Green indicates that contact is online. 
• Yellow indicates that this contact is busy. 
• Orange indicates that this contact is away. 
• Red indicates that this contact is offline. 

Within the Select Contacts list, hold down the <CTRL> key and then click with the mouse to select more 
than one contact.  

FTP Tab 
The FTP tab options allow you to set preferences for SnagIt output that will be sent directly to a location on 
the Web. If you set your Output option to FTP, you must configure the properties on the FTP tab. 

The FTP tab is available in Image, Text, and Printer capture modes. Use the following procedures to access 
the FTP tab: 

• To access the FTP options for Image and Text capture modes: 
In the Profile settings pane, select Properties… in the Output dropdown menu.  a. 

b. 

a. 
b. 

c. 

In the Output Properties tabbed dialog box, select the FTP tab. 
• To access the FTP options for Printer Capture mode: 

In the SnagIt main interface, select Tools > SnagIt Printer Capture Settings… 
In the Printer Capture Settings dialog box, click the Output Properties button  next to the 
Output field. 
In the Output Properties tabbed dialog box, select the FTP tab. 
See also SnagIt Printer Capture. 

The following table summarizes the description and use of each option on the FTP tab.  

Option Description & Use 

FTP server Specify the IP Address or DNS Name of the target FTP server in the box provided. 
Port Specify the port on the server that is used for FTP services. This is usually port 21, 

the default. 
Remote path Type the directory path on the target server where captured files are to be stored. 
Use passive FTP To connect with the FTP server in passive mode, put a check mark in the Use 

Passive FTP box. 
Show progress To show that files are moving, put a check mark in the Show Progress box. 
Fixed file name To send a file at regular times to the server that always overwrites an existing file, 

select Fixed File Name and supply the name, with an applicable filename 
extension, in the File Name or Prefix box. 

Automatic file name To name files automatically with a sequential number included, select Automatic 
File Name and specify the Sequence Limit. For example, if you specify a 
sequence limit of 9, files are written with the prefix you specify in the File Name 
or Prefix box, then a numeral string that writes nine files before overwriting the 
first one. 
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Option Description & Use 

Use temp/rename 
replacement method 

To not overwrite the file on the server, select the Use temp/rename replacement 
method radio button. 
Note: This option sends your screen capture to the server with a temporary file 
name and then renames the temporary file to the name specified in the File Name 
or Prefix box. 

Server authentication If authentication is necessary on the FTP server (it does not allow anonymous 
FTP), put a check mark in the Server authentication box. Supply the User Name 
and Password. 

User name Type in the correct User Name for Server authentication. 
Password Type in the correct Password for Server authentication. 
Use proxy server To use a firewall or proxy server, put a check mark in the Use proxy server box 

and supply the Proxy Server and Port. (A proxy server has a different IP or DNS 
name, such as proxy.companyname.com:8080.) 

Proxy server and port If you have selected to use a firewall or proxy server, supply the Proxy 
Server/Port in this field. 

Text Output to a Text File 
The Text File tab options allow you to customize the file name, file format, caption, and location options for 
text captures. 

The Text File tab is available in Text capture mode. Use the following procedures to access the Text File tab: 

In the Profile settings pane, select Properties… in the Output dropdown menu.  1. 
2. In the Output Properties tabbed dialog box, select the Text File tab. 

The following table summarizes the description and use of each option in the Text File tab.  

Option Description & Use 

TXT - Text File This is the file format for a text file, and the option permanently on by default 
during a text capture. 

Annotate captures Select this option if you want to add a caption to the text capture output. 
Caption prefix Enter the text that you want to appear before each text caption. 
Append to file Select this option if you want each text capture to be appended to a single file. 
Ask for file name Select this option if you want SnagIt to prompt you for a file name before saving 

the capture output. 
Fixed file name Select this option if you want the same file name assigned to each text capture. 

This is useful for continually and automatically updating the same output file.  
Name If you are using the Fixed File Name option, type the file name for the text 

output file in this field. 
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Option Description & Use 

Automatic file name Select this option if you want to automatically give your capture a file name and 
location.  
This will allow you to move directly into the other application with your capture 
rather than going through the manual naming process via the Save As dialog box. 
To automatically name your file, select the Automatic File Name option. The 
default naming schema will display within the Auto File Name preview field. 
If you would like to change the default auto name, then select the Options 
button. See also Working with the Automatic File Name Options.  

Output folder Select an Output Folder for your captures by typing the desired location into 
the box provided, by selecting a recently used location from the list box, or by 
choosing the Browse button and searching for the location. 

Web Output to a File 
The File tab options allow you to configure the location, folder options, and naming options for files 
containing Web capture output. 

The File tab is available in Web capture mode. Use the following procedures to access the File tab: 

In the Profile settings pane, select Properties… in the Output dropdown menu.  1. 
2. In the Output Properties tabbed dialog box, select the File tab. 

The following table summarizes the description and use of each option on the File tab.  

Option Description & Use 

Ask for folder name Select this option if you want SnagIt to prompt you for a new folder name after 
each capture. 

Fixed folder name Select this option if you want to use the same folder name for each new 
capture. Either type the location of the desired fixed folder in the adjacent box, 
or use the Browse button to locate the folder. 

Create a subfolder for 
each capture 

Select this option if you want SnagIt to place each new capture in a subfolder 
within the designated Output Folder. 

Use a single folder to 
store all images 

Select this option if you want all of the capture images to be stored within the 
same folder. 

Create a hierarchy of 
folders to store images 

Select this option if you want folders created to match the structure of the Web 
sites captured. 

Rename files 
automatically 

Select this option to automatically rename any captured files that have the 
same name. 

Overwrite files Select this option to always overwrite any file that already exists in the capture 
folder (e.g., any file that was captured previously will be overwritten by a 
subsequent captured file with the same name). 
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Web Output to the Catalog Browser 
The Catalog Browser tab options allow you to customize your preferences for Web capture output that will 
be sent to the Catalog Browser. See Catalog Browser for more information on using the Catalog Browser. 

This Catalog Browser tab is available in Web capture mode. Use the following procedures to access the 
Catalog Browser tab: 

In the Profile settings pane, select Properties… in the Output dropdown menu.  1. 
2. In the Output Properties tabbed dialog box, select the Catalog Browser tab. 

The following table summarizes the description and use of each option in the Catalog Browser tab.  

Option Description & Use 

Catalog folder Allows you to specify the folder in which output to the Catalog Browser will be stored. 
Catalog follows the 
browser 

Select the Catalog Folder follows the browser checkbox to automatically set your 
Catalog Folder to the same folder that you are currently browsing in with Catalog 
Browser. 
If you put a check mark in this box, the Catalog Folder changes each time you change 
folders in the Catalog Browser.  
Remove the check mark to set a fixed Catalog Folder. The default fixed Catalog 
Folder is SnagIt Catalog, which is found in the My Documents folder. 

Start browser when 
capture is added to 
catalog 

Select this option if you want SnagIt to launch the Catalog Browser whenever you take 
a capture that is output to the browser. 

Show browser when 
capture is added to 
catalog 

Select this option if you want the Catalog Browser to launch and appear as the top 
window on your desktop when a capture is output to the Catalog. 

 

Video Output to a File 
The Video File tab options allow you to customize the configuration of your video capture output.  

This Video File tab is available in Video capture mode. Use the following procedures to access the Video File 
tab: 

In the Profile settings pane, select Properties… in the Output dropdown menu.  1. 
2. In the Output Properties tabbed dialog box, select the Video File tab. 

The following table summarizes the description and use of each option on the Video File tab.  

Option Description & Use 

Auto configure Select this option if you want SnagIt to automatically configure video options such as 
frame rate and compression quality. Disable this option configure the Video Options 
manually. 

Frames per sec This option sets the frame rate for video capture. Type the desired frame rate in the 
adjacent box. 
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Option Description & Use 

Video Setup Select this option to access the Video Compression dialog box, which allows you to 
select a video compression codec, adjust compression quality, and specify key frame 
and data rates.  

Time-lapse capture Select this option if you want to perform a time-lapse video capture. 
Time-Lapse Setup Select this option to access the Frame Rate Setup dialog box, which allows you to 

configure the AVI Capture and Playback rates.  
See also Frame Rate (Time-Lapse) Setup. 

Audio Setup Select this option to access the Audio Format dialog box, which allows you to 
configure the name, format, and attributes of the audio output.  
See also Audio Format Setup. 

Audio capture 
device 

This option allows you to select the audio capture device that you will be using for 
Video Capture. Select the desired device from the list box. 

Ask for file name Select this option if you want SnagIt to prompt you for a file name before saving the 
capture output. 

Fixed file name Select this option if you want the same file name assigned to each capture. This is 
useful for continually and automatically updating the same output file.  

Name If you are using the Fixed File Name option, type the file name for the output file in 
this field. 

Automatic file 
name 

Select this option if you want to automatically give your capture a file name and 
location.  
This will allow you to move directly into the other application with your capture rather 
than going through the manual naming process via the Save As dialog box.  
To automatically name your file, select the Automatic File Name option. The default 
naming schema will display within the Auto File Name preview field. 
 If you would like to change the default auto name, then select the Options button. See 
also Working with the Automatic File Name Options.  

Output folder Select an Output Folder for your captures by typing the desired location into the box 
provided, by selecting a recently used location from the list box, or by choosing the 
Browse button and searching for the location. 

Frame Rate (Time-Lapse) Setup 
The Time-lapse Setup options allow you to configure the AVI Capture and Playback rates. 

The following table summarizes the description and use of each option in the Frame Rate Setup dialog box. 

Option Description & Use 

AVI Capture 
Rate 

This option allows you to specify the video capture rate. Use the Frames box to type in 
the number of frames to be captured, and then specify the time scale in Seconds, 
Minutes, or Hours using the radio buttons and the adjacent per box. 

AVI Playback 
Rate 

This option allows you to specify the video playback rate. Use the Frames box to type in 
the number of frames to be captured, and then specify the time scale in Seconds, 
Minutes, or Hours using the radio buttons and the adjacent per box. 

Default Select Default to return the frame rate configuration to its default settings. 
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Audio Format Setup 
The Audio Format Setup options allow you to configure the name, format, and attributes of the audio output. 

The following table summarizes the description and use of each option in the Audio Format Setup dialog box.  

Option Description & Use 

Name This box lists the name, if there is one, of the Audio Format you select or save. This 
allows you to select an audio format using an understandable name. There are usually 
some names already assigned. For example, on most computers select Telephone 
Quality in the Name list box, rather than the more cryptic 11.025kHz, 8 Bit, Mono in the 
Attributes list. Note that the two are the same because they have the same audio format 
and attributes. 
Add an audio format name using the Save As button and remove an audio format name 
using the Remove button. 

Save As Select this option to assign a name to a newly created audio recording profile and save it 
in the dropdown list for later use. 

Remove Use this option to remove an audio recording profile from the dropdown list. To remove a 
profile, select it from the dropdown list and select Remove. 

Format Select an audio format for a new recording profile by selecting an option from the list 
box. This box lists the audio format type. Currently the only option is PCM (Pulse Coded 
Modulation), which is an uncompressed audio data format. 

Attributes This box lists the audio format attributes. The attributes are (from left to right): 
Sample Rate in kHz 
Number of audio samples per second, or the fidelity of the audio recording. 
Sample Size in Bits 
How much data to record for each audio sample. 
Note 
An 8-bit sample size is possibly satisfactory for voice recording. Since using a 16-bit 
sample size doubles the size of the audio data you record, use it only if you must have the 
highest quality recording. 
Mono or Stereo 
The number of audio channels to record. Mono means record one audio channel, Stereo 
means record two audio channels (right and left). 
Note: Stereo is only useful if you are recording with a stereo microphone. Since using a 
Stereo audio format doubles the size of the audio data you record, use Stereo only if you 
know you are recording with a stereo microphone. 
Data Rate 
The data throughput of the audio stream in kilobytes per second (kbps). 
Note: For most of the attributes, the higher the number, the higher the quality of the 
recording and the larger the movie file. 
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Video Output to the Catalog Browser 
The Catalog Browser options allow you to customize your preferences for Video Capture output that will be 
sent to the Catalog Browser. See Catalog Browser for more information on using the Catalog Browser. 

This Catalog Browser tab is available in Video capture mode. Use the following procedures to access the 
Catalog Browser tab: 

In the Profile settings pane, select Properties… in the Output dropdown menu.  
In the Output Properties tabbed dialog box, select the Catalog Browser tab. 

The following table summarizes the description and use of each option in the Catalog Browser tab.  

Option Description & Use 

Catalog folder Allows you to specify the folder in which output to the Catalog Browser will 
be stored.  

Catalog folder follows 
the browser 

Select the Catalog Folder follows the browser checkbox to automatically set 
your Catalog Folder to the same folder that you are currently browsing in 
with Catalog Browser. 
If you put a check mark in this box, the Catalog Folder changes each time 
you change folders in the Catalog Browser.  
Remove the check mark to set a fixed Catalog Folder. The default fixed 
Catalog Folder is SnagIt Catalog, which is found in the My Documents 
folder. 

Ask for file name Select this option if you want SnagIt to prompt you for a file name before 
sending the output to the Catalog Browser. 

Automatic file name Select this option if you want to automatically give your capture a file name 
and location.  
This will allow you to move directly into the other application with your 
capture rather than going through the manual naming process via the Save As 
dialog box.  
To automatically name your file, select the Automatic File Name option. The 
default naming schema will display within the Auto File Name preview field.
 If you would like to change the default auto name, then select the Options 
button.  
See also Working with the Automatic File Name Options.  

Start browser when 
capture is added to 
catalog 

Select this option if you want SnagIt to launch the Catalog Browser whenever 
you take a capture that is output to the Catalog Browser. 

Show browser when 
capture is added to 
catalog 

Select this option if you want the Catalog Browser to launch and appear as 
the top window on your desktop when a capture is output to the Catalog. 
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Video Output to the Web 
The FTP options allow you to set preferences for SnagIt output that will be sent directly to a location on the 
Web. If you set your Output option to FTP, you must configure the properties on the FTP tab. 

This FTP tab is available in Video capture mode. Use the following procedures to access the FTP tab: 

In the Profile settings pane, select Properties… in the Output dropdown menu.  1. 
2. In the Output Properties tabbed dialog box, select the FTP tab. 

The following table summarizes the description and use of each option on the FTP tab.  

Option Description & Use 

FTP Server Specify the IP Address or DNS Name of the target FTP server in the box provided. 
Port Specify the port on the server that is used for FTP services. This is usually port 21, 

the default. 
Remote path Type the directory path on the target server where captured files are to be stored. 
Use passive FTP To connect with the FTP server in passive mode, put a check mark in the Use 

Passive FTP box. 
Show progress To show that files are moving, put a check mark in the Show Progress box. 
Fixed file name To send a file at regular times to the server that always overwrites an existing file, 

select Fixed File Name and supply the name, with an applicable filename extension, 
in the File Name or Prefix box. 

Automatic file 
name 

To name files automatically with a sequential number included, select Automatic 
File Name and specify the Sequence Limit. For example, if you specify a sequence 
limit of 9, files are written with the prefix you specify in the File Name or Prefix 
box, then a numeral string that writes nine files before overwriting the first one. 

Use temp/rename 
replacement 
method 

To not overwrite the file on the server, select the Use temp/rename replacement 
method radio button. 
Note: This option sends your screen capture to the server with a temporary file name 
and then renames the temporary file to the name specified in the File Name or 
Prefix box. 

Server 
authentication 

If authentication is necessary on the FTP server (it does not allow anonymous FTP), 
put a check mark in the Server authentication box. Supply the User Name and 
Password. 

User name Type in the correct User Name for Server authentication. 
Password Type in the correct Password for Server authentication. 
Use proxy server To use a firewall or proxy server, put a check mark in the Use proxy server box and 

supply the Proxy Server and Port. (A proxy server has a different IP or DNS name, 
such as proxy.companyname.com:8080.) 

Proxy server and 
port 

If you have selected to use a firewall or proxy server, supply the Proxy Server/Port 
in this field. 
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Selecting an Output in the Capture Preview Window 
After you have taken your capture and you are in the Capture Preview window, you have the option of 
choosing (if the Output was set to None) or overriding the current Output destination.  

When choosing or overriding an Output, you will still be in the Capture Preview window. You remain in the 

Capture Preview window until you select Done  , Finish  or Cancel . 

The following table describes each of the SnagIt Capture Preview window tools that can be used to override 
the current Output. The selection of available tools will be determined by the capture mode that is enabled. 

Button Tool Name Available in 
Capture Mode

Description 

 

Save As Image 
Text 
Video 
Web 

Select this tool to save this capture as a file. 

 

Print Image 
Text 

Select this tool to print this capture.  

 

Copy entire 
image to the 
clipboard 

Image Select this tool to copy the entire image to the 
clipboard.  

 

Send capture via 
E-mail 

Image 
Video 

Select this option to attach the capture into an e-mail 
message.  

 

Save capture in 
Catalog Browser 

Image 
Video 

Select this option to save the capture as a file and store 
it in a special folder called the Catalog.  
You can then quickly access these files using the 
Catalog Browser tool. 

 

Send using FTP 
to a Web server 

Image 
Video 

Select this option to save the capture as a file and 
transfer the file via FTP (File Transfer Protocol) to any 
Web server on the Internet.  
You will need to specify the address of the server and 
provide the necessary login information. 
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Button Tool Name Available in Description 
Capture Mode

 

Send capture via 
Instant 
Messenger 

Image Select this option to insert the capture into either the 
MSN or Windows Messenger.  
Note: This option is only available with these two 
instant messaging applications.  
In order to use IM output, you must already be signed 
into your IM application. If you are not, you will see an 
error message.  
If you get this error, select Cancel and sign in to either 
MSN or Windows Messenger and select the IM button 
within the Capture Preview window once again to send 
the capture. 

3. 

4. 

5. 

From the Select Contacts screen, select the 
desired contact(s).  
Within the Save As screen, enter a name for this 
image as well as a file format. Select Save. 
Immediately, a request to the contact(s) will be 
made for them to receive the capture.  

 

Start Program Image 
Text 
Video 

The Program output type allows you to take a capture, 
save it as a file, and then open that file within another 
application. Once you select the Program button the 
Program screen will display. From the list of available 
programs, select the one you want this capture to open 
in.  

 Output As  Image This toolbar option allows you to quickly change your 
output option when sending an image capture to the 
following outputs: 
• Send Mail 
• Catalog 
• Web 
• IM  
• Program 
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Helpful SnagIt Features 

SnagIt Features Overview 
This section contains information on various parts of SnagIt that you may find helpful at various times. This 
section is divided into the following topics: 

• SnagIt’s Companion Applications 
• SnagIt Printer Capture 
• SnagIt OneClick 

SnagIt’s Companion Applications 
SnagIt comes with several companion applications that allow you to edit and organize your captures and other 
media files. The companion applications are found in the Quick Launch pane located on the main SnagIt 
interface. 

  
See also: 

• SnagIt Editor 
• Catalog Browser 
• Batch Conversion 
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SnagIt Editor 
The SnagIt Editor is a great way to edit a screen capture after it is saved to a file, since Editor allows you to 
apply professional quality finishing touches to your images without having to take a capture. Editing options 
include flip, mirror, shear, rotate, crop, and cut. Adjust the color depth, add text, or view the frames of a video 
capture. Add custom edge effects such as drop shadow, torn or faded edges, and enhancements such as 
arrows, cursors, lines, text, and much more.  

To Access SnagIt Editor 
To open SnagIt Editor, do one of the following: 

• Click SnagIt Editor on the Quick Launch pane located on the main SnagIt interface. 
• Select Tools > SnagIt Editor from the SnagIt menu bar. 

• Select the SnagIt Editor button  from the toolbar. (Select View > Toolbar if the toolbar is not 
visible.) 

SnagIt Editor is very similar in look and feel to the Capture Preview window. While they are very similar, 
notice the absence of the Done or Finish and Cancel buttons. Additionally, Editor has a built-in Image Viewer 
that allows you to quickly view images within a folder without having to open each file individually.   

See the following topics for information on SnagIt Editor: 

• Getting Familiar with the SnagIt Editor Screen 
• SnagIt Editor Image Viewer 
• SnagIt Editor Keyboard Shortcuts 

For detailed information on each of the options found in SnagIt Editor’s dropdown menus, Tasks pane, task 
pages, or Paint Tools pane, see these entries in the topics on working with the Capture Preview window:  

• Enhancement Samples 
• SnagIt Capture Preview Window Menu Options 
• Working with the Paint Tools Pane 
• Working with the Tasks Pane 
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Getting Familiar with the SnagIt Editor Screen 

 

 
File Toolbar Options. Choose from the following buttons: 
• Click New to create a new image in SnagIt Editor.  
• Click Open to open an existing media file and display it in SnagIt Editor.  
• Click Save to save the image as a file. 
• Click Print to print the image. 
• Click Preview to see a Print Preview of the image. 
• Click Send E-Mail to send the image through e-mail. By default the image is included in the 

body of the e-mail message. For information on how to change this default behavior, see 
Program Options Tab. 

 
Toolbar Options. On the toolbars, select any tool to perform that operation. Tooltips let you 
know what each tool is. The toolbar contains output options as well as basic editing options such 
as Crop, Cut, Copy, and Paste.  

 
Paint Tools. This is the Paint Tools pane. The paint tools allow you to paint, draw, highlight, 
and more, right on top of your capture. Within the Properties pane, enable antialias to give a 
smooth look to your drawing lines or enable drop shadow to give your drawing a 3D, 
professional look. Select the color block to change the drawing tool’s color. 

For more information on the Paint Tools pane, see Working with the Paint Tools Pane. 

 
Image Viewer. SnagIt Editor has a built-in Image Viewer that allows you to quickly view 
images within a folder without having to open each file individually. Additionally, you can 
quickly make edits to an image, save it, and then proceed to the next image in the folder. You 
can even delete unwanted images from the folder. 
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Effects. Use the options found in the Effects task page to enhance your captures with special 
effects, like an edge effect. Or, add a watermark, border, caption and more. 
These enhancements are available in both Capture Preview window and SnagIt Editor. 
For more information on the Tasks pane, see Working with the Tasks Pane. 

 
Size. Use the options found in the Size task page to resize the canvas, resize the capture, trim 
excess canvas away, rotate the capture, and more. 
These enhancements are available in both Capture Preview window and SnagIt Editor. 
For more information on the Tasks pane, see Working with the Tasks Pane. 

 
Color. Use the options found in the Color task page to enhance your captures with special color 
effects and editing options. Change the brightness, apply transparency, change to grayscale, and 
much more. 
These enhancements are available in both Capture Preview window and SnagIt Editor. 
For more information on the Tasks pane, see Working with the Tasks Pane. 

 
Action. Use the Links/Hotspots options to create or modify links and hotspots in a capture. 
For more information on Links/Hotspots, see Links/Hotspots Task Page. 

SnagIt Editor Image Viewer 
SnagIt Editor has a built-in Image Viewer that allows you to quickly view images within a folder without 
having to open each file individually. Additionally, you can quickly make edits to an image, save it, and then 
proceed to the next image in the folder. You can even delete unwanted images from the folder.  

To launch SnagIt Editor, do one of the following: 

• Click SnagIt Editor on the Quick Launch pane located on the main SnagIt interface. 
• Select Tools > SnagIt Editor from the SnagIt menu bar. 

On the Editor toolbar, there are three tools that are part of the Image Viewer: Previous  , Next 

, and Delete .  

Enabling the Image Viewer 
The Image Viewer tools only become enabled on the Editor toolbar once you save an image to a folder or 
open an image from a folder. Once a folder association is made, then you are able to cycle through the other 
images in the same folder.  
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Using the Image Viewer 
Once the Image Viewer options are enabled, use the Previous or Next buttons to cycle through the images in 
the folder.  

If you find an image you no longer need, select the Delete button to remove the image from the folder.  

Note:  This is a permanent delete operation. Once you select Delete, you are prompted as to whether you 
want to delete the image. Choosing the Undo button will not restore the image to the folder. To 
restore the image to the folder in case of accidental deletion, you will have to restore it from your 
Recycle Bin.  

If you make any changes to an image in the folder, you will be prompted to save your changes before you can 
view the next image. 

SnagIt Editor Keyboard Shortcuts 
The following keyboard shortcuts are used in SnagIt Editor. You cannot modify these keyboard shortcuts. 

To Do This: Press this Key Combination: 

Open CTRL + O 
Save CTRL + S 
Undo CTRL + Z 
Redo CTRL + Y 
Cut CTRL + X 
Copy CTRL + C 
Paste CTRL + V 
Select All CTRL + A 
Previous CTRL + P 
Next CTRL + N 
Zoom In NumPad + 
Zoom Out NumPad - 
Actual Size NumPad / 
Show Grid CTRL + G 
Open Help F1 
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Catalog Browser 
SnagIt's Catalog Browser allows you to locate, view, and manage captures and multimedia files in thumbnail 
view. The Catalog Browser can view images, text, and .avi files. You can select multiple files to save, convert 
file formats, print, and e-mail in batches. 

To Open the Catalog Browser 
To open the Catalog Browser, do one of the following: 

• Click SnagIt Catalog Browser on the Quick Launch pane located on the main SnagIt interface. 
• Select Tools > Catalog Browser. 

• Select the Catalog Browser button  from the toolbar. (Select View > Toolbar if the toolbar is 
not visible.) 

See also: 

• Getting Familiar with the Catalog Browser Screen 
• Features of the Catalog Browser 
• Catalog Browser Tools 
• SnagIt Catalog Browser File Menu Options 
• Catalog Browser Page Layout Options 
• Catalog Browser Multiple Images Options 
• SnagIt Catalog Browser Edit Menu Options 
• SnagIt Catalog Browser View Menu Options 
• SnagIt Catalog Browser Tools Menu Options 
• Adding Audio in Catalog Browser 
• SnagIt Catalog Browser Go Menu Options 
• SnagIt Catalog Keyboard Shortcuts 
• Creating a Gallery Web Page from Image Files 
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Getting Familiar with the Catalog Browser Screen 

  
 

 
Toolbar. You can access several commonly used options from the toolbar such as the Web 
Page Creator or the Batch Conversion Wizard. Move the mouse across the toolbar to display 
the tooltips. 

 
Browser Area. Search and select the folder that contains your media files to update them to 
the thumbnail view frame. 

 View Thumbnails. Select the Thumbnail View button  to see visual thumbnails. Select 

the Detail View button  to see file details in browser format. 

 
Viewing Area. The thumbnail images or file details display in this area. The view displayed 
depends upon which view is selected in the toolbar. 

 
Preview. A larger view of the selected thumbnail displays in the Preview Area. 

Features of the Catalog Browser 
Click the following items for more information on each: 

Image File Management 
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SnagIt users frequently capture many image, text, or video clips that must be collected and organized. SnagIt 
Catalog Browser can help you manage these captures.  

• SnagIt Catalog Browser allows you to collect captures in a Catalog Folder, which can be a selected 
Windows folder.  

• Catalog Folders can show your captures in a thumbnail browser or a full report-style list view.  
• The Catalog Browser is a powerful tool for sorting and batch operations.  
• Easily print, make copies, move, delete, and rename captured files using the browser, without the 

clutter related to other file listing techniques. 

Image Manipulation 
In addition to file management, SnagIt Catalog Browser has a rich assortment of image manipulation tools for 
a variety of file format types.  

• For a supported file type, image properties such as the color characteristics and image size can be 
changed interactively.  

• Flip, Reverse, Rotate, Shear, Special Effects, and Edge Detection can also be used.  
• See how the change looks in the SnagIt Editor window and undo the change if necessary.  
• Try any number of changes and undo them any number of times. 

Catalog Thumbnail Browsing 
Catalog thumbnail browsing, a powerful SnagIt feature, is an easy way to view small replicas of captured 
files.  

• Large collections of image, text, or video captures can be easily viewed in a smaller "thumbnail" 
image in the Catalog Browser.  

• The number of items in a Catalog Folder is limited only by system capacities.  
• The thumbnail size can be changed to give more or less of an overview. Thumbnails can be sorted by 

name, size, type, date, or properties. 

Multiple Image Printing 

• Create a contact sheet with multiple thumbnail image views on each page and print.  
• Use this feature to proof your captures, to decide which of your image captures are needed for your 

current project, and to organize your SnagIt cataloging system. 

Detailed Report List View 
Turn off thumbnails to see a full report style list view of a Catalog Folder.  

• The name, size, types, and date of each capture is listed along with the capture properties (such as 
image dimensions and color depth).  

• For text captures, a preview of the first lines of the text is shown.  
• The thumbnail view and the "details" view are styled after Windows Explorer, to make it easier to 

learn to use. For example, you can put your captures into groups by size simply by clicking on the 
column head. 

Multiple Catalog Folders 
Keep as many Catalog Folders on your system as necessary.  

• When taking screenshots for a book, catalog folders can be used to organize your captures by chapter.  
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• Navigate easily from one catalog folder to another.  
• Easily make copies or move captures between Catalog Folders by selecting one or more items with 

the mouse. 

Setting an Image as Wallpaper 
Select an image in the Catalog Browser and tell SnagIt to save it as your desktop wallpaper image.  

You can use the normal Windows options for wallpaper images: tile, center, or stretch to control how the 
image is displayed on your computer screen. 

Boosting Capture Productivity with Catalog Browsing 
SnagIt’s automatic filename generation works with catalog thumbnail browsing and can boost productivity. 

• No more stopping to name captures or to collect captures by pasting them into a document.  
• Save time by capturing multiple files and using automatic file naming.  
• Files can be saved without interruption into the catalog where they are subsequently picked for 

saving, printing, moving, deleting, capturing again, or sending to someone using e-mail. 

Multiple Capture Selection 
The thumbnail browser and "details" view let you select multiple captures from the catalog.  

• Performing operations on a group of captures is easy and a real time saver. For example, select a 
group of your best image and text captures and send them to the printer in one easy step. 

• For multimedia projects, organize your video clips into the correct sequence. 

Catalog Operations 

• Easily print, make copies, move, e-mail, rename or delete one or more captures. 
• Rename a group of captures in a Catalog Folder with a new filename prefix. 
• Attach multiple capture files to an e-mail message. 
• Change the image file format of one or more captures while making copies, moving, and mailing OR 

using the powerful Batch Conversion. 
• Use the TWAIN interface to accept images from TWAIN-compliant devices such as scanners and 

digital cameras. 

Catalog Browser Viewing Options 

• To view the thumbnails, select the View Thumbnails button  on the Catalog Browser Toolbar 
or select View > Thumbnails.  

• To change the size of the thumbnails, select View > Thumbnail Size. Select the item to reveal the 
size menu. Select one of the sizes (in pixel dimensions): 24x24, 64x64, 128x128, 256x256. The 
Catalog Browser displays changes to show the thumbnails in the new size selected.  

• To view the thumbnail details, select the View Details button  on the Catalog Browser Toolbar 
or go to View > Details. The images’ details will display as seen in the following graphic. 

Catalog Browser Tools 
The following table describes each of the tools that can be found in the Catalog Browser. The selection of 
available tools depends on the media file type being viewed. 
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Tool  Name Description 

 
Up One Level Allows you to move up one level in the directory structure to view the 

folder directly above the one currently in view. 

 
To Catalog Folder Takes you directly to the SnagIt Catalog Folder you have selected in 

SnagIt Output > Properties > Catalog Browser. 

 
Refresh Will update all folders and refresh the screen, allowing you to see any 

changes made to a folder.  

 
Open  Opens the selected thumbnail item in SnagIt Editor. 

 
Print Sends one or more selected files to your currently selected printer.  

Note: To switch printers or to set up print properties, select File > 
Page Setup. 

 
Acquire an Image from 
Scanner or Camera 

Allows you operate your scanner or camera from the SnagIt Catalog 
to make acquiring images easier. 

 
Copy to Folder Allows you to put a copy of one or more items from the Catalog 

Browser folder into a different folder or directory. 

 
Move to Folder Deletes the selected file(s) from the current folder and adds them to 

the one you specify. You can also change the file format as the file is 
being moved. 

 
Copy to Clipboard Copies a single item to the Windows clipboard so it can be put in a 

different program. 

 
Add Audio Use this feature to add audio to an image or video capture in the 

Catalog Browser.  
Your computer must have a sound card, microphone, and the correct 
software installed, including DubIt, an add-on program that works 
with SnagIt. 
Note: If DubIt is not installed, go to the TechSmith Web site 
(www.techsmith.com) to download. 

 
Batch Conversion 
Wizard 

Allows you to change one or more graphic image files from one 
format to another. The files are individually converted to the selected 
format and stored in the folder you selected. The original files are not 
changed.  

 
Create Web Page Starts the Create Web Page Wizard to help you showcase your 

images. Use this feature to include images in the selected Catalog 
Browser folder in completed Web pages, ready for browsing on your 
computer or for uploading to the Internet. 
The wizard prompts you to make selections about the organization and 
appearance of the images on HTML pages that SnagIt creates for you. 
This makes it easy to publish a complete image-based Web site with 
little or no extra HTML coding. 

 
Delete Allows you to delete one or more items from the Catalog Browser 

folder.  
You will receive a warning before files are deleted. 
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Tool  Name Description 

 
Thumbnails This toggle button shows the Thumbnail view in the Catalog Browser. 

Items in the folder are shown as small icons in the window.  

 
Details This toggle button shows the Details view in the Catalog Browser 

which makes a list of files similar to Windows Explorer.  
Details view gives file details such as: Size, Type, Modified (date and 
time), Properties (pixel dimensions and color depth for image 
captures; number of lines for text captures; video statistics for video 
captures), and Description. 

 
Display Help Topics Select Help to access the help system. 

 

SnagIt Catalog Browser File Menu Options 
The File menu options allow you to open, save, print, copy, move, rename, mail, and delete files. This menu 
also gives you access to scanner and camera operations. Select File and a dropdown menu appears. 

The following table summarizes the description and use of each option on the File menu. 

Option Description 

New Folder Creates a new folder with the default name "New Folder" in the tree view listing of 
folders in the Catalog Browser. 

Open Opens the selected thumbnail item in the SnagIt Editor.  
Save As Allows you to save a selected file to a different file name and/or file format.  
Shell Allows you to designate the program in which the selected item will open.  
Scanners & 
Cameras 

Allows you to operate your scanner or camera from the SnagIt Catalog to make 
acquiring images easier. 

Page Setup Accesses the Printer dialog box, which allows you to select the default or a different 
printer, to move the printed file on the page, and to scale the printed file to better fit the 
page. 

Print Sends one or more selected files to your currently selected printer.  
Note: To switch printers or to set up print properties, select File > Page Setup. 

Print 
Multiple 
Images 

Prints a thumbnail view of selected images.  
Note: To switch printers or to set up print properties, select File > Page Setup. 

Copy to 
Folder 

Allows you to put a copy of one or more items from the Catalog Browser folder into a 
different folder or directory. 

Move to 
Folder 

Deletes the selected file(s) from the current folder and adds them to the one you specify. 
You can also change the file format as the file is being moved. 

Send Mail Allows you to send your catalog file(s) by e-mail. 

Delete Allows you to delete one or more items from the Catalog Browser folder. You will 
receive a warning before files are deleted. 

Rename Allows you to change the file name under the thumbnail or in the listing of files. 
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Option Description 

Properties Displays statistics about a selected file in the Catalog Browser. 
Exit Closes the Catalog Browser. 

 

Catalog Browser Page Layout Options 
The Page Layout dialog box is used to set how your printed image shows on the page. This dialog box is 
accessed by choosing File > Page Setup > Page Layout.  

Note: To save these settings, once you exit this dialog box and return to the Printer Setup dialog box, enable 
the Specific Printer option and then enable the Save Specific Printer Properties option. 

The following table describes each of the Page Layout dialog box options along with their description and 
use.  

Option Description 

Margins Set page Margins in the applicable boxes.  
Image 
Position 

Determines the placement of the image on the page.  

Fit Image on 
a Single Page 

The image, regardless of length, is scaled in proportion to fit on one page.  
Example: An Auto Scroll capture three pages long is scaled equally in length and width 
to print on one page. The printed image is one page long and one third of its full size 
width. 

Manual Scale The user can apply a scaling percentage to the image to decrease or increase its size on 
the printed page. An image printed at 100 percent is the same as one printed with the 
Proportional setting.  
Example: An image printed at 200 percent makes the height and width two times the 
printed image. 

Proportional 
Scale 

The size relationship between the width of the area being captured and the width of the 
screen is used to calculate the width of the printed image in relationship to the width of 
the printed page. Example: An image half the width of your screen is scaled to print at 
half the width of the printed page. 

Fixed Size 
(inches) 

The width and height are set in the boxes. The printed image matches the dimensions, 
scaling or distorting the image if necessary. 

Maximize 
Image on a 
Single Page 

The image is made as large as possible to fit on one page, while preserving the correct 
aspect ratio of the original. 

Auto Scale The width of the captured image is scaled to the width of the page. The length is scaled 
in proportion and can be more than one page.  
Example: An image 2 inches by 6 inches is scaled by an approximate factor of 4 to fit 
the printed page width. The length is also scaled by the same factor, making a printed 
image 2 1/2 (24 inch) pages in length. 

Default Select Default to change settings to the SnagIt defaults. The default settings for Printer 
Output Setup are Default Windows Printer, Image location is Upper Left and image 
scaling is set to Fit Image on a Single Page. 
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Catalog Browser Multiple Images Options 
Use this dialog to set up the layout of printed thumbnails from the SnagIt Catalog Browser. This creates a 
"contact sheet" to see multiple images on a page. 

To access the Multiple Images options, within Catalog Browser, select File > Page Setup > Multiple 
Images. The Multiple Images Layout dialog box opens.  

As you make your selections, the Preview area shows you how your images will look on the page. 

The following table describes each of the Page Layout dialog box options along with their description and 
use.  

Option Description & Use 

Number of 
columns 

Determines how many images to put across the page.  
Type the number of columns or select with the spinner controls. 

Number of 
rows 

Determines how many images to put down the page.  
Type the number of rows or select with the spinner controls. 

Margins Determines the margins along the outside of the page.  
To set page Margins in the applicable boxes, type the numbers or select them with the 
spinner controls. 

Spacing Determines the size of the space or "gutter" between columns and rows. 
To set the spacing, type the number or select with the spinner controls. 

Automatically 
fit image 

Enable this option to have the Catalog Browser automatically scale the images.  

Keep aspect 
ratio 

Keep enabled for scaled images to have undistorted height and width.  
Disable for the images to fill the spaces. 

Manual fixed 
scale 

Select to set manually set scaling percentages using the percent spinner. 

Preview The preview area shows the results of changes as you make them. 
Default Select Default to change settings to the SnagIt defaults.  

The default settings for Page Layout are Top, Bottom, and Left Margins at .167 inches, 
Right margin at .334 inches. Image location is Upper Left, and Image Scale is set to Fit 
Image on a Single Page. 

 

SnagIt Catalog Browser Edit Menu Options 
The Edit menu options allow you to select and copy items in the Catalog Browser. Select Edit and a 
dropdown menu appears. 

The following table summarizes the description and use of each option on the Edit menu. 

Option Description 

Copy Copies an entire file to the Windows clipboard. 
Paste Pastes a single item from the Windows clipboard into the Catalog Browser. 
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Option Description 

Select All Selects all items listed in the Catalog Browser window.  
Copy to 
Clipboard 

Copies the image of a single file to the Windows clipboard for use. The image can then be 
pasted into other documents. 

 

SnagIt Catalog Browser View Menu Options 
The View menu options allow you to change the way you view items in the Catalog Browser. Select View 
from the menu bar and a dropdown menu is displayed. 

The following table summarizes the description and use of each option on the View menu. 

Option Description 

Thumbnails This toggle selection shows the Thumbnail view in the Catalog Browser. Items in the 
folder are shown as small icons in the window.  

Details This toggle selection shows the Details view in the Catalog Browser. Makes a list of files 
similar to Windows Explorer.  
Details view gives file details such as: Size, Type, Modified (date and time), Properties 
(pixel dimensions and color depth for image captures; number of lines for text captures; 
video statistics for video captures), and Description. 

Panes This menu allows you to show or hide five panes in the Catalog Browser window: The 
Catalog Browser is shipped with all five panes displayed, plus the required 
Thumbnails/Details area. Each of the five panes can be placed (“docked”) anywhere in the 
Catalog Browser window, or undocked and moved anywhere on your computer screen. 

Thumbnail 
Size 

Allows you to select the size of the thumbnails in the Catalog Browser. 
The larger the thumbnail, the more detail can be viewed. Larger thumbnails take slightly 
more time to show on screen and fewer of them can be viewed at one time (meaning more 
scrolling). 
The smaller the thumbnail, the more items can be viewed. Smaller thumbnails show fewer 
details and more of them can be viewed at one time (less or no scrolling). 

Arrange 
Icons 

Allows you to change the sorting of the files in your Catalog Folder. This can be helpful 
when viewing a large number of images, for example, because they can be organized 
meaningfully. 

Capture 
Types 

Allows you to selectively include or remove file types from the Catalog Browser listing. 

Refresh Refreshes the listing of files in the Catalog Browser.  
Note: This is useful if you are adding files to a Folder. Refresh the listing to see the new 
files listed. 

FastRefresh Does a "fast refresh" of the listing of files in the Catalog Browser. This accomplishes the 
same thing as Refresh, but does not use as much time and does not refresh all file details. 

Options Allows you to set Catalog Browser options. 
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SnagIt Catalog Browser Tools Menu Options 
The Tools menu options allow you to add audio to your images, create a Web page or wallpaper, and batch 
convert images into a specific file type. 

The following table summarizes the description and use of each option on the Tools menu. 

Option Description 

Add Audio Use this feature to add audio to an image or video capture in the Catalog Browser. Your 
computer must have a sound card, microphone, and the correct software installed, 
including DubIt, an add-on program that works with SnagIt. 
Note: If DubIt is not installed, go to the TechSmith Web site to download the most recent 
version (www.techsmith.com). 

Create Web 
Page 

Starts the Create Web Page Wizard to help you showcase your images. Use this feature to 
include images in the selected Catalog Browser folder in completed Web pages, ready for 
browsing on your computer or for uploading to the Internet. 
The wizard prompts you to make selections about the organization and appearance of the 
images on HTML pages that SnagIt creates for you. This makes it easy to publish a 
complete image-based Web site with little or no extra HTML coding. 

Set 
Wallpaper 

Sets the image of your choice as wallpaper on your computer display. 
The wallpaper is also added to your Windows wallpaper choices in the Windows Control 
Panel and can be managed from there. 

Batch 
Conversion 
Wizard 

Allows you to change one or more graphic image files from one format to another. The 
files are individually converted to the selected format and stored in the folder you selected. 
The original files are not changed.  

Convert 
Selected 
Images 

Allows you to convert one or more graphic image files into the same file format 
automatically. The files are converted into the selected format and store in the folder you 
selected. The original files are not changed. 

Conversion 
Filters 

Allows you to select from the following filter options: Color Depth, Color Substitution, 
Color Effects, Image Resolution, Resize Image, Rotate, Caption, Border, Edge 
Effects, Watermark, Trim. 
Conversion Filters are available for image capture files only. 

 

Adding Audio in Catalog Browser 
You can add audio to any image file in the Catalog Browser. This requires that your computer have a sound 
card, microphone, and appropriate software installed.  

Note:  You must have DubIt installed. DubIt is a free audio application, available for registered SnagIt 
customers. To download DubIt, go to www.techsmith.com.  

To add audio to an image in the Catalog Browser: 
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Start SnagIt. If SnagIt is reduced to an icon in the system tray, double-click it to make it full-sized. 
Select the Catalog button.  
Select an image or .avi file in either the detail or thumbnail view.  
To record audio, select the Microphone button on the toolbar or go to File > Add Audio. The DubIt 

program window appears and the selected file is loaded into the DubIt desktop. 
Select the Record button and begin to speak into the microphone. While DubIt is in Record mode, the 

status bar will reflect the recording status. 
To end the recording session, select the Stop button.  
Once you have finished, close the image. You will be asked if you wish to save the file. Select Yes. You 

will be prompted to save the file with a new name and location. Enter the desired information and 
click Save.  

 

About DubIt 
Registered SnagIt users receive a free audio editing tool called DubIt. DubIt allows you to easily add audio to 
images and movie clips. Unlike other authoring products, DubIt adds audio in real-time as you view an image 
or watch a movie, making it easy to narrate and synchronize voice with images.  

Because DubIt does not recompress the video, there is no loss of video quality and audio editing can be 
performed quickly and easily.  

Additionally, you can add audio to any BMP, JPEG, GIF or AVI file or any image copied to the Windows 
clipboard, simply by recording from the microphone or inserting a WAV audio file. The file may be modified 
any number of times by using the instant playback feature to ensure top quality. SnagIt and DubIt can also be 
used to create custom slideshow presentations. 

Overall, DubIt allows you to easily: 

• Add emotion to images from your scanner by adding voice, music, or sound effects.  
• Create online training movie clips with voice narration. DubIt is perfect for explaining something 

while showing a movie or picture of an application or process.  
• Submit helpdesk problem reports with voice annotation.  
• Annotate images, screen captures, and movies with absolutely no typing or image markup tools.  
• Send DubIt movies by e-mail, or put them on your Web page.  
• Add narration to a video clip or image, and then add it to a larger production using your video editor 

or presentation authoring package.  
 

SnagIt Catalog Browser Go Menu Options 
The Go menu options allow you to navigate among folders in the Catalog Browser.  

The following table summarizes the description and use of each option on the Go menu. 

Option Description Use 

Up One Level Allows you to move up one level in the 
directory structure to view the folder 
directly above the one currently in view. 

Select Go > Up One Level. 

To Folder Allows you to browse for and move to 
another folder in the directory structure. 

Select Go > To Folder. The Change Folder 
dialog box opens, allowing you to select a 
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Option Description Use 

different folder. 
Select a folder name in the tree. The folder is 
then selected in the tree view list, and the 
Catalog Browser detail/thumbnail listing 
shows the contents. 

To Catalog 
Folder 

Takes you directly to the SnagIt Catalog 
Folder you have selected in SnagIt Output 
> Properties > Catalog Browser. 

Select Go > To Catalog Folder. The 
Catalog Folder opens in the detail/thumbnail 
listing.  

Batch Conversion 
You can easily apply SnagIt's advanced image editing filters to multiple captures in batch processing mode.  

• You can also convert one or more graphic image files from one format to another. For example, you 
might select six BMP files to be converted to GIF and store them in another directory for inclusion on 
Internet Web Pages.  

• The SnagIt Catalog Browser processes the file conversions one at a time without further intervention 
and stores them in the Output directory that you select.  

• Any filters you have applied appear in the Conversion Filters box. The files are individually 
converted to the selected format and stored in the folder you select. The original files are not changed 
in any way.  

See the following topics for more information: 

• Batch Conversion Wizard 
• Convert Selected Images 

Batch Conversion Wizard 
The Batch Conversion Wizard gives you a simple way to batch convert your images.  

To Open the Batch Conversion Wizard 
To open the Batch Conversion Wizard, select Convert Images from the Quick Launch area of the main 
interface. The Batch Convert dialog box displays. 

Step 1. Selecting Files 
From the list, select the desired files. To add other files, select the Add Files button. To remove any files that 
you don’t want to be converted, highlight the file(s) and select the Remove button.  

Select Next.  

Step 2. Conversion Filters 
Select the Modify button to select any desired filters from the dropdown menu.  

Select Next. 

Step 3. Output Options 
Browse and select an Output directory. This is where your new images will be saved. 

In the File Format dropdown list, select a file format for the batch conversion. All files will be converted to 
the same format.  
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See also File Format Types. 

Select Next. 

Step 4. Ready for the Conversion Process 
Review your options in this read-only dialog box. If you would like to make any changes, use the Back 
button to go to that step and make the changes. Continue with Next until you reach this Review dialog box 
once again. 

When you are ready, select the Finish button. The conversion process will begin. When the conversion is 
complete, all of the converted images will display in the Catalog Browser.  

Convert Selected Images 
1. Start SnagIt.  
2. Open the Catalog Browser from the Quick Launch area of the main interface. From within the 

Catalog Browser, select one or more files to be batch converted.  
3. Use Edit > Select All to select all files.  

Select and hold SHIFT in combination with a left-click of the mouse to select sequential files.  
Hold CTRL and click with the mouse to select non-sequential files.  

4. Once the desired files are selected, select Tools > Conversion Filters and apply the appropriate 
options. Modify the Color Depth, Color Substitution, Image Resolution, Image Scaling, Caption, 
Border, Watermark and Trim characteristics of the file(s).  

5. Once the conversion filters have been chosen, select Tools > Convert Selected Images. The Batch 
Image File Conversion dialog box appears. Any filters you have applied appear in the Conversion 
Filters status box. 

6. Select a Copy to folder. This is where your new images will be saved. 
7. In the Save images as type dropdown list, select a file format for the batch conversion. All files will 

be converted to the same format.  
8. Select OK. The Batch Conversion process will take place.  

When the Batch Conversion process is complete, the files have been individually converted to the selected 
format, filters have been applied, and images are stored in the folder you selected.  

SnagIt Catalog Keyboard Shortcuts 
The following keyboard shortcuts are used in the SnagIt Catalog. You cannot modify these keyboard 
shortcuts. 

To Do This: Press this Key Combination: 

Open Enter 
Acquire CTRL + Q 
Print CTRL + P 
Delete DEL 
Rename F2 
Properties ALT + Enter 
Copy CTRL + C 
Paste CTRL + V 
Select All CTRL + A 

248 • Helpful SnagIt Features          www.techsmith.com 



Online Help Guide SnagIt 

To Do This: Press this Key Combination: 

Copy to Clipboard CTRL + SHIFT + C 
Refresh F5 
Fast Refresh SHIFT + F5 
Open Help F1 

 

Creating a Gallery Web Page from Image Files 
This option allows you to create an HTML thumbnail sheet that links to full images. This is an obvious 
advantage for webmasters, online photo gallery creators, and anyone who is looking for a quick way to create 
a Web page to show off their latest digital photographs, artwork and graphics. You can then quickly and 
easily make a Web page with the thumbnails contained in the Catalog Browser. 

 
 

To Create a Web Page Using the Wizard 
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Start SnagIt. If SnagIt is reduced to an icon in the system tray, double-click it to make it full-sized. 1. 
2. 

3. 

4. 
5. 

Select Tools > Catalog Browser, or select View > Toolbar and then select the Catalog button.  
The SnagIt Catalog Browser window displays. 
Select the directory or folder that contains the desired image or select all the images from the current 
directory in the browser. You can also pick a completely different directory that’s independent of 
where the Catalog Browser is currently pointing.  
Once the images are accessed, they will be displayed in the browser as thumbnail images.  
From within the browser, select Tools > Create Web Page, or right-click on an image and select 
Create Web Page. The Create Web Page dialog box will display.  

Step 1. Create Web Page 
The Create Web Page screen will be displayed. 

1. Enter the Web page title. 
2. Select a theme to use when creating the page.  
3. Select a Web page background. A texture, image, or color may be selected. 
4. Select Next. 

Step 2. Web Page File Content 
The Web Page File Content screen will be displayed. 

1. Select if you would like to put all of the image files and thumbnails in a subfolder.  
2. Select the destination folder for the Web page and all its content. 

Note:  The source image files are not changed in any way. Copies of the images are made in the 
destination folder. 

3. Select Next. 

Step 3. Web Page Thumbnails 
The Web Page Thumbnails screen will be displayed. 

1. Select the file type that will be used to create all of the thumbnail images.  
2. Select the file type for converting unsupported Web browser image files.  
3. Use automatic file names for creating unique names.  
4. Set file naming options.  
5. Select Next. 

Step 4. Web Page Properties 
The Web Page Properties screen will be displayed. 

1. Change the Web page properties to add a personal look and feel to your Web page.  
2. Select Next. 

Step 5. Web Page Transition Effect 
The Web Page Transition Effect screen will be displayed. 

1. Select a transition effect to display upon the loading of the Web page.  
2. You can also modify the properties or the transition effect.  
3. Select Finish. 
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Creating Web Page Progress Screen 
The Creating Web Page Progress screen will be displayed. 

At this time, the Web page is being created. Once the process has finished, select OK to exit this screen and 
to view the Web page. 

Note:  You can cancel the Web page creation process while the process is running by clicking on the system 
Cancel button. 

SnagIt Printer Capture 
Printer Capture allows you to capture and manipulate the print output from any application as a digital image. 
This allows you to create an image file of what the printed material would have looked like if you had printed 
it on a printer.  

When you install SnagIt, you are asked if you want to install the SnagIt Printer. If you select to install it, a 
printer is added to your system. You can also install the printer from SnagIt later. This new printer is listed in 
Start > Control Panel > Printers and Faxes and can be selected from your Windows applications print 
function, just like any other printer. On Windows XP, the new printer is included in Start > Printers and 
Faxes. 

When you print pages to SnagIt Printer from an application, digital images of those pages are created. These 
images can be in any graphic file format SnagIt supports, with the default selection being PDF. SnagIt does 
not need to be running when you select the SnagIt Printer from an application; it starts automatically and 
begins the capture using the settings of the Printer Capture tool. 

See the following topics for more information: 

• Creating a Printer to Use with Printer Capture 
• Printer Capture Options 

For information on capturing and saving multipage image files, see Working with Multipage Captures 
using SnagIt Printer Capture. 

Why use Printer Capture? 
With SnagIt’s Printer Capture feature, you can: 

• Print without a printer to save paper by allowing you to get an accurate print preview. 
• Print anywhere without being connected to a printer. The resulting graphic files can be transferred or 

e-mailed to a system that has a printer. 
• Convert any file format that can be printed into standard graphic file formats or electronic documents. 

This eliminates the need to scan paper output to create electronic documents. 
• Add graphic file format export to any application that can print. 
• Share documents without special software to view them. 
• Print documents to e-mail so they can be sent online instead of using paper mail or fax. 
• Electronically distribute multiple copies of documents for any purpose: reports, invoices, drawings, 

plans, photos, and legal correspondence. Since these documents are graphic files, they are less likely 
to be modified by the recipient, increasing security. 

• Create a virus-free version of a document, even if the original contained a virus. 
• Automatically filter and redirect your print output. 
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Printer Capture enhances printing in a number of ways. You can: 

• Print multiple pages per sheet (2, 4, 6, 8, or 16) (Windows 2000 and XP only). 
• Control margins and scale the image in ways the original application may not have supported. 
• Annotate output, add a watermark, or include a border or frame. 

See also Creating a Printer to Use with Printer Capture. 

Creating a Printer to Use with Printer Capture 
You can create several different Printer Capture “profiles” to use during a printer capture. You can customize 
the output, filters, layout, and more and save the configuration with a name that you specify. 

In the main SnagIt interface, select Tools > SnagIt Printer Capture Settings. Select the Input 
Properties button. 

1. 

2. 

3. 

4. 

5. 

6. 
7. 
8. 

9. 
10. 

11. 

12. 

The Input Properties dialog box displays. In the SnagIt Printers tab, select the Add a SnagIt Printer 
button. 
In the Printer Name dialog box, enter the name for this printer. To help you remember what settings 
are enabled for each printer, the name should correspond to the settings that you will select. For 
example, Send E-mail with a Border or Capture Preview window with Drop Shadow. Select OK. 
You will see a confirmation dialog box. Select OK. 
Select the Properties button. The Document Properties dialog box will display. Select any layout and 
paper/quality options. Select OK.  
Your new printer will display within the dropdown list box in the Input Properties dialog box. Select 
OK. You will return to the SnagIt Printer Capture Settings. 
Set your Output from the dropdown menu of options. See also Printer Capture Options. 
Select the Filters from the dropdown menu of options. See also Printer Capture Filters. 
After the options are selected, within the SnagIt Printer Capture Settings dialog box, select OK. You 
will return to the main SnagIt view. 
Select the Preview Window button from the Options toolbar. 
From within the host application, select File > Print. Select the printer that you just created. Select 
OK.  
Once the capture is taken, it will be displayed within the Capture Preview window with any 
customization applied to it. 
Note: If a printer capture has multiple pages, be aware that all vector objects are flattened when you 
move to another page. This means that once you switch pages within a capture, the vector object 
becomes part of the background and you can no longer move the object. 
Select Finish to send your capture to the output source. Or, select Cancel to delete the capture. 

To change any settings once a printer has been created, simply select the printer you want to edit within the 
SnagIt Printers tab. Select OK. Make the changes using the Output and Filter options located within the 
SnagIt Printer Capture Settings dialog box. Select OK. The settings will be saved.  

See also SnagIt Printer Capture Settings and Printer Capture Options. 
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Printer Capture Options 
This topic describes and gives instruction on the use of each of the Printer Capture options. These options are 
found in the SnagIt Printer Capture Settings dialog box.  

Printer Capture enhances printing in a number of ways. You can: 

• Print multiple pages per sheet (2, 4, 6, 8, or 16) (Windows 2000 and XP only). 
• Control margins and scale the image in ways the original application may not have supported. 
• Annotate output, add a watermark, or include a border or frame. 

See also: 

• SnagIt Printer Capture Settings Dialog Box 
• Printer Capture Preferences Tab 
• SnagIt Printers Tab 
• Printer Capture Filters 

SnagIt Printer Capture Settings Dialog Box 
Use the options in the Printer Capture Settings dialog box to select the Output and Filters options for your 
Printer capture. To access the Printer Capture Settings dialog box, from within SnagIt, select Tools > SnagIt 
Printer Capture Settings.  

The following table summarizes the description and use of each option found in the Printer Capture Settings 
dialog box.  

Option Description & Use 

Input This read-only field reflects the SnagIt printer output.  
Input Properties 
button 

Select this button to access the Input Properties tabbed dialog box, which 
contains the SnagIt Printers and Printer Capture Preferences tab options. 

Output Select this field’s arrow button to see a dropdown menu of Output options. Select 
the desired Output from the menu. 

Output Properties Select this button to access the Output Properties tabbed dialog box, which allows 
you configure various properties related to your output choice. 
For output options, see Share Your Captures and Output Properties. 
See also Printer Capture Preferences and SnagIt Printers. 

Filters Select this field’s arrow button to see a dropdown menu of capture filters. Select 
the desired filters from the menu. See also Printer Capture Filters and Capture 
Effects. 
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Printer Capture Preferences Tab 
Use the Printer Capture Preferences tab options to set the directory where temporary printer capture files 
are stored. You can also set SnagIt to close after printing if SnagIt has not already been running prior to 
taking the capture. 

To access the Printer Capture Preferences options, from within SnagIt, select Tools > SnagIt Printer 
Capture Settings > select the Input Properties button. 

From within the Input Properties dialog box, select the Printer Capture Preferences tab.  

The following table summarizes the description and use of each option in the Printer Capture Preferences 
tab.  

Option Description & Use 

Temporary capture 
file directory 

Use this option to change the temporary capture directory. Either type the 
directory path in the box, or select the Browse button to locate and then select the 
desired directory. 

Close SnagIt after 
capture (if SnagIt 
was not running) 

If SnagIt was not running when the capture was invoked, select this option to 
have SnagIt automatically close after taking the capture. Deselect this option to 
have SnagIt stay open after capture. 

 

SnagIt Printers Tab 
The SnagIt Printer tab options allow you to create custom SnagIt printers to be used during a printer capture. 
This tab also gives you access to the Properties dialog box so you can set layout and paper/quality 
preferences.  

When creating a SnagIt printer, you select the desired output and any filters that you want to be used when 
printing.  

To access the SnagIt Printer options, from within SnagIt, select Tools > SnagIt Printer Capture Settings > 
select the Input Properties button. 

From within the Input Properties dialog box, select the SnagIt Printers tab. 

The following table summarizes the description and use of each option in the SnagIt Printers tab.  

Option Description & Use 

SnagIt printer This option allows you to specify the SnagIt Printer you want to use for printer 
captures.  
From the dropdown box, select the desired SnagIt printer. 

Properties Select this option to access the SnagIt Document Properties tabbed dialog box, 
which allows you to set layout and paper/quality preferences. For information 
on the options found in this dialog box, consult your printer documentation.  

Add a SnagIt Printer  This option allows you to add a new SnagIt Printer to your list.  
Select this button and the Printer name dialog box appears. Enter the name of 
the printer and select OK to save changes and exit. 
For complete instructions on creating and setting up a SnagIt Printer, see 
Creating a Printer to Use with Printer Capture. 
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Printer Capture Filters 
Filters are selected prior to capture and are applied automatically during the capture process, before the 
preview and output processes.  

The Filter options give you versatile control over the appearance of your capture by allowing you to: 

• Add captions, borders, edge effects, watermarks, and more. 
• Convert and substitute colors. 
• Change image scale and resolution. 
• Trim images. 

Note:  Different filter options are offered depending on the capture mode selected. This chapter briefly 
describes the filters used in Printer Capture Mode.  
See also Capture Effects. 

You access the Printer Capture filter options within SnagIt’s main interface. From the toolbar, select Tools > 
SnagIt Printer Capture Settings > Filters button. Once you select the Filters button, the dropdown menu of 
available filters displays.  

The following table describes the different filters contained within the Filters dropdown menu. 

Filter Description 

Color Depth SnagIt gives you the option of creating a customized Color Depth capture filter.  
Select from the following options: 
None 
Deselects the color conversion filters. When new captures are made, none of the 
filters in the group will be applied to the image. 
Monochrome 
Changes the captured color image to monochrome (black and white). Lighten or 
darken the image using the Intensity threshold for white slider, or by typing a new 
value in the box located to the right of the slider.  
Halftone 
Changes the captured color image to a dithered monochrome (black and white) image. 
This conversion effect can be useful for printing to low-resolution printers or screens. 
Grayscale 
Changes the captured color image to grayscale. This conversion effect can give a 
“smooth” look to printed copies of the image, when used with some combinations of 
layout software and printer hardware  
Custom Color Depth 
Allows you to customize the color resolution, dithering and palette of an image during 
or after capture.  
See also Custom Color Depth Effect. 
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Filter Description 

Color 
Substitution 

SnagIt gives you the option of creating a customized Color Substitution capture filter. 
Select from the following options: 
None: Deselects all of the color substitution filters. When new captures are made, 
none of the filters in the group will be applied to the image. 
Invert Colors: Inverts the RGB color values of the screen you are capturing.  
Color Substitution: Replaces a color with one other color or multiple other colors. 
See also Color Substitution Effect. 

Color 
Correction 

Use this filter to alter the color settings of your capture.  
Brightness  
Changes the intensity (brightness) of the image prior to capture. Move the slide 
control left to darken the image, right to lighten it. 
Contrast  
Changes the contrast between light and dark portions of the selected image. Move the 
slide control left to darken the contrast, right to lighten it. 
Hue  
Changes the hue of colors in the selected image. Move the slide control to adjust the 
hue.  
Saturation  
Increases or decreases the saturation of colors in a selected image. Move the slide 
control left or right to decrease or increase the saturation.  
Gamma 
Adjusts the intensity of colors in a selected graphic by changing the gamma constant 
that is used to map the intensity values. Move the slide control left to decrease or right 
to increase the gamma correction by the specified percentage.  
See also Color Correction Effect. 

Image 
Resolution 

Use image resolution to either set an image resolution in dots per inch or to allow 
SnagIt to configure it automatically.  
This option can be used to control how other applications display and print SnagIt 
captured images. Adjusting the image resolution does not affect the way SnagIt 
displays or prints the image. 
See also Image Resolution Effect. 
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Filter Description 

Image 
Scaling 
This option 
is only 
available if 
Output > 
Printer is not 
selected. 

These options allow you to scale your capture to the desired size. Use a preset size or 
select Resize Image to set a custom size.  
None 
Deselects the image scaling filters. When new captures are made, none of the filters in 
the group will be applied to the image. 
Image Scaling Percentages  
Use the percentages to select the desired percent scaling factor. If the percentage you 
need is not listed, select the Resize Image option. 
Resize Image 
Changes the overall size of an image to custom specifications.  
See also Resize Image Effect. 
Smooth Scaling  
Decreases the dimensions (height and width) of screen capture images, while giving 
the edges of the capture a “smooth” appearance. The Smooth Scaling option improves 
the readability of the scaled down capture. The Smooth Scaling option does not apply 
when captures are sent directly to the printer (for example, when Output is set to 
Printer).  

Caption SnagIt gives you the option of creating a customized Caption capture filter. This filter 
adds a caption, formatted to your specifications, during the capture process.  
You can use captions to include a time/date stamp, system-related data, a title or any 
free text within your capture. You can customize the font, color, and placement of 
your captions.  
To disable a Caption filter, within the SnagIt Printer Capture Settings dialog box, 
select the Filters button, and then select Caption. Within the Caption task page, 
remove the text from the Text field. Select OK. 
See also: 

• Caption Effect 
• Caption Options 
• Caption Settings  
• Time/Date Format Options 

Border SnagIt gives you the option of creating a customized Border capture filter. This filter 
adds a border around the capture, formatted to your specifications, during the capture 
process.  
Using the border options, you can select a width for the border and its shadow, put the 
border outside or inside within the image, apply a 3D effect to make it look raised, 
select highlight and shadow colors, and more. 
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Filter Description 

Edge Effects SnagIt gives you the option of adding an Edge Effect filter to your captures. Edge 
Effects are special effects that you place around the outside edges of your capture.  
These include a drop shadow, torn, wave, faded, saw, sharktooth, and beveled edge.  
The Edge Effects options allow you to customize the edges of your capture by: 
• Changing the size and location of the effect. 
• Adding a shadow and defining its size, location and color. 
• Adding an outline and defining its size and color. 
• Changing the background color. 
See also Edge Effects Options. 

Watermark SnagIt gives you the option of adding a customized Watermark filter to your captures. 
Use the Watermark filter to add a graphic file in a fixed location in the image capture. 
You can add logos, titles, signatures, banner ads and more. Graphic files in BMP, 
GIF, or, JPG format can be used as watermarks.  
The image or text file you use as a watermark can be overlain, underlain, embossed, 
etc. The watermark can also be made transparent as an overlay, or not. Experiment to 
discover the variety of creative ways you can use the Watermark effect. 
See also Watermark Effect. 

Trim SnagIt gives you the option of creating a customized Trim capture filter.  
Use the Trim filter options to cut the outside borders of your captures. You can trim 
the top, bottom, and sides of your capture, or any combination of these. When the 
Trim filter is enabled, the number of pixels you specify will be automatically 
trimmed.  
See also Trim Effect. 

Working with Multipage Captures using SnagIt Printer Capture 
Saving your SnagIt Printer Capture as a multipage file allows you to save all of the pages of the capture 
within one image file. If you do not save your Printer Capture using the multipage file format, each page of 
your capture will be saved as an individual image file.  

Using the multipage file format, when your capture is complete, it displays in the Capture Preview window 
where you can use the Multipage Viewing Tools to view the multiple pages. 

To view and/or edit a multipage file after it has been saved, use the SnagIt Editor to open the file and make 
any changes. Use the Previous Page and Next Page buttons to move throughout the image file.  

You can use the Page Setup Options before taking your Printer Capture to configure the margins, number of 
images on a page, etc. Select one or more filters to enhance your capture with edge effects, color preferences, 
etc.  

Note:  If you have taken your Printer Capture using the configuration for multipage file output but select to 
complete your capture using File > Save As within the Capture Preview window instead of clicking 
on the Finish (File) button on the toolbar, you will only be able to save the current page as an image 
file.  
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See the following topics for more information on working with multipage captures: 

• Configuring and Saving a Multipage File 
• Setup and Save a Multipage Capture 
• Multipage Viewing Tools 
• Save Multiple Images Dialog Box 

Configuring and Saving a Multipage File 
Multipage file capability is only available when you set your Printer Capture output setting to File 
and specify PDF or TIF format in the Output Properties dialog box.  

Setup and Save a Multipage Capture 
From within SnagIt, select Tools > SnagIt Printer Capture Settings > Output > File. 1. 

2. 
3. 
4. 
5. 

6. 

7. 

Select the Output Properties button. The Output Properties tabbed dialog box displays.  
Select Image File > File Format > PDF or TIF. Select OK to save changes.  
Within the SnagIt Printer Capture Settings dialog box, select OK.  
Make sure that the SnagIt 8 printer is selected as the current printer. Print the desired number of 
pages within the host application.  
Once the capture has been completed, it will display within the Capture Preview window.  

Select the Finish (File) button  on the toolbar to complete the capture.  
The Save As dialog box displays. Select the location to save this capture to and give the file a name. 
Make sure you retain the PDF or TIF file format within the Save as type field.  

8. 

Your Printer Capture file has now been saved as a multipage image file. To edit the file, use Adobe Acrobat 
to open the PDF or use SnagIt Editor to open the TIF file.  Use the Multipage Viewing Tools to view the 
multiple pages. 

Note:  When performing a Printer Capture, if your Output setting is set to any file type other than PDF or 
TIF, when you complete your capture within the Capture Preview window using the Finish (File) 
button, you will see the Save Multiple Images dialog box. See also Save Multiple Images Dialog 
Box. 
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Multipage Viewing Tools 
The following table summarizes the description and use of each of the multipage image options in the 
Capture Preview window and SnagIt Editor toolbar. These options are only enabled when a multipage image 
file is being viewed.  

Note: If a printer capture has multiple pages, be aware that all vector objects are flattened when you move 
to another page. This means that once you switch pages within a capture, vector objects become part 
of the background and you can no longer select and move the objects. 

Option Description Use 

 
Delete Page Deletes the current page of the multipage image file. When using 

Delete, changes will not occur until you save the file as a multipage 
PDF or TIF. 

 
Previous Page Use this option to move back through the multipage image file.  

 
Next Page Use this option to move forward through the multipage image file.  

Save Multiple Images Dialog Box 

Note:  While saving your Printer Capture image file, if the Save Multiple Images dialog box displays and 
you had been trying to save a multipage PDF or TIF file, see Working with Multipage Captures 
using SnagIt Printer Capture to learn about setting up a multipage capture.  

From within a host application, you can use Printer Capture to capture multiple pages at one time and save 
each page as an individual image file.  

You can use the Page Setup Options before taking your Printer Capture to configure the margins, number of 
images on a page, etc. Select one or more filters to enhance your capture with edge effects, color preferences, 
etc.  

Note:  In order to save each page as a separate image file, you must select an Output > Output Properties 
> Image File > File Format other than PDF or TIF.  

To complete your capture, select the Finish (File) button  on the toolbar. The Save Multiple 
Images dialog box displays. Each of the options within this dialog box is described in the following table.  

Option Description & Use 

Folder Select an output Folder for your captures by typing the desired location into the 
box provided, by selecting a recently used location from the list box, or by 
choosing the Browse button and searching for the location. 

File name prefix This option allows you to enter a prefix in the filename for each of the captures in 
this series that is going to be saved.  
Simply type a file name prefix in the File name prefix box.  
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Option Description & Use 

Number of digits in 
index 

This option allows you to enter a number in the filename for each of the captures 
in this series that is going to be saved.  
This option is used in conjunction with the prefix option. By default, the number 
of images that will be saved is already entered into this box.  

Save images as type This option allows you to specify the file format for image captures. There are 28 
different file formats to select from. Select a format by clicking on it in the 
scrolling list. See File Format Types for more information. 

Images will be saved 
to 

This read-only field displays the folder where the images be saved. It also shows 
you how your files will be named using the prefix and number system you have 
selected. 

Options Select Options to access the File Format Types dialog box.  
 

SnagIt OneClick 
With SnagIt OneClick, it is now even quicker and easier to take a capture from your desktop. Using the 
OneClick window, you can access your basic and custom profiles, open SnagIt and its companion 
applications (SnagIt Editor and Catalog Browser), and configure OneClick to your specifications, all while 
the SnagIt application is reduced to the system tray. 

See the following topics for more on using SnagIt OneClick: 

• Performing a Capture from within SnagIt OneClick 
• Customizing the Behavior and Appearance of SnagIt OneClick 

To Access SnagIt OneClick 
To enable and configure SnagIt OneClick, select View > SnagIt OneClick. OneClick will appear at a location 
along the edge of your monitor, and then it “hide” until you select or hover over that location again. 
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Getting Familiar with SnagIt OneClick  

 

 
Once SnagIt OneClick is enabled, it appears on the side of your monitor. A balloon tip 
displays to let you know where OneClick is hidden. Note that there is a blue bar on the 
monitor side where OneClick is hidden. This allows you to easily find OneClick.  
To access OneClick while it is hidden, pass your cursor over the blue bar. OneClick displays. 
The location of OneClick can be changed by dragging OneClick to the desired location at the 
side of your monitor and leaving it there. 

 
Notice that the OneClick screen looks very similar to the List View of the Profiles pane 
located within SnagIt’s main interface. This is because most of OneClick is simply made up of 
the Capture Profiles that are located in the SnagIt Profiles pane.  
Any profiles or hotkeys that are created within SnagIt are automatically updated to OneClick.  

 
To take a capture using OneClick, select the desired profile. The capture is taken and 
OneClick is once again hidden from view until you need it again.  

 
The I want to option gives you quick access to SnagIt and companion editing applications 
and tools such as SnagIt Editor and Catalog Browser. 

 
Once you select the I want to option, a dropdown menu of links displays. Select the desired 
link from the list.  
Select the arrow button to close the I want to dropdown menu.  
You can configure the behavior and appearance of SnagIt OneClick to your personal 
preference. To access the configuration options, select the Configure SnagIt OneClick link. 

Performing a Capture from within SnagIt OneClick 
SnagIt OneClick truly gives you the power to perform a capture in one click. When you select one of your 
capture profiles from the lists in SnagIt OneClick, SnagIt immediately takes the capture and sends it to the 
designated output.  

If the capture profile you use has the Capture Preview window option enabled, then the output will be sent 
directly to the Capture Preview window for viewing and editing. 
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Customizing the Behavior and Appearance of SnagIt OneClick 
You can configure the behavior and appearance of SnagIt OneClick with your preferences. To access the 
configuration options, select the Configure SnagIt OneClick link from the “I want to” list. The SnagIt 
OneClick Options dialog box appears.  

You can also move SnagIt OneClick to any location around the outside edges of your screen simply by 
clicking on OneClick and dragging it to the desired location.  

To change the width or height of SnagIt OneClick, select the top or side of the remote and drag it to the 
desired size.  

Continue with OneClick Configuration Options. 

OneClick Configuration Options 
You can configure the behavior and appearance of SnagIt OneClick with your preferences. To access 
configuration options, select the Configure the SnagIt OneClick link from the I want to list. The SnagIt 
OneClick Options dialog box appears. 

The following table describes each of the options found in the Options dialog box.  

Option Description & Use 

Click to activate Select this option if you want the SnagIt OneClick to appear when you select 
its location at the edge of your screen. 

Hover to activate Select this option if you want the SnagIt OneClick to appear if you hover 
near its location at the edge of your screen. 
The Hover time (ms) box lets you specify how long you need to hover near 
the SnagIt OneClick before it appears. 

Hotkey setup Select any combination of CTRL, SHIFT, ALT, and a key from the 
dropdown list to set a hotkey for the SnagIt OneClick. When you press the 
hotkey combination, the SnagIt OneClick appears. 

Begin hiding timeout 
(seconds) 

This option allows you to set the length of time (in seconds) the SnagIt 
OneClick waits before hiding.  

Hide animate speed This option allows you to specify how quickly the SnagIt OneClick hides. 
The dropdown list offers the following choices: Normal, Fast, Slow, or 
Instant. 

Amount shown while 
hidden (pixels) 

This option allows you to determine how much (in pixels) of the SnagIt 
OneClick appears along the edge of your screen while it is hidden. 

Make OneClick 
transparent when hidden 

Select this option to make OneClick completely disappear from the edges of 
your screen when it is hidden. 

Open animate speed This option allows you to set how quickly the SnagIt OneClick opens. The 
dropdown list offers the following choices: Normal, Fast, Slow, or Instant. 

Delay time for Time Delay 
Capture(s) 

If you want set up a delay prior to captures, type the length of the delay, in 
seconds, in this box. SnagIt will wait this length of time before performing 
the capture. 

Default Select Default to restore the options in the dialog box back to their original 
settings.  
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H 
Halftone 92, 148, 182 
Halftone Task Page 185 
Height 81, 176 
help 2 
Help Menu Options 31 
Hide animate speed 263 
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Histo-Contrast 182 
Histo-Contrast Task Page 186 
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Horizontal 102 
Horizontal justification 116 
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Horizontal Perspective 172 
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Host 86 
Hotkey 43 
Hotkey setup 263 
hotkeys 33, 48 
Hotkeys 28, 55 
Hotkeys for Existing Profiles 49 
Hotkeys for New Profiles 50 
Hotkeys tab 28 
hotspots 195, 196 
Hotspots Not Supported 196 
Hotspots Not Supported dialog box 196 
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Hover to activate 263 
How to Change the Capture Settings 40 
HTTP Request Timeout (seconds) 85 
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IBM IOCA 210 
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ICO 210 
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Ignore background type 118 
Image 59 
Image capture 59 
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Image Capture Overview 59 
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Image File options 207 
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Image Mode 59 
Image Path 108, 173 
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Image Processing 152 
Image Processing Task Page 187 
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Image Scaling Filter 99 
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IMG 210 
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Import Group Dialog Box 54 
import profiles 50 
Import Profiles 17 
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Importing a Group of Profiles 53 
Importing a Single Profile 52 
Importing a Single Profile via the Windows Explorer 53 
Importing into a Program 201 
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Including the Cursor in the Capture 76 
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Input 6, 253 
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Input Menu Options 20 
Input Properties 78 
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Inputting an Image from a Graphic File 70 
Insert 214 
Install Program Command Line Options 12 
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Intensity Detect 182 
Intensity Detect Task Page 187 
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interface overview 13 
introduction 1 
Invert 149, 182 
Invert Colors 94 
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Jarvis 93 
Join 144 
JPG 210 
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Keep aspect ratio 100, 109, 176, 206, 243 
keep links 11, 18, 21, 38, 64, 77, 83, 201 
keeping links when using Clipboard 201 
keyboard shortcuts 33 

L 
Landscape 207 
Laplacian 194 
Large Icons 145 
Last Frame 139, 146 
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LEAD 209 
Left of Image 102 
Level 192 
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Line Segment 194 
Link search depth 117 
links 195, 196 
Links / Hotspots Properties 83 
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Links/Hotspots 195, 196 
Links/Hotspots Task Page 195, 196 
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Log events to a file 30 
Log file 30 
Looking at the Different Capture Outputs 199 
Looking at the Preview Window Toolbars 136 
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Machine specific 56 
Magnify (percentage) 171, 195 
Main Color 104, 174 
main interface 13 
main interface overview 13 
main screen introduction 5, 6 
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Manual fixed scale 243 
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Menu Properties 81 
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Merge All 54 
Message Text 215 
MHT 210 
MHTML 210 
Microsoft Office 60 
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Mirror 147, 179 
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Mode & Output Combinations 200 
Mode Menu Options 25 
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Netscape Fixed 93, 181 
new 1 
New color 95, 185 
New Folder 241 
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Object Properties 84 
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Old color 95, 185 
OneClick Configuration Options 263 
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Open animate speed 263 
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229 
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Position 102 
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Preview Window 131, 134, 203 
Preview Window Colors Menu 148 
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Printer Capture 25, 59 
Printer Capture Filters 255 
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Printer Capture Preferences 254 
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Proxy Settings 86 
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PSD 210 

270 • Index          www.techsmith.com 



Online Help Guide SnagIt 

Q 
Quality 211 
Quick Launch 5, 14 
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Record a Video of the Screen 39 
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Redo 143 
Refresh 217, 240, 244 
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Remembering your Hotkeys 49 
Remote Path 228, See 
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Rename files automatically 223 
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Reset Configuration 29 
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Rotate Right 179 
Run SnagIt when Windows starts 29 

S 
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Save a Multipage TIF Capture 259 
Save As 140, 226, 241 
Save as default settings 107, 171 
Save capture in Catalog Browser 137, 229 
save files to PDF 11 
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Save Settings as a New Profile 42, 43 
Save to Web 141 
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Scanners and Cameras TWAIN 75 
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Scheduled Capture Options 121 
Scroll Active Window 68 
Scroll Active Window Capture 128 
Scroll Delay 82 
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Scroll from Left of Document 82 
Scroll from Top of Document 82 
Scrolling Properties 82 
Scrolling Region 67 
Scrolling Region Capture 127 
Scrolling Tab 79 
Scrolling Window 39 
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Select 81, 220 
select a mode 58 
Select All 144, 244 
Select printer 205 
Select the program to output to 217 
Selected Profile Settings 52 
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Send capture via E-mail 137, 229 
Send capture via Instant Messenger 137, 230 
Send in Instant Message 142 
Send Mail 141, 204, 215, 241 
Send to Program 142 
Send using FTP to a web server 137, 229 
Sending the Capture to a Printer 200 
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Different Program 201 
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Set Font 90, 146 
Set Font Filter 112 
Set Hotkey 37, 51, 157 
Set Transparent Color for GIF files 183 
Set Up a Color Depth Filter (For Image Capture) 91 
Set up a Delayed Capture 122 
Set up a Scheduled Capture 123 
Set Up an Image Scaling Filter 99 
Set Wallpaper 245 
setting profile hotkeys 48 
Setting Profile-Specific Hotkeys 49, 50 
Setting up the Capture Timer 123 
Setup and Save a Multipage TIF Capture 259 
Shadow Color 103, 104, 106, 116, 170, 174 
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Shadow Width 174 
Shadow Width (pixels) 104 
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Shape 153, 160 
Share Your Captures 199 
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Sharpen 190 
Shell 241 
Shift and Difference 194 
Show advanced types 208 
Show browser when capture is added to catalog 216, 224, 227 
Show Grid 145 
Show Help text window 29 
Show magnifier window 29 
Show Paint Tools 145 
Show Progress 221, 228 
Show Tooltips 37, 157 
Show tray icon during capture 85 
Shutting Down the Capture Timer 124 
Sierra 93 
Single Profile 52 
Size 170 
Size Setting Summary 176, 177, 178 
Skip 54 
Smooth Scaling 176 
SNAG 211 
SnagIt Catalog 202 
SnagIt Catalog Browser Edit Menu Options 243 
SnagIt Catalog Browser File Menu Options 241 
SnagIt Catalog Browser Go Menu Options 246 
SnagIt Catalog Browser Tools Menu Options 245 
SnagIt Catalog Browser View Menu Options 244 
SnagIt Editor 232 
SnagIt Editor Hotkeys and Keyboard Shortcuts 235 
SnagIt Editor Image Viewer 234 
SnagIt Menu Options 140 
SnagIt OneClick 261 
SnagIt overview 5 
SnagIt Printer 254 
SnagIt Printer Capture 251, 258 
SnagIt Printers 254 
SnagIt Program Command Line Options 11 
SnagIt Studio 11, 27 
SnagIt’s Companion Applications 231 
SnagIt's Main Interface Hotkeys and Keyboard Shortcuts 33 
Sobel 194 
Solarize 192 
Space formatted 111 
Spacing 243 
Specific address 215 
Specific Hotkeys for New Profiles 50 
Specific size (pixels) 100 
Specify the number of pixels to trim 178 
Specify the number of pixels to trim off the edges of the 

image 110 
Spotlight / Magnify 151 
Spotlight and Magnify Task Page 171 
Stamp 154, 161 
Start browser when capture is added to catalog 216, 224, 227 
Start Program 138, 230 
Starting number 214 
Starting X 81 
Starting Y 81 
Stevenson Arch 93 
Store files in 218 
Store sent files in: 220 
Stretch Intensity 183 
Stucki 93 

Studio 27 
Subfile Type 211 
Subject 215 
Support 32 
Swap colors with each other 96, 186 
SWF 11, 77, 124, 195, 196, 211 
System Caption 114, 115, 175 
System Caption Settings 175 
System Requirements 1 
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Taking a Custom Scroll Capture: Image Capture 129 
Taking a Scroll Active Window Capture: Image Capture 128 
Taking an Auto Scroll Window: Image Capture 126, 127 
taking your first capture 3 
Task Page Overview 165 
Task Pane 164 
Tasks Pane 164 
Tasks Pane Options Description Table 166 
Temporary Capture File Directory 84, 254 
Text 59, 101, 154, 163, 175 
Text Caption Filter 113 
Text Caption Options 113 
Text capture 59 
Text Capture 25, 58 
Text Capture Overview 59 
Text Color 103, 116 
Text File 205 
Text Layout Filter 111 
Text Mode 59 
Text Object Properties 84 
Text Output to a Text File 222 
TGA 211 
The Profiles Context Sensitive Menu 36 
The Unsaved Profile 42 
Threshold 192 
Thumbnail Size 244 
Thumbnail View 7 
Thumbnails 241, 244 
TIF 211 
Tile Size 191 
Time 103, 116, 122 
Time/Date 101, 114, 115, 175 
Time/Date Format 101, 114, 115, 175 
Time/Date Format Options 101, 103, 175, 176, 257 
Time/Date Format Options (Text & Video Capture) 116 
Time-lapse capture 225 
Time-lapse Setup 225 
Timer Options 123 
Tip of the Day 31 
Title, Author, and Keywords 212 
To Catalog Folder 240, 247 
To Folder 246 
To Set up a Delayed Capture 122 
To Set up a Scheduled Capture 123 
Tools 19 
Tools Menu Options 27 
Total Width 174 
Total Width (pixels) 104 
Touch Up DirectX Program Screens 73 
Transparency On 210, 212 
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Transparent Background 115 
Transparent Color 108, 149, 182, 183 
Transparent Color Task Page 183 
Trim 90, 151, 258 
Trim Filter 109 
Trim Task Page 178 
Turning Off the Capture Preview Window 134 
tutorial videos 4 
TWAIN 75, 79, 83 
TXT - Text File 222 
Types of files 118, 119 
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Underlay 108, 173, 194 
Undo 143 
Undo Task 171, 172 
Up One Level 240, 246 
Updater 30 
Updater tab 30 
Use a single folder to store all images 223 
Use fast internal compression during capture 84 
Use fixed starting point 81 
Use Passive FTP 221, 228 
Use proxy server 222, 228 
Use smooth scaling 100, 109 
Use temp/rename replacement method 222, 228 
Use Transparent Color 108 
Use tray icon 29 
Use Web Browser’s Proxy Settings 86 
User Name 101, 114, 115, 175, 222, 228 
Using the Image Viewer 235 
Using the New Profile Wizard 44 
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Value 214 
Vertical 102 
Vertical Offset 109, 172 
Vertical Perspective 172 
Vertical position 116 
Vertical shear 172 
Video 60, 205 
Video Caption Filter 114 
Video Caption Options 115 
Video capture 60 
Video Capture 25, 59 
Video Capture Overview 60 
Video Capture Preferences 80, 84 
Video Capture Preferences Properties 84 
Video Frame Seek Bar 139 
Video Mode 60 
Video Output to a File 224 
Video Output to the Catalog Browser 227 
Video Output to the Web 228 
Video Setup 225 
video tips 61 
videos 4 
View Menu Options 26 
Viewing a Capture in the Capture Preview Window 134 
Viewing Tools 260 
views 13 
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Wallpaper 75 
Watermark 89, 151, 258 
Watermark Advanced Settings 107, 108 
Watermark Filter 107 
Watermark Task Page 173 
Web 61, 202, 205 
Web capture 61 
Web Capture 25, 59 
Web Capture Filter 117 
Web Capture Filters Audio Tab 119 
Web Capture Filters Custom Tab 119 
Web Capture Filters Video Tab 119 
Web Capture Options General Tab 117 
Web Capture Options Images Tab 118 
Web Capture Overview 61 
Web Capture Preferences 80, 85 
Web Capture Preferences Properties 85 
Web Mode 61 
Web Output to a File 223 
Web Output to the Catalog Browser 224 
Web page address 85 
Web Page from Image Files 249 
WFX 211 
What File Format Should I Choose? 209 
what's new 11 
where is SnagIt Studio 11 
Why use Printer Capture? 251 
Width 81, 176 
window 64, 65 
Windows Explorer 54 
WMF 211 
Word Wrap 90, 116, 146 
Work Offline 85 
Working with Filters 87 
Working with Multipage Captures using SnagIt Printer 

Capture 258 
Working with Profiles 35 
Working with SnagIt OneClick 261 
Working with SnagIt Printer Capture 251 
Working with the Auto Scroll Features 125 
Working with the Automatic Naming Options 213 
Working with the Capture Preview window 131 
Working with the Preview Window 131 
Working with the Tasks Pane 164 
WPG 211 
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Zoom Out 138, 145 
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